(Topic ID: 241512)

Williams 8 Ball Ball count issue


By jonno-oz

5 months ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 5 months ago by currieddog
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    One image has been uploaded to this topic. (View topic image gallery).

    Capture (resized).PNG

    #1 5 months ago

    Hi all.
    Have a Williams 8 ball I have recently brought back from the dead and have managed to get it working except for one major issue.
    The machine is stuck on ball 1, despite the fact that the coil pulses and the lever attempts to advance the cog to it's next position.
    If I manually activate the advance coil the stepper advances as it should.
    The top reset coil stays slightly pulled in and as far as I can tell, the step up when pulled in with enough power pushes down another lever which disengages the reset (top) coil lever. and pulls the cog around to advance to the next position.
    It seems as if there is not enough voltage at the step up coil. The coil kicks the lever twice but does not move the lever quite enough to disengage the arm that holds in the top reset lever whichI think is stopping the cog advancing.. Hopefully this makes sense.
    I have cleaned and tested switches on ex ball, outhole, and ball index as well as motor switches, so am at a loss here.
    Does anyone have a schematic and could describe what is in the circuit for the step up on the ball count?Thanks in advance.

    #2 5 months ago

    The schematic is here on IPDB: https://www.ipdb.org/showpic.pl?id=764&picno=741

    This is the circuit to check, esp. the SM switches:

    Capture (resized).PNG
    #3 5 months ago

    i would look at the condition of the coil sleeve and stop. it sounds as the mechanism is working correctly, the lever just isn't moving far enough to activate the stepper. could likely be a worn plunger and/or sleeve causing restriction of movement.

    #4 5 months ago
    Quoted from WOLF:

    it sounds as the mechanism is working correctly, the lever just isn't moving far enough to activate the stepper.

    Could also be that the pulse is weak because contacts, esp. in the SM, aren't clean, but here is more on steppers: http://www.pinrepair.com/em/index2.htm#steps

    Promoted items from the Pinside Marketplace
    $ 66.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 45.00
    Playfield - Toys/Add-ons
    Lermods
    $ 69.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 15.00
    Playfield - Decals
    Metal-Mods
    $ 20.00
    $ 14.00
    Electronics
    Yorktown Parts and Equip
    $ 25.00
    Playfield - Decals
    Flashinstinct
    $ 35.00
    $ 24.95
    Playfield - Toys/Add-ons
    ULEKstore
    $ 89.99
    $ 26.95
    $ 5,799.00
    Pinball Machine
    Great American Pinball
    $ 12.99
    $ 24.00
    Playfield - Other
    Pin Monk
    $ 89.99
    From: $ 99.99
    Cabinet - Other
    Lighted Pinball Mods
    $ 25.00
    Playfield - Decals
    Flashinstinct
    $ 51.45
    Playfield - Toys/Add-ons
    Lermods
    $ 29.99
    Cabinet - Sound/Speakers
    Lighted Pinball Mods
    $ 69.95
    Playfield - Toys/Add-ons
    Hookedonpinball.com
    From: $ 149.00
    Playfield - Toys/Add-ons
    Sparky Pinball
    $ 18.95
    $ 20.00
    Playfield - Decals
    Flashinstinct

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside