(Topic ID: 175168)

who dunnit trough trouble


By freezie

2 years ago



Topic Stats

  • 6 posts
  • 2 Pinsiders participating
  • Latest reply 2 years ago by freezie
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider freezie.
Click here to go back to viewing the entire thread.

#1 2 years ago

I'm having an issue where the machine pops two balls on the playfield on startup. i went into the switch test and found whenever opto 4 or opto 1 get tripped it quickly registers opto 1 and flips to and stays reading opto 4 for on the test. i changed the sending and receiving optos for both boards on 1 and 4 out of desperation , not surprisingly it didn't help . i traced through the wires and dont see them pinched together anywhere . I'm needing a little direction on what to check next .

#3 2 years ago

i was thinking the same , Lloyd , but opto 1 and 4 don't share a common link that i could see.

#4 2 years ago

So when I goto the opto pcb , I can just every switch and see it on the switch test , except for opto 1 and 4 . But when I plus the two plugs Into the opto board the switches make again . I'm thinking something it wrong with that opto board . Any ideas ?

#5 2 years ago

got some sockets and lm339n's on order . if that doesnt do it im not sure of my next move , everything else meters the same on the board .

#6 2 years ago

339's for the win !

Promoted items from the Pinside Marketplace
From: $ 130.20
Cabinet - Sound/Speakers
PinWoofer
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 9.99
Eproms
Matt's Basement Arcade

You're currently viewing posts by Pinsider freezie.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside