(Topic ID: 57710)

WHITEWATER CLUB= Lifejackets not required


By Skypilot

6 years ago



Topic Stats

  • 4,430 posts
  • 433 Pinsiders participating
  • Latest reply 1 day ago by applejuice
  • Topic is favorited by 194 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,229 images uploaded to this topic. (View topic image gallery).

oldConnector (resized).png
connector (resized).png
6957C28A-BD4C-46A5-BDEA-FB5979B29758 (resized).jpeg
74491900-464D-47A6-A1E4-AFEDDC01776D (resized).jpeg
FDD857B0-0843-41C3-B876-5A47FB88BB89 (resized).jpeg
1539C76B-F29E-42D6-843E-853059712113 (resized).jpeg
image2 (1) (resized).jpeg
image0 (resized).jpeg
image3 (1) (resized).jpeg
7FE502F1-6B09-4695-99EA-A2525163F1FC (resized).jpeg
20191004_211727 (resized).jpg
20191004_211716 (resized).jpg
20191004_211642 (resized).jpg
20191004_211658 (resized).jpg
20191004_181052 (resized).jpg
20191004_180721 (resized).jpg

You're currently viewing posts by Pinsider urbanledge.
Click here to go back to viewing the entire thread.

#524 4 years ago

Just joined last night

Quick look over the machine and I have a few things I need to know!
The backbox flashers are weak.is this normal?
I have one sunken insert.the 16 raft any advice?
Where do I get those cool little rafts!
Thanks

#527 4 years ago

Should be handy to do with an arduino.
Im going to make my own.

What voltage is bigfoots motor?

#531 4 years ago

What rom should I be running?
I need to dial in this game. So many sdtm with no ball save! There is a room with a ball save isn't there?

#535 4 years ago

Hay.
Looking over this game I picked up and noticed this rubber. Supposed to be here?
It's in the pops. Blocking a route out towards the in/out lane. Excuse the filth!
IMAG0043.jpg

I also found a hair bobbin as a rubber!

IMAG0042.jpg
#537 4 years ago

Good info there.
I've a feeling I'll be getting rid of it and the star post when I strip her down.
Another quick one.
My shooter Lane switch is fine but the game goes into ball search after 5seconds.with the ball in the lane. This normal? I'm on an early rom.

#539 4 years ago

I'll wait till I upgrade my rom and see what happens.
Actually now that I think about it.
If you do a hard launch and the ball goes SDTM the ball doesn't get kicked back out.
But.....
you do get 5000 points.
must be a stuck switch/opto somewhere.
That would explain the ball search too.
If someone could do me a favor and post a pic of the switch test levels screen that'd be great!

Thanks

#541 4 years ago

Thanks I will look back over then.
Just checked my rom is p6
Dont see p6 on the list of roms

#542 4 years ago

Need a favor !
could someone take a pic of the bottom right of their driver board?
I have a wire off.
But every thing checks out against the manual.
the red wire is bundled up with the single yellow in J136.
Thanks
2014-11-08 16.37.06.jpg

Edit-

J134-9 red-grey (lamp row 8 ) to coin door board.
must be for the start button?
Its not working but i guessed bulb

Post edited by urbanledge

#546 4 years ago
Quoted from Skypilot:

Pinball.jpg 278 KB

Top man skypilot!

and thanks to calvin for the info.have roms on order.
found some leaky caps on my driver board too
reading the manual I also found I have the wrong bulbs in the topper
2014-11-08 16.39.00.jpg

#548 4 years ago

I wont bore you with too many pics but this was a dirty dirty girl!
I think I was the first to take it apart.

2014-11-09 12.35.04.jpg
2014-11-09 13.01.00.jpg

Look at this filth!
2014-11-09 13.13.24.jpg
2014-11-09 12.34.54.jpg

Cleaned up nicely and back together for the moment.

#555 4 years ago

Cool project,
shame about the price of the board tho

#557 4 years ago

I'd hardly say its a no brainer
You'd have to upgrade the speakers too.
If my sound board was dead yea Id buy one.
same goes for DMD
So you ordered one tamoore?

#560 4 years ago

Does this look right?
Doesnt to me and it's not this way on my getaway, but it seems to work.
It's the apron. This is the only way the screws line up.
Thanks
IMAG0130.jpg

#562 4 years ago

Cool . thanks.
No lift arm here either.
Really getting into this game.
Scores still suck ass tho!

1 week later
#566 4 years ago
Quoted from webdiddy:

Okay, so I'm finally in the Wh2o club!
I need some assistance right away from my fellow rafters.
My "center" pop bumper is not working. This is what I tried so far.
New coild "DONE"
Check the fuses "DONE"
Check the bumper skirt switch "DONE"
Checked for loose connectors on the boards "DONE"
Checked all the nuts and bolts on the bumper "DONE"
Make sure the coil gets power "DONE" (even managed to shock myself)
I'm not sure what else to do, any suggestions?

Look at the manual,
find out what transistor controls it.
If you touch the metal tab on the transistor to ground with a piece of wire (the mounting plate in the bock box will do) doe it fire the bumper?
but before that.......does it fire in test?

#567 4 years ago
Quoted from judremy:

One thing I love about WH2O (and LOTR) is that you are able to choose your mode before starting it unlike some games where the modes are random or always in the same order. It allows much more strategy. The hard part (on WH2O) is getting the pop-bumpers to cooperate with what you want to start.

How do you choose?
Im on a old rom atm

#572 4 years ago
Quoted from webdiddy:

Just tried the wire method on transistor Q48 and nothing happened. In test mode the bumper is also not reacting.

I'm not an expert by any means but I'd say that transistor is busted.
Thats where I'd start anyway.

Quoted from judremy:

It is based on which light is blinking in the Boulder garden. Hit insanity falls then the whirlpool and that award is given.

Ah I did know that,I thought you meant you could pick before you launched the ball.

#580 4 years ago

OK. I haven't got many other ideas but one thing I'd try before I'd take the board out it is.
Find the wire the corresponds to q48
Pop it out and stick it in with one of the other pops and make sure it's firing.
If it does you'll know for sure the problems further up the board.
after that I wouldn't be comfortable giving advice!

1 week later
#591 4 years ago

The snow makes no sense,
white water rafting is a summer sport.
The playfield now looks totally out of place

#594 4 years ago
Quoted from webdiddy:

I wouldn't go as far as calling it a sport.
Things don't allways have to make sense as long as it's aesthetically pleasing.

What ever floats your boat.
Pretty sure rafting is a sport.
I think it looks better with bigfoot and the normal plastics.
bigfoot hotfoot now makes no sense and the dots arnt tied to the game anymore.

1 week later
#622 4 years ago

I ordered the spine chiller and watch out for the drop decals.
The watch out for the drop doesnt suit the plastic!
Looking at a few pics there seems to be 2 styles of plastic for the disaster drop .
heres mine
2014-12-15 19.32.35.jpg

#624 4 years ago
Quoted from webdiddy:

And I'm sorry to say the look terrible all over.

Hmmm I might be with you on the watch out for the drop one.
The other one looks good imo.
Nice quality decals tho

#627 4 years ago
Quoted from judremy:

I don't think there are two plastics. I think the way that is made, you need to flip the plastic vertically and then the screw holes SHOULD line up.

Yes i am a dope

3 weeks later
#646 4 years ago

My whirlpool lit lamp has stopped working I think it's lamp number 55.
But the Manual says this lamp is not used?
Where are the diodes for the two lamps?
I'm going to look at it later hopefully.
Thanks

got this sorted.A loose pin in a connector.nice and easy!

2 weeks later
#695 4 years ago

After i rebuilt mine it seemed to take longer for the ball to drain down the pool.
The ramp wasn't seated properly and that fixed it .
so i guess leveling could cause it

#697 4 years ago
Quoted from Jam_Burglar:

It might also be that the bottom of the whirlpool isn't fitting into the playfield/lightboard hole just right.

This was exactly my problem!

1 week later
#808 4 years ago

Pritty sure the heads off in that pic!

#814 4 years ago

Got my missing mountain today!
Going to slap it in later tonight,
stay tuned

#821 4 years ago

I put the comet led strips under mine.
They look the part but were throwing too much light out from under the boulders onto the pf.
So I made some cardboard "reflectors" to keep the light in.

#826 4 years ago
Quoted from leatherface:

Wow never knew about those, great looking product. Thanks.
Which colour did you go with? Any chance of pics?

Yep,
As usual the pics dont tell the truth,
the mountains just glow and dont light up around them too much at all.
2015-02-09 19.34.39.jpg

No idea why the whirlpool looks so bright but its not!

#838 4 years ago
Quoted from OLDPINGUY:

There is a Flasher under Bigfoots cave on the right. What play field switch or event triggers this flasher?

not 100% but is it during big foot bluff or camera craze?

#863 4 years ago
Quoted from Elicash:

My favorite "tricked out" options are a color dmd and the Bigfoot spotlight mod. The latter seems pretty basic, but once I installed, it really adds a nice effect.

Have you a pic of the board that makes it work? And a video of this in action?
I also agree about the white mountains.
Its like putting star wars toys in a sttng!

#879 4 years ago

You could use model flock for snow

#888 4 years ago

I think it looks good on the back mountain,
maybe a bit heavy on bigfoots cave tho,like icing on a cake!

3 weeks later
#1008 4 years ago

I have a knocker problem,
It was working.
But now its not even in the coil test ?
It should be No.7 in the list but number 7s not there?
It skips form 6 to 10?
wtfs going on!
on rom Lh6 CC

#1009 4 years ago

Ok factory rest set brought it back!

3 weeks later
#1031 4 years ago

When the ball is in the shooter land does your ball search go off?

#1039 4 years ago

Yep. I'm embarrassed!
Switch was registering but not registering when the ball was resting,
All sorted now.

#1043 4 years ago

Yea but it's been like this for 6 months........

#1051 4 years ago

How could anybody think that those leds look good?
Sickening is what it is.
Hood save

#1066 4 years ago

I put those strips under all my mountains too. They looks great but as you say you need to make shelfs to stop the light bleeding out all over the place.
The back is impossible to light evenly.
You should get the missing mounting mod.
It really ties the game together.

2 weeks later
#1092 4 years ago

Looking sharp!
needs the missing mountain 2015-02-09 19.11.09.jpg

#1096 4 years ago

Either way this game needs the mountain!
Such a gaping hole in that corner

2 weeks later
#1120 4 years ago
Quoted from mot:

White Water and Addams Family are a great pair. I believe that they are the only two games where the name of the game isn't on the translite/backglass.

add Jurassic park lost world to that list

1 week later
#1127 4 years ago

Im fairly sure mine feeds to the left flipper.
I'll check again later.

Sometimes my lost mine kicks sdtm or just dribbles out and goes out the left outlane.So frustrating.

#1135 4 years ago
Quoted from fiberdude120:

Hey guys ,my topper has LEDs and they work horrible. What bulbs work best in the topper?

Well get them out or you'll be in trouble.
That circuit is 14v (maybe 20v) so use 194s like the manual says!

1 month later
#1161 4 years ago

I want to order the big foot light.
shipping to Ireland is $54
I guess I'll have to make my own.

#1180 4 years ago

Yep.I'm in for one!get the missing mountain too.you owe it to your whitewater

1 week later
#1221 4 years ago
Quoted from billsfanmd:

gonna replace my ramps. Anyone have a picture guide of getting ramps back together. Never torn down a Wh20 and looks a little confusing getting ramps back right

Just go in reverse for when you take them out!

#1226 4 years ago
Quoted from billsfanmd:

Im sure once ramps are out I can just put back in reverse.
Looked for this on other threads. Best way to clean a rusty ramp flap?

Light sand paper works for me.
1200 with water

2 months later
#1372 4 years ago

Just bend the metal till it works.
also thats a diode and you should be able to reuse it!
solder should be fine

3 months later
#1482 3 years ago
Quoted from Sciddleybop1980:

Judge Dredds pinball mountain led strip installed. Looks great and brightens those mountains up nicely

image_(resized).jpeg

I dont know why anyone would give £20 for this?
Whats the difference between this and a led strip?

1 month later
#1559 3 years ago

Have the balls ever been in another game?
They might be magnetised

2 weeks later
#1623 3 years ago

Don't let the black spacer fall in under big foot either..............

#1638 3 years ago

Got a pic from the players perspective?

Edit
The first one is I suppose!

#1646 3 years ago
Quoted from Mokthemagicman:

I can't find the missing mountain but the skull mountain I can only find here Very expensive
http://www.pinballdecals.com/PartsByGamePages/WhiteWater_Page.html

That used to be available on ebay for alot less

1 week later
#1674 3 years ago

Well Start at the start!
you must have a short.
pull out all the bulbs in that circuit ans see does the fuse blow.
then follow the cables and check every socket for a short.
look into the sockets and check theres no washers or nuts or lumps of solder in them.Ive seen that before.

#1676 3 years ago
Quoted from Whitewater:

Thanks urbanledge
I will give that a go. I'll have to remove the mini playfield which I have never done before.

Its fairly easy.
might be an excuse to get the ramps out for a clean

#1768 3 years ago
Quoted from thewool:

I have Dredd's ready to go on my machine. They look a lot better in terms of fitting the theme.

can we see them?
i'd like them too

2 weeks later
#1840 3 years ago

That apron ramp is crazy!

1 week later
#1857 3 years ago

That GI

2 months later
#2015 3 years ago

The winter theme is so stupid,
Its a crime against pinball
its like converting an original donkey kong to a 2 player street fighter with a 16x9 lcd screen and light up buttons.

1 week later
#2038 3 years ago

Any one know where I'd get a full set of pf plastics?
All seem to be out of stock

#2040 3 years ago

Thanks,
The shipping to Ireland is robbery.
about 50 dollers.
I bought a set for another game from the states recently and it was $30

1 month later
#2082 3 years ago

Not in the new code!
Which I haven't tried............

1 week later
#2143 3 years ago
Quoted from judremy:

Also, the surfboard on top looks to be blue & red on the backglass.

I dont think its a surfboard,
Its supposed to be a canoe or kayak or something.

I hate to be a prick but that mod is just bad,
The metallic paint ?
The alloy wheels?
A surf board?
the text is all wrong.

In fact it looks like a PT cruiser!

#2167 3 years ago

I have one in my sttng,
If i could I'd have them in all my games.
saying that tho it all depends on what the community has put together.
sttng has all the music from the original soundtrack.
a guy is working on white water but PPS are giving him shit

2 months later
#2239 2 years ago

I never understand why someone would put LEDs in a WH20!
It sucks the character out of it,
I dont care tho.mine looks lovely and warm!

3 weeks later
#2287 2 years ago

I have the comet leds under mine and it looks fantastic!
I had to make some cardboard shapes to stop light leaking out under the boulders.

3 weeks later
#2311 2 years ago

I've always wondered about my shooter spring.
I've bought the "right one" from 2/3 different shops but never found one i felt was right

1 month later
#2446 2 years ago
Quoted from mbaumle:

If you plan to LED the GI, I'd probably spring for the OCD board, since White Water uses TONS of GI dimming effects. Without it, the game would be a strobe/flicker fest.

Or just dont use LEDS.
Off all the games that dont need leds WH2o is near the top!

1 week later
#2481 2 years ago

mine looks like allibasters,
I used comet strips in white under all the mountains including big foots cave.
I did find a lot of white light washing out from under the mountains onto the PF so made up some thin cardboard "blocker" that go under the mountains to stop the light going out

3 months later
#2603 2 years ago
Quoted from 27dnast:

My WH2O has brand new rottendog boards. So I'd be surprised if backbox boards were an issue.

1 year later
#3694 8 months ago
Quoted from webdiddy:

Just wanted to show off my little hotglue waterfall I made.
[quoted image][quoted image][quoted image][quoted image]

Looks like big foot blew his load all over your game

4 months later
#4118 4 months ago

Just put white ones under the mountains.
red looks silly

2 months later
#4345 46 days ago

Try changing the swich matrix ICs.
The socketed ones just below your NV ram .
If you put 12v down the switch matrix then will blow.
Its been an age since I did any fault finding on B/W games (or any games at all!)

#4350 45 days ago
Quoted from sataneatscheese:

You are very wise. Zooming in on the few pictures I took when I removed it to troubleshoot last night, there appears to be a dark mark on one of the connectors along with a crack in the chip itself. Assuming this was indeed the issue, how would I go about getting a replacement for this? I have attached the picture in question and highlighted the chip in question in red.
To others here, does that look like a bad chip?[quoted image]

Thats definitely toast all right!!!
Happy to help,

1 week later
#4357 38 days ago
Quoted from sataneatscheese:

You were right! I threw the $3 replacement chip in there and she fired up like a charm!

Good,
I remember when I exploded that IC in my getaway.
my heart sunk

Promoted items from the Pinside Marketplace
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods

You're currently viewing posts by Pinsider urbanledge.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside