(Topic ID: 57710)

WHITEWATER CLUB= Lifejackets not required


By Skypilot

7 years ago



Topic Stats

  • 5,176 posts
  • 476 Pinsiders participating
  • Latest reply 9 hours ago by TheLaw
  • Topic is favorited by 221 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,433 images uploaded to this topic. (View topic image gallery).

15963281875356773317374933431605 (resized).jpg
IMG_5477 (resized).jpg
20200731_144047 (resized).jpg
20200724_195000 (resized).jpg
Before2 (resized).jpg
Before1 (resized).jpg
After2 (resized).jpg
After1 (resized).jpg
20200513_201029 (resized).jpg
IMG_8730 (resized).JPG
IMG_8729 (resized).JPG
IMG_8727 (resized).JPG
IMG_8723 (resized).JPG
IMG_8725 (resized).JPG
IMG_8724 (resized).JPG
20200517_143338 (resized).jpg

You're currently viewing posts by Pinsider guido.
Click here to go back to viewing the entire thread.

#3751 1 year ago

I cannot see the waterfall effect on my topper. Could the lights not be working the way they are supposed to do?

#3753 1 year ago
Quoted from Davi:

Sequence is completely wrong.
This is the right operation:

I see. How could I fix that? I appreciate any help.

#3756 1 year ago
Quoted from Marvin:

you're using LEDs. theres your problem.

You are right. I'm using leds but not on the topper just on the playfield. Do the leds on the playfield affect the behaviour of the lights on the topper?

15500877241471492093440 (resized).jpg
#3760 1 year ago

I'm using 194 bulbs. So the bulbs shouldn't be the problem since the manual says that those bulbs are the correct ones.

pasted_image (resized).png
#3763 1 year ago
Quoted from Marvin:

In that case we've exhausted the simple things. I don' know why yours appears so bright. Maybe the control board itself has an issue. Like BoP's helmet lights, these are not GI or inserts. They have their own completely separate board controlling them.

They aren't as bright as they look like in the video.

Quoted from Davi:

Bulbs are OK.
Check your chase light board, resolder suspicious connections.
If all else fails, you can buy aftermarket boards, like this:
https://rocklandpinball.com/product/white-water-chase-lightboard-15761-2/

I'll check that board to see if something looks wrong. Thank you all for your help

#3768 1 year ago
Quoted from OTRChief:

Are you using an original driver board? One version of the Rottendog boards does not work correctly with the WW chase boards.

I'm using the original board. I hope I can fix It.

#3781 1 year ago
Quoted from judremy:

Are those 12V bulbs?

IMG_20190216_141820 (resized).jpg
They are the 194 ones.

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Scranton, PA
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 499.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 349.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 48.00
Cabinet - Other
ModFather Pinball Mods
From: $ 27.00
Boards
KAHR.US Circuits
From: $ 9.99
Eproms
Matt's Basement Arcade

You're currently viewing posts by Pinsider guido.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside