(Topic ID: 57710)

WHITEWATER CLUB= Lifejackets not required

By Skypilot

8 years ago


Topic Heartbeat

Topic Stats

  • 6,133 posts
  • 532 Pinsiders participating
  • Latest reply 1 day ago by jawjaw
  • Topic is favorited by 248 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

ED66E940-44AE-4F0E-909F-F173D8C16FAD (resized).png
432006F5-31CB-4C53-897E-0E9E3E21B9EB (resized).jpeg
20211018_102102 (resized).jpg
DC8E8DE1-46CD-4D6F-9C2E-B1F779B77825 (resized).jpeg
Williams---White-Water-Close (resized).jpg
8F997099-1EE1-4216-8A43-DD70E4F828E3 (resized).jpeg
1273C2E6-3185-43F1-981F-AE4B81A78268 (resized).jpeg
3F085257-9053-4976-9216-A4637C0BA5CC (resized).jpeg
C1AB4A7A-C0FA-412E-816F-7670F6B61ECC (resized).jpeg
28423D7D-241A-4A82-8D43-6F2E27807F80 (resized).jpeg
1E43FB30-1219-48B0-8B0F-65AAC3D9B45E (resized).jpeg
DSC_2596-1 (resized).JPG
DSC_2599-1 (resized).JPG
20210926_112310 (resized).jpg
6EFD2206-5EFC-4597-8047-DE822A5E1E0A (resized).jpeg
21ADA071-0B4E-4119-A24D-34579C432E1A (resized).jpeg

You're currently viewing posts by Pinsider bballfan.
Click here to go back to viewing the entire thread.

4 months later
#747 6 years ago

You will need to remove the decals and thoroughly clean the ramp.
I recommend just buying a new decal set if they are available.
You can reuse the old ones but will need some transfer tape and will need to remove the old adhesive with goo gone.
I think a new set is under $50.

1 week later
#813 6 years ago

Does anyone have a new cpr slingshot set for sale?

#824 6 years ago

Does anyone have an extra new unused cpr or nos sling shot set they can spare?

#865 6 years ago

Here they are Blackbeard.
I emailed them to you the day that you asked for them.
I guess the spam folder got it
spotlight.jpg
spotlight2.jpg
spotlight3.jpg

#871 6 years ago

Pinballlife has them

1 week later
#907 6 years ago

I am making my Wh20 restore bluer than before and it looks better.
The circle around the Ws will be added later once I find a better way to make a screen.
The ice blue leds from comet looks good in the whirlpool board.
20150219_195038.jpg20150219_195012.jpg

#908 6 years ago
Quoted from PjM:

Oh the warning label. Rework was not fun though, not hard but time consuming

I tried and failed miserably using that stencil.A screen is the way to go.

#936 6 years ago

The nylon bushing could be broken.

#960 6 years ago

You might have 2 optos plugged in to the wrong leads.
Opto 66(Left ramp main) has the same square plug in as 68(disaster drop enter).

#962 6 years ago

I found out this information 1st hand the hard way.

#966 6 years ago

Go in switch edge test and flash a led light into the receiver (black).
If it doesn't register the switch then that is probably bad.If it registers then the transmitter might be bad.
To check the transmitter (white) look at the bulb through a camera.If it looks lit then it is good.
Also check for 12v on the grey wire side on each opto board.

1 month later
#1097 6 years ago
Quoted from jsyjay:

Hi all,
I'm in the middle of tearing down my Whitewater, planning on doing my first full refurb!
Unfortunately one of the metal ball trails/lanes has snapped, is there anywhere which sells them or are they unobtanium?
Thanks

I had a broken mounting tab on one guide and bought the L bracket from this place.
Which guide is it?Can you upload a picture?

http://www.mantisamusements.com/bgkits.htm

2 weeks later
#1113 6 years ago

You may need a new ribbon from the cpu to power board.
I recently had a similar problem in which during a game it would suddenly stop and do some odd things such as go into test mode in French or all flippers suddenly lock on for second or 2 then go in test.
I am also running LH 6.
The new ribbon cable fixed the problem.

#1117 6 years ago

Is there any cpu battery damage?Check J205 and J212 for loose wires or connections.They go to the coin door interface board and coin door buttons.

1 week later
#1132 6 years ago

Mine has all leds except for the topper.

1 month later
#1163 6 years ago

Lii

Quoted from billsfanmd:who sells the little round overlay for mine kick out wear?

I think little shop of games has them.

#1183 6 years ago
Quoted from PjM:

I am having some GI issues. Just started not to light. I checked J120 and looks good but I do not know why it just started not to work. Any help is greatly appreciated. Thanks

Which GI is not working?
Inspect and reseat J115 on power board and the large molex connector at the transformer underneath.
Also check the fuses F106-F110

#1189 6 years ago

Welcome to the club and to Wet Willies!

Check the microswitch 57 that is located on the right upper playfield ramp by removing the uppermost boulder.
More than likely it is broken off of the bigfoot ramp.
If it is you might be able to use the "bigfoot bluffs ramp cover" to reattach it from this site:
http://pinballdecals.com/PartsByGamePages/WhiteWater_Page.html

2 weeks later
#1250 6 years ago

Try reseating the small ribbon cable that connects the power board to the cpu.

#1253 6 years ago
Quoted from Fifty:

Before I do this, what do you think it will correct?

I had a similar problem and a new ribbon fixed it.

1 week later
#1297 6 years ago
Quoted from KingDaddy:

Anyone know where to get the mountains - seem sold out everywhere.

Here are some :

http://ns8313.hostgator.com/~gameshop/product/white-water-6-piece-mountain-set/

You're currently viewing posts by Pinsider bballfan.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside