(Topic ID: 57710)

WHITEWATER CLUB= Lifejackets not required


By Skypilot

6 years ago



Topic Stats

  • 5,099 posts
  • 470 Pinsiders participating
  • Latest reply 1 hour ago by arcadenerd925
  • Topic is favorited by 216 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,390 images uploaded to this topic. (View topic image gallery).

20200708_141412 (resized).jpg
20200707_214225 (resized).jpg
Screenshot_20200707-214625 (resized).jpg
EDE916DA-5254-4D83-909E-CDC678722E2A (resized).jpeg
F675D9FE-672F-4643-9CD7-CC89382E8A86 (resized).jpeg
pasted_image (resized).png
pasted_image (resized).png
FC74B828-BE7C-47BC-A069-FB676CB7A186 (resized).jpg
FA7A37A7-741A-47EB-8528-59C84B49F77F (resized).jpeg
790F8A17-E987-4341-A47F-3BBB0B3B630A (resized).jpeg
4F4FA18D-B139-4557-84BF-705216657E9B (resized).jpeg
E5707220-9D66-4560-A69C-2250BA3FEDF6 (resized).jpeg
E0EA9BCA-58F1-4701-B443-35D757BD03E9 (resized).jpeg
8B54D221-53ED-4E1E-9779-BA93C3A2E23B (resized).jpeg
40647FD2-A17A-470B-911B-5C7CD07F8661 (resized).jpeg
4D283EB6-EA53-43CC-A1B0-84623EE38FB0 (resized).jpeg

There are 5099 posts in this topic. You are on page 91 of 102.
#4501 6 months ago
Quoted from TheLaw:

Just sharpie the numbers on both sides of the plastic connector.

Also a good idea.

Though using bright painters tape makes it way easier to find the connector ends in a huge sea of wiring. I can't tell you how much time I waste looking for them when I don't tape them off.

#4502 6 months ago
Quoted from TheLaw:

Just sharpie the numbers on both sides of the plastic connector.

True, but I didn’t want to risk a smudge on the marker/plastic.

#4503 6 months ago
Quoted from J67ab:

True, but I didn’t want to risk a smudge on the marker/plastic.

Well marker dries immediately so you'll get'm next time

Quoted from mbaumle:

Also a good idea.

I use roman numerals but hey, I'm a classy fucking guy.

#4504 6 months ago

In case you don't like the reproduction boulder set (too shiny, too dark), here is my process to be closer to factory appearance:

Tools:
Red Scotch-brite pad (quarter sheet is enough for full set)
Toothbrush
Isopropyl Alcohol

Step 1: Remove shiny surface
Cut small pieces from Scotch-Brite. Remove the coat with circular movements.

Step 2: rinse the mountain with water (to remove dry coat particles)

Step 3: Remove excess paint
Use toothbrush and Isopropyl Alcohol. Of course the more you apply/brush, the more paint you remove. Factory mountain has very few brown paint on it.
I kept a bit more to reach a realistic look.

Wh2o_before (resized).JPGwh2o_scotch2 (resized).JPGwh2o_scotch3 (resized).JPGwh2o_IPA (resized).JPGWh2o_after (resized).JPG
#4505 6 months ago

Thanks for that, Davi! Looks great.

#4506 6 months ago

Help... What is the correct rubber ring type for this post?

02-4677 post (resized).jpg02-4677 post2 (resized).jpg
#4507 6 months ago
Quoted from Davi:

In case you don't like the reproduction boulder set (too shiny, too dark), here is my process to be closer to factory appearance:
Tools:
Red Scotch-brite pad (quarter sheet is enough for full set)
Toothbrush
Isopropyl Alcohol
Step 1: Remove shiny surface
Cut small pieces from Scotch-Brite. Remove the coat with circular movements.
Step 2: rinse the mountain with water (to remove dry coat particles)
Step 3: Remove excess paint
Use toothbrush and Isopropyl Alcohol. Of course the more you apply/brush, the more paint you remove. Factory mountain has very few brown paint on it.
I kept a bit more to reach a realistic look.[quoted image][quoted image][quoted image][quoted image][quoted image]

Great work Peter. I've been waiting for you to post your process and you have done great work. Bravo!!!

#4508 6 months ago

I've had my WH2O apart for over a year and in the mean time my phone crapped out so I lost my pictures. I think these brackets go on the back of the backboard as in the picture but what the hell are they for?

IMG_20191221_232328618_1 (resized).jpg
#4509 6 months ago
Quoted from mjthompson:

I've had my WH2O apart for over a year and in the mean time my phone crapped out so I lost my pictures. I think these brackets go on the back of the backboard as in the picture but what the hell are they for?[quoted image]

This is part of slide assembly, called rear guide leg.

Screenshot_20191222-080341_Drive (resized).jpg
#4510 6 months ago
Quoted from Davi:

This is part of slide assembly, called rear guide leg.[quoted image]

Ok, thanks. So as shown in my picture, they are installed backward, the hooks should be toward the front of the playfield not toward the back as I have them. The manual isn't very clear to me, are the brackets just used as a pivot point before the slides engage?

#4511 6 months ago
Quoted from mjthompson:

Ok, thanks. So as shown in my picture, they are installed backward, the hooks should be toward the front of the playfield not toward the back as I have them. The manual isn't very clear to me, are the brackets just used as a pivot point before the slides engage?

Screenshot_20191222-082551_Gallery (resized).jpg
#4512 6 months ago
Quoted from Mooseman:

I have my second ww incoming shortly but just noticed something unusual that I’ve not seen on another ww
This machine has an extra set of buttons by the flippers and these on the playfield.
Like magna save? Or skill posts?
Someone maybe added them?
Or prototype?
Comments plz[quoted image][quoted image][quoted image]

UK specific pin. Was made in factory to comply with regulations.
They are called "outlane guard posts" if I remember correctly

#4513 6 months ago
Quoted from Nihonmasa:

UK specific pin. Was made in factory to comply with regulations.
They are called "outlane guard posts" if I remember correctly

Not back in 1993 I don’t think. The only pins in the U.K. I’ve ever seen with mandatory skill posts are early 00’s Sterns (Elvis, tspp, lotr etc..) that’s an op home brew I think. Especially given the crudeness of it. Not factory.

#4514 6 months ago
Quoted from TheLaw:

Just sharpie the numbers on both sides of the plastic connector.

Or be a huge dork and use matching number stickers from the electrical supply section of Lowe's.

#4515 6 months ago

My WH2O is back together after over a year (FINALLY!). Everything is working great... except the flippers. The flippers coils don't fire in game or in test and the flipper button and EOS switches don't register in test.

There's a 50v test-point on the power driver board and that reads ~75v. I seem to remember that's "normal".

There's +5v and +12v at J904 so that's good.

The voltage at J901-1/J105-1 and J901-5/J105-2 is 30vac instead of 50vac.

I understand the low ac voltage would effect the flipper coils but will it keep the flipper dedicated switches from registering too? I would guess not, so I probably have two issues?

#4516 6 months ago

My whitewater Playfield is a little rough, and I am considering a new one. I am thinking of going with Mirco play fields. What is the opinion on these? Any problems with them? Should they be clearcoated also? Is mirco the only option? Also, where do you buy them? Thanks

#4517 6 months ago
Quoted from MikeSinMD:

My whitewater Playfield is a little rough, and I am considering a new one. I am thinking of going with Mirco play fields. What is the opinion on these? Any problems with them? Should they be clearcoated also? Is mirco the only option? Also, where do you buy them? Thanks

My advice is do not buy a Mirco playfield unless you can inspect it first hand. I picked up a Mirco WH2O at TPF about two years ago. There were about 5 sets of fields there and they varied slightly in quality. Nothing horrendous but minor variations in the clear coat.

The other option is to send your current field out for touch up and re-clear. The benefit of this is your re-population will be nearly trouble free. Regardless of the game, a new field will have dimples that don't exactly match up to mechanisms and the through holes can be off a millimeter or two causing issues with guide rails and post locations.

#4518 6 months ago

If you want to spend the extra money, get a mirco and then send it to kruzman for a clear job. It'll take a while but the end result will be beautiful.

#4519 6 months ago

My original has the usual divet at the lost mine kick out and a long kind of divet going towards the flippers on the same side. Who does repairs on play fields?

On that flayfield that you bought at tpf, have you installed them yet? Any problems with holes in the wrong places? Etc? Thanks

Quoted from zene10:

My advice is do not buy a Mirco playfield unless you can inspect it first hand. I picked up a Mirco WH2O at TPF about two years ago. There were about 5 sets of fields there and they varied slightly in quality. Nothing horrendous but minor variations in the clear coat.
The other option is to send your current field out for touch up and re-clear. The benefit of this is your re-population will be nearly trouble free. Regardless of the game, a new field will have dimples that don't exactly match up to mechanisms and the through holes can be off a millimeter or two causing issues with guide rails and post locations.

#4520 6 months ago
Quoted from MikeSinMD:

My whitewater Playfield is a little rough, and I am considering a new one. I am thinking of going with Mirco play fields. What is the opinion on these? Any problems with them? Should they be clearcoated also? Is mirco the only option? Also, where do you buy them? Thanks

Bought a Mirco pf in 2018. The playfield assembly is almost ready, so far no issue about holes, dimples, looks like an exact copy. The artwork is very nice, vibrant colors.

#4521 6 months ago

davi I too have an older Mirco WH20 playfield (the one that has the missing white outline on lite and lock inserts) and my playfield is solid, Everything is mounted no dipping or mushrooming of the clear.

#4522 6 months ago
Quoted from Soulrider911:

davi I too have an older Mirco WH20 playfield (the one that has the missing white outline on lite and lock inserts) and my playfield is solid, Everything is mounted no dipping or mushrooming of the clear.

How many games have you put on that beautiful new machine of yours and did you have any problems pop up after the renovation was complete?

#4523 6 months ago
Quoted from MikeSinMD:

My original has the usual divet at the lost mine kick out and a long kind of divet going towards the flippers on the same side. Who does repairs on play fields?
On that flayfield that you bought at tpf, have you installed them yet? Any problems with holes in the wrong places? Etc? Thanks

I haven't installed the WH2O Mirco playfield yet. However, I did install a new Mirco Whirlwind playfield. I was happy with the clear coat and colors. It's held up well with about 500 plays so far.

Issues with Whirlwind playfield (I traded my original to be used as the template for a new Mirco field):

1. "NE" decal missing from an insert. This affected multiple people who purchased from the original run. The company was indifferent and I don't know if anybody received a replacement or partial refund due to this omission.
2. The shooter lane/trough kickout area. Something was off by a few mm. Stock WW Cliffy's did not fit properly. Cliff was kind enough to create a Mirco version of the kick-out area proector based on the template I sent him.
3. The dimples were off on multiple mechanisms (pops, flippers, lift ramp area, etc). This was both irritating and disappointing, since my field was supposed to be the template, I expected a plug and play repopulation.

#4524 6 months ago

I spent the holiday building a new batch of boards.

Your Bigfoot deserves a spotlight and roasty, toasty toes during the Hotfoot mode.

https://pinside.com/pinball/market/shops/1171-pinball-z/02183-white-water-bigfoot-spotlight-amp-hot-foot-lighting-

IMG_7840 (resized).JPG
#4525 6 months ago
Quoted from zene10:

I haven't installed the WH2O Mirco playfield yet. However, I did install a new Mirco Whirlwind playfield. I was happy with the clear coat and colors. It's held up well with about 500 plays so far.
Issues with Whirlwind playfield (I traded my original to be used as the template for a new Mirco field):
1. "NE" decal missing from an insert. This affected multiple people who purchased from the original run. The company was indifferent and I don't know if anybody received a replacement or partial refund due to this omission.
2. The shooter lane/trough kickout area. Something was off by a few mm. Stock WW Cliffy's did not fit properly. Cliff was kind enough to create a Mirco version of the kick-out area proector based on the template I sent him.
3. The dimples were off on multiple mechanisms (pops, flippers, lift ramp area, etc). This was both irritating and disappointing, since my field was supposed to be the template, I expected a plug and play repopulation.

It's really sad in year 2019 that this can happen. Is it really hard to compare the original and the repro based on scans? Switching back and forth the pictures immediately highlight any difference.
Btw, the actual WH2O Mirco pf also has artwork issue: one orange line is missing... Not a big deal, but sounds stupid after the 1st run, which had that line.

#4526 6 months ago
Quoted from zene10:

I haven't installed the WH2O Mirco playfield yet. However, I did install a new Mirco Whirlwind playfield. I was happy with the clear coat and colors. It's held up well with about 500 plays so far.
Issues with Whirlwind playfield (I traded my original to be used as the template for a new Mirco field):
1. "NE" decal missing from an insert. This affected multiple people who purchased from the original run. The company was indifferent and I don't know if anybody received a replacement or partial refund due to this omission.
2. The shooter lane/trough kickout area. Something was off by a few mm. Stock WW Cliffy's did not fit properly. Cliff was kind enough to create a Mirco version of the kick-out area proector based on the template I sent him.
3. The dimples were off on multiple mechanisms (pops, flippers, lift ramp area, etc). This was both irritating and disappointing, since my field was supposed to be the template, I expected a plug and play repopulation.

1: I was told, "What am I supposed top do about it?"
2: Cliffy made a version that works on both now.
3: 95% of my dimples were off. It was a nightmare of redrilling every hole and refitting every mech. There was also a hole for a post missing next to the left cellar. Again, no response from Mirco. His post sale service is miserable.

#4527 6 months ago
Quoted from yaksplat:

1: I was told, "What am I supposed top do about it?"
2: Cliffy made a version that works on both now.
3: 95% of my dimples were off. It was a nightmare of redrilling every hole and refitting every mech. There was also a hole for a post missing next to the left cellar. Again, no response from Mirco. His post sale service is miserable.

Jeez. I was kinda bummed with cpr after fish tales with the bad shooter lane AND they never replied to my email asking if they had a recommended work around. Micro doesn’t sound much different.

#4528 6 months ago
Quoted from Kneissl:

Jeez. I was kinda bummed with cpr after fish tales with the bad shooter lane AND they never replied to my email asking if they had a recommended work around. Micro doesn’t sound much different.

Not only the case with playfield manufacturers.
Respected mod maker, very responsive pre-sales .... dead-silent post-sales (after some issues)
Seems to be the new norm

#4529 6 months ago

I find Mirco great...Done a few PF swaps and his PF are beautiful.

Quoted from Kneissl:

Jeez. I was kinda bummed with cpr after fish tales with the bad shooter lane AND they never replied to my email asking if they had a recommended work around. Micro doesn’t sound much different.

#4530 6 months ago

I think Alien was done by Micro. if so, they definitely have a nicer clearcoat finish

#4531 6 months ago
Quoted from zene10:

I spent the holiday building a new batch of boards.
Your Bigfoot deserves a spotlight and roasty, toasty toes during the Hotfoot mode.

I have the mod installed would definitely recommend it.

#4532 6 months ago

I have a few mountains/boulders in various conditions, good to horrible. I'm looking for a set of WH2O speaker cut outs. I'll trade 1 of the mountains/boulders for 1 or 2 speaker cut outs and you pay the shipping. PM me if interested and I'll send pics.

#4533 6 months ago

Just picked up my grail pin last week!

I've already had the ball stuck here twice. I've done some searching on this forum and I can't find anyone that has had this issue. Has anyone else experienced this? If so, what was your fix? I'd rather not have to dremel away any of the mountain if I don't have to.

Thanks!

UNADJUSTEDNONRAW_thumb_a564 (resized).jpg
#4534 6 months ago

That hasn't happened here in the 13 years that i've owned mine.

#4535 6 months ago
Quoted from EStroh:

Just picked up my grail pin last week!
I've already had the ball stuck here twice. I've done some searching on this forum and I can't find anyone that has had this issue. Has anyone else experienced this? If so, what was your fix? I'd rather not have to dremel away any of the mountain if I don't have to.
Thanks![quoted image]

What flipper coil is in there for that upper?

#4536 6 months ago

I've owned my Whitewater for over 20 years. Yes, that happens, but it's rare.
It probably happens to me about once a year. I suspect you just got unlucky.
It's not something you should have to worry about.

#4537 6 months ago
Quoted from dmacy:

What flipper coil is in there for that upper?

It's not the flipper that does it - it's Bigfoot. The coil that operates his "push" is correct: AE26-1200. Odd that it's happened twice in 3 days. I'm thinking that maybe the "log" is at the wrong angle it's launching the ball upward. Or perhaps Bigfoot just doesn't know his own strength?

#4538 6 months ago

I did do some basic paint restoration and the front cabinet looks way better than before. However the eagle is still an issue. I know the best option would be new decal installation, but I don't have the skills, tools or room to do it. I'd still highly appreciate it if someone could take a high quality picture of their eagle and send it here for me to use. I'm still considering producing a custom eagle sticker for a few dollars and just putting it there. I know it sounds terrible, but a decal change is currently not an option for me. And if I were to change the decal in the future, a small sticker doesn't make any difference as as it would be removed alongside with the old decal.

Before and after:

IMG_2942 (resized).JPGIMG_3081 (resized).JPG
#4539 6 months ago
Quoted from EStroh:

It's not the flipper that does it - it's Bigfoot. The coil that operates his "push" is correct: AE26-1200. Odd that it's happened twice in 3 days. I'm thinking that maybe the "log" is at the wrong angle it's launching the ball upward. Or perhaps Bigfoot just doesn't know his own strength?

Mine does this too maybe once a month - i guess it's more of a timming issue than coil strenght etc.

#4540 6 months ago
Quoted from EStroh:

It's not the flipper that does it - it's Bigfoot. The coil that operates his "push" is correct: AE26-1200. Odd that it's happened twice in 3 days. I'm thinking that maybe the "log" is at the wrong angle it's launching the ball upward. Or perhaps Bigfoot just doesn't know his own strength?

I've had my machine for 2 years and it's had an insane amount of plays and it's never one done that. What it does instead that drives me crazy is sometimes when I load up No way out with 2 balls it will sometimes go to pop the ball up the wireform and the ball won't make it out. It then falls back down but the ball behind it has already rolled into position on the popper cup. Now it sits there trying to eject 2 balls which it can't do and the game goes into ball search mode. Then you have to remove the glass, grab a screwdriver and wait for balls to shoot up the wireform and grab it with the screwdriver. At this point your multiball is shot to shit cause it will eject the other ball as well. Very frustrating i'm not sure if anyone else has experienced this issue. I've taken the whole assembly out and fully examined it but have not seen any reason for the problem to persist.

#4541 6 months ago
Quoted from PinDeLaPin:

I've had my machine for 2 years and it's had an insane amount of plays and it's never one done that. What it does instead that drives me crazy is sometimes when I load up No way out with 2 balls it will sometimes go to pop the ball up the wireform and the ball won't make it out. It then falls back down but the ball behind it has already rolled into position on the popper cup. Now it sits there trying to eject 2 balls which it can't do and the game goes into ball search mode. Then you have to remove the glass, grab a screwdriver and wait for balls to shoot up the wireform and grab it with the screwdriver. At this point your multiball is shot to shit cause it will eject the other ball as well. Very frustrating i'm not sure if anyone else has experienced this issue. I've taken the whole assembly out and fully examined it but have not seen any reason for the problem to persist.

Have you checked the "cup" that the ball sits in on top of the coil's plunger? The cup should have 4 prongs that hold the ball in place. It is common for one or more of there prongs to break, resulting in the ball not being quite in the correct position when the coil fires.

#4542 6 months ago
Quoted from mbeardsley:

Have you checked the "cup" that the ball sits in on top of the coil's plunger? The cup should have 4 prongs that hold the ball in place. It is common for one or more of there prongs to break, resulting in the ball not being quite in the correct position when the coil fires.

Yep it's all brand new including the bracket. It doesn't do it every game just seems like its bound to happen when your having a great game.

#4543 6 months ago

This is why I had to replace the origi al assembly in the 1st place. Somebody clearly thought jb weld could fix anything. Clearly they were wrong. However now with a whole new assembly and coil bracket and coil it still F's up sometimes. I just deal with it when it happens cause I love the game.

20200104_140731 (resized).jpg
#4544 6 months ago
Quoted from Osvivalt:

I did do some basic paint restoration and the front cabinet looks way better than before. However the eagle is still an issue. I know the best option would be new decal installation, but I don't have the skills, tools or room to do it. I'd still highly appreciate it if someone could take a high quality picture of their eagle and send it here for me to use. I'm still considering producing a custom eagle sticker for a few dollars and just putting it there. I know it sounds terrible, but a decal change is currently not an option for me. And if I were to change the decal in the future, a small sticker doesn't make any difference as as it would be removed alongside with the old decal.
Before and after:[quoted image][quoted image]

Picture has been sent.

#4545 6 months ago
Quoted from PinDeLaPin:

I've had my machine for 2 years and it's had an insane amount of plays and it's never one done that. What it does instead that drives me crazy is sometimes when I load up No way out with 2 balls it will sometimes go to pop the ball up the wireform and the ball won't make it out. It then falls back down but the ball behind it has already rolled into position on the popper cup. Now it sits there trying to eject 2 balls which it can't do and the game goes into ball search mode. Then you have to remove the glass, grab a screwdriver and wait for balls to shoot up the wireform and grab it with the screwdriver. At this point your multiball is shot to shit cause it will eject the other ball as well. Very frustrating i'm not sure if anyone else has experienced this issue. I've taken the whole assembly out and fully examined it but have not seen any reason for the problem to persist.

Mine does this way too often, but it will usually manage to finally pop the first then second ball out, but occasionally it won't. I've also removed the mech, made sure the cup has all it's prongs (it looks pretty new), replaced the coil sleeve and cleaned everything up but no change. The next thing I'm going to do is put a meter on my coil voltage with clips so I can watch the meter when I play and see if there is any variance that may be causing it, possibly due to line voltage, etc. I thought about doing the same with the 12VDC to the driver board which I haven't really tested at all since getting the machine about 8 months ago.

#4546 6 months ago

Anyone here have much experience with the clear blue flipper bats in this game. Mine has three in it from the previous owner with Superbands (those are definitely getting replaced with Titan Silicone as soon as I get around to it) and one of the bats just broke. They look cool but I've heard they do break pretty easily, I have no idea how many plays these have on them though so my question is are they worth keeping on there, replacing that one and having a spare or two or should I just put white bats on and be done with it? Anyone try the solid blue ones from PBL with white Titan or Perfect Plays on them?

#4547 6 months ago

I had transparent yellow break on me, look neat but lame.

#4548 6 months ago
Quoted from bobukcat:

Anyone here have much experience with the clear blue flipper bats in this game. Mine has three in it from the previous owner with Superbands (those are definitely getting replaced with Titan Silicone as soon as I get around to it) and one of the bats just broke. They look cool but I've heard they do break pretty easily, I have no idea how many plays these have on them though so my question is are they worth keeping on there, replacing that one and having a spare or two or should I just put white bats on and be done with it? Anyone try the solid blue ones from PBL with white Titan or Perfect Plays on them?

My clear blue broke after less than 100 games. Wasn't worth the hassle to keep replacing IMHO.

1 week later
#4549 5 months ago

Archived after 7 days
703 views
Sold for $ 5,700
Contributed to Pinside
Machine - For Sale
White Water Archived
Fully shopped/refurbished “I have a really nice White Water for sale. Game is clean, rebuilt and plays absolutely beautiful. Game was torn down, cleaned and reassembled completely That includes the following...”
2020-01-17
East Aurora, NY
5,800 (OBO)

#4550 5 months ago

This is my fully restored Whitewater


Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
Trade
Machine - For Trade
Elkhart, IN
There are 5099 posts in this topic. You are on page 91 of 102.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside