(Topic ID: 57710)

WHITEWATER CLUB= Lifejackets not required


By Skypilot

6 years ago



Topic Stats

  • 4,374 posts
  • 426 Pinsiders participating
  • Latest reply 13 hours ago by PinDeLaPin
  • Topic is favorited by 192 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,206 images uploaded to this topic. (View topic image gallery).

d790387f77428fb0dd4926305ef78b3d2d2617a2 (resized).jpg
20190908_151328 (resized).jpg
20190907_135239 (resized).jpg
20190906_072126 (resized).jpg
20190906_063818 (resized).jpg
20190902_195100-99 (resized).jpg
drugs (resized).jpg
20190825_192957 (resized).jpg
20190825_185845 (resized).jpg
20190831_083645 (resized).jpg
20190831_083617 (resized).jpg
20190831_082030 (resized).jpg
burnout (resized).png
compare (resized).png
IMG_20190828_1204578 (resized).jpg
20190828_191325 (resized).jpg

There are 4374 posts in this topic. You are on page 88 of 88.
#4351 9 days ago
Quoted from urbanledge:

Try changing the swich matrix ICs.
The socketed ones just below your NV ram .
If you put 12v down the switch matrix then will blow.
Its been an age since I did any fault finding on B/W games (or any games at all!)

You were right! I threw the $3 replacement chip in there and she fired up like a charm! I still had to hunt down a burn fuse to get the flashers and toppers to work again, a broken wire in the Yeti motor, and am troubleshooting gremlins in the ball trough but she's 99% there!

Now that my machine is working again I feel comfortable unloading my spare parts including a few brackets that are out of stock everywhere.

Full video of the parts available below.

20190906_063818 (resized).jpg20190906_072126 (resized).jpg
#4352 9 days ago
Quoted from sataneatscheese:

You were right! I threw the $3 replacement chip in there and she fired up like a charm! I still had to hunt down a burn fuse to get the flashers and toppers to work again, a broken wire in the Yeti motor, and am troubleshooting gremlins in the ball trough but she's 99% there!
Now that my machine is working again I feel comfortable unloading my spare parts including a few brackets that are out of stock everywhere.
Full video of the parts available below.
[quoted image][quoted image]

Nice yard sale - I am sure someone will gobble them up.

#4353 7 days ago

Big props to user Davi for recreating the bracket that I was missing from my machine. Can't say enough good things about Peter for taking the time to make this part and then ship it half way around the world. If anyone has any future dealing involving Peter be rest assured he is an extremely classy guy whose character need not be questioned. Thank you again Peter.

20190907_135239 (resized).jpg
#4354 7 days ago

It's a perfect fit Peter!

20190908_151328 (resized).jpg
#4355 7 days ago
Quoted from PinDeLaPin:

It's a perfect fit Peter![quoted image]

It was not easy at first, the original bracket doesn't fit as it is, it has a bent leg, otherwise doesn't match with playfield holes. So if I copy the metal bracket, a bent plastic is required. Yours is perfect, with right angle.
I am glad it works

#4356 7 days ago
Quoted from Davi:

It was not easy at first, the original bracket doesn't fit as it is, it has a bent leg, otherwise doesn't match with playfield holes. So if I copy the metal bracket, a bent plastic is required. Yours is perfect, with right angle.
I am glad it works

Looks amazing, if you do another you could make it into a mini boulder!

#4357 4 days ago
Quoted from sataneatscheese:

You were right! I threw the $3 replacement chip in there and she fired up like a charm!

Good,
I remember when I exploded that IC in my getaway.
my heart sunk

#4358 4 days ago
Quoted from urbanledge:

Good,
I remember when I exploded that IC in my getaway.
my heart sunk

There's nothing like breaking your machine. Did i cause $5 in damage or $500...

For the most part, they did a good job to make sure that operator induced damage would be relatively cheap.

#4359 3 days ago

What’s wrong with this picture?

#4360 3 days ago

ummm...most of the lights are not working?

#4361 3 days ago
Quoted from SeaLawyer:

What’s wrong with this picture?

LEDs

#4362 3 days ago
Quoted from SeaLawyer:

What’s wrong with this picture?

bad waterfall decal

#4363 3 days ago
Quoted from wamonkey:

bad waterfall decal

Those are just rocks sticking out

#4364 3 days ago
Quoted from wamonkey:

bad waterfall decal

Bubbles in the waterfall (or rocks)... Any fix for this?

#4365 3 days ago

People are saying the issue is the bubbles in the foil - definitely not! My topper has a decent bubble but performs and looks great

Above video 100% has the wrong bulbs in the topper.

Make sure you use the right #194 bulbs as they are a different voltage which causes LEDs etc to behave like above.

#4366 3 days ago
Quoted from SeaLawyer:

What’s wrong with this picture?

If those are regular LEDs take them out immediately. They can and will melt, if not catch on fire. They are an absolute pain to get out of the sockets if they are melted. You absolutely have to use replacement 194 bulbs. I LED'd my entire machine, and then replaced the LEDs in the topper with 194 bulbs after they all melted in less than a day of use.

d790387f77428fb0dd4926305ef78b3d2d2617a2 (resized).jpg
#4367 2 days ago
Quoted from sataneatscheese:

If those are regular LEDs take them out immediately. They can and will melt, if not catch on fire.

Isn't that almost a right of passage for a whitewater owner? I did the same thing 9 years ago when cointaker recommended a set of led's for the topper. I told them that the leds pretty much started on fire. They refunded me for the bulbs and updated their kit offering.

#4368 2 days ago
Quoted from SeaLawyer:

What’s wrong with this picture?

Using #555 bulbs instead of the correct #194 bulbs

#4369 2 days ago

Question for OCD board users - do you need to program them for Whitewater? The instructions for GI OCD say "The GI OCD board is configured for WPC95 use by default, and strings 4 and 5 will be always on." I noticed there is a configuration file for Whitewater off the website but think that might be for the LED OCD board. Software instructions look a bit confusing and not really interested in tweaking every bulb. I have both boards and trying to figure out what I need to do to just get the correct stock look.

#4370 2 days ago

Yeah the topper bulbs are 12v and uses the 194’s. They’re common for automotive and easily found. CT and others make the 12v LED’s for this (likely just pulling auto versions) but worth skipping next LED’s here.

Wonder why Williams went 12v here? Anyone know?

#4371 17 hours ago

Hello all. Got an issue and curious if anyone has seen this and have any ideas. When I shoot the ball into no way out, it says ball 3 locked. Bad opto? Or opto board? All 3 optos in the multiball Assy were replaced recently but didn’t help. Anyone?

#4372 17 hours ago

Also, I should add, when first turning the game on, after it boots up the upper popper will fire 10 times then stop.

#4373 17 hours ago
Quoted from MikeSinMD:

Also, I should add, when first turning the game on, after it boots up the upper popper will fire 10 times then stop.

What state do the optos show in switch level test?

#4374 13 hours ago
Quoted from MikeSinMD:

Also, I should add, when first turning the game on, after it boots up the upper popper will fire 10 times then stop.

Did you change out the 2 green lock targets on both sides of the entrance to no way out?

Promoted items from the Pinside Marketplace
$ 399.95
$ 369.00
Cabinet - Decals
Mircoplayfields
There are 4374 posts in this topic. You are on page 88 of 88.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside