(Topic ID: 57710)

WHITEWATER CLUB= Lifejackets not required


By Skypilot

5 years ago



Topic Stats

  • 3,995 posts
  • 403 Pinsiders participating
  • Latest reply 12 hours ago by yzfguy
  • Topic is favorited by 181 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,081 images uploaded to this topic. (View topic image gallery).

20190419_211523 (resized).jpg
image (resized).jpeg
Screen Shot 2019-04-13 at 8.50.04 PM (resized).png
Insert decals (resized).jpg
Insert damage (resized).jpg
Inser damage #2 (resized).jpg
Screen Shot 2019-03-28 at 10.50.02 PM (resized).png
Arcade-Game-Williams-Pinball-White-Water-WPC-Schematic (resized).jpg
B1BE9346-119D-44DA-B7E6-53A71F158BF5 (resized).jpeg
wire diag (resized).png
IMG_1130 (resized).JPG
WW1 (resized).jpg
20190324_090836 (resized).jpg
IMG-6265 (resized).JPG
20190318_205016.jpg
20190318_205221.jpg

There are 3995 posts in this topic. You are on page 80 of 80.
#3951 12 days ago
Quoted from branlon8:

I used 3 white frosted and 3 blue frosted (each grouped together in 3er bundles) so generally one white bulb and one blue bulb is on. It creates kind of a frothing effect - like whitewater.

I have dome LEDs in there that turn blue when when lit. They look good but your approach sounds even better.

#3952 12 days ago
Quoted from GCS2000:

So the wife has made it clear that she does not like the red bulbs in the whirlpool. She insists they should be blue.
What do you guys suggest I use for blue in the pool? blue covers, blue frosted LEDs?
And is there an easy way to change out these bulbs or am I looking a tear out of the ramps?
TIA

I used blue incandescent bulbs and they work well there. I know there are a lot of people that like the red but it never felt right to me so I changed it.

Word of advice though, when you remove the light board take note of the plastic spacer keeping the long woodscrew at bay. I've seen quite a few Whitewaters where someone has lost or forgotten that spacer and consequently screwed the woodscrew up through the top of the playfield! Be careful not to do that.

#3953 11 days ago
Quoted from Jam_Burglar:

I used blue incandescent bulbs and they work well there. I know there are a lot of people that like the red but it never felt right to me so I changed it.
Word of advice though, when you remove the light board take note of the plastic spacer keeping the long woodscrew at bay. I've seen quite a few Whitewaters where someone has lost or forgotten that spacer and consequently screwed the woodscrew up through the top of the playfield! Be careful not to do that.

Thanks for the advice. Its a small detail that could be forgotten and ruin a playfield. Much appreciated.

#3954 11 days ago

Anyone have a lost mountain mod they want to sell?

That bare hole looks bad and now that I have lit my mountains in the back from underneath that whole area is lit as well and you see blank space and wires.

#3955 11 days ago
Quoted from GCS2000:

Anyone have a lost mountain mod they want to sell?
That bare hole looks bad and now that I have lit my mountains in the back from underneath that whole area is lit as well and you see blank space and wires.

Something to consider, light it from above, orange slightly dim, looks great. (no problem with lit wires)
Good luck searching a lost mountain

#3956 11 days ago

I’m sure you saw this but just in case not ...

the lost mountain mod is in the pinside marketplace

#3957 11 days ago

Yes I have seen it but the shape is different than the one produced before, which I prefer.

#3958 11 days ago
Quoted from JimFNB:

I’m sure you saw this but just in case not ...
the lost mountain mod is in the pinside marketplace

The original is nice, the face one is stupid

#3959 8 days ago

Need a little tech help from my Whitewater brothers.....the topper lights stopped working. What are steps to troubleshoot? Game is completely stock lighting, etc. thank you in advance!

#3960 8 days ago

Hi Pinside oracles

I have a Whitewater project machine in need of a some restoration on the way to my home. I am still a rookie, though I am getting a hang of some minor repairs. Getting a project machine is a good way to learn for me. I have some specific questions related to the playfield.

The playfield is intact but need a cleanup, preparation and a new clearcote. My specific question here is about the inserts, which are quite worn (see pics attached). I found new decals from different suppliers but I have a doubt if they are sufficient and/or matching - any experience with that?! On Big Foot Hoot Foot, it seems the new decals miss the coloured parts. And the same goes for Disaster Drop insert, which is not included at all (it seems). Also I wanna ask forum if you have any experience with colourmatch on Wet Willies decal (and the others)?

Good general advice is always welcome

A lot of questions. I hope I can find answers in this helpful forum. Thanks

Thomas

Inser damage #2 (resized).jpgInsert damage (resized).jpgInsert decals (resized).jpg
#3961 8 days ago

Sanity check pls: Would a repro topper decal devalue an otherwise pristine collector quality WH20?

#3962 8 days ago

a good working topper is big $$$$ to this game.

#3963 8 days ago
Quoted from arcadenerd925:

Sanity check pls: Would a repro topper decal devalue an otherwise pristine collector quality WH20?

Yes definitely

#3964 8 days ago
Quoted from Blitzburgh99:

Need a little tech help from my Whitewater brothers.....the topper lights stopped working. What are steps to troubleshoot? Game is completely stock lighting, etc. thank you in advance!

You do have the correct 194 bulbs in the light boards right? If you plug in 555's which do fit it will blow the fuse.

#3965 7 days ago
Quoted from PinDeLaPin:

You do have the correct 194 bulbs in the light boards right? If you plug in 555's which do fit it will blow the fuse.

Yes. Correct bulbs. It’s been working perfect for months. Where is the fuse for the topper lights? I’ll check that first.

#3966 7 days ago

I bought a fully restored White Water pinball machine. From the moment I got the machine every time the ball goes to the kickback, the kickback goes off, and then locked into place against the blue play field apron, fully extended. The kickback then is stuck. If another ball hits it down the land the ball gets stuck. I have to then take off the glass and push hard against the play field apron pushing it to the right, and then the kickback falls back into place. Once I do another game, anywhere from 1 to 5 more times of the kickback going off, it gets stuck and I have to do the entire process again.
Any ideas on how I can prevent this problem? Shaving off part of the play field where the kickback gets stuck? Anyone else have this issue? I have a photo with an arrow pointing to the kickback when it gets stuck. Any advice would be great as I've yet to be able to finish a game since owning it without the kickback getting stuck.

Screen Shot 2019-04-13 at 8.50.04 PM (resized).png
#3967 7 days ago
Quoted from Devinsupertramp:

I bought a fully restored White Water pinball machine. From the moment I got the machine every time the ball goes to the kickback, the kickback goes off, and then locked into place against the blue play field apron, fully extended. The kickback then is stuck. If another ball hits it down the land the ball gets stuck. I have to then take off the glass and push hard against the play field apron pushing it to the right, and then the kickback falls back into place. Once I do another game, anywhere from 1 to 5 more times of the kickback going off, it gets stuck and I have to do the entire process again.
Any ideas on how I can prevent this problem? Shaving off part of the play field where the kickback gets stuck? Anyone else have this issue? I have a photo with an arrow pointing to the kickback when it gets stuck. Any advice would be great as I've yet to be able to finish a game since owning it without the kickback getting stuck.
[quoted image]

Remove apron. Loosen screws holding coil fixture. Re-align fixture so plunger does not get caught on apron (rotate or slide to the left from player's perspective. Tighten screws. Re-install apron. Play WH2O.

#3968 7 days ago
Quoted from Devinsupertramp:

I bought a fully restored White Water pinball machine. From the moment I got the machine every time the ball goes to the kickback, the kickback goes off, and then locked into place against the blue play field apron, fully extended. The kickback then is stuck. If another ball hits it down the land the ball gets stuck. I have to then take off the glass and push hard against the play field apron pushing it to the right, and then the kickback falls back into place. Once I do another game, anywhere from 1 to 5 more times of the kickback going off, it gets stuck and I have to do the entire process again.
Any ideas on how I can prevent this problem? Shaving off part of the play field where the kickback gets stuck? Anyone else have this issue? I have a photo with an arrow pointing to the kickback when it gets stuck. Any advice would be great as I've yet to be able to finish a game since owning it without the kickback getting stuck.
[quoted image]

I’d suggest removing the apron and adjusting the position of the kickback bracket. I’d also recommend against filing down the apron, it’d likely cause the ball to get stuck there when the kickback isn’t lit.

#3969 7 days ago
Quoted from slcpinball:

I’d suggest removing the apron and adjusting the position of the kickback bracket. I’d also recommend against filing down the apron, it’d likely cause the ball to get stuck there when the kickback isn’t lit.

I just did exactly as you said and it fixed the problem! Had this machine for 10 months and the guy I bought it from never responded on how to fix this issue so I never was able to play a full game until just now! So stoked. Thank you all for taking the time to respond!

#3970 7 days ago
Quoted from zene10:

Remove apron. Loosen screws holding coil fixture. Re-align fixture so plunger does not get caught on apron (rotate or slide to the left from player's perspective. Tighten screws. Re-install apron. Play WH2O.

I just did exactly as you said and it fixed the problem! Had this machine for 10 months and the guy I bought it from never responded on how to fix this issue so I never was able to play a full game until just now! So stoked. Thank you all for taking the time to respond!

#3971 6 days ago
Quoted from Blitzburgh99:

Yes. Correct bulbs. It’s been working perfect for months. Where is the fuse for the topper lights? I’ll check that first.

If memory serves me its f114 but I could be wrong if so someone else will correct me.

#3972 6 days ago
Quoted from Devinsupertramp:

I just did exactly as you said and it fixed the problem! Had this machine for 10 months and the guy I bought it from never responded on how to fix this issue so I never was able to play a full game until just now! So stoked. Thank you all for taking the time to respond!

Awesome good news, go catch up and play more.
Welcome to pinside, you should have posted 9 1/2 months ago. Lol

#3973 5 days ago

Breaking news ... Bigfoot is real

image (resized).jpeg
#3975 5 days ago
Quoted from Whitewater:

Breaking news ... Bigfoot is real [quoted image]

Holy shit!! Somebody needs to start a gofundme account to raise money for this guy to have a laser hair removal treatment.

#3976 5 days ago

Killing time on the runway, late last night while playing I noticed my slings and pops are not working. Everything else seems to be working 100%. I didn’t have time to check anything, but my initial thought is that a fuse must have blown. I just reviewed the fuse section in the manual but didn’t see a specific fuse pointing to the slings and pops.

Does anyone know off hand if one specific fuse is controlling this and if so which one?

#3977 5 days ago
Quoted from PinDeLaPin:

Holy shit!! Somebody needs to start a gofundme account to raise money for this guy to have a laser hair removal treatment.

I reckon he carries a fire extinguisher round with him. If he sees spark, he’s going up like a rocket!!

#3978 5 days ago
Quoted from djreddog:

Killing time on the runway, late last night while playing I noticed my slings and pops are not working. Everything else seems to be working 100%. I didn’t have time to check anything, but my initial thought is that a fuse must have blown. I just reviewed the fuse section in the manual but didn’t see a specific fuse pointing to the slings and pops.
Does anyone know off hand if one specific fuse is controlling this and if so which one?

The slings and pops are solenoids 10-14 and connect at J-127. Not sure which fuse it is, but I'd say you have one blown.

#3979 4 days ago
Quoted from Bryan_Kelly:

The slings and pops are solenoids 10-14 and connect at J-127. Not sure which fuse it is, but I'd say you have one blown.

Thanks! I’ll be home Wednesday night and will check this out.

#3980 3 days ago

i just bought all the twisted pins water fall holograms decals and the white mounting plastics from the going to prison sale. many boxes full.
tainted by the TP name but hoping to salvage this stuff and get them to people who need them. got a lot other stuff too, truckloads.

#3981 3 days ago
Quoted from pin-pimp:

i just bought all the twisted pins water fall holograms decals and the white mounting plastics from the going to prison sale. many boxes full.
tainted by the TP name but hoping to salvage this stuff and get them to people who need them. got a lot other stuff too, truckloads.

Did I miss something?

#3982 2 days ago
Quoted from Plumonium:

Did I miss something?

Yes you did. It was the Twisted Pins going out of business sale Everything Must Go.

#3983 2 days ago
Quoted from PinDeLaPin:

Yes you did. It was the Twisted Pins going out of business sale Everything Must Go.

I kinda glad I didnt know about this fire sale at twisted!

#3984 2 days ago
Quoted from Ericpinballfan:

I kinda glad I didnt know about this fire sale at twisted!

Hell who even knew that they had any thing left to sell off

#3985 1 day ago

Super stoked to finally be in this club. When I wasnt in the market for a new pin I was seeing WH20 ads left and right.. then of course, as soon as I am ready to buy.. crickets. Ended up grabbing this great players condition machine only an hour away at a really good price. I'm planning to enjoy it for a while and then possibly do a full restore.

20190419_211523 (resized).jpg
#3987 1 day ago

Hit my first 5-way combo and third Vacation Jackpot this past week! Yeee-haaaaa!!!!

#3988 23 hours ago
Quoted from djreddog:

Killing time on the runway, late last night while playing I noticed my slings and pops are not working. Everything else seems to be working 100%. I didn’t have time to check anything, but my initial thought is that a fuse must have blown. I just reviewed the fuse section in the manual but didn’t see a specific fuse pointing to the slings and pops.
Does anyone know off hand if one specific fuse is controlling this and if so which one?

So I checked all the fuses, no issues. Reseated the cable for J127 and no change. Confirmed that none of those solenoids fire in test mode.

Thoughts on what to look at next?

#3989 23 hours ago
Quoted from djreddog:

So I checked all the fuses, no issues. Reseated the cable for J127 and no change. Confirmed that none of those solenoids fire in test mode.
Thoughts on what to look at next?

Did you pull the fuse and check with a meter?

#3990 22 hours ago

Yes, pulled all of them. I learned that lesson about a year ago

#3991 22 hours ago
Quoted from djreddog:

So I checked all the fuses, no issues. Reseated the cable for J127 and no change. Confirmed that none of those solenoids fire in test mode.
Thoughts on what to look at next?

Bad trace under a leaky cap? That just happened to me on my TAF.

#3992 20 hours ago
Quoted from fiberdude120:

Bad trace under a leaky cap? That just happened to me on my TAF.

Above my skill set!

#3993 19 hours ago
Quoted from PinDeLaPin:

Yes you did. It was the Twisted Pins going out of business sale Everything Must Go.

hmmm, prison bound huh?

#3994 19 hours ago
Quoted from Blitzburgh99:

Hit my first 5-way combo and third Vacation Jackpot this past week! Yeee-haaaaa!!!!

Did you get your chase lights back working?

#3995 12 hours ago

Hey, Willy fans...... does anyone sell the speaker grills with the red logo?

Promoted items from the Pinside Marketplace
$ 47.00
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 9.99
Eproms
Matt's Basement Arcade
$ 369.00
Cabinet - Decals
Mircoplayfields
Wanted
Machine - Wanted
Mill Valley, CA
From: $ 29.00
Boards
KAHR.US Circuits
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
4,000 (Firm)
Sale Pending!
Riner, VIRGINIA
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
Wanted
Machine - Wanted
Livermore, CA
$ 9.95
$ 28.00
From: $ 16.95
$ 129.00
Lighting - Led
LED OCD
$ 25.00
Gameroom - Decorations
Pinball Photos
$ 65.00
Playfield - Toys/Add-ons
Whitewater pinball mods
$ 55.00
Gameroom - Decorations
Pinball Photos
$ 20.00
Electronics
Yorktown Parts and Equip
$ 159.99
Lighting - Other
Lighted Pinball Mods
$ 109.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 80.00
Lighting - Interactive
Pinball Z
$ 999.00
Flipper Parts
Mircoplayfields
Hey modders!
Your shop name here
There are 3995 posts in this topic. You are on page 80 of 80.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside