New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 151441)

Whirlwind Flipper Issue


By Doodbird

4 years ago



Topic Stats

  • 9 posts
  • 4 Pinsiders participating
  • Latest reply 4 years ago by Doodbird
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

whirlwind_flipper_circuits_highlighted_(resized).jpg

#1 4 years ago

I had a couple of issues with this WW that I picked up. I have everything but the flipper issue taken care of. Here's where I'm at:
During a game, the left flipper and lower right flipper move up slowly when the flipper buttons are pressed. The upper right flipper doesn't move at all.
I have 70 VDC at each flipper.
I have replaced all diodes (they are installed correctly).
I have swapped in a new coil, but the same issue remains.
I have cleaned all three flipper switches and all EOS switches.
All EOS switches look to be adjusted correctly.
K1 seems to be clicking.
Thank for your time, and any suggestions are appreciated.

#2 4 years ago

Do you have a little up/down slop in the bat assembly? You should be able to grab the flipper bat and pull it straight up 1/32 - 1/16 of an inch.

Can you push the flipper bat up easily with the back of your finger?

#3 4 years ago

Sorry, I should have explained that all of the flippers move smoothly by hand, and they feel pretty tight (meaning that they aren't sloppy).

#4 4 years ago

Connect an alligator lead (might need 2) to the ground braid in the cabinet. Use care not to let the free end touch anything else. Quickly tap the nose of the other end to the LOWER RIGHT coil's lug that has the BLUE/VIOLET wire. It's gonna spark a little...that's completely OK. Just so it doesn't startle you into jumping and shorting something else out. You should get a nice snappy flip.

Repeat the test on the LEFT flipper by grounding the lug with the BLUE/GRAY wire. Again you should get a snappy flip.

Didja?

#5 4 years ago

I tried this also. It mirrored pressing the flipper buttons.

I tried everything that I could find on the forums. This one is making me scratch my head.

#6 4 years ago

You have power at the coil, but when you ground the LO ON signal nothing happens?

Here's the flipper circuits. Jumpering to ground anywhere below the coils (the cabinet switches will have to be closed for points below them) should activate them.

whirlwind_flipper_circuits_highlighted_(resized).jpg

#7 4 years ago

Clip your test lead to the coil lug and ground, it shows 70 volts. Then press and hold the flipper button in, does it still show 70 volts?

#8 4 years ago

or maybe it could comes from the relay on the driver board?
it sometimes give a lack of power

#9 4 years ago

Thanks for the suggestions. We have had a couple of deaths in a friend's family this week, and I haven't had time to work in the garage. I will try to get on this later in the week.

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Oak Forest, IL
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 499.95
Lighting - Led
Pin Stadium Pinball Mods
$ 12.00
Electronics
Yorktown Arcade Supply
3,000 (OBO)
Machine - For Sale
St. Louis , MO
2,700 (OBO)
Machine - For Sale
Kittery, ME
$ 79.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 30.00
Playfield - Decals
Metal-Mods
$ 49.95
Lighting - Led
Pin Stadium Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside