(Topic ID: 62621)

Whirlwind Club... Members Only!

By mof

8 years ago


Topic Heartbeat

Topic Stats

  • 4,388 posts
  • 416 Pinsiders participating
  • Latest reply 8 days ago by scampcamp
  • Topic is favorited by 197 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

DF6FC6C0-B20A-4FC0-8913-84E6B9CE3773 (resized).png
IMG_0781(2).pdf (PDF preview)
WWDT.jpg.pdf (PDF preview)
20211218_182645 (resized).jpg
2F0F6E75-325A-4D98-956C-FBA0C918D0CA (resized).jpeg
20211211_230451 (resized).jpg
20211204_144547 (resized).jpg
43C059A3-8089-4B52-A2E0-CFC4FAB0995C (resized).jpeg
IMG_5017D (resized).jpg
IMG_2892 (resized).jpg
20211204_133158 (resized).jpg
0076580F-7BC7-4318-854C-789124B14977 (resized).jpeg
14E42B98-D003-46EC-86B0-0C0E6B83FC65 (resized).jpeg
231A616E-6D8D-4B2B-8FA1-6607C55584D7 (resized).jpeg
65019BAB-3E69-4235-A9B1-0CB07974BEA4 (resized).jpeg
WhatsApp Image 2021-11-17 at 09.22.30 (resized).jpeg

There are 4,388 posts in this topic. You are on page 87 of 88.
#4301 3 months ago

Where can i get a slingshot rebuild kit and the outer stickers for the spinner that covers wear?

278E2434-993A-45B2-8219-FE57B32E5304 (resized).png
#4302 3 months ago
Quoted from Skyemont:

Where can i get a slingshot rebuild kit and the outer stickers for the spinner that covers wear?
[quoted image]

I just replaced the sling shot arms and coil sleeves. Common parts. Nice and slingy now!!! And touched up that area and cleared over it, turned out well.

#4303 3 months ago

Skyemont watch for news of a group buy from zitt. If there are enough purchases pinball center will ship to him.

#4304 3 months ago
Quoted from Shenanigander:

I just replaced the sling shot arms and coil sleeves. Common parts. Nice and slingy now!!! And touched up that area and cleared over it, turned out well.

Marco?

#4306 3 months ago

Anyone have pictures of a whirlwind with the white display. Looking at going with one of the “dimbass” DIY options as a fun project.

#4307 3 months ago

Wear around the spinners... Any procedure for cleaning that up. The wood itself is worn down, no crisp corner edge around those spinners anymore.

Has anyone fixed that up? Restored it to original condition?

-Rob

#4308 3 months ago

Anyone by chance have some files for cutting plastic protectors before I start scanning and tracing? Just got a new plastic set...

#4309 3 months ago

I have a Whirlwind on location having a weird issue.

It gives one regular bong on boot up, but never goes into attract mode. Loud feedback hum.

I poked around a bit but it suddenly worked perfectly and I never figured out what presumably chip or connector was the issue. It’s humming and not fully booting again a few days later. Any ideas? The feedback hum is super weird!

#4310 3 months ago
Quoted from DANGERTERROR:

I have a Whirlwind on location having a weird issue.
It gives one regular bong on boot up, but never goes into attract mode. Loud feedback hum.
I poked around a bit but it suddenly worked perfectly and I never figured out what presumably chip or connector was the issue. It’s humming and not fully booting again a few days later. Any ideas? The feedback hum is super weird!

If you turn it off and back on again quickly, does it boot normally?

#4311 3 months ago
Quoted from RonSwanson:

If you turn it off and back on again quickly, does it boot normally?

Will give it a try. What would that indicate?

#4312 3 months ago

Switching it in and off does nothing to change it’s hang up. Also see a garbled screen sometimes.

Then… it just works. For hours at a time.

Reseated ROMs on MPU and connectors, no effect. Getting 5V at MPU, LED indicates that, but diagnostic led flashes endlessly when the game decides not to boot.

#4313 3 months ago
Quoted from DANGERTERROR:

Switching it in and off does nothing to change it’s hang up. Also see a garbled screen sometimes.
Then… it just works. For hours at a time.
Reseated ROMs on MPU and connectors, no effect. Getting 5V at MPU, LED indicates that, but diagnostic led flashes endlessly when the game decides not to boot.

I had a boot problem on a different System 11 that was similar. I found that turning it back off and on quickly allowed it to boot. Once the game was on and working, no problems and it didn't have the boot issue every time. The problem was a capacitor right next to the battery holder (C30 I think, at least on Earthshaker).

#4314 3 months ago

Interesting! I’m going to swap the MPU out with an astronomically expensive Rottendog and if that solves it, I’ll work on diagnosing.

#4315 3 months ago

Before i try Nerdygirl's work around to buy from marco (marco actually linked me to the post) to buy the drop target plastic, is it available anywhere? My set is in overall good condition, but that one is seriously messed up, kinda like the one on taxi gets, except that one is available as a single purchase.
I'd rather not spent $165 to replace one plastic.

#4316 3 months ago
Quoted from jcar302:

Before i try Nerdygirl's work around to buy from marco (marco actually linked me to the post) to buy the drop target plastic, is it available anywhere? My set is in overall good condition, but that one is seriously messed up, kinda like the one on taxi gets, except that one is available as a single purchase.
I'd rather not spent $165 to replace one plastic.

I see that Pinball Center in europe has them. I have seen people order stuff in bulk from them on this website.

#4317 3 months ago

Has anyone used one of these from Marco to rebuild your slingshots? Marco said it would work. Im having a hard time making that happen.

BB692E58-3361-47DA-8F87-1A257915E7EC (resized).png

#4318 3 months ago
Quoted from jhanley:

I see that Pinball Center in europe has them. I have seen people order stuff in bulk from them on this website.

That's the place i was speaking of.
They linked me to a post here by nerdygirl where she had a work around on how to buy from them.
Not the end of the world, i'll do it, was just checking.

#4319 3 months ago

Hello everyone

I have a Whirlwind that started acting up, due to switches registering wrong. And the most annoying part is that the machine is being picked up by a buyer in 3 hours... Tha machine have always been working perfectly up until now.

I have included an image that shows the problem. But in short, when i trigger switches from row 8, another (wrong) switch from row 8 triggers instead. IE triggering right outlane (switch 16) with my finger, shows Inner loop (switch 40) registering in the display.

If i disconnect the switch cables from the CPU board, and jumper the pins instead, everything is registering correctly.

Hoping someone has a an idea where to look?

NOTE: i posted this in the generic tech thread as well. Sorry for double posting, but i have a quite serious time issue

pasted_image (resized).png
#4320 3 months ago

Hi guys! Sometimes i make video tutorials about rules on pinballs, i am finished tutorial for Whirlwind. It's basically made for Russian audience, but you can turn on english subtitles. If you lazy to explain rules to your friend, show him this video Also i finished few other pinball tutorials, you can find them on YT channel.

#4321 3 months ago

I just purchased a Whirlwind last night. I'm excited to be part of the club!

I have the same issue with outer decal overlay peeling around the spinners. I didn't see how much wear is under them as I didn't peel the sticker off to look yet, but its peeling. I would love to order a couple of the decals if I can as well if we get a group purchase going from the pinball center.

Thanks
Conrad

#4322 3 months ago
Quoted from Phantasize:

Hello everyone
I have a Whirlwind that started acting up, due to switches registering wrong. And the most annoying part is that the machine is being picked up by a buyer in 3 hours... Tha machine have always been working perfectly up until now.
I have included an image that shows the problem. But in short, when i trigger switches from row 8, another (wrong) switch from row 8 triggers instead. IE triggering right outlane (switch 16) with my finger, shows Inner loop (switch 40) registering in the display.
If i disconnect the switch cables from the CPU board, and jumper the pins instead, everything is registering correctly.
Hoping someone has a an idea where to look?
NOTE: i posted this in the generic tech thread as well. Sorry for double posting, but i have a quite serious time issue [quoted image]

Look for a shorted diode on one of the switches or a miss wired switch.

#4323 88 days ago

Thank you for your reply Grumpy. I had already checked wiring and diodes, but forgot to mention that.

Turned out it was SR11. A 560 Ohm networked resistor array on the input side. One of the internal resistors (the one on rowwas faulty. Added a new single 560 Ohm resistor for row 8, and everything is now working again.

#4324 82 days ago

After two years of being out on loan at a friend's work place (probably not played much during the stay-at-home period) my baby has finally come home! My friend decided to join the ranks of the "great resignation" so the machine was returned. I built a white alphanumeric display for it but the machine sat folded up (but on legs) for about two weeks while I finished board builds for others. She hasn't been home for four years now. I miss playing this machine.

This evening I finally got around to setting up the machine. Needs work and adjustment but it still plays! Whirlwind is my "desert island" machine. For me that's an even higher rating than "grail". "Feel the power of the wind" - it never gets old to me.

Quoted from BenB:

Anyone have pictures of a whirlwind with the white display. Looking at going with one of the “dimbass” DIY options as a fun project.

Here's the display installed in the machine. I installed 82 Ohm resistors and the white is visible but not super bright. I guess 68 Ohm or even 47 Ohm resistors would increase the brightness but at the cost of potentially reducing the life span of the LEDs.

whirlwind_white_display.jpg

#4325 79 days ago
Quoted from DumbAss:

After two years of being out on loan at a friend's work place (probably not played much during the stay-at-home period) my baby has finally come home! My friend decided to join the ranks of the "great resignation" so the machine was returned. I built a white alphanumeric display for it but the machine sat folded up (but on legs) for about two weeks while I finished board builds for others. She hasn't been home for four years now. I miss playing this machine.
This evening I finally got around to setting up the machine. Needs work and adjustment but it still plays! Whirlwind is my "desert island" machine. For me that's an even higher rating than "grail". "Feel the power of the wind" - it never gets old to me.

Here's the display installed in the machine. I installed 82 Ohm resistors and the white is visible but not super bright. I guess 68 Ohm or even 47 Ohm resistors would increase the brightness but at the cost of potentially reducing the life span of the LEDs.
[quoted image]

I bought the white displays and board from you Victor. I just got it installed the other night. I really enjoyed the project and think it’s looks great in white! Thanks!

1 week later
#4326 72 days ago
Quoted from Phantasize:

Thank you for your reply Grumpy. I had already checked wiring and diodes, but forgot to mention that.
Turned out it was SR11. A 560 Ohm networked resistor array on the input side. One of the internal resistors (the one on rowwas faulty. Added a new single 560 Ohm resistor for row 8, and everything is now working again.

Nice find. Was that on the CPU (SR11)?

#4327 72 days ago

My Whirlwind has a ramp issue. When I turn the game on, the right ramp lifts up w/out me even pushing the start button. I am assuming its Mosfe Transistor 32.. I will replace this tonight and see what happens. Anyone else experienced this?

#4328 70 days ago
Quoted from Shenanigander:

Was that on the CPU (SR11)?

Yes it was.

pic (resized).PNG
#4329 70 days ago
Quoted from GRUMPY:

Yes it was.
[quoted image]

Ok gotcha. You mentioned that "If i disconnect the switch cables from the CPU board, and jumper the pins instead, everything is registering correctly."

If the issue was on the CPU it should have showed up when you did that jumper test no? Did you get some false positive or something? Just curious. Nice find and fix!!!

#4330 69 days ago

Is this the correct switch position for the ramp?

DC443278-F5FD-46AF-8B19-0AF673D49549 (resized).jpeg
#4331 69 days ago

Kind of hard to get a good pic without taking things apart but hope this helps.

1112211334 (resized).jpg
#4332 69 days ago
Quoted from killerrobots:

Kind of hard to get a good pic without taking things apart but hope this helps.[quoted image]

Perfect.. Thanks so much!

#4333 63 days ago

Working on a Whirlwind from a friend and it has a weird sound issue.
The music sounds perfect and most of the sounds too, but the speech sounds wrong.
It sounds a bit tinny or something, not like the Whirlwind I used to own a few years ago
Anyone ever had this problem or knows of a cure?

WhatsApp Image 2021-11-17 at 09.22.30 (resized).jpeg

#4334 60 days ago

Just joined the club today with a pretty nice whirlwind. Feeling the power of the wind!

#4335 60 days ago

Pics or it didn’t happen!

#4336 60 days ago

Here’s a picture of the game on my dolly in his game room (very nice guy with a stellar collection). Sadly, I didn’t have time to unpack at home yet.

65019BAB-3E69-4235-A9B1-0CB07974BEA4 (resized).jpeg
#4337 59 days ago
Quoted from bajm:

Here’s a picture of the game on my dolly in his game room

great add to an already great lineup. i would never leave that room! lol

#4338 56 days ago

The owner of the Whirlwind I'm working on wants to have lights and flashers inside of the topper. Did anyone in this group ever do this or have advice for me?

Thinking of installing a few sockets with leds hooked up to the gi, and flashers hooked up to the backbox flashers. Should these flashers be leds so the wiring/boards/connectors won't get damaged?

#4339 56 days ago
Quoted from RobDutch:

The owner of the Whirlwind I'm working on wants to have lights and flashers inside of the topper. Did anyone in this group ever do this or have advice for me?
Thinking of installing a few sockets with leds hooked up to the gi, and flashers hooked up to the backbox flashers. Should these flashers be leds so the wiring/boards/connectors won't get damaged?

Just recently added Led flashers to my topper and wired then in using Todd Tucky from TNT’s tip. Skip to 17 minute mark for his instructions.


I used Twilight zone door flasher panel
Mod boards from DumbAss and installed one on either side of the fan.

#4340 56 days ago
Quoted from BenB:

Just recently added Led flashers to my topper and wired then in using Todd Tucky from TNT’s tip. Skip to 17 minute mark for his instructions.
I used Twilight zone door flasher panel
Mod boards from DumbAss and installed one on either side of the fan.shown on right of picture below.

231A616E-6D8D-4B2B-8FA1-6607C55584D7 (resized).jpeg
#4341 55 days ago

On lift ramp, which side of metal guide does the screw collar go on? Ramp side or arm side.

14E42B98-D003-46EC-86B0-0C0E6B83FC65 (resized).jpeg
#4342 55 days ago
Quoted from BenB:

Just recently added Led flashers to my topper and wired then in using Todd Tucky from TNT’s tip. Skip to 17 minute mark for his instructions.

I had mine at expo and what I did was put LED strip in the cloud, back of the back box and under the cabinet. I tied them into the lighting bolt flashers so that it flashes top to back to bottom.

#4343 55 days ago
Quoted from ccbiggsoo7:

On lift ramp, which side of metal guide does the screw collar go on? Ramp side or arm side.
[quoted image]

Hope this helps

0076580F-7BC7-4318-854C-789124B14977 (resized).jpeg
1 week later
#4344 47 days ago

Anyone got advice on how to fix this? Insert was raised and previous owner made cuts in the mylar around the arrow. While cleaning the playfield it came loose.

20211204_133158 (resized).jpg

#4345 47 days ago
Quoted from RobDutch:

Anyone got advice on how to fix this? Insert was raised and previous owner made cuts in the mylar around the arrow. While cleaning the playfield it came loose.
[quoted image]

Mine was in a similar condition when I got it. I removed all the mylar and placed new decals over the inserts. I could have gone the clear-coat route afterwards, but I just put a playfield protector on the whole game instead. Came out pretty nice I think

IMG_2892 (resized).jpgIMG_5017D (resized).jpg

#4346 47 days ago
Quoted from EStroh:

Mine was in a similar condition when I got it. I removed all the mylar and placed new decals over the inserts. I could have gone the clear-coat route afterwards, but I just put a playfield protector on the whole game instead. Came out pretty nice I think
[quoted image][quoted image]

Did you use anything to help lift the mylar without damaging the playfield art? Or did it come up relatively easy? My mylar is bubbled in areas too

#4347 47 days ago
Quoted from Dee-Bow:

Did you use anything to help lift the mylar without damaging the playfield art? Or did it come up relatively easy? My mylar is bubbled in areas too

I used the freeze spray method to remove the mylar. Then the flour/alcohol method to remove the glue (which took 99% of the time).

I didn't loose any artwork on mine.

#4348 47 days ago
Quoted from EStroh:

I used the freeze spray method to remove the mylar. Then the flour/alcohol method to remove the glue (which took 99% of the time).
I didn't loose any artwork on mine.

Beauty man! Looks good! I'm tempted to bite the bullet & attemp it! I also am going to add spotlights..do u just have the 4 on there or any near the jets?! I've already swapped to LED's, ordered 555 sockets & flashers/bulbs for the topper (as shown on here) & have the LED rings & artblades ordered. Love this game!

#4349 47 days ago
Quoted from Dee-Bow:

Beauty man! Looks good! I'm tempted to bite the bullet & attemp it! I also am going to add spotlights..do u just have the 4 on there or any near the jets?! I've already swapped to LED's, ordered 555 sockets & flashers/bulbs for the topper (as shown on here) & have the LED rings & artblades ordered. Love this game!

I just have the 4 spots you see. The LED rings on the pops take care of the light on those parts of the playfield. I added a lot of comet matrix strips and other lighting effects though. It's pretty easy to get carried away with lighting on this pin. The bright colors and lightning effect are easy to show off with added lighting.

#4350 45 days ago
Quoted from EStroh:

Mine was in a similar condition when I got it. I removed all the mylar and placed new decals over the inserts. I could have gone the clear-coat route afterwards, but I just put a playfield protector on the whole game instead. Came out pretty nice I think
[quoted image][quoted image]

just bought the pop bumper lights for mine a few weeks ago, i was wondering how they were going to look. Looks killer.

There are 4,388 posts in this topic. You are on page 87 of 88.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside