New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 62621)

Whirlwind Club... Members Only!


By mof

7 years ago



Topic Stats

  • 4,013 posts
  • 376 Pinsiders participating
  • Latest reply 3 days ago by Magno
  • Topic is favorited by 178 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,141 images uploaded to this topic. (View topic image gallery).

8C8EAED0-6253-4C23-BD65-722A5DAA1E63 (resized).jpeg
IMG_20191015_073559 (resized).jpg
6D577B50-E32A-46BE-84C5-65B516C4620C (resized).jpeg
96D0694B-1793-49EC-981C-B9AFB57D8863 (resized).jpeg
1C943D7E-E7B0-4EA7-9AFE-C3A1C0D6B1AE (resized).jpeg
2FA88CC4-3D47-48CA-8E0F-B10BBD7121BB (resized).jpeg
83A294F4-7634-4717-9D16-98327B47B0EE (resized).jpeg
B6FD939D-1015-45D3-8AC9-F64E2722A3A0 (resized).jpeg
AAEAF4EE-1E1B-4E03-A27B-7DFE40C5957E (resized).jpeg
9FAA83E1-6F50-4B68-A128-1752245B7D17 (resized).jpeg
DD32E418-1685-46EA-9E3F-2D7152E18B82 (resized).jpeg
Whirlwind-PF Disassembly Day 2 (19) (resized).JPG
Whirlwind-PF Disassembly Day 2 (18) (resized).JPG
Whirlwind-PF Disassembly Day 1 (73)-cropped (resized).jpg
364E3D49-5438-45E3-A23B-6F5C437A2626 (resized).jpeg
8BFF2629-6D8E-4F3B-87F1-4C658B5CCBC8 (resized).jpeg

There are 4013 posts in this topic. You are on page 80 of 81.
#3951 25 days ago

I thought you might appreciate some creative plastics. I am taking the playfield apart so I can clean it and I've run across several "creative" (desperate?) graphics. The pic shows one of them, I don't know what the original graphic is supposed to be but I am pretty sure its not 3 separate palm tree plastics cut with a saw to fit the area

Whirlwind-PF Disassembly Day 1 (73)-cropped (resized).jpg
#3952 24 days ago

a plastics question. This seems kind of wonky to me but it could be accurate. The plastics on the left side of the playfield are angled and bent downwards. It's hard to tell from reference pics, is this the way its supposed to be?

Whirlwind-PF Disassembly Day 2 (18) (resized).JPGWhirlwind-PF Disassembly Day 2 (19) (resized).JPG
#3953 24 days ago
Quoted from mark532011:

a plastics question. This seems kind of wonky to me but it could be accurate. The plastics on the left side of the playfield are angled and bent downwards. It's hard to tell from reference pics, is this the way its supposed to be?[quoted image][quoted image]

It is that way so the ball will run off the plastics and not be stuck.

#3954 20 days ago

hi all -
looking to change out my flashers with LEDs. Does anyone know if there are plug and play LEDs for this, or what mods are required?

On my pinbot, I had to lift some grounds on driver boards - was easy to do and easily reversible. Is there something similar to do here?

I did some searching but didn't find anything.

#3955 20 days ago
Quoted from Bospins:

Does anyone know if there are plug and play LEDs for this,

LED flash lamps themselves are plug and play. However, on system 11 games, you'll get some serious ghosting on 4 of the flashers. you'll need to cut some diodes from the driver board in the backbox, then solder some new ones on 4 coils under the playfield in order to get rid of these artifacts. the procedure can be found here:

https://pinside.com/pinball/forum/topic/adding-led-flashers-to-system-11-games

I've done this on 4 of my system 11 games and can tell you it works.

good luck.

#3956 20 days ago
Quoted from Initiative:

LED flash lamps themselves are plug and play. However, on system 11 games, you'll get some serious ghosting on 4 of the flashers. you'll need to cut some diodes from the driver board in the backbox, then solder some new ones on 4 coils under the playfield in order to get rid of these artifacts. the procedure can be found here:
https://pinside.com/pinball/forum/topic/adding-led-flashers-to-system-11-games
I've done this on 4 of my system 11 games and can tell you it works.
good luck.

Looks straightforward. Thanks!

...looks like both whirlwind & big guns are going to get some love here.

#3957 20 days ago

I’m not sure about LED flashers. They work fine with no ghosting issues in my Taxi, but on Whirlwind they won’t even light up on the skyway ramp so I’m not sure what the problem is.

#3958 20 days ago
Quoted from Jmckune:

but on Whirlwind they won’t even light up on the skyway ramp so I’m not sure what the problem is.

Make sure you have the power wire going to the center terminal of the lamp sockets.

#3959 20 days ago
Quoted from GRUMPY:

Make sure you have the power wire going to the center terminal of the lamp sockets.

I’m just using regular flashers which work great! Glad to know that’s all I need to do if I want to change them in the future though!

#3960 20 days ago
Quoted from Bospins:

...looks like both whirlwind & big guns are going to get some love here.

fair warning on LED flashers in WW - out of all of my games, this one is the most seizure-inducing when the game goes nuts - especially when cellar MB starts.

#3961 20 days ago
Quoted from Initiative:

fair warning on LED flashers in WW - out of all of my games, this one is the most seizure-inducing when the game goes nuts - especially when cellar MB starts.

Good point, I took my led flashers out and replaced them with incandescents--to me they just look/work better in this particular pin.

#3962 19 days ago

Does anyone know where I can find some mirror blades for my whirlwind in Canada? Preferably Ontario
Thanks

#3963 19 days ago

I'm sure coin taker ships there

#3964 19 days ago
Quoted from Magno:

Does anyone know where I can find some mirror blades for my whirlwind in Canada? Preferably Ontario
Thanks

I love mirror blades on my Whirlwind. I’m about to strip it to restore and am seriously looking at swapping to the Tilt Art Blades. Definitely worth a look.

#3965 19 days ago
Quoted from scampcamp:

I'm sure coin taker ships there

Thanks for the heads up, although I don’t see the blades for it. It’s showing for dmd titles, and sterns, but nothing for alpha numerical games. Do they have to be modified aswell? I thought I read that somewhere.

#3966 19 days ago

I'm having a problem with the lightning flash across the back of the playfield during the start of a game. The thunder rolls but the lights do not go from left to right, they are dark and come up after the thunder sound is done. Where should I look for the source of the problem?

#3967 19 days ago
Quoted from Phesson:

I'm having a problem with the lightning flash across the back of the playfield during the start of a game. The thunder rolls but the lights do not go from left to right, they are dark and come up after the thunder sound is done. Where should I look for the source of the problem?

Going dark is the GI relay switching off as it’s supposed to. The Thunder flashers are supposed to activate at that point. Either you have burnt bulbs or there’s a broken wire or connector or something board related.

If I remember right, there is something like 10 lights on that PCB 5 for GI and 5 for Thunder flashers.

#3968 18 days ago
Quoted from Jmckune:

f I remember right, there is something like 10 lights on that PCB 5 for GI and 5 for Thunder flashers.

Thanks Jmckune.

#3969 15 days ago

I just noticed my blinker bulbs in the backbox aren’t working. Fuse? Any quick fix advice before I pull it open?

#3970 15 days ago
Quoted from Blitzburgh99:

I just noticed my blinker bulbs in the backbox aren’t working.

Backglass lighting is divided into 2 strings. Upper (which illuminates the title) and lower, which is everything else. You may have lost one of the strings. 9/10 times in my (limited) experience, it’s because of the header pins on the interconnect. Give that a wiggle and see if they come back to life.

#3971 13 days ago

Finally got around to replacing my insert lighting with LEDs. Had already done the GI but this really makes it pop!

9FAA83E1-6F50-4B68-A128-1752245B7D17 (resized).jpegDD32E418-1685-46EA-9E3F-2D7152E18B82 (resized).jpeg

#3972 11 days ago
Quoted from Jmckune:

Finally got around to replacing my insert lighting with LEDs. Had already done the GI but this really makes it pop!
[quoted image][quoted image]

Looks good, what did you use for the gi?

#3973 11 days ago

Finally got a 3 way combo. Made my son immediately stop what he was playing to listen.

#3974 11 days ago
Quoted from RonSwanson:

Finally got a 3 way combo. Made my son immediately stop what he was playing to listen.

Yes, but did you build a new chair while hitting that 3 way combo? I have no doubt you did.

#3975 11 days ago
Quoted from Pinash:

Looks good, what did you use for the gi?

All of them are comet 2SMD cool white clear lens bulbs. The Inserts are color matched 1SMD non ghosting with cool white going behind the yellow inserts as the yellow bulbs look gross to me.

#3976 11 days ago

Beautiful. So bright and shiny

#3977 11 days ago

Mine has comet 2smd Frosted sunlight In GI, comet 1smd Various in inserts, led ocd for the inserts, comet flashers everywhere except regular flashers under the red domes

AAEAF4EE-1E1B-4E03-A27B-7DFE40C5957E (resized).jpegB6FD939D-1015-45D3-8AC9-F64E2722A3A0 (resized).jpeg
#3978 11 days ago

Hi guys, anyone have extra Whirlwind ROM chips? Let me know, I will purchase. Thank you

#3979 11 days ago
Quoted from Elicash:

Hi guys, anyone have extra Whirlwind ROM chips? Let me know, I will purchase. Thank you

PM astill

#3980 11 days ago

Thx for the few years folks, i'm out, sold my WW on Saturday. I "just" finished restoring it and moved it out. Got a happy new WW owner

#3981 10 days ago
Quoted from Elicash:

Hi guys, anyone have extra Whirlwind ROM chips? Let me know, I will purchase. Thank you

Matt’s basement arcade...vendor here. Fresh roms delivered to your door for short $$. Awesome dude too.

#3982 9 days ago

I'm starting to put mine back together and I was wondering if people use anything other than white LED's on the playfield. Especially way in the back, from the youtube videos it seems like that might be a good place to put blue's but I'm curious what people do.

#3983 9 days ago
Quoted from mark532011:

I'm starting to put mine back together and I was wondering if people use anything other than white LED's on the playfield. Especially way in the back, from the youtube videos it seems like that might be a good place to put blue's but I'm curious what people do.

It’s never a good idea to use blue in the GI.

#3984 9 days ago
Quoted from mark532011:

I'm starting to put mine back together and I was wondering if people use anything other than white LED's on the playfield. Especially way in the back, from the youtube videos it seems like that might be a good place to put blue's but I'm curious what people do.

Mine came with half red half blue. It’s so dull I don’t like it. However...... in conjunction with pinstadiums it’s bearable. I will eventually change them to warm whites or sunlights I think

83A294F4-7634-4717-9D16-98327B47B0EE (resized).jpeg
#3985 9 days ago

That Whirlwind certainly has been heavily modified, but it looks good.

#3986 8 days ago
Quoted from Billy16:

That Whirlwind certainly has been heavily modified, but it looks good.

:DYou know when you think you’re in the pinbot thread..............

#3987 7 days ago

After worrying that it got lost in transit, it finally showed up! Wow what a difference! New translite!
(The old one is on the bottom picture)
1C943D7E-E7B0-4EA7-9AFE-C3A1C0D6B1AE (resized).jpeg2FA88CC4-3D47-48CA-8E0F-B10BBD7121BB (resized).jpeg

#3988 6 days ago

My discs started to squeak a little the other day I think its the center one but I'm not sure.they all seem to be spinning smooth with no play or rubbing.has anyone else experienced this?

#3989 6 days ago

Anybody have a scan of the plastics to the left and right of the main ramp? I'm thinking about replacing mine (which are broken on the bottom).

#3990 6 days ago
Quoted from Puffdanny:

My discs started to squeak a little the other day I think its the center one but I'm not sure.they all seem to be spinning smooth with no play or rubbing.has anyone else experienced this?

Try oiling the motor shaft

#3991 6 days ago

Not sure if this is a bug in the Whirlwind code (or at least a weakness) or problem with my third switch in the lock. I was playing a two person game with my daughter. She had two balls in the lock and I had credit for a single ball in the lock. I was up and I plunged the ball straight to my flipper without triggering any hit on the playfield and I hit it right up the ramp and into the lock. So there were three balls in the lock. It is possible that the third ball sitting there didn't register with the third ball switch because of the position of the third ball. If it would have registered some hit on the play field first - the ramp would have gone up. It did go up right away as soon as the switch on the ramp detected the ball but by that time it was too late.

The game then went into search mode and kicked all three balls out of the lock. My third switch in the lock is registering but like I said - maybe it was a position thing (where the ball was sitting). I never did get credit for the second ball locked.

#3992 6 days ago
Quoted from not4tilts:

Not sure if this is a bug in the Whirlwind code (or at least a weakness) or problem with my third switch in the lock. I was playing a two person game with my daughter. She had two balls in the lock and I had credit for a single ball in the lock. I was up and I plunged the ball straight to my flipper without triggering any hit on the playfield and I hit it right up the ramp and into the lock. So there were three balls in the lock. It is possible that the third ball sitting there didn't register with the third ball switch because of the position of the third ball. If it would have registered some hit on the play field first - the ramp would have gone up. It did go up right away as soon as the switch on the ramp detected the ball but by that time it was too late.
The game then went into search mode and kicked all three balls out of the lock. My third switch in the lock is registering but like I said - maybe it was a position thing (where the ball was sitting). I never did get credit for the second ball locked.

You have a switch issue in the lock. Check the three switches and diodes.

Anytime you can lock a third ball or they get popped out early, there's something wrong with those switches.

#3993 6 days ago
Quoted from yaksplat:

You have a switch issue in the lock. Check the three switches and diodes.
Anytime you can lock a third ball or they get popped out early, there's something wrong with those switches.

I know the first two switches are correct because the multipliers show correct and the game behaves correctly. I am going to check the position trigger of the third. I assume I would have a credit dot if the third switch was stuck or something. The only question is the position of the third ball sitting there.

I thought the real interesting part was this: You get a compass point on the first playfield switch triggered after a plunge. In this case the first trigger was the ramp as the ball passed by. By the time that the game reacted to that switch trigger (awarding me a shot at the lock) - the ball was already in the lock. It couldn't react to raise the ramp.

#3994 6 days ago
Quoted from not4tilts:

I know the first two switches are correct because the multipliers show correct and the game behaves correctly. I am going to check the position trigger of the third. I assume I would have a credit dot if the third switch was stuck or something. The only question is the position of the third ball sitting there.
I thought the real interesting part was this: You get a compass point on the first playfield switch triggered after a plunge. In this case the first trigger was the ramp as the ball passed by. By the time that the game reacted to that switch trigger (awarding me a shot at the lock) - the ball was already in the lock. It couldn't react to raise the ramp.

Do you not have a diverter? That would have had to fire if you were going to get a 3rd ball in the lock and if it fired it didn’t know there was a second ball there

#3995 6 days ago
Quoted from Jmckune:

Do you not have a diverter? That would have had to fire if you were going to get a 3rd ball in the lock and if it fired it didn’t know there was a second ball there

Yeah - the game plays flawless. I have played 1000+ games without any strange issues. This is a really unique set-up though that will probably never happen again. You are correct about the diverter though - it would have had to fire for the ball to go in the lock.

That is why I think a software weakness could be at play. The ball passes the first switch on the ramp and I get awarded a compass point, thereby triggering a set-up for a lock (raising the ramp because there are already two balls in there from the other player). Maybe it threw the diverter in a sequence of events error (knowing the ball is coming and a lock shot has been awarded and the ramp is still in the down position).

I am going to pull the glass and verify the third switch activates with three balls sitting there. That will only explain the searching for a ball routine though.

#3996 6 days ago

Did the second storm end on the second ball lock?

#3997 6 days ago

When the other player got the second ball in the lock everything was normal - storm ended, multiplier awarded. When I shot the third ball in - the storm continued and it went into ball search after a short time. It actually started the storm (what seemed like in real time) after the third ball was already parked in the lock. Of course the ball travel happened really fast and the audio took time to catch up.

I have to believe that the third switch did not detect a ball sitting there.

#3998 6 days ago

If the diverter was still open, then the second ball wasn't being detected. Does the diverter work normally?

#3999 6 days ago

stripped mine down for shop job, forgot which side the metal slide that goes under upper lift ramp goes on, and is the flat side of the the pin that raises and lowers ramp go up or down?

#4000 6 days ago
Quoted from yaksplat:

If the diverter was still open, then the second ball wasn't being detected. Does the diverter work normally?

The diverter is 100% functioning normal. It opened for the ball. I really think there was some race condition in the logic.

Promoted items from the Pinside Marketplace
$ 12.00
Electronics
Yorktown Arcade Supply
Wanted
Machine - Wanted
Gainesville, FL
3,800
Machine - For Sale
Los Angeles, CA
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 259.95
Lighting - Led
Pin Stadium Pinball Mods
$ 12.50
Cabinet - Sound/Speakers
Gweem's Mods
$ 16.50
Lighting - Led
Lermods
From: $ 19.99
Eproms
Matt's Basement Arcade
$ 369.00
Cabinet - Decals
Mircoplayfields
There are 4013 posts in this topic. You are on page 80 of 81.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside