(Topic ID: 62621)

Whirlwind Club... Members Only!


By mof

6 years ago



Topic Stats

  • 3,746 posts
  • 368 Pinsiders participating
  • Latest reply 19 hours ago by Jmckune
  • Topic is favorited by 173 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,059 images uploaded to this topic. (View topic image gallery).

F5C63A8F-C479-42F4-85CF-CBED104016EB (resized).jpeg
WP_20140222_11_35_55_Pro (resized).jpg
0798E31A-3E9E-4872-B118-2649A5048141 (resized).jpeg
Whirwind side art (resized).jpg
pasted_image (resized).png
731E263A-F80C-454A-AA82-8D7D4BD05249 (resized).jpeg
246070C1-E5C2-4455-B81A-74764818F4E0 (resized).jpeg
bf6f9d823fd4574c2f74688f9e5fd3c798662a68.jpg
454abbb9c6edd58f6d6093cfbcadf6ed2ba27a22.jpg
FCA8331D-B7CA-4CB7-B792-547BC1AEAA66 (resized).jpeg
695AF039-59F1-417F-8FA5-6236F3A75D7F (resized).jpeg
15957780791791521381533312595007 (resized).jpg
IMG_5413 (resized).JPG
C2397D9E-9FDD-462E-8922-3B7E33ADFAF1 (resized).jpeg
8BB65660-E6BB-403D-BBFB-C6618C6A0427 (resized).jpeg
IMG_20191026_013341 (resized).jpg

There are 3746 posts in this topic. You are on page 54 of 75.
#2651 1 year ago

Awesome gameplay man!!!

#2652 1 year ago
Quoted from orangegsx:

Trying out a new camera setup to get videos of gameplay. Made a short clip of a whirlwind multi ball run tonight.

Some good skills there bro!!

#2653 1 year ago
Quoted from northerndude:

Awesome gameplay man!!!

Quoted from Flynnyfalcon:

Some good skills there bro!!

Thanks, only game I am good at. I should have been punished for missing the shot to the saucer over and over though haha.

#2654 1 year ago
Quoted from GRUMPY:

Replace these parts, Q-4, Q-5, D-15 and D-16.
[quoted image]

Alright replaced all of these on the Aux board which fixed the kick out coil, but the ball divertor coil is still stuck on.. Must be something on the driverboard, but I did already replace the transistor for it.. Any suggestions? Thanks!

#2655 1 year ago

Hi guys I am considering restoring a barn find WW. Will need a new cab and play field. My question for you all -

What parts are impossible to find or replace?

I think all the metal parts are salvageable but wondering what I am up against.

Thanks for feedback.

#2656 1 year ago
Quoted from Elicash:

Hi guys I am considering restoring a barn find WW. Will need a new cab and play field. My question for you all -
What parts are impossible to find or replace?
I think all the metal parts are salvageable but wondering what I am up against.
Thanks for feedback.

Do you have a thread you could link to? I'd love to watch that process. I would guess the topper might be tough, but I think recently those have been linked to for sale. So maybe nothing is all that hard to find, at least I hope that is the case.

#2657 1 year ago

I’m in! Found a Whirlwind about 6 hours away, tracked it down from someone mentioning they thought they had heard of a Whirlwind in a pizza parlor years ago in Kingsville, Texas (near the coast in south Texas). So I called all the pizza places in Kingsville and eventually found the machine in a warehouse in Kingsville. The machine is not currently working, just says “Failure” when turned on. I saw some burnt connectors on the interconnect board and the batteries were pretty crusty so I removed them and will be treating the area with the vinegar and water method. Playfield looks good, everything seems to be there. There are a few broken plastics. Cab is in good shape, topper is there but base has some cracks and it is yellowed. Will restore that for sure.

Anyhow, had to drive about 900 miles round trip but I’m in and got it for a great price!

DDDFB5F4-25FB-42A1-BB8E-EDEEC7A774BA (resized).jpegCD4DE977-328E-4277-9728-6F34708288E0 (resized).jpegFD5AB16E-9D9E-406D-9532-9C4B70A90343 (resized).jpeg2D9BC450-0CDE-4C86-837C-6F0E82987B96 (resized).jpegDC13D6CE-4919-4053-A45B-0203D45E7861 (resized).jpeg

#2658 1 year ago

Nice job on the hunt. It's a great game and will be well worth the effort to get it going again.

#2659 1 year ago
Quoted from desertT1:

Do you have a thread you could link to? I'd love to watch that process. I would guess the topper might be tough, but I think recently those have been linked to for sale. So maybe nothing is all that hard to find, at least I hope that is the case.

Good to know Topper is hard to find. This one will definitely need to be replaced. What about the spinning discs mechanism? I know you can get the little rough disc pads themselves, but what about mech? The one in my game may be okay, but I have not dug into it yet.

I will definitely start a restoration thread if I move forward. Thanks for the interest. It is a pretty sad looking game. Major water damage, rust, etc.

I was able to get power supply board and MPU board working, so that was a huge first step. Using my Taxi as a test fixture since both are system 11B's.

#2660 1 year ago

Ok first question, any ideas on this Failure message? Left display is garbled, right says Failure. I replaced batteries with fresh ones so it isn’t dead batteries. Where to start?

B699CC24-EC42-4984-81C5-A917AEE5859F (resized).jpeg
#2661 1 year ago
Quoted from Pinball_Gizzard:

any ideas on this Failure message?

Adjust Failure = Dead batteries.

#2662 1 year ago
Quoted from GRUMPY:

Adjust Failure = Dead batteries.

Or a bad battery holder, make sure the battery voltage is reaching the board.

#2663 1 year ago
Quoted from Pinball_Gizzard:

Ok first question, any ideas on this Failure message? Left display is garbled, right says Failure. I replaced batteries with fresh ones so it isn’t dead batteries. Where to start?
[quoted image]

Bad battery holder, you will need to replace it with a battery pack.

#2664 1 year ago

Or corrosion under the battery holder, mine showed the same thing when the roms had been erased after some chip issues

#2665 1 year ago
Quoted from pacman11:

Bad battery holder, you will need to replace it with a battery pack.

If I go with NVRAM do I still need the batteries?

#2666 1 year ago

Or both. Dead batteries that have leaked their alkaline down to U41 and surroundings to interfere with display data lines.

#2667 1 year ago

Ok I’ll work on cleaning the board and neutralizing the alkaline first and go from there. I always NVRAM my games so I’d rather not replace a battery holder I’m not going to use.

#2668 1 year ago
Quoted from Pinball_Gizzard:

If I go with NVRAM do I still need the batteries?

Nope, you won’t need batteries then..

#2669 1 year ago
Quoted from Flynnyfalcon:

Some good skills there bro!!

Agreed! Looks like its dialed in nicely too

#2670 1 year ago

Update- After checking Q15 on my driverboard it appears to be testing as a good transistor. I didn't have a tip122 so I use a tip121 to replace Q15 last week. I am still having issues with diverter coil still staying on. I changed the coil with a new one too. I swap in a brand new rotten dog Aux power board so I don't believe my issue is there anymore.. Any thoughts? Could it be that predriver transistor to Q15, if so what size are those?

#2671 1 year ago

COuld be, or your driver wire, could be bare and shorted to ground somewhere on the playfield, too.

Assuming you checked this, by disconnecting the connector that supplies the driver wire to the coil while leaving the power connector connected? (Sorry, don't know the J-numbers offhand..)

#2672 1 year ago
Quoted from pacman11:

I use a tip121 to replace Q15 last week.

I'm at work right now so I can't say if this is a good replacement. I would have used a TIP102 in place of the TIP122.

#2673 1 year ago
Quoted from scampcamp:

I’m checking out some titan competition rubber colors & am trying to figure out what would look good.
What colors have you guys chosen?
I may go with white for the rings & do light blue for the flippers & posts.

I did all light blue silicones with translucent slings. My setup is in the whirlwind section on the titan site.

#2674 1 year ago
Quoted from GRUMPY:

I'm at work right now so I can't say if this is a good replacement. I would have used a TIP102 in place of the TIP122.

I did look it up. TIP120, TIP121 and TIP122 are all NPN configuration. Funny those comparable transistors are out there. Never heard of them until now. Replacing any TIP122 with a TIP 102 was one of the first things I learned. I know for a fact that I have never purchased a TIP122.

#2676 1 year ago
Quoted from Pinball_Gizzard:

Ok first question, any ideas on this Failure message? Left display is garbled, right says Failure. I replaced batteries with fresh ones so it isn’t dead batteries. Where to start?
[quoted image]

Go into adjustment menu and “restore factory settings” then exit adjustment menu.. see if that works.

#2677 1 year ago
Quoted from Blitzburgh99:

Go into adjustment menu and “restore factory settings” then exit adjustment menu.. see if that works.

I can't get into the adjustment menu. The game dings when you turn it on, display is blank. Then about a minute later the error message comes up. GI lights up but nothing else is happening.

I did notice the diagnostics light is blinking steadily, not blinking out out a specific number as it says in the manual. Also the LED labeled Blanking is not lit at all. It does flash at the same rate as the error message on the screen when the error message is flashing. I was under the impression this light was supposed to be lit all the time but maybe it doesn't light because the CPU isn't booted yet?

#2678 1 year ago

Update- Aright something is going on, on the new rottendog Aux power board u5 36c large transistor got smoking hot and almost fell out of the board.

#2679 1 year ago
Quoted from pacman11:

Aright something is going on, on the new rottendog Aux power board u5 36c large transistor got smoking hot and almost fell out of the board.

The cellar kickback coil is locked on. How big is F-4 fuse?

#2680 1 year ago

Pulled the main board out and did the vinegar/water/alcohol treatment today. Looks better I think, I didn’t see anything that looked like corrosion under the mask on the front side. On the back there are some traces that the mask has come off off but they still look ok. I assume I should paint some solder mask back over these areas?

Also are there any areas you guys see that need further attention while I have the board out?

164FFE4C-A471-4827-A577-3608C7571E7B (resized).jpegCF272131-7525-4D0E-BAAF-A834D34BDDB5 (resized).jpeg
#2681 1 year ago
Quoted from Pinball_Gizzard:

Also are there any areas you guys see that need further attention while I have the board out?

Probably just the photo, but is pin 1 on U24 in the socket?

#2682 1 year ago
Quoted from Freeplay40:

Probably just the photo, but is pin 1 on U24 in the socket?

Good catch, thanks!

#2683 1 year ago

So I’m finally working on the last two issues on my game. The first one is that I have now bought two springs from two different places and I still can’t get the ball to go all the way back around to the flipper. It seems kind of odd - the first I bought was from bay area amusements and it seemed week the second spring from Marco is also seeming kind of weak, it only good gets it up to the bumpers and I’m wondering if it’s the spring or is it the lane guide? Somebody told me I might need a certain kind of spring? Advice?

The other issue is that my spinner is not registering. I got a brand new switch and the switch works perfectly if I touch it but the action of the spinner is not making the switch engage. Does anyone have any advice on this and could people please post pictures of their spinner and underneath how the switch is connected to the spinner? I’m wondering if I’m missing a part?

#2684 1 year ago
Quoted from yzfguy:

My LEDs do not do this. I don't think anyone has added any diodes. Could it be the brand/type of led?

I was wrong...... Just notice today that the flashers do give a brief half flash when I press the flippers. I can't believe I never noticed it, but now I can't unsee it!

#2685 1 year ago
Quoted from yzfguy:

I was wrong...... Just notice today that the flashers do give a brief half flash when I press the flippers. I can't believe I never noticed it, but now I can't unsee it!

You just reminded me of my inability to unsee interlaced video displayed on a progressive device.

https://pinside.com/pinball/forum/topic/adding-led-flashers-to-system-11-games

#2686 1 year ago
Quoted from DumbAss:

You just reminded me of my inability to unsee interlaced video displayed on a progressive device.
https://pinside.com/pinball/forum/topic/adding-led-flashers-to-system-11-games

Holy hell..... I'm thinking I just live with the flicker, or put in incandescents if it really bugs me

#2687 1 year ago

Hi there guys,
I'm wondering if anyone could provide me with a photo of how the lower switch on the upper ramp is wired? Maybe a photo of the connector under the playfield for this switch too?

I just finished a restoration on a whirlwind and this is the last issue to fix before it's done! For some reason the switch was missing when I bought the game.

#2688 1 year ago

Greetings all! I will have a "restoration post" shortly on the filthy, disgusting, mylar peeling planked inserts raised and lowered and barely working project I'm wrapping up. But first...

Has anyone upgraded their speakers to something commonly available recently? I am looking for the backbox speakers, and before I get sucked into hours of research, has anyone found anything that isn't $150+ pinsound, but will go (mostly) plug and play with WW? I'm not opposed to the work, but when I started down these threads, there are just too many options and I'm short on time.

I'm looking for actual product SKUs you've bought that'll work. "Hey Dumbass, buy this and this and this" appreciated!

#2689 1 year ago

Ok follow up question. The Whirlwind I bought is having what I believe is an adjust failure however the first display is putting out garbled letters so it doesn't say "adjust" or anything that I can make sense of. I pulled the battery holder off the board (it was corroded) and treated the board with vinegar/water/alcohol. I had NVRAM installed on the machine today and the same error is still happening. Any ideas on where to go next?

6ddbd726c49fc3cc498c0b7ac673915defd14598.jpeg (resized).jpg
#2690 1 year ago

Anyone compare the quality of the Mirco and CPR playfields?

#2691 1 year ago
Quoted from yaksplat:

Anyone compare the quality of the Mirco and CPR playfields?

Both company’s playfields are excellent quality.

#2692 1 year ago
Quoted from yzfguy:

Holy hell..... I'm thinking I just live with the flicker, or put in incandescents if it really bugs me

I put the incandescnets back it. The flicker annoyed me

#2693 1 year ago
Quoted from Pinball_Gizzard:

Ok follow up question. The Whirlwind I bought is having what I believe is an adjust failure however the first display is putting out garbled letters so it doesn't say "adjust" or anything that I can make sense of. I pulled the battery holder off the board (it was corroded) and treated the board with vinegar/water/alcohol. I had NVRAM installed on the machine today and the same error is still happening. Any ideas on where to go next?
[quoted image]

I had the same problem with my Game Show, I thought it was a bad display at first, but my board was corroded enough that needed replacement. I bought a new sys11 bird and first time I fired it up the display was mint.

Maybe send it out for repair ?

#2694 1 year ago
Quoted from Pinball_Gizzard:

Ok follow up question. The Whirlwind I bought is having what I believe is an adjust failure however the first display is putting out garbled letters so it doesn't say "adjust" or anything that I can make sense of. I pulled the battery holder off the board (it was corroded) and treated the board with vinegar/water/alcohol. I had NVRAM installed on the machine today and the same error is still happening. Any ideas on where to go next?
[quoted image]

Usually corrosion at the PIA chips, the SIP resistors near the display header or traces running between those. Had the same thing on my Whirlwind and had to clean it all up... though if it's really bad it might be difficult to make "reliable" without a bunch of jumpers and hacks.

Your pics didn't seem to bad though. Could be something conductive at the PIA that was replaced.. the flux, or something hiding under the socket. Could also be a bad PIA chip too, I'd probably try replacing the one that's in the socket as the first measure... if it corresponds to the affected alphanumeric digits.

#2695 1 year ago

Does anyone have a whirlwind near VA? I want to join the club

#2696 1 year ago
Quoted from plankalkul:

Greetings all! I will have a "restoration post" shortly on the filthy, disgusting, mylar peeling planked inserts raised and lowered and barely working project I'm wrapping up. But first...
Has anyone upgraded their speakers to something commonly available recently? I am looking for the backbox speakers, and before I get sucked into hours of research, has anyone found anything that isn't $150+ pinsound, but will go (mostly) plug and play with WW? I'm not opposed to the work, but when I started down these threads, there are just too many options and I'm short on time.
I'm looking for actual product SKUs you've bought that'll work. "Hey Dumbass, buy this and this and this" appreciated!

I went with these for the small right side one and the cabinet speaker. At this point I still have the left side speaker panel one in place. If I was to match the right side I would buy a Boss BRS46. Certainly a good bang for the buck option.
CC173C97-D3AB-461A-8358-F91135E038E7 (resized).jpegF1768E2A-042D-4ADE-ABDF-DE5CD012716F (resized).jpeg

#2697 1 year ago

Have (m)any of you installed a cpr backglass? If so, can you suggest a good backbox led setup to better light it up?

#2698 1 year ago
Quoted from bailorgana:

So I’m finally working on the last two issues on my game. The first one is that I have now bought two springs from two different places and I still can’t get the ball to go all the way back around to the flipper. It seems kind of odd - the first I bought was from bay area amusements and it seemed week the second spring from Marco is also seeming kind of weak, it only good gets it up to the bumpers and I’m wondering if it’s the spring or is it the lane guide? Somebody told me I might need a certain kind of spring? Advice?
The other issue is that my spinner is not registering. I got a brand new switch and the switch works perfectly if I touch it but the action of the spinner is not making the switch engage. Does anyone have any advice on this and could people please post pictures of their spinner and underneath how the switch is connected to the spinner? I’m wondering if I’m missing a part?

self bump - what do you guys think?

#2699 1 year ago
Quoted from bailorgana:

self bump - what do you guys think?

I found it to be a combination of the adjustment at the shooter lane exit and the proper spring (green worked best for me).

#2700 1 year ago

Is the plunger tip square with the ball? The housing can be adjusted by loosening the three screws inside.

If yes to above... is there a divot that keeps the ball from resting against the plunger tip? Are the metal tabs on the shooter lane gauge set properly? They might need to be slightly bent towards the front of the machine.

A picture of the ball in the shooter lane that also shows the plunger tip might yield additional feedback.

Promoted items from the Pinside Marketplace
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 499.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 30.00
Playfield - Decals
Metal-Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 18.00
Apparel - Men
Pinside Shop
$ 839.00
Flipper Parts
Mircoplayfields
$ 28.00
Lighting - Other
Rock Custom Pinball
3,300 (Firm)
Machine - For Sale
Matthews, NC
$ 16.50
Lighting - Led
Lermods
There are 3746 posts in this topic. You are on page 54 of 75.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside