(Topic ID: 62621)

Whirlwind Club... Members Only!


By mof

6 years ago



Topic Stats

  • 3,032 posts
  • 328 Pinsiders participating
  • Latest reply 45 minutes ago by yaksplat
  • Topic is favorited by 154 Pinsiders

You

Linked Games

Topic Gallery

There have been 825 images uploaded to this topic. (View topic image gallery).

E6EC59DD-2570-4E9A-A0B8-2FB9B802EAD1 (resized).jpeg
11416D40-0336-437C-BFA0-CCF26EE18026 (resized).png
20190916_092115 (resized).jpg
20190915_113212 (resized).jpg
20190914_125843 (resized).jpg
pasted_image (resized).png
ww (resized).PNG
E348C22F-3340-44CC-8858-0AE8241F6FF5 (resized).jpeg
0D98A271-7F16-46C3-B201-08B502057E6B (resized).jpeg
IMG_20190912_203457 (resized).jpg
pasted_image (resized).png
Untitled (resized).jpg
image1 (resized).jpg
DSCN4234 (resized).jpg (© Nutty 5.0)
DSCN4646 (resized).JPG (© Nutty 5.0)
whw (resized).jpg

There are 3032 posts in this topic. You are on page 42 of 61.
#2051 1 year ago

Is the shooter lane switch registering? That doesn’t sound normal.

#2052 1 year ago
Quoted from swampfire:

Is the shooter lane switch registering? That doesn’t sound normal.

"Shooter lane switch is working correctly."

Moved this post to the System 11 Club!

https://pinside.com/pinball/forum/topic/system-11-club/page/42#postbox

#2053 1 year ago

thanks everyone.......using the number I have received so far and the 1990 calendar I think that figured out my date (approx.). using the 2 closest serial numbers to figure out how many were made per day average then number of days between dates and the calendar my date is 90029 ..........unless someone has a serial number really close to mine this is my new date

#2054 1 year ago
Quoted from zerbam:

thanks everyone.......using the number I have received so far and the 1990 calendar I think that figured out my date (approx.). using the 2 closest serial numbers to figure out how many were made per day average then number of days between dates and the calendar my date is 90029 ..........unless someone has a serial number really close to mine this is my new date

Why put something on there at all if you know it's not accurate? I checked my game to try and help but that sticker is completely missing.

#2055 1 year ago

I actually have thought about using the current date code for when I finally finish the restore

#2056 1 year ago
Quoted from zerbam:

I actually have thought about using the current date code for when I finally finish the restore

Now that is a great idea then it means something.

#2057 1 year ago

Been trying to get a decent game on youtube, not tonight! But here is a quick clip of a three ramp combo. Click that 720p!

#2058 1 year ago
Quoted from zerbam:

thanks everyone.......using the number I have received so far and the 1990 calendar I think that figured out my date (approx.). using the 2 closest serial numbers to figure out how many were made per day average then number of days between dates and the calendar my date is 90029 ..........unless someone has a serial number really close to mine this is my new date

Have you checked under here? Mine has a stamp with the date that corresponds with the sticker on the back.

8BF1E63F-CBC9-41FD-BD9C-040E622B0A07 (resized).jpeg

BA2AC5F4-1C02-4C9B-9677-AB28028E3E95 (resized).jpeg

#2059 1 year ago
Quoted from nerdygrrl:

They "flash" at different points in the game. Have you run a test yet to see if they fire during test mode? Next step would be to verify that the line is plugged in?

I am still having problems with the under the playfield flashers. They do not fire during game play, nor do they fire during test. I’ve swapped and tried all sorts of bulb and LED options. No luck.

I’m not much with the fix of
electrical stuff. Probably a stupid question but what does it mean to verify the line is plugged in? Where would I look to do that.

Any other thoughts on where to look for a solution?

#2060 1 year ago
Quoted from Leosac:

Any other thoughts on where to look for a solution?

The manual.
Seriously, I believe the manual shows a simplified wiring diagram of how the flashers should be hooked up, including what plugs are used in the back.

One wire should always be 20v or so, and the other is the driver.

#2061 1 year ago
Quoted from Leosac:

I am still having problems with the under the playfield flashers. They do not fire during game play, nor do they fire during test. I’ve swapped and tried all sorts of bulb and LED options. No luck.
I’m not much with the fix of
electrical stuff. Probably a stupid question but what does it mean to verify the line is plugged in? Where would I look to do that.
Any other thoughts on where to look for a solution?

Did you run a test yet? Check the manual, it will tell you how to get into test mode. During test mode each light and solenoid will flash. This will tell you what is working and what is not. Go through and write down each number and then check it against the manual.

#2062 1 year ago

I did run the test. All solenoids fire, which I believe is when the flashers are supposed to fire as well. None of them light.

#2063 1 year ago

A couple quick rules question, guys -
First - does the lock area (left side of playfield, not under the ramp) ever hold 3 balls before starting Multiball? (Every time I play, the 'third ball' to start multiball is captured under the ramp.)
Second - At the start of the game, are the direction arrows randomized, or is it always NW and SW? (I think?)
Third - What is the max number of tolls allowed to be collected in a game?

Thanks!

#2064 1 year ago
Quoted from Coyote:

does the lock area (left side of playfield, not under the ramp) ever hold 3 balls before starting Multiball?

Nope. I think the third switch it there for redundancy just to be able to sense a 3rd ball in case of ramp diverter or ramp flap error.

Quoted from Coyote:

At the start of the game, are the direction arrows randomized, or is it always NW and SW?

Not randomized. The targets that light are always pretty prescribed, and start with the yellow and red standup targets (and left inlane rollover).

Quoted from Coyote:

What is the max number of tolls allowed to be collected in a game?

99. Same as Earthshaker. Once you max it out, and shoot the ramp, the displays say “Skyway Toll Paid” and it’ll award you a set amount of points.

#2065 1 year ago
Quoted from mbaumle:

Nope. I think the third switch it there for redundancy just to be able to sense a 3rd ball in case of ramp diverter or ramp flap error.

Not randomized. The targets that light are always pretty prescribed, and start with the yellow and red standup targets (and left inlane rollover).

99. Same as Earthshaker. Once you max it out, and shoot the ramp, the displays say “Skyway Toll Paid” and it’ll award you a set amount of points.

Awesome, thanks!

#2066 1 year ago

I'm having issues with my multiball.after locking 2 balls and launching the 3rd into play my multiball will start before locking the ball in the hole under the ramp if I take to long or if i lose my ball it will shoot the 2 locked balls out.then after you lose your balls multiball is immediately ready for you to start locking balls again without going through and hitting your targets again.also i have some of the sounds and call outs stop which seem to be intertwined to me.ive reseated the plugs on the sound board and that usually fixes it for a short while.I'm going to check all the plugs well to make sure they're all good but I'm wondering if anyone has any other ideas.

#2067 1 year ago

Played a few games tonight to try and see exactly what it's doing and some games it plays fine others it messes up always revolving around multi ball. Once I had it start the ball lock sequence when I still had 1 target blinking and I notice the ramp will sometimes raise when the ball go's in the right cellar door and I know it shouldn't be raising.I also noticed when it releases the balls early for multi ball it does not do the "hear it comes"call out.also to note sometimes when I turn it on lately the knocker will kick which it did the same thing last time I had to have it worked on.

#2068 1 year ago
Quoted from Puffdanny:

Played a few games tonight to try and see exactly what it's doing and some games it plays fine others it messes up always revolving around multi ball. Once I had it start the ball lock sequence when I still had 1 target blinking and I notice the ramp will sometimes raise when the ball go's in the right cellar door and I know it shouldn't be raising.I also noticed when it releases the balls early for multi ball it does not do the "hear it comes"call out.also to note sometimes when I turn it on lately the knocker will kick which it did the same thing last time I had to have it worked on.

Sounds like you may have a bad switch. When there is a bad switch, the knocker will fire at bootie, and the screen will give a message.

#2069 1 year ago
Quoted from Leosac:

I did run the test. All solenoids fire, which I believe is when the flashers are supposed to fire as well. None of them light.

Do you have a multi meter? Can you test to see if they are getting power. Start at 5J11-1 and work your way back to the flashers.

#2070 1 year ago
Quoted from Coyote:

Sounds like you may have a bad switch. When there is a bad switch, the knocker will fire at bootie, and the screen will give a message.

I'll run a switch test tonight. I wonder if it could be the 2nd ball lock switch? I noticed a few times it took a few seconds to register the ball lock.

#2071 1 year ago

Happily joined the club today #333545 Dom 90085

Mylar and lifted inserts, thinking about a CPR playfield swap from the Rerun..

#2072 1 year ago

Found and fixed a bad solder on a switch but didn't fix the multi ball problem

#2073 1 year ago

I made a separate post for this but I was playing my game freshly off a CPR playfield swap and noticed these two rather large chips out behind the posts. Really got me upset to see this. Anyone have this or have any ideas how to prevent this from getting worse?

I think it’s safe to say I’m not throwing out $750+ on something like this again.

490278DB-0088-4DC7-8BDF-CD635F55F81A (resized).jpeg

25031C55-AF9F-42B2-B826-63A925ADFFB3 (resized).jpeg

#2074 1 year ago
Quoted from AndHart120:

I made a separate post for this but I was playing my game freshly off a CPR playfield swap and noticed these two rather large chips out behind the posts. Really got me upset to see this. Anyone have this or have any ideas how to prevent this from getting worse?
I think it’s safe to say I’m not throwing out $750+ on something like this again.

Ouch!!! Dang that sucks. Maybe a washer between post and playfield??

#2075 1 year ago
Quoted from Puffdanny:

Found and fixed a bad solder on a switch but didn't fix the multi ball problem

Put the game in switch test and remove the balls from the game, does any switch show up on the display?

#2076 1 year ago

Nothing

#2077 1 year ago

It was switch #35 the last switch for the left ramp right before it drops onto the spinners that I fixed.

#2078 1 year ago

Ok, put it back in switch test and put a ball in the first lock, it should show 3 switches. it should show one switch as the first lock and two in the ball trough and no more. Then repeat test with a ball in the first and second lock and not which switches show. Then do it with balls in the two locks and one in the shooter lane. What shows now?

#2079 1 year ago

Everything registers correct.shows 3 in trough at start up.1 in ball lock and 2 in trough,2 in ball locks 1 in trough and 2 in ball lock and 1 in shooter lane.

#2080 1 year ago
Quoted from Puffdanny:

Everything registers correct.shows 3 in trough at start up.1 in ball lock and 2 in trough,2 in ball locks 1 in trough and 2 in ball lock and 1 in shooter lane.

You should do each of those tests while pounding on the playfield simulating vibrations during play.Just a suggestion.

#2081 1 year ago

When does the ramp flap go up and down during a game? I’m trying to understand the rules better.

#2082 1 year ago
Quoted from jhanley:

You should do each of those tests while pounding on the playfield simulating vibrations during play.Just a suggestion.

You can also hold up each flipper one at a time to see if something else shows up.

#2083 1 year ago
Quoted from Puffdanny:

Everything registers correct.shows 3 in trough at start up.1 in ball lock and 2 in trough,2 in ball locks 1 in trough and 2 in ball lock and 1 in shooter lane.

Was there any other switch that may have been involved like drop targets or lane change? You will need to find a switch that causes two switches to register at the same time.

#2084 1 year ago
Quoted from Blitzburgh99:

When does the ramp flap go up and down during a game? I’m trying to understand the rules better.

The ramp goes up or down every time you shoot a ball into the right cellar.It also goes down when you trigger a lock to shoot the ball up the ramp and lock it in.

#2085 1 year ago

There's no switch I can tell that's releasing the multi ball it seems to do it some games and not others but more often than not.possibly the right cellar?it's in the same row as the ball locks on the matrix and when the ball hoes in there it makes my ramp raise or lower every time now which isn't right but that's not releasing the balls. I'm going to go poke around some more.....

#2086 1 year ago
Quoted from jhanley:

The ramp goes up or down every time you shoot a ball into the right cellar.It also goes down when you trigger a lock to shoot the ball up the ramp and lock it in.

Are you sure it's supposed to go up and down every time it goes in the right cellar?I don't remember mine doing that until I noticed another problem and trying to see if they're tied in.

#2087 1 year ago
Quoted from Puffdanny:

Are you sure it's supposed to go up and down every time it goes in the right cellar?I don't remember mine doing that until I noticed another problem and trying to see if they're tied in.

It does on mine.You shoot it in to raise it.Then it pops out and you shoot it up the Millions ramp to light the right ramp.Then shoot the ball in the right cellar to light up the Super cellar door value and repeat 7 times to get the bonus.If you are doing this and you shoot the ball in by mistake in the cellar the ramp closes.

#2088 1 year ago
Quoted from jhanley:

It does on mine.You shoot it in to raise it.Then it pops out and you shoot it up the Millions ramp to light the right ramp.Then shoot the ball in the right cellar to light up the Super cellar door value and repeat 7 times to get the bonus.If you are doing this and you shoot the ball in by mistake in the cellar the ramp closes.

I’ll test mine with the glass off later this afternoon. This sounds about right to what has been happening during play for me

#2089 1 year ago

I seem to only remember the cellar opening the ramp when the million shot was active or when the quick or cellar multi ball is available and the rest of the time it was down to collect tolls or lock balls.

#2090 1 year ago
Quoted from Puffdanny:

Are you sure it's supposed to go up and down every time it goes in the right cellar?I don't remember mine doing that until I noticed another problem and trying to see if they're tied in.

Right cellar will toggle the ramp up or down except for when the lock is lit, it will stay down until you lock a ball.

#2091 1 year ago

Ok I shook it and only other switch I can get is the tilt bob. I played and it is playing fine today so without the glass I locked 2 balls and waited and waited then I hit every switch except the ones that start multi ball and as many as I could at a time especially the ones in the same row and nothing. Finally after locking 2 balls and launching the 3rd I took out ball 2 and it started the funky multiball I've been getting.so possibly I have a faulty switch or diode for ball lock 2 that's mostly working but sometimes loses its signal?

#2092 1 year ago
Quoted from Puffdanny:

Ok I shook it and only other switch I can get is the tilt bob. I played and it is playing fine today so without the glass I locked 2 balls and waited and waited then I hit every switch except the ones that start multi ball and as many as I could at a time especially the ones in the same row and nothing. Finally after locking 2 balls and launching the 3rd I took out ball 2 and it started the funky multiball I've been getting.so possibly I have a faulty switch or diode for ball lock 2 that's mostly working but sometimes loses its signal?

I replaced several switches on mine when I got it.It would do wonky things once and a while then be fine.

#2093 1 year ago
Quoted from orangegsx:

Right cellar will toggle the ramp up or down except for when the lock is lit, it will stay down until you lock a ball.

Ok. Just played a bunch of games (more fun than taking glass off and testing!)... so the right scoop definitely toggled the ramp up and down, and it didn’t matter if it was lit or not. Game starts with ramp down. First hit to the scoop, ramp goes up. Hit again, ramp dropped down. Until the lock is lit, then it stays down or drops down.

Maybe there is a setting in the game or different ROM versions of other are not seeing the same?

4CD2296C-5D34-405E-B1E2-5A00AD977B80 (resized).jpeg
74EFABF0-FCDE-4B5A-9D33-58370A0EF521 (resized).jpeg

#2094 1 year ago

P.S. where can a guy find out what the most current ROM version is?

#2095 1 year ago
Quoted from Blitzburgh99:

where can a guy find out what the most current ROM version is?

For Bally/William's stuff, Planetary Pinball's database is where I look. L-3 for Whirlwind is the most recent revision.

http://www.planetarypinball.com/mm5/Williams/tech/roms/whirlwind.html

Also, for what it's worth, my ramp operates exactly the way you described. That's how it should operate.

#2096 1 year ago

Memory is broke ramp isn't,that fixes 1 problem.

#2097 1 year ago
Quoted from Blitzburgh99:

Ok. Just played a bunch of games (more fun than taking glass off and testing!)... so the right scoop definitely toggled the ramp up and down, and it didn’t matter if it was lit or not. Game starts with ramp down. First hit to the scoop, ramp goes up. Hit again, ramp dropped down. Until the lock is lit, then it stays down or drops down.
Maybe there is a setting in the game or different ROM versions of other are not seeing the same?

Sounds like it is working correctly then. It will toggle the ramp if the yellow bulb on the cellar is on or not. I guess if you hit it when quick multiball is lit it will keep the ramp up to start multiball

#2098 1 year ago
Quoted from Puffdanny:

possibly I have a faulty switch or diode for ball lock 2 that's mostly working but sometimes loses its signal?

If there's a pink connector on the switch, start with cutting it off and soldering the wire direct. If there is no pink connector then replace the diode.

#2099 1 year ago

Snipped and soldered #2 I have friends on the way to help test it

#2100 1 year ago

No issues with multi ball tonight but it's not the first time it's made it through a session without messing up.

Promoted items from the Pinside Marketplace
$ 16.50
Lighting - Led
Lermods
$ 369.00
Cabinet - Decals
Mircoplayfields
$ 399.95
€ 3.70
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 20.00
Electronics
Yorktown Parts and Equip
$ 99.00
Gameroom - Decorations
Pinball Sales
There are 3032 posts in this topic. You are on page 42 of 61.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside