(Topic ID: 62621)

Whirlwind Club... Members Only!


By mof

5 years ago



Topic Stats

  • 2,942 posts
  • 323 Pinsiders participating
  • Latest reply 1 day ago by gutz
  • Topic is favorited by 154 Pinsiders

You

Linked Games

Topic Gallery

There have been 786 images uploaded to this topic. (View topic image gallery).

IMG_20190815_180345 (resized).jpg
20190804_150315 (resized).jpg
20170924_001356 (resized).jpg
sy11rb1_a03a (resized).jpg
20180506_201111 (resized).jpg
k (resized).PNG
IMG_20190804_213034 (resized).jpg
IMG_20190804_171604 (resized).jpg
74D7149E-477F-4937-B723-EF2B0C09EBEA (resized).jpeg
20190802_223221 (resized).jpg
20190802_223304 (resized).jpg
ww (resized).jpg
20190710_221746 (resized).jpg
A0991078-054B-4A19-B0D0-0A64F7BF39D2 (resized).jpeg
F93A6D28-181A-4650-A5E5-98C1D564E272 (resized).jpeg
5F598813-083C-42E4-A2E4-5EBFA4469040 (resized).jpeg

There are 2942 posts in this topic. You are on page 15 of 59.
#701 4 years ago
Quoted from mrgone:

Can someone take a pic of their raise/lower ramp switch?
I tried replacing the switch but still not working. The switch I got is not the same one but its very similar. I got it from frys.
Anyway, on the original switch there is a second piece with a prong and the wires and diode ran off of that and the diode ran to the switch.

I can tomorrow. Got the unit dangling beneath the PF while I shop mine

#702 4 years ago
Quoted from dsuperbee:

I can tomorrow. Got the unit dangling...

#703 4 years ago

Just bought a WW. Love the game so far. My question is what is the impact the spinning disks should have on the ball? My game has replacement decals on the spinners and there is little to no impact. I would have thought they are supposed to "throw" the ball around pretty good. If so where do you buy the good spinner decals?

#705 4 years ago
Quoted from sulli10:

Just bought a WW. Love the game so far. My question is what is the impact the spinning disks should have on the ball? My game has replacement decals on the spinners and there is little to no impact. I would have thought they are supposed to "throw" the ball around pretty good. If so where do you buy the good spinner decals?

In addition to having a decent set of disc decals that have a rubbery texture on them, there is also an adjustment to make the discs spin faster. It is adjustment #32, "Wheel Speed". By default it is set to "Normal", set it to "Fast". With a good set of decals and the discs set to fast, your balls should be all over the place!

#706 4 years ago

Sideboard decals: Sorry for the delay, but I've really been struggling with the sticker material. I didn't want to just order more vinyl stickers. I mean they can work if your surface is really prepped, but I'd rather get something higher quality. I found material that I believe to be the same as pingraffix (res-positionable). It's the same stuff they use for vehicle wraps. The cost to me is $40 each, so I think I'm going to just order a couple for now (one for me, one for someone local). Once I know they work well, I'll order higher quantities (that includes any elvira decals)

#707 4 years ago

Added a bunch of Comet Led strips to areas of darkness and its coming along nicely, the vinyl side art is a must. I'm going to add even more lighting mods and I'll post the pics. What a great pinball machine, one of the best ever.

DSC01759.jpg
DSC01763.jpg
DSC01758.jpg
DSC01764.jpg

#708 4 years ago
Quoted from mrgone:

Can someone take a pic of their raise/lower ramp switch?
I tried replacing the switch but still not working. The switch I got is not the same one but its very similar. I got it from frys.
Anyway, on the original switch there is a second piece with a prong and the wires and diode ran off of that and the diode ran to the switch.

Here is what is on my game:image.jpgimage.jpgimage.jpgimage.jpg

#709 4 years ago

Cool. Thank you for the pics.

#710 4 years ago

If anyone wants to join this Whirlwind club I am going to be selling mine soon.

PM for details..

#711 4 years ago
Quoted from mrgone:

Cool. Thank you for the pics.

No problem! If you need more let me know. Game will be in pieces for the foreseeable future

1 week later
#712 4 years ago

DK 12v board and splitter with 2 Mezel blue led strips, one by the ramps the other in the topper. Love it.

DSC01817.jpg

DSC01820.jpg

DSC01819.jpg

DSC01821.jpg

DSC01827.jpg

DSC01826.jpg

#713 4 years ago

Decals came in, they look good:
real_whirlwind_decal1.jpg
real_whirlwind_decal2.jpg

#714 4 years ago

Anyone know where to find a pf for a reasonable price?

#715 4 years ago
Quoted from tommyp:

Anyone know where to find a pf for a reasonable price?

Sold out everywhere for the repros, so to get someone to let one go won't be cheap.

#716 4 years ago
Quoted from tommyp:

Anyone know where to find a pf for a reasonable price?

They will be rerun this fall.

#717 4 years ago
Quoted from tommyp:

Anyone know where to find a pf for a reasonable price?

Reasonable price is currently like $1200. I'm gonna hold out for the re-run.

#718 4 years ago
Quoted from Barron:

Reasonable price is currently like $1,200

#719 4 years ago

How reliable is your source on the rerun? I asked cpr I think last year, they said maybe this year with no firm commitment.

#720 4 years ago

I talked to Kevin. So, very solid. He told me specifically this fall. This was via E-mail a couple of months ago.

#721 4 years ago

Maybe I'll hold out then for a repro. Time to start stocking up on parts.

#722 4 years ago
Quoted from Hougie:

I talked to Kevin. So, very solid. He told me specifically this fall. This was via E-mail a couple of months ago.

Well now, this is really, really bad news. When they were unobtanium, I would tell myself 'boy, if they were available, I'd jump all over it'. How does one tell the boss who plays the game and knows it plays perfectly fine that we really need a new playfield. Hmm, let's see you've got your gold, silver and bronze levels... maybe the aluminum or iron level?

On second thought
I've heard that the inks they are using are far superior to the last run. Oh and the clearcoating is amazing, makes the last run look like crap. You have to feel sorry for anyone that bought the old run. At least they got some enjoyment from it. However, imagine if you bought one and were hoarding it to resell. Those playfields probably aren't worth the wood they are printed on. I imagine most will end up in the landfill. However, because, I feel so very sorry for those people, I will offer $250 right now and that includes shipping of course. And, once officially announced, it will drop to $150, so you better hurry!

(Can you tell that I've been reading the threads on the remakes)

2 months later
#723 3 years ago

Hi again, Kostas from Athens Greece and I need your help once more for repairing my whirlwind. The problem is that when I turn on the machine first ball wont eject. After about 30 seconds when all coils work the ball ejects. After that no problem with the game. If I lose and press to start no problem. The first ball ejects fine. If I turn off the game and on problem remains for the first ball. Any ideas? Thanks for your time...

#724 3 years ago

Finally got my WW the other day. A Restored one and it's time to fill in the top scores with BAT.

#725 3 years ago
Quoted from TBatti:

Finally got my WW the other day. A Restored one and it's time to fill in the top scores with BAT.

Congrats man!!!!

#726 3 years ago

will a NGG or TOM work as a replacement for a whirlwind cabinet?

#727 3 years ago

Hey everyone. Just picked up a WW and had a quick troubleshooting question for you. My lower display and all Super Cellar door value lights are not turning on. Any tips or suggestions ?

Thanks in advance.

#728 3 years ago

This diagnostics led is blinking. Is this supposed to be happening as well?

image.jpeg

#729 3 years ago
Quoted from Pmaino:

Hey everyone. Just picked up a WW and had a quick troubleshooting question for you. My lower display and all Super Cellar door value lights are not turning on. Any tips or suggestions ?
Thanks in advance.

Check the all the connectors starting with the one on the display panel and follow it back to the interconnect board (J20), where it leaves the IB (J3) and then at the MPU (J6). Make sure they're all installed in the correct orientation. That column of transistors above J6 (Q80-87) controls those lights. The traces on the backside of the IB could also be burned but that's not very likely for those bulbs. I'm guessing one of the plugs isn't in quite right.

#730 3 years ago
Quoted from Pmaino:

This diagnostics led is blinking. Is this supposed to be happening as well?

Yep, it normally blinks away. It's used during troubleshooting if the self test fails during power-on. See page 36 of the manual for more details.

#731 3 years ago

Checked all the connections and they seem right. After inspecting more it looks like there are snowflake specs on the lower display and not on the top. I took a picture. Could this be an issue.

Also - I now cannot run any diagnostics on the pin since this has happened. Only allows me to do a music test. Nothing else. I can't cycle it forward.

image.jpeg

#732 3 years ago
Quoted from Pmaino:

Checked all the connections and they seem right. After inspecting more it looks like there are snowflake specs on the lower display and not on the top. I took a picture. Could this be an issue.
Also - I now cannot run any diagnostics on the pin since this has happened. Only allows me to do a music test. Nothing else. I can't cycle it forward.

Sorry, I missed that you also have a lower display problem - I just focused on the controlled lamps, which seem like a connector issue.

Have you run through basic display troubleshooting? Here are two places to review display problems.

http://www.pinwiki.com/wiki/index.php?title=Williams_System_9_-_11#Display_problems

http://techniek.flipperwinkel.nl/wms11/index3.htm#display

And you say "since this has happened" - what was that? Was everything working before?

#733 3 years ago

Thanks for the info. Infortunately this is above my skill set. Might have to reach out to a professional.

#734 3 years ago

Not this year guys...Corvette is going into Clear-Coat next week, then in a couple of weeks is Medusa ( waiting for Silk-Screening ), then Fish Tales ( done cutting ), then Nitro Groundshaker ( cutting now ).....We don't have the Inserts for Whirlwind....

Quoted from tommyp:

How reliable is your source on the rerun? I asked cpr I think last year, they said maybe this year with no firm commitment.

Quoted from Hougie:

I talked to Kevin. So, very solid. He told me specifically this fall. This was via E-mail a couple of months ago.

#735 3 years ago
Quoted from gilerakos:

Hi again, Kostas from Athens Greece and I need your help once more for repairing my Whirlwind. The problem is that when I turn on the machine first ball wont eject. After about 30 seconds when all coils work the ball ejects. After that no problem with the game. If I lose and press to start no problem. The first ball ejects fine. If I turn off the game and on problem remains for the first ball. Any ideas? Thanks for your time...

I would check the connections to the eject solenoid. Maybe reflow the solder. Possibly try another eject solenoid. Lastly, for the easy stuff, reseat all the board connectorsSounds like a thermal issue where once it heats up the connection is made. Intermittent problems are the worst. Just some simple thoughts. Good luck.

#736 3 years ago

Sulli10 thanks a lot for your help. I think I found the problem. As you said solder problem by the hand of the previous owner. I will upload 2 pictures for you to see what I mean. What do you think I should do? When a new ball comes out it sparks and smells like burned...image.jpgimage.jpg

#737 3 years ago

Here's to hoping that there's another run of Whirlwind playfields by CPR. I didn't know they existed, and now that I know, there's no way to get one at a reasonable price. The only issues with my whirlwind is playfield wear. Other than that it's a wonderful working machine.

#738 3 years ago

I'm back in the club for I think the fourth and final time. I scored my friend's fully restored all original diamondplated version

#739 3 years ago

Saturday morning I was playing a game on whirlwind. first 2 balls were not good. barely over 1 million points.

3rd ball. 1 ball locked. shot the ramp several times to get the quick multiball light lit.

hit the last target for lock. locked ball 2, plunged the 3rd ball so it hit the upper pops and bounced off the drop target just in time to get the quick multiball lit. shot the saucer under the ramp to activate both quick and 3 ball multiball.
got a jackpot shot off the ball from the saucer. then scored 2 more jackpot shots. so I ended with an 18 million score.

moral of the story. even if your first 2 balls suck, play through. the 3rd ball can often be the one.

#740 3 years ago

Thanks for the help with my display issues everyone.

Now that my display and super cellar door lights are working I have another question. For some reason my extra ball cellar door light is already lit every time I start a new game. Anyone had this issue in the past? I can complete all super cellar door objectives and get the mega door bonus but I can never take advantage of the extra ball one because it is always lit.

Thanks.

#741 3 years ago

Any ideas on where to get the screws that hold on the hinge for the right ramp? Mine is using flat head screws that have been ground down, but they don't hold securely, plus the head still stick up a bit. More often than not, the ball bounces as it travels over the hinge, and it often ends up rattling around, then rolling back down the ramp entrance.

#742 3 years ago

The shouldn't be "screws" they are supposed to be Rivets.....
I suggest buying a new ramp with the correct mounting hardware:
http://www.marcospecialties.com/pinball-parts/B-13233

Quoted from herg:

Any ideas on where to get the screws that hold on the hinge for the right ramp? Mine is using flat head screws that have been ground down

#743 3 years ago

Thanks for the link. I had seen that, but I'm not sure I can convince myself that it's worth spending $50 + shipping for what amounts to a couple of rivets, at least not until I explore other options.

I could have sworn that I read somewhere that they were screws with nuts underneath.

#744 3 years ago

Nope, I have all original & they are Rivets......

Quoted from herg:

I could have sworn that I read somewhere that they were screws with nuts underneath.

#745 3 years ago

I'm having the ball not staying in the saucer hole under the ramp maybe 3 out of 10 shots. I have added a piece of dampening rubber to the backstop and slight bend downward. Also the red plastic scoop has been lowered with a row of washers. The hole has no wear. Its an original clearcoated so its definitely faster than stock. Any other ideas?

#746 3 years ago
Quoted from Pmaino:

Thanks for the help with my display issues everyone.
Now that my display and super cellar door lights are working I have another question. For some reason my extra ball cellar door light is already lit every time I start a new game. Anyone had this issue in the past? I can complete all super cellar door objectives and get the mega door bonus but I can never take advantage of the extra ball one because it is always lit.
Thanks.

That's great that your display and lights are working again - what was the fix?

As far as the extra ball lamp goes I'm going to suspect a bad transistor on the MPU. Do you see any other control lamp problems? Take a look at the lamp matrix table, row 4 (extra ball, Top Drop 75K, NW Arrow, etc) lamps - are they all behaving properly?

#747 3 years ago
Quoted from patrickvc:

I'm having the ball not staying in the saucer hole under the ramp maybe 3 out of 10 shots. I have added a piece of dampening rubber to the backstop and slight bend downward. Also the red plastic scoop has been lowered with a row of washers. The hole has no wear. Its an original clearcoated so its definitely faster than stock. Any other ideas?

Was this an additional piece? It's supposed to have a blue rectangular block that you see Williams use quite often. You could also try loosening the screws holding the deflector and change the angle a bit to see if it helps. Maybe it's not exactly square to the hole?

#748 3 years ago

It used a blue block? I've never seem that and I've had 4. I used some beer seal and lowered the saucer an additional washer. Only happens every once in awhile instead of every time. I will grab a blue block during my next pin parts order

#749 3 years ago
Quoted from patrickvc:

It used a blue block? I've never seem that and I've had 4. I used some beer seal and lowered the saucer an additional washer. Only happens every once in awhile instead of every time. I will grab a blue block during my next pin parts order

You can see it in this picture from Ed Cheung's website.

whirlwind__block.jpg

#750 3 years ago

I'm guessing this is the correct one. It does list Whirlwind.
http://www.pinballlife.com/index.php?p=product&id=1880

Promoted items from the Pinside Marketplace
From: $ 19.99
Eproms
Matt's Basement Arcade
$ 20.00
Electronics
Yorktown Parts and Equip
2,950
Sale Pending!
Danville, VA
$ 50.00
3,900
Machine - For Sale
Gardner, MA
$ 839.00
Flipper Parts
Mircoplayfields
$ 16.50
Lighting - Led
Lermods
There are 2942 posts in this topic. You are on page 15 of 59.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside