(Topic ID: 253454)

Whirlwind: back from the depths


By zacaj

9 months ago



Topic Stats

  • 169 posts
  • 26 Pinsiders participating
  • Latest reply 7 months ago by zacaj
  • Topic is favorited by 24 Pinsiders

You

Linked Games

Topic Gallery

There have been 104 images uploaded to this topic. (View topic image gallery).

IMG_20191201_111417.jpg
received_623812784822452.jpeg
pasted_image (resized).png
pasted_image (resized).png
IMG_0205 (resized).jpg
IMG_0204 (resized).jpg
IMG_20191116_115009 (resized).jpg
USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1573996310461 (resized).jpeg
IMG_20191122_165740 (resized).jpg
IMG_20191116_115508 (resized).jpg
IMG_20191122_091829 (resized).jpg
Screenshot_20191113-085132_Drive (resized).jpg
IMG_20191112_205251 (resized).jpg
IMG_20191112_205258 (resized).jpg
pasted_image (resized).png
pasted_image (resized).png

There are 169 posts in this topic. You are on page 4 of 4.
#151 8 months ago

Installed a brand new shooter rod assembly. They're very satisfying to pull, makes me want to replace them on my other games. For some reason it was quite weak though, despite having the supposed correct spring. I substituted in a stronger spring and it's making the loop fine now; maybe I just got the wrong part. Also replaced the flipper buttons start button.

#152 8 months ago
Quoted from zacaj:

I don't think 8.5 would be that much stronger than 10 normally

V=IR

Speed should just be off by 15% i would think

#153 8 months ago
Quoted from yaksplat:

V=IR
Speed should just be off by 15% i would think

And then physics happens

Speed is probably at least tripled.

If there's one thing I've learned from pinball it's not to trust electrical formulas at all. They're always approximations...

#154 8 months ago

Your electronic expertise is amazing. You speak so matter of fact about things that would take me years of research and frustration. Thanks for documenting all of it!

1 week later
#155 7 months ago

Got a new 10 ohm resistor, put it in and discs are working good. They tend to squeak at high speed though, not sure why.

Noticed I was getting wear under my lift ramp. I think the flap material I used must be more flexible than the original, as the ball rolling up it is forcing the ramp down a bit, making it rub. Put a strip of mylar down to protect it from further damage.IMG_20191122_091829 (resized).jpg

Twice now I've had to clean up small pipes of rust dust in the back orbit, can't figure out where it came from.IMG_20191116_115009 (resized).jpg

Had my first plastic casualty, on the one place I didn't bother with protectorsUSER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1573996310461 (resized).jpeg

My 3d printed disc is holding up quite well, can't see any ridges worn off yet, and no white dust either. Seems to have a similar grip to the new decals on the other two, maybe a tad strongerIMG_20191116_115508 (resized).jpg

Got some Leds from comet to fix up areas like this skill shot light under the upper flipper. Within 20 games the incandescent had already burnt out. Also replaced some of the ones in front of the single drop target, to lessen the light bleed. Was hard to tell whether quick multiball or extra ball was lit sometimes.
IMG_20191122_165740 (resized).jpg

#156 7 months ago

Having a few weird intermittent issues...

1. Sometimes, after you plunge the first ball, a second ball will get kicked into the shooter lane. Can't figure out what sort of switch issue could trigger it to do that.

2. Occasionally the cellar won't kick out. It'll then make a sound like you shot it back into the cellar, and kick it out successfully a second time

3. When you start quick multiball, sometimes right after the eject hole kicks out, the game resets. Coil works fine in test mode and other parts of the game. Once, instead of resetting, it locked the upper GI relay on until a few blew, but kept playing. Haven't been able to make any sense of what the possible link could be, and can't reproduce it consistently enough to troubleshoot.

#157 7 months ago

Any rust inside the cellar?

#158 7 months ago
Quoted from yaksplat:

Any rust inside the cellar?

I cleaned and polished both parts of the subway

#159 7 months ago
Quoted from zacaj:

I've tried a friend's ultrasonic a few times and was never impressed with the results

Quoted from zacaj:

I specifically tried it on some plastic posts with multiple different liquids, and none were able to clean the dirt off, or if they did they ruined the finish of the plastic too

zacaj , brilliantly done. I've been following and enjoying this as I did a WW that was in not great shape, so this is fun to follow.

re; the ultrasonic, I been nothing short of stunned by the results from mine.

IMG_0204 (resized).jpgIMG_0205 (resized).jpg
#160 7 months ago

rubbers behind drop targets are wrong. other than that, looking good

#161 7 months ago
Quoted from ccbiggsoo7:

rubbers behind drop targets are wrong. other than that, looking good

What do you mean?

#162 7 months ago

This is wrong:
pasted_image (resized).png

Should be:
pasted_image (resized).png

But That's not going to change any play dynamic, just 2 rings vs 4.

#163 7 months ago
Quoted from yaksplat:

This is wrong:
[quoted image]
Should be:
[quoted image]
But That's not going to change any play dynamic, just 2 rings vs 4.

Ah, yeah. That was on purpose. The larger rubber that's supposed to go there felt a bit loose and was pressing against the metal guide's bracket above it, so I opted for this pattern instead. Didn't seem to interfere with the pop or anything. Looking at other people's tear down photos I saw at least three different ways of doing those rubbers

#164 7 months ago

A fun new problem has developed: sometimes, when the game kicks a ball into the trough from the outhole, you can see a big flash. It's not every time and hard to catch, but the one time I saw it it looked like there was a spark between the ball and either the kicker arm or the switch bracket.... After a few times the solenoid fuse blew (not sure if actually related but)

#165 7 months ago

That's odd unless you put the lugs on the coil up (I doubt you did....) either into the apron or into the trough metal.

#166 7 months ago

Well, that's not good... Some connection there that shouldn't be.

#167 7 months ago
Quoted from zacaj:

A fun new problem has developed: sometimes, when the game kicks a ball into the trough from the outhole, you can see a big flash. It's not every time and hard to catch, but the one time I saw it it looked like there was a spark between the ball and either the kicker arm or the switch bracket.... After a few times the solenoid fuse blew (not sure if actually related but)

You have those
Yellow capacitors on the flipper assemblies yes?

#168 7 months ago
Quoted from Blackbeard:

You have those
Yellow capacitors on the flipper assemblies yes?

Yep

#169 7 months ago

Found the trough sparking issue. IMG_20191201_111417.jpg

Can anyone see the issue?
received_623812784822452.jpeg

The winding's insulation was pressed against the outhole kicker bracket and had eventually rubbed off. Depending on how the coil lay, it could short the 25V coil power to the bracket, and through the bracket to the kicker arm. I added some electrical tape to protect the area

Promoted items from the Pinside Marketplace
3,800 (Firm)
Machine - For Sale
West Greenwich, RI
$ 79.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 16.50
Lighting - Led
Lermods
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 30.00
Playfield - Decals
Metal-Mods
From: $ 18.00
Apparel - Men
Pinside Shop
$ 12.00
Electronics
Yorktown Arcade Supply
There are 169 posts in this topic. You are on page 4 of 4.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside