(Topic ID: 121330)

WH2O help!


By PjM

4 years ago



Topic Stats

  • 15 posts
  • 7 Pinsiders participating
  • Latest reply 4 years ago by Blackbeard
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

image.jpg

#1 4 years ago

So, I just finished a total restoration and all is great and played it many times in the garage. I finally moved it in the house - very very carefully with no bumps. Now it will not play. Everything starts and looks good but you cannot start a game. It did say "short row 5 wht-grn" but stopped displaying that in test now. Still cannot start a game. Set on free play and tried credits but canon start the game. Only thing that is different is that I lowered the back box when moving it. Any assistance is greatly appreciated.

#2 4 years ago

Something plugged in wrong somewhere ?

LTG : )™

#3 4 years ago

Wire come off start button?

#4 4 years ago

Does the start button show up in the switch test?

#5 4 years ago

I looked at these items. I just do not get it. Worked perfectly until I moved it. Everything is on and appears normal, but you cannot start a game. The row 5 white/green short is strange. Nothing is showing in start up or test mode as a concern.

#6 4 years ago

Start button did show up in switch test.

#7 4 years ago

Are any of your coils firing off randomly?

#8 4 years ago

I would start by reseating all the connectors on the cpu board and also the 7 opto board
(under pf in back right). specifically j209-5 on cpu and j3 on opto board. Obviously check all your fuses.

#9 4 years ago

I made sure connections were good as best as I can. Checked all suggestions. J209 is not used that I can see. This is the only error showing - picture. I do not know how to correct this. Also, seems the ball out hole is not working. The balls will not advance .

image.jpg
#10 4 years ago

Try replacing or reseating the ribbon cables.Especially the small one connecting the power to cpu.
The connector at j208 will also work at j209.

#11 4 years ago

Ground braid in cab?

#12 4 years ago

Wow, now I cannot get into the menu. I can't believe this. Worked flawlessly yesterday morning then move it 50 feet and this! Most frustrating. Moved j208 to j209, did ribbons, looked at ground braid.

#13 4 years ago

Try lowering backbox again and look down into the neck. Did anything get pinched?

#14 4 years ago

Wow, lowering the back box worked! I did not see anything but regardless thank you very very much. So far all good. Thanks everyone for your knowledge. Greatly appreciated and thank you Blackbeard !

#15 4 years ago

Sweet.

I kinda figured that you may jiggle whatever unjiggled back into place.

Promoted items from the Pinside Marketplace
$ 135.00
Lighting - Led
LED OCD
$ 99.00
Gameroom - Decorations
Pinball Sales

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside