(Topic ID: 248218)

Welcome To The Jurassic Park Prem/LE Club!!


By EightBallTexas

10 months ago



Topic Stats

  • 5,358 posts
  • 460 Pinsiders participating
  • Latest reply 16 hours ago by FatPanda
  • Topic is favorited by 226 Pinsiders

You

Linked Games

Topic poll

“What is the first MOD you will buy??”

  • Toppers 59 votes
    46%
  • New Jeep 51 votes
    40%
  • Plastic Characters 18 votes
    14%

(128 votes)

This poll has been closed.

Topic Gallery

There have been 1,243 images uploaded to this topic. (View topic image gallery).

D2829DDB-6D2D-43D5-8BA6-4711F56BDFA6 (resized).jpeg
649FB4F2-3B3F-4FAE-8343-E9FA39D69736 (resized).jpeg
Raptor Claw (resized).jpg
BRONTO LIGHT1 (resized).jpg
BRONTOLIGHT2 (resized).jpg
AMBER EGG (resized).jpg
00DDBB06-E00C-4D61-9CC6-0A5DE1273D99 (resized).jpeg
744E945B-7B66-4341-AAB5-0A6247936AAC (resized).jpeg
9F19FEBE-ECF9-4EC6-922A-8CC9DC805DFA (resized).jpeg
IMG_3960 (resized).jpg
20200515_162618 (resized).jpg
21710ED2-0898-47AB-B26F-D98F7F73369A (resized).jpeg
pinfix (resized).jpg
6B1C9852-F270-43DF-9646-4B68CB825A07 (resized).jpeg
328E24AA-AC07-408B-B24D-DB12AF889345 (resized).jpeg
D83B5C55-6CEB-49BD-A753-DA7EC060E274 (resized).jpeg

Topic index (key posts)

11 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 5358 posts in this topic. You are on page 48 of 108.
#2351 6 months ago
Quoted from Lounge:

Has anyone successfully adjusted their Trex with the bias settings in the menu?
My Trex rejects the majority of shots - it sits to the players left side of the ramp. I haven’t loosened the mounts and physically adjusted it yet. I wanted to try and use the menu but I see no changes with the bias adjustments. (Have not contacted Stern yet btw)
Anyone have any ideas?

I've messed with it quite a bit. With mine I currently have the middle position bias at -3. All others are default. I did lower the motor assembly slightly to make the jaw touch the ramp. I get about 25% rejects now compared to 75% before adjustment.

The other issue I'm having is the auto plunger not consistently making the ball complete the 180 after a ball launch. I try a new power setting (like 220) and all is well for a game or 2, but then it isn't consistently making the 180 again. Grrrrrr.
Plunger forks looks square and even. My PF pitch is currently 6.7/6.8. AC line voltage is steady at 120.
Anyone else having this problem? What auto plunger power settings are you using?

#2352 6 months ago
Quoted from hawkmoon77:

I ordered mine from Stern weeks ago and nothing. I can't make sense of how Stern decides to ship things. But it doesn't appear to be FIFO.

I called them and got it's 2 weeks back ordered. Let's see what happens.

#2353 6 months ago

3 more happy pin owners checking in today. Sill no sign from our Aussie Mates.

SpeedXde
Hiho
PhillyAudio

LE Owners 0- 500

001 ???
002 ???
003 ???
004 ???
005 EightBallTexas
006 ???
007 ???
008 ???
009 ???
010 ???
011 cjmjmm2006

026 da_topper
044 medfly
049 PDX-Mike
068 Troutfarm
069 Fxdwg
073 Pickleric
075 Cdonnerusmc
078 charliew65
092 Kvothe
093 Willys45
097 bemmett
099 PiperPinball

101 youdontknowme
107 Pinball-NJA
106 Chambahz
119 zavadoza
120 youdontknowme
121 youdontknowme
122 younginvisions
128 Mavantix
130 hassellcastle
135 blimpey
153 Iceman44
154 Mummite
158 Brett
159 catchlight
161 mthirkell
163 SpeedXde ( Germany)
172 Tatman9999
176 Jerol
177 Carz5811
188 Chappie101
191 MikeHogue
196 Aniraf

200 peanuts
218 Arcadem
232 Pingod
237 Neil McRae (UK)
242 gotfrogs
252 vongator
260 t7
262 DerGoetz
263 Aukraut
269 MSLOW
270 C_Presley
272 LodgingDolphin
274 TheGunnett
275 Blakester
278 breger1
290 HawkMoon77
299 MTPinball

301 FrankMac
305 HiHo (Austria)
310 SunFox
311 JMK
313 scooterd
327 AdamRoss
332 Banker
348 Tacreno
349 EVH347
350 tuflyf
357 NavyStan
359 PhillyAudio ( Germany)
362 TimLah79
363 TradesMan
375 dylanfan71
377 Coindropper
378 Burley9043
380 Pinstein
382 RacerX61
385 IronMan8bit

408 KevinG
418 BANE
421 Paragon07
442 Gmanrulz46
449 MrMikeMan
453 Iceman44
458 GnOsls
461 GamerRick
467 Elwood.BE (Belgium)
471 Bud
475 ToddW
476 Pbatt
498 Jints56

#2354 6 months ago
Quoted from imagamejunky:

I've messed with it quite a bit. With mine I currently have the middle position bias at -3. All others are default. I did lower the motor assembly slightly to make the jaw touch the ramp. I get about 25% rejects now compared to 75% before adjustment.
The other issue I'm having is the auto plunger not consistently making the ball complete the 180 after a ball launch. I try a new power setting (like 220) and all is well for a game or 2, but then it isn't consistently making the 180 again. Grrrrrr.
Plunger forks looks square and even. My PF pitch is currently 6.7/6.8. AC line voltage is steady at 120.
Anyone else having this problem? What auto plunger power settings are you using?

I have a green shooter rod and get a few rejects from launch.

After playing with the settings....

“T-Rex stepper middle pos bias” will move the head right with positive numbers and left with negative numbers. My adjustment is now ‘2’ and the jaw is centered. Now I have to move her down so her jaw is touching the ramp but it’s getting better. How did you bring her head down?

My auto-plunge misses about half the time. Still sorting that out.

#2355 6 months ago
Quoted from imagamejunky:

On hardwood or tile they're a must for me. We don't wear shoes in my house so the mats are perfect.

I've used the pinnovators sub out kit on all of my sterns. Absolutely the cleanest way to go when adding an external powered sub. No splicing wires, no soldering. Plug and play. Highly recommend.
http://www.pinnovators.com/catalog/product_info.php?cPath=26&products_id=48

We launched our new website on 11/1 here is the like to the product on the new site https://pinnovators.myshopify.com/collections/stern-subwoofer-kits/products/pinsub-spike-stern-kit

When purchasing from the new site you will have more options for shipping than just priority which is the only choice we can offer on the old site.

Use this code YDH69A53QCH8 at checkout for for 5% off your first order at our new site. Valid until 2:00 pm EST Nov 6.

#2356 6 months ago

Making of :

#2357 6 months ago

Great Video!!

The guy in the background with the black mask, who is he? I saw him at the expo . Is he part of the design team?

#2358 6 months ago
Quoted from Lounge:

I have a green shooter rod and get a few rejects from launch.
After playing with the settings....
“T-Rex stepper middle pos bias” will move the head right with positive numbers and left with negative numbers. My adjustment is now ‘2’ and the jaw is centered. Now I have to move her down so her jaw is touching the ramp but it’s getting better. How did you bring her head down?
My auto-plunge misses about half the time. Still sorting that out.

20191105_102903 (resized).jpg
#2359 6 months ago
Quoted from fxdwg:

navystan
these are what I use...
http://www.pinnovators.com/catalog/product_info.php?products_id=48&osCsid=qcj2j8dki9d3v0h9qqqcbq0oq4
or you can just tap off the cabinet speaker with an extra length of heavy gauge speaker wire and go to the high level inputs.
but for $35.00 and easily reversible its a no brainer for me.

Updated link for new site: https://pinnovators.myshopify.com/collections/stern-subwoofer-kits/products/pinsub-spike-stern-kit

Use this code YDH69A53QCH8 at checkout for for 5% off your first order at our new site. Valid until 2:00 pm EST Nov 6.

#2360 6 months ago
Quoted from EightBallTexas:

Great Video!!
The guy in the background with the black mask, who is he? I saw him at the expo . Is he part of the design team?

Incognito Michael Jackson

#2361 6 months ago
Quoted from Green-Machine:

Incognito Michael Jackson

ahhhhhhhhhhh negative. lol

#2362 6 months ago

Anywhere online I can find the complete guide to all the settings tabs?? I dont want to rip out the manual.

Thanks.

#2363 6 months ago

Any vids of the t-rex action?

#2364 6 months ago
Quoted from EightBallTexas:

ahhhhhhhhhhh negative. lol

Grabbed Today a set of tickets to the TPF2020.

#2365 6 months ago
Quoted from Green-Machine:

Grabbed Today a set of tickets to the TPF2020.

Shweet, see you there.

#2366 6 months ago
Quoted from EightBallTexas:

Great Video!!
The guy in the background with the black mask, who is he? I saw him at the expo . Is he part of the design team?

He does the animations I believe.

#2367 6 months ago

How often would you all say you get plunges that go up the halfpipe and don't brick out and turn into a short plunge, in both auto and manual?

It seems that sometimes the ball takes a slight left curve and bashes into the left side just outside the halfpipe and fails to complete the wireform return

I'm using the new Amber shooter rod and I'd say about 85% of the time I'm getting a full plunge into the wireform, the auto, maybe 90%..is this normal would you say compared to what you guys are seeing?

Thanks everyone

#2368 6 months ago
Quoted from fooflighter:

How often would you all say you get plunges that go up the halfpipe and don't brick out and turn into a short plunge, in both auto and manual?
It seems that sometimes the ball takes a slight left curve and bashes into the left side just outside the halfpipe and fails to complete the wireform return
I'm using the new Amber shooter rod and I'd say about 85% of the time I'm getting a full plunge into the wireform, the auto, maybe 90%..is this normal would you say compared to what you guys are seeing?
Thanks everyone

Mines about 95%

#2369 6 months ago

Is my premium supposed to be pretending to be an LE with the code?

20191105_174821 (resized).jpg
#2370 6 months ago
Quoted from Digduglus:

Is my premium supposed to be pretending to be an LE with the code?[quoted image]

Stern doesn't release premium codes. The LE and Premium machines are identical.
So with Stern you either use a Pro code or an LE code.

#2371 6 months ago
Quoted from fooflighter:

How often would you all say you get plunges that go up the halfpipe and don't brick out and turn into a short plunge, in both auto and manual?
It seems that sometimes the ball takes a slight left curve and bashes into the left side just outside the halfpipe and fails to complete the wireform return
I'm using the new Amber shooter rod and I'd say about 85% of the time I'm getting a full plunge into the wireform, the auto, maybe 90%..is this normal would you say compared to what you guys are seeing?
Thanks everyone

This is my one complaint with this pin so far. I'm having a hell of a time getting the ball to consistently make it up that vertical 180.

#2372 6 months ago
Quoted from imagamejunky:

Stern doesn't release premium codes. The LE and Premium machines are identical.
So with Stern you either use a Pro code or an LE code.

giphy (4) (resized).png
#2373 6 months ago
Quoted from imagamejunky:

This is my one complaint with this pin so far. I'm having a hell of a time getting the ball to consistently make it up that vertical 180.

I wonder if tweaking the shooter rod to either side would help the ball travel, if there's the slightest bit of english on it, it seems it can go careening off the left of the jump before it hits the 180..

I did boost my auto plunge power to 210, that seems to make a big difference

#2374 6 months ago
Quoted from fooflighter:

I wonder if tweaking the shooter rod to either side would help the ball travel, if there's the slightest bit of english on it, it seems it can go careening off the left of the jump before it hits the 180..
I did boost my auto plunge power to 210, that seems to make a big difference

I posted a fix for this previously. Easy peasy.

#2375 6 months ago
Quoted from Chambahz:

I posted a fix for this previously. Easy peasy.

Which is

#2377 6 months ago

I did this also thanks to the post from chambahz - had to raise up the left side of the fork and it made a BIG difference in the percentage of plunges (both auto and manual) making it up the heliport ramp

#2378 6 months ago

Thanks everyone! I did something different just before I read this fork fix and so far I'd say about 97% hit the 180 now...Here's what I did

Was standing next to my pool table and had an idea...

First off I backed off all three shooter rod screws and then hand tightened until just snug, then I aligned the tip directly to the center of the ball, then gave the screw on the left (standing in playing position) a slight turn to just barely offset the shooter tip to the left (I mean very slight, again looking from the playing position) then hand tightened all three in a pattern keeping the slight offset. Now the ball still travels straight when plunged right down the center, but there is a slight english to it causing a little spin to the right and keeping it in line up the 180...

To the eye the shooter rod looks perfectly straight but on the ball contact you can see it just kisses the left side a little

Tada!!

#2379 6 months ago

Finally... messing around all day today on my day off getting this pin dialed in...Leveled everything and set 6.5 deg incline...Adjusted helical wireform on the one attachment post to pull the exit point closer to the orbit wall - now the ball exits cleanly to make the combo shots for days...Adjusted all 3 flippers with the rubber even to the to the lane guides with a straightedge (this made a huge difference, especially on the upper flipper and I immediately started making my shots and getting some serious combos, up until then it was a clunkfest)..one game in and I posted an 873+ mil score...Love this game...every successful shot now feels like I'm blowing up the Death Star on SW Prem.

#2380 6 months ago
Quoted from fooflighter:

Finally... messing around all day today on my day off getting this pin dialed in...Leveled everything and set 6.5 deg incline...Adjusted helical wireform on the one attachment post to pull the exit point closer to the orbit wall - now the ball exits cleanly to make the combo shots for days...Adjusted all 3 flippers with the rubber even to the to the lane guides with a straightedge (this made a huge difference, especially on the upper flipper and I immediately started making my shots and getting some serious combos, up until then it was a clunkfest)..one game in and I posted an 873+ mil score...Love this game...every successful shot now feels like I'm blowing up the Death Star on SW Prem.

My post just below my upper right flipper is not flush with where the flipper should rest. Is yours like that? And are you saying that you moved your flipper to line up with that post even if it looks like it might be off a little from straight and that helped your shots? I am having a hard time getting it past on either side of the flipper cleanly.

#2381 6 months ago

Also my pin flows excellent speed wise except the upper center gate once it goes through that it almost always crawls to the right of the half orbit that starts at the middle gate with the trex sticker on it. I’ve got the bubble level to the top of the first line not centered. I figured that would speed it up but I’m wondering if it actually did the reverse. This is the only speed issue I’d like to address on the flow of the whole pin.

#2382 6 months ago
Quoted from jdroc:

I did this also thanks to the post from chambahz - had to raise up the left side of the fork and it made a BIG difference in the percentage of plunges (both auto and manual) making it up the heliport ramp

I did this a while back and the results were terrible. You need to address the source--the shooter mechanism problem itself. This, while clever, is a horrible recommendation for most people. The auto or manual button push is supposed to be 100% reliably getting the ball up to the ramp. If you've done this workaround you're going to eventually see less consistency, if not at first. Stern needs to address this.

#2383 6 months ago
Quoted from GamerRick:

My post just below my upper right flipper is not flush with where the flipper should rest. Is yours like that? And are you saying that you moved your flipper to line up with that post even if it looks like it might be off a little from straight and that helped your shots? I am having a hard time getting it past on either side of the flipper cleanly.

I think it's probably easier to show in a pic, basically, it's the reverse of the main flippers and the alignment hole is actually at the top of the flipper rather than the bottom on my mains.

I just use a guitar fret straightedge and place it right on the orbit return and bring the top of the rubber right to it

Quoted from GamerRick:

Also my pin flows excellent speed wise except the upper center gate once it goes through that it almost always crawls to the right of the half orbit that starts at the middle gate with the trex sticker on it. I’ve got the bubble level to the top of the first line not centered. I figured that would speed it up but I’m wondering if it actually did the reverse. This is the only speed issue I’d like to address on the flow of the whole pin.

I don't rely on the bubble straight from the factory without adjustment

I use my phone and Pinball leveler on the playfield to get 6.5 deg after calibrating it on my pool table which is level..

I then adjust the bubble on the machine to center so that I know its a true 6.5 deg.

6.5 seems to keep the speed around the orbits nice and fast...

The shot you mention through the spinner is a little slower than the upper flipper feeding the left orbit but it varies, sometimes it rips around, other times it drops into the pops, I think it just varies on which flipper gets it through the spinner gate

20191105_220504 (resized).jpg20191105_220516 (resized).jpg20191105_220527 (resized).jpg20191105_220553 (resized).jpg
#2384 6 months ago
Quoted from timlah79:

I and many others had the same problems since day one. It was discovered that mine was missing the set screw in the cylinder/transmission so he rarely found "home." This caused him to usually sit left on the ramp like yours but also often sitting on the top of the ramps right side at times and banging against the left gate post. A tech installed a full replacement. He is now more often centered but still inconsistent. Regardless of where he is on the ramp he still doesn't catch the ball about 30% of the time. Also one of my node boards is bad which was causing opto problems, so the tech swapped them. I have played with the middle bias setting but I can't tell much of a difference a couple steps - or +. I think only a software fix in an upcoming code update will fully address all of it. He relies on the sending and receiving optos on the ramp sides as well as if the upper right flipper is up or down so you could test those. Stern suggested removing the tiny black spacers at the ramp posts. I tried that as well without a difference. Lastly my tech observed that my shaker is too aggressive contributing to his inconsistent positioning. Regardless, Stern is well aware of the problem and I think it's their top priority with the next code update. My tech is coming back in a few days to install a new shaker and dig further. I'll post any update. Hope this helps.

Looks like my post got buried in the mix again regarding T-Rex issues. Anyone with such should probably read this. Just trying to help others not fall into the saga I've been dealing with.

#2385 6 months ago

So how do you change the Trex mode you play bc I tried hitting the car after qualifying and still can't avoid doing TREX MB each time.

#2386 6 months ago

Also, this is a comparison of the machine Keith Elwin was using in his rules video and mine, both overhead

This was not how mine came from Stern, the flipper bats were all centered to the alignment holes

sidebyside (resized).png
#2387 6 months ago

I FINALLY solved my issue by removing the two black spacers on the ramp deflector. They are maybe 1/4" - 3/8" tall, black plastic. By removing them, the ball is deflected downward and that trips the opto triggering the T-Rex.

Who's idea was that in the first place . . . .

#2388 6 months ago
Quoted from PBatt:

I FINALLY solved my issue by removing the two black spacers on the ramp deflector. They are maybe 1/4" - 3/8" tall, black plastic. By removing them, the ball is deflected downward and that trips the opto triggering the T-Rex.
Who's idea was that in the first place . . . .

Is this one of the spacers you’re referring to (circled in red)? I’ve see posts about doing this and I’m guessing these are the spacers to remove but just wanted to check to be sure. Is the ball hopping up at that spot when it hits the ramp apron? Thanks.

BE575633-2837-46B3-B7AD-8A2E0D7271BB (resized).jpeg
#2389 6 months ago
Quoted from delt31:

So how do you change the Trex mode you play bc I tried hitting the car after qualifying and still can't avoid doing TREX MB each time.

The first T-Rex mode is always the Feed T-Rex multiball, by design. It gives casual players an easy MB. It's the only T-Rex mode that will activate via the opto switch (ball doesn't need to stick in T-Rex's mouth). The other 3 T-Rex modes (Rampage, Chase, and Encounter) qualify and change via truck hits AFTER the first T-Rex mode (Feed T-Rex multiball) is played. Rampage is the one that throws the ball, the other 2 place it on the habitrail.

#2390 6 months ago
Quoted from timlah79:

I did this a while back and the results were terrible. You need to address the source--the shooter mechanism problem itself. This, while clever, is a horrible recommendation for most people. The auto or manual button push is supposed to be 100% reliably getting the ball up to the ramp. If you've done this workaround you're going to eventually see less consistency, if not at first. Stern needs to address this.

I would never begrudge anyone their preference for 100% when it comes to the mechanics of the game. But for me, my personal preference is that I like the somewhat unexpected surprises you get on rare occasion. My plunge rate is about 95% and I love it that way. I personally consider the variance as part of the game and a welcome level of randomness I can't get with video games.

That being said, there is a big difference between broken and unpredictable.

#2391 6 months ago
Quoted from DrJoe:

The first T-Rex mode is always the Feed T-Rex multiball, by design. It gives casual players an easy MB. It's the only T-Rex mode that will activate via the opto switch (ball doesn't need to stick in T-Rex's mouth). The other 3 T-Rex modes (Rampage, Chase, and Encounter) qualify and change via truck hits AFTER the first T-Rex mode (Feed T-Rex multiball) is played. Rampage is the one that throws the ball, the other 2 place it on the habitrail.

Awesome thanks!

Is there any indication to the player regarding what mode they're set to play after Trex MB? Or is it just random after you hit the truck?

#2392 6 months ago
Quoted from EaglePin:

Is this one of the spacers you’re referring to (circled in red)? I’ve see posts about doing this and I’m guessing these are the spacers to remove but just wanted to check to be sure. Is the ball hopping up at that spot when it hits the ramp apron? Thanks.[quoted image]

Yes, that's one of the two (the other is in the same position on the other side). I removed both. Now it works great!

#2393 6 months ago

Groveling again folks, no one from the D.F.W, Frisco, Plano, McKinney, South-fork and so on, driving down to Houston for the show??

Do I have to throw in beer also to find a buddy who wants to drive down with me or if I can car pool with someone.

I hate driving by myself ( Insert Insult) HA.

I looked for a group here for our area but NADA.

Thanks again for listening to my "Plea"

P.S. Louis XVIII is not part of the deal.
P.P.S Be cool we can talk LE/PREM JP. Bonus...

pasted_image (resized).png
#2394 6 months ago

Just got word... tomorrow.
Jurassic Park water.gif

#2395 6 months ago
Quoted from yancy:

Just got word... tomorrow.
[quoted image]

Cool, me too. Was getting all the pinball set up stuff together.

#2396 6 months ago

Since day1 of my NIB LE T-REX never moved horizontally great. Over time it was moving, less and less to the point where it finally did not move at all. The motor worked and everything was working and getting triggered as intended, but no head movement.

The issue was set screw #9 (seen manual page below) that holds the metal rod in place that black box motor rotates. Tighten this up and it works great again.

Posting this here in case anyone else has this issue.

T-RexHead (resized).png
#2397 6 months ago

My first JP2 LE issue: the right lower flipper just lost about 50% of its power. I'm a bit of a noob - any ideas???

#2398 6 months ago
Quoted from mthirkell:

My first JP2 LE issue: the right lower flipper just lost about 50% of its power. I'm a bit of a noob - any ideas???

Fixed a JP Pro last night with the same lower right flipper being weak: broken coil stop.

#2399 6 months ago
Quoted from AUKraut:

Fixed a JP Pro last night with the same lower right flipper being weak: broken coil stop.

apparently happening a lot so guessing faulty made in china part.

#2400 6 months ago
Quoted from mthirkell:

flipper just lost about 50% of its power

Coil stop probably just broke. If the rivet on the end can be wiggled by hand it needs to be replaced.

Promoted items from the Pinside Marketplace
$ 199.00
Gameroom - Decorations
Lit Frames
From: $ 24.95
Playfield - Other
Hookedonpinball.com
$ 10,900.00
Pinball Machine
RMV Sales
From: $ 20.00
Cabinet - Other
Filament Printing
There are 5358 posts in this topic. You are on page 48 of 108.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside