(Topic ID: 248218)

Welcome To The Jurassic Park Prem/LE Club!!


By EightBallTexas

1 year ago



Topic Stats

  • 5,864 posts
  • 500 Pinsiders participating
  • Latest reply 2 hours ago by Sjoend
  • Topic is favorited by 245 Pinsiders

You

Linked Games

Topic poll

“What is the first MOD you will buy??”

  • Toppers 59 votes
    46%
  • New Jeep 51 votes
    40%
  • Plastic Characters 18 votes
    14%

(128 votes)

This poll has been closed.

Topic Gallery

There have been 1,394 images uploaded to this topic. (View topic image gallery).

20200806_132335 (resized).jpg
JP auto-plunger (resized).JPG
JP Ramp - entrance (resized).JPG
JP Shooter Lane - start of fork (resized).JPG
JP Shooter Lane - on fork (resized).JPG
JP Shooter Lane - before fork (resized).JPG
187B00BC-EDD0-41A1-ACA7-BE1D70BB5AC0 (resized).jpeg
15965916742474396985329864866471 (resized).jpg
23C4C54C-6F9C-46DA-A04D-F41B34F780FC (resized).jpeg
20200804_183903 (resized).jpg
20200804_193200 (resized).jpg
IMG_20200702_213713_2 (resized).jpg
8972E8A8-F9B2-4CA2-A791-B0370C6DE09A (resized).jpeg
20200804_093920 (resized).jpg
20200803_213422 (resized).jpg
Screenshot_20200802-113241_Outlook (resized).jpg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 5864 posts in this topic. You are on page 117 of 118.
#5801 9 days ago
Quoted from gmanrulz46:

soldering part is good wire i do not know where it goes.

Could have pulled out of a pin/connector.

#5802 8 days ago

Our new Airbrush kit for the Premium. Include the Prototyp from our speaker Panel with lighting.

The lighting we have to chance. But we happy with the End result.

18104F61-2575-4A4C-A062-0EC42AD9078D (resized).jpeg5D46C16E-38BE-4CAB-8F7B-FEDF26EF482C (resized).jpeg6CE688E4-E54A-4487-A5F1-0CCA4A61AD70 (resized).jpegF97A07DA-B76E-4D74-A706-4D5D9264D104 (resized).jpeg
#5803 8 days ago
Quoted from Flipper-airbrush:

Our new Airbrush kit for the Premium. Include the Prototyp from our speaker Panel with lighting.
The lighting we have to chance. But we happy with the End result.
[quoted image][quoted image][quoted image][quoted image]

Saw this in Chicago , a vendor had about 10 machines all crazy tricked out...TZ was the most impressive ever....was offered 30k and turned it down...that's what I heard...lol.

#5804 7 days ago

I wanted to get a hardcopy printout of the Jurassic Park Premium manual and noticed for some reason that Stern left the front and back page graphics in black & white, even though they have used color throughout the rest of the book. So before I sent the book to bestvaluecopy.com and paid for a bound copy, I editted the PDF and swapped the color image on both pages and created a new PDF. Best Value Copy will print it in color, with clear front cover, hard back cover and plastic spiral edge for $33 out the door shipped (with coupon FCOC1). Its 66 pages and can be printed on heavier paper stock. I have the updated PDF if anyone wants it.

#5805 7 days ago
Quoted from Markharris2000:

I wanted to get a hardcopy printout of the Jurassic Park Premium manual and noticed for some reason that Stern left the front and back page graphics in black & white, even though they have used color throughout the rest of the book. So before I sent the book to bestvaluecopy.com and paid for a bound copy, I editted the PDF and swapped the color image on both pages and created a new PDF. Best Value Copy will print it in color, with clear front cover, hard back cover and plastic spiral edge for $33 out the door shipped (with coupon FCOC1). Its 66 pages and can be printed on heavier paper stock. I have the updated PDF if anyone wants it.

Sign me up

#5806 7 days ago

Joined the club yesterday!! I normally don’t buy a game without knowing I like it, but I was starting to feel like I wouldn’t get a chance to try the premium out in the wild, and my whole family was excited about the theme. I’m blown away with how great a game it is!

67007311-742E-43E7-BB28-26C0C2307670 (resized).jpeg
#5807 7 days ago
Quoted from fooflighter:

Jacked up in the rear to 7.0, butter shots everywhere and every lane

I tried all, 7.0 gave them best helicopter and control center shots, but seemed to also crank up the speed on the fast drains. 6.8 felt like the best compromise for my machine.

I will say spending hours and hours trying to learn this game (and the right shots) has really improved my scores on my games that are not as hard (AFM, MM, POTC), makes them seem easy!

#5808 7 days ago

Suggestions on best blades for JP Premium? Stern or mirror? I understand it’s all preference and was leaning towards mirrored, but thought I’d solicit some opinions. Also have Pin Stadium Hyperbeams (which really to me make this game more playable), so when thinking about blades, probably need the narrowest ones.

#5809 7 days ago
Quoted from RobbyIRL5:

Suggestions on best blades for JP Premium? Stern or mirror? I understand it’s all preference and was leaning towards mirrored, but thought I’d solicit some opinions. Also have Pin Stadium Hyperbeams (which really to me make this game more playable), so when thinking about blades, probably need the narrowest ones.

I ordered these. I can post a pic installed when they get here. They use some of the art from the playfield so I think they’ll look nice.

DAA38877-1F37-4E56-8339-8B487F0561BA (resized).png
#5810 6 days ago
Quoted from RobbyIRL5:

I tried all, 7.0 gave them best helicopter and control center shots, but seemed to also crank up the speed on the fast drains. 6.8 felt like the best compromise for my machine.
I will say spending hours and hours trying to learn this game (and the right shots) has really improved my scores on my games that are not as hard (AFM, MM, POTC), makes them seem easy!

At what point on the playfield are you measuring? Curious

#5811 6 days ago
Quoted from Green-Machine:

At what point on the playfield are you measuring? Curious

Not the case on all my pins, but this playfield is pretty consistent. Usually down by the flippers, the middle, and at the top. Without pulling my glass off again (and I’m happy to do so if helpful to you), I think my flippers and middle are exact 6.8 and the top is +/- .1 or .2.

#5812 6 days ago
Quoted from RobbyIRL5:

Not the case on all my pins, but this playfield is pretty consistent. Usually down by the flippers, the middle, and at the top. Without pulling my glass off again (and I’m happy to do so if helpful to you), I think my flippers and middle are exact 6.8 and the top is +/- .1 or .2.

Just asking because I’ve noticed on mine the number is changing from the flippers up to the top of the playfield. My number gets higher as I go up the playfield. I’m at 6.9 between the flippers but at 7.0 at the upper playfield area. So maybe the same with you...
Thanks for your reply

#5813 6 days ago

Just picked one up for a business I'm opening and having two issues

1-when it auto launches. Its seldom making it up the u ramp back to the future.

2-technician alert. Check switch 17 trough 4

Ideas?

#5814 6 days ago
Quoted from Jeffswack:

Just picked one up for a business I'm opening and having two issues
1-when it auto launches. Its seldom making it up the u ramp back to the future.
2-technician alert. Check switch 17 trough 4
Ideas?

In regards to Q1, if it is just the auto-plunger (ie the manual plunger makes the ramp) than it is most likely that the 2 strike arms of the auto-plunger aren't both touching the ball causing the ball to have sideways movement and not enough momentum to get up the ramp. prodoshi did a great post a few days ago showing this issue and how to adjust the auto-plunger https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/120#post-5758762

If you are having an issue with both the manual and auto-plungers, then it's possible you need to raise the left fork at the entrance of the reverse ramp by placing 1 or 2 small washers under fork. The reason is that the ball gets sideways movement and loses momentum hitting the side walls of the ramp such that it doesn't make it up onto the wireform. This post from caviel shows the washers https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/81#post-5484171

Also worth checking that the manual plunger has an orange spring on the plunger and not a green one (which was shipped with the early machines), oh and check that the PF is level from left to right.

As for Q2, it sounds like you have an issue with one of the optos in the ball trough. I'd go into switch test and then drop a ball at a time into the trough and see that the correct switch is triggered. It's possible that the Trough 4 opto just needs to be cleaned or may have failed.

#5815 6 days ago
Quoted from Jeffswack:

Just picked one up for a business I'm opening and having two issues
1-when it auto launches. Its seldom making it up the u ramp back to the future.
2-technician alert. Check switch 17 trough 4
Ideas?

I wrote Stern tech support about the service error ball trough as I have this too on my machine (Switch 17 trough 4 opto) but it only occurs when I open the coin door at random times If I begin playing the game again the error goes away... It has never caused any problems during gameplay.. I was told that this is a function of the spike node boards not receiving power when the interlock switch is cut and it's perfectly a normal function and to disregard the error... Is it's not really an error but simply the trough telling you that the opto isn't receiving power which it's not due to the switch... So I guess in computer language it's functioning as it should..

I used to get a similar error with the raptor pit but that went away with future software updates and I haven't seen it since

Screenshot_20200802-112751_Outlook (resized).jpgScreenshot_20200802-113241_Outlook (resized).jpg

#5816 6 days ago
Quoted from chubtoad13:

I ordered these. I can post a pic installed when they get here. They use some of the art from the playfield so I think they’ll look nice.
[quoted image]

I see you have a Premium as well, and I am thinking of getting the same one. Love to hear your thoughts once you have them in hand on the quality of the material, the printing process and the graphic itself (up close).

m

#5817 5 days ago
Quoted from Markharris2000:

I see you have a Premium as well, and I am thinking of getting the same one. Love to hear your thoughts once you have them in hand on the quality of the material, the printing process and the graphic itself (up close).
m

Love to see pics of your JP

#5818 4 days ago

I posted this request in the other JP owners thread, but thought I'd cover my basis by addressing the LE owners too. For those of you who have the Mezel Mods Pinball Raptor Lookout Tower installed, I need to know the clearance from the peak of the roof to the underside of the playfield glass (in mm preferably, but I can handle decimal or fractional inches if that's all you can do).

Long story short, I'm designing a roof mod but I don't have access to the game. Also, the guy I'm doing it for lives over an hour away and I currently have his roof in my possession, so he can't help me either. Once of those things I meant to measure beforehand, but forgot to do it.

Any help would be greatly appreciated. You can either post here in the forum or PM me with the information.

#5819 4 days ago

Had to order the Matchbox chopper 3 times before it finally came but finally got it & thru it in. To make it fit I used a belt sander to remove about a 1/16" of plastic off the bottom then I used a knife & file to Hollow out a couple divots in the bottom of it for the screws in the landing pad so it sits all the way down on it.

Tossed a couple leds in the cockpit & wired them to the GI under it.

20200803_213422 (resized).jpg
#5820 4 days ago
Quoted from 85vett:

TREX adjustment specialist, I need some help.
My T-Rex seems to have a mind of it's own now. When I first got my game it would always open it's mouth in the center of the ramp and ball catches were about 70% successful. After a month of ownership my TREX now will lower it's head and open it's mouth in very inconsistent places. I played one game last night to where the first TREX mode it lowered literally on the outside of the left of the ramp and opened it's mouth. The next two were perfect in the middle and the 4th time it was supposed the catch the ball it rested it's jaw on the top of the right side of the ramp. Because of where it was at it also blocked the ramp as the ball couldn't make it past the TREX neck. I had to drain the ball as I was roadblocked. Next ball pops in and the TREX goes back to where it should have been.
I've tried using the bias adjustments in the game with zero luck. It's almost as if the game loses track of center sometimes and the center point is different depending on if the head is moving from the left or right position. If moving right to left it centers itself most of the time. Moving from left to right it's almost always out of alignment.

I bet you have a screw loose on the TREX. I was having odd issues that seemed like an opto, all I did was tighten the screws in the back and all went back to normal. The small hex screw in the back can be seen with a mirror. Good luck.

#5821 4 days ago
Quoted from Manny65:

In regards to Q1, if it is just the auto-plunger (ie the manual plunger makes the ramp) than it is most likely that the 2 strike arms of the auto-plunger aren't both touching the ball causing the ball to have sideways movement and not enough momentum to get up the ramp. prodoshi did a great post a few days ago showing this issue and how to adjust the auto-plunger https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/120#post-5758762
If you are having an issue with both the manual and auto-plungers, then it's possible you need to raise the left fork at the entrance of the reverse ramp by placing 1 or 2 small washers under fork. The reason is that the ball gets sideways movement and loses momentum hitting the side walls of the ramp such that it doesn't make it up onto the wireform. This post from caviel shows the washers https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/81#post-5484171
Also worth checking that the manual plunger has an orange spring on the plunger and not a green one (which was shipped with the early machines), oh and check that the PF is level from left to right.

Thanks so much for this. I have been plagued with this issue since day one. Unfortunately I've done all of this plus installed a brand new, entire shooter assembly Stern sent me (and tweaked that over multiple months). The success rate is abysmal still to this day. I even got that lane protector and it still hasn't changed a thing. Also, before the protector, the wood of the right side of the dremeled starting point began to "divot" (which is why I bought the protector). This tells me there's an alignment problem in general. I even notice that from the underside the whole shooter assembly has an ever so slightly shifted to the left mounting. I'm convinced that there's an overall alignment issue with the mounting holes in the playfield for the shooter assembly and/or possibly the halfpipe itself. In other words I'm screwed no matter what I bend or adjust.

In the end it is what you described--the ball bouncing back and forth up the lane. I have slo mo video I can share with anyone who thinks they can help me. It's the most aggravating thing. The t-rex catch issues I have too, but this auto and manual plunge fail ruins one's game as when it fails the ball usually drains down the outlane.

#5822 4 days ago
Quoted from Mutt:

Had to order the Matchbox chopper 3 times before it finally came but finally got it & thru it in. To make it fit I used a belt sander to remove about a 1/16" of plastic off the bottom then I used a knife & file to Hollow out a couple divots in the bottom of it for the screws in the landing pad so it sits all the way down on it.
Tossed a couple leds in the cockpit & wired them to the GI under it.
[quoted image]

Love the LED's gonna have to upgrade my Choppa!!!

#5823 4 days ago
Quoted from timlah79:

Thanks so much for this. I have been plagued with this issue since day one. Unfortunately I've done all of this plus installed a brand new, entire shooter assembly Stern sent me (and tweaked that over multiple months). The success rate is abysmal still to this day. I even got that lane protector and it still hasn't changed a thing. Also, before the protector, the wood of the right side of the dremeled starting point began to "divot" (which is why I bought the protector). This tells me there's an alignment problem in general. I even notice that from the underside the whole shooter assembly has an ever so slightly shifted to the left mounting. I'm convinced that there's an overall alignment issue with the mounting holes in the playfield for the shooter assembly and/or possibly the halfpipe itself. In other words I'm screwed no matter what I bend or adjust.
In the end it is what you described--the ball bouncing back and forth up the lane. I have slo mo video I can share with anyone who thinks they can help me. It's the most aggravating thing. The t-rex catch issues I have too, but this auto and manual plunge fail ruins one's game as when it fails the ball usually drains down the outlane.

What about a couple small washers on the shooter rod to square it up to the point of contact on the ball, as well as the metal ramp? I would send the video to Stern, or your distrubutor, based on the problems, I would say a playfield swap was in order

#5824 4 days ago
Quoted from timlah79:

Thanks so much for this. I have been plagued with this issue since day one. Unfortunately I've done all of this plus installed a brand new, entire shooter assembly Stern sent me (and tweaked that over multiple months). The success rate is abysmal still to this day. I even got that lane protector and it still hasn't changed a thing. Also, before the protector, the wood of the right side of the dremeled starting point began to "divot" (which is why I bought the protector). This tells me there's an alignment problem in general. I even notice that from the underside the whole shooter assembly has an ever so slightly shifted to the left mounting. I'm convinced that there's an overall alignment issue with the mounting holes in the playfield for the shooter assembly and/or possibly the halfpipe itself. In other words I'm screwed no matter what I bend or adjust.
In the end it is what you described--the ball bouncing back and forth up the lane. I have slo mo video I can share with anyone who thinks they can help me. It's the most aggravating thing. The t-rex catch issues I have too, but this auto and manual plunge fail ruins one's game as when it fails the ball usually drains down the outlane.

Hey Tim, sorry to hear that your having issues and it does sound like you have an alignment issue. Is it with both the manual and auto plungers or just one? Maybe some photo of the ball in the trough showing where the auto and manual plungers line up, as well as slo-mo's of both plungers in action (if you able to post a link to them) - if the ball is bouncing off the sides prior to the forks of the ramp then I'd be saying you need to look at adjusting the plunger mech but if it's happening in the ramp then an adjustment of the forks or the ramp itself might be required. Also wondering if the shooter lane protector is contributing to this issue as well.

#5825 4 days ago
Quoted from Manny65:

Also wondering if the shooter lane protector is contributing to this issue as well.

timlah79

My plastic shooter lane protector was causing this problem. I switched to the Cliffy shooter lane protector and all is well. I did the washer under the fork trick also. My machine misses maybe 1 in 10 launches now.

#5826 4 days ago

Got my premium delivered last Thursday. Only issue I have so far is the TRex has yet to make the throw to the right wireform track. Each time it goes too far and drops in the middle of the circular track.

Alignment on the ramp is perfect and getting the ball locked into the jaws isn't a problem.

#5827 4 days ago
Quoted from CPanther95:

Got my premium delivered last Thursday. Only issue I have so far is the TRex has yet to make the throw to the right wireform track. Each time it goes too far and drops in the middle of the circular track.
Alignment on the ramp is perfect and getting the ball locked into the jaws isn't a problem.

T-Rex wot throw the ball until some of the later TREX modes. Any by throw it's dropping the ball to the left of the left ramp or into the pops section. Have you made it to TREX Rampage? If so, that one for sure should throw the ball. If it's not, check the game settings to make sure they aren't set to not throw the ball. If it's catching and eating the ball properly I would not adjust the bias settings as it would really suck to mess that up and have issues with it catching the ball.

#5828 4 days ago
Quoted from 85vett:

T-Rex wot throw the ball until some of the later TREX modes. Any by throw it's dropping the ball to the left of the left ramp or into the pops section. Have you made it to TREX Rampage? If so, that one for sure should throw the ball. If it's not, check the game settings to make sure they aren't set to not throw the ball. If it's catching and eating the ball properly I would not adjust the bias settings as it would really suck to mess that up and have issues with it catching the ball.

Don't know the game well enough to know what mode it was in yet. Just know that most of the time it sets the ball down right on the near track (green dot). 3 times instead of setting it down, it threw it to the right and all 3 times landed where I put the red dot.

20200804_093920 (resized).jpg
#5829 4 days ago
Quoted from Mr_Tantrum:

I posted this request in the other JP owners thread, but thought I'd cover my basis by addressing the LE owners too. For those of you who have the Mezel Mods Pinball Raptor Lookout Tower installed, I need to know the clearance from the peak of the roof to the underside of the playfield glass (in mm preferably, but I can handle decimal or fractional inches if that's all you can do).
Long story short, I'm designing a roof mod but I don't have access to the game. Also, the guy I'm doing it for lives over an hour away and I currently have his roof in my possession, so he can't help me either. Once of those things I meant to measure beforehand, but forgot to do it.
Any help would be greatly appreciated. You can either post here in the forum or PM me with the information.

Still looking for help on this if anyone is willing to offer it.

#5830 4 days ago
Quoted from Mr_Tantrum:

Still looking for help on this if anyone is willing to offer it.

Looks to be about 7/16". (Sorry...didn't have a metric ruler handy!)

#5831 4 days ago
Quoted from Mr_Tantrum:

Still looking for help on this if anyone is willing to offer it.

3/4 of an inch from the top of the tower to the bottom side of the PF glass.

#5832 4 days ago
Quoted from CPanther95:

Don't know the game well enough to know what mode it was in yet. Just know that most of the time it sets the ball down right on the near track (green dot). 3 times instead of setting it down, it threw it to the right and all 3 times landed where I put the red dot. [quoted image]

Sounds like you were in TREX Rampage. Under normal circumstances it should put the ball on the green dot you showed. In a couple modes it will throw the ball which normally means going to the red dot you showed. Sometimes it will throw it the other way as well. TREX Rampage and Museum Mayhem are the two main modes that I can think of that will always throw the ball.

#5833 4 days ago
Quoted from Daditude:

3/4 of an inch from the top of the tower to the bottom side of the PF glass.

Mine was nowhere near that, so it looks like it may vary from machine to machine, unfortunately.

#5834 4 days ago
Quoted from 85vett:

Sounds like you were in TREX Rampage. Under normal circumstances it should put the ball on the green dot you showed. In a couple modes it will throw the ball which normally means going to the red dot you showed. Sometimes it will throw it the other way as well. TREX Rampage and Museum Mayhem are the two main modes that I can think of that will always throw the ball.

You can also enable throwing for trex multiball somewhere in the settings. I have.

#5835 4 days ago

OK, for some reason I thought it was supposed to throw it to the other track.

#5836 4 days ago
Quoted from Lounge:

timlah79
My plastic shooter lane protector was causing this problem. I switched to the Cliffy shooter lane protector and all is well. I did the washer under the fork trick also. My machine misses maybe 1 in 10 launches now.

Which specific cliffy are you using? Didn't seem to find it on his site....i'm sure i am just looking like a guy.

#5837 4 days ago
Quoted from Cudaman:

Which specific cliffy are you using? Didn't seem to find it on his site....i'm sure i am just looking like a guy.

I had the same issue. Emailed Cliff and he told me to go to this link.
http://www.passionforpinball.com/wip.htm

#5838 4 days ago
Quoted from beelzeboob:

Looks to be about 7/16". (Sorry...didn't have a metric ruler handy!)

Quoted from Daditude:

3/4 of an inch from the top of the tower to the bottom side of the PF glass.

Thank you, gentlemen. It's going to be a very tight squeeze for me at the 7/16" measurement, but I think I can accomplish what I'm looking to do. Stat tuned . . .

#5839 4 days ago
Quoted from Cudaman:

Which specific cliffy are you using? Didn't seem to find it on his site....i'm sure i am just looking like a guy.

Click the “what’s new” tab and scroll down....

http://www.passionforpinball.com/wip.htm

8972E8A8-F9B2-4CA2-A791-B0370C6DE09A (resized).jpeg
#5840 4 days ago

Cliff must get a wave of inbound orders when a new batch of pinballs lands. I just ordered a set of Stern JP shooter lane protectors from Cliff this morning! He'll be busy cutting and bending stainless stell sheets this evening...

#5841 4 days ago
Quoted from CPanther95:

OK, for some reason I thought it was supposed to throw it to the other track.

This can happen. But it's more of a coincidence if he throws it that way.

#5842 4 days ago
Quoted from timlah79:

Thanks so much for this. I have been plagued with this issue since day one. Unfortunately I've done all of this plus installed a brand new, entire shooter assembly Stern sent me (and tweaked that over multiple months). The success rate is abysmal still to this day. I even got that lane protector and it still hasn't changed a thing. Also, before the protector, the wood of the right side of the dremeled starting point began to "divot" (which is why I bought the protector). This tells me there's an alignment problem in general. I even notice that from the underside the whole shooter assembly has an ever so slightly shifted to the left mounting. I'm convinced that there's an overall alignment issue with the mounting holes in the playfield for the shooter assembly and/or possibly the halfpipe itself. In other words I'm screwed no matter what I bend or adjust.
In the end it is what you described--the ball bouncing back and forth up the lane. I have slo mo video I can share with anyone who thinks they can help me. It's the most aggravating thing. The t-rex catch issues I have too, but this auto and manual plunge fail ruins one's game as when it fails the ball usually drains down the outlane.

I got my t-rex catch issue almost down to zero. There are still times if you hit it really fast where a perfect hit bounces out before the magnet can grab. But almost everytime he grabs it now.

I spent a lot of time adjusting the t-rex horizontally with the nuts until it almost touches the ramp and i get a feeling that t-rex wprks slightli better if hes not absolutely in the middle but 1 click to the right.

Oh and i did not remove the black washers. That messed up a lot of shots that normally would made the left ramp.

#5843 3 days ago
Quoted from Manny65:

Hey Tim, sorry to hear that your having issues and it does sound like you have an alignment issue. Is it with both the manual and auto plungers or just one? Maybe some photo of the ball in the trough showing where the auto and manual plungers line up, as well as slo-mo's of both plungers in action (if you able to post a link to them) - if the ball is bouncing off the sides prior to the forks of the ramp then I'd be saying you need to look at adjusting the plunger mech but if it's happening in the ramp then an adjustment of the forks or the ramp itself might be required. Also wondering if the shooter lane protector is contributing to this issue as well.

fooflighter , manny65 , others who have kindly responded, thank you again!

The issue has always been an issue before and after the lane protector. It looks like I may be getting a tech out here (again) to look so I'll report back if there's a resolution. I really hope it doesn't come down to a playfield swap. Here's some video and pictures. I've sent tons of videos and pics to Stern over the past year both before they sent me a replacement assembly and after. They've showed all of this to engineering and no one seems to know why I keep having this issue.

The videos I currently have were just before I got the protector, but I promise you it has not changed the success/fail rate whatsoever.

Regular speed video with tons of failures and me changing the view throughout: https://photos.app.goo.gl/czeZi6YCPqZYPxmN9
Different, slo-mo video (Note that for some reason it doesn't become slo-mo for a few seconds and depending on the angle you may have to listen for the failures. If you download it it may be slo mo the whole time): https://photos.app.goo.gl/9p18js4PTrzdiPgy9

Attached is a pic of the divot that's formed over time likely directly related to/because of this issue.

Let me know if you have any epiphanies!

IMG_20200702_213713_2 (resized).jpg
#5844 3 days ago

Hey all, JP2 is my first NIB. I've had it for about a week and put about 20 games on it. Just realized the Pteranodon (right ramp) exit is not registering. Connections all look good but I reseated the connector just in case. In switch tests I cannot get it to register. Thought I'd see if anyone here had any ideas before I reach out to Stern. Is the switch arm supposed to normally rest under or on top of the wire gate lever?
Part of the reason I even discovered this is because my spinner came off and after re-installing it that switch wasn't activating. I'm assuming this is normal stuff for a new game?

20200804_193200 (resized).jpg20200804_183903 (resized).jpg
#5845 3 days ago
Quoted from MLmotorsport:

Hey all, JP2 is my first NIB. I've had it for about a week and put about 20 games on it. Just realized the Pteranodon (right ramp) exit is not registering. Connections all look good but I reseated the connector just in case. In switch tests I cannot get it to register. Thought I'd see if anyone here had any ideas before I reach out to Stern. Is the switch arm supposed to normally rest under or on top of the wire gate lever?
Part of the reason I even discovered this is because my spinner came off and after re-installing it that switch wasn't activating. I'm assuming this is normal stuff for a new game?[quoted image][quoted image]

The switch arm isn’t attached to the switch anymore. The hole in the arm should be on this little black nub.
The arm is supposed to be under the gate. You should be able to just pop it back in place. If it doesn’t seem secure squeeze the sides with pliers to make sure it doesn’t come off again.
23C4C54C-6F9C-46DA-A04D-F41B34F780FC (resized).jpeg

#5846 3 days ago
Quoted from chubtoad13:

The switch arm isn’t attached to the switch anymore. The hole in the arm should be on this little black nub.
The arm is supposed to be under the gate. You should be able to just pop it back in place. If it doesn’t seem secure squeeze the sides with pliers to make sure it doesn’t come off again.
[quoted image]

It seems to be attached correctly. Here's a better picture.

15965916742474396985329864866471 (resized).jpg
#5847 3 days ago

Your switch isn't responding because it's stuck closed. The arm on the switch is correctly attached but should be spring loaded to pop back up against the underside of that gate wire. wiggle it.. tap it. Mayb it'll pop back up.. The micro switch itself may be defective.
187B00BC-EDD0-41A1-ACA7-BE1D70BB5AC0 (resized).jpeg

#5848 3 days ago

So I took out the playfield to install inner art blades. I put everything back and now t-Rex is making a grinding noise when moving horizontally. Here is the video. Can anything be done or must call stern for a new one?

#5849 3 days ago
Quoted from timlah79:

fooflighter , manny65 , others who have kindly responded, thank you again!
The issue has always been an issue before and after the lane protector. It looks like I may be getting a tech out here (again) to look so I'll report back if there's a resolution. I really hope it doesn't come down to a playfield swap. Here's some video and pictures. I've sent tons of videos and pics to Stern over the past year both before they sent me a replacement assembly and after. They've showed all of this to engineering and no one seems to know why I keep having this issue.
The videos I currently have were just before I got the protector, but I promise you it has not changed the success/fail rate whatsoever.
Regular speed video with tons of failures and me changing the view throughout: https://photos.app.goo.gl/czeZi6YCPqZYPxmN9
Different, slo-mo video (Note that for some reason it doesn't become slo-mo for a few seconds and depending on the angle you may have to listen for the failures. If you download it it may be slo mo the whole time): https://photos.app.goo.gl/9p18js4PTrzdiPgy9
Attached is a pic of the divot that's formed over time likely directly related to/because of this issue.
Let me know if you have any epiphanies!
[quoted image]

In watching your videos it appears the auto plunger is offset to the right of center a bit. Could be camera angle or it may very well be offset a bit. Any amount of ball spin it might introduce has a chance to adversely affect it hitting that ramp.

#5850 3 days ago
Quoted from medic7000:

So I took out the playfield to install inner art blades. I put everything back and now t-Rex is making a grinding noise when moving horizontally. Here is the video. Can anything be done or must call stern for a new one?

T-Rex is known to make that noise, although yours (with the glass on) seems much louder that most I've heard.

Promoted items from the Pinside Marketplace
$ 65.00
Lighting - Backbox
Arcade Upkeep
$ 51.45
Playfield - Toys/Add-ons
Lermods
From: $ 35.99
$ 349.95
Lighting - Led
Pin Stadium Pinball LEDs
There are 5864 posts in this topic. You are on page 117 of 118.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside