(Topic ID: 248218)

Welcome To The Jurassic Park Prem/LE Club!!


By EightBallTexas

1 year ago



Topic Stats

  • 6,510 posts
  • 555 Pinsiders participating
  • Latest reply 1 day ago by Faust
  • Topic is favorited by 262 Pinsiders

You

Linked Games

Topic poll

“What is the first MOD you will buy??”

  • Toppers 59 votes
    46%
  • New Jeep 51 votes
    40%
  • Plastic Characters 18 votes
    14%

(128 votes)

This poll has been closed.

Topic Gallery

There have been 1,538 images uploaded to this topic. (View topic image gallery).

16102370960022802028527437755519 (resized).jpg
PXL_20210108_212302486 (resized).jpg
PXL_20210108_212336847 (resized).jpg
pasted_image (resized).png
jp5 (resized).jpg
jp3 (resized).jpg
jp4 (resized).jpg
jp1 (resized).jpg
dino side lighting (resized).jpg
IMG_4155 (resized).jpg
IMG_4154 (resized).jpg
IMG_4152 (resized).jpg
A499EDB9-80DD-46AF-BFEA-1DF4B7CA2C0A (resized).jpeg
jeep2 (resized).jpg
jeep1 (resized).jpg
Jeep.gif

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 6510 posts in this topic. You are on page 102 of 131.
#5051 9 months ago

So with the new code, can settings be changed so that the T-Rex hit is qualified by the ball passing through the opto, rather than the ball having to enter the mouth? I get loads of rejects, even though it's a clean shot.

#5052 9 months ago
Quoted from WizardsCastle:

So with the new code, can settings be changed so that the T-Rex hit is qualified by the ball passing through the opto, rather than the ball having to enter the mouth? I get loads of rejects, even though it's a clean shot.

From the Release Notes.....

Quoted from EightBallTexas:

- Adjustment Changes:
- added 'T-REX EVENT STARTS ON RAMP ENTER' - YES - allows the mode to start if the Ramp Enter switch is hit, NO - T-Rex must register a catch to start the mode, Defaults to NO

#5053 9 months ago
Quoted from Lounge:

From the Release Notes.....

So default is that the T-Rex must catch it?

#5054 9 months ago
Quoted from WizardsCastle:

So default is that the T-Rex must catch it?

That’s how I read it.

#5055 9 months ago

So I downloaded the entire guide on how to adjust the T-Rex to grab the ball. Got him perfectly centered...easy peasy. But NOWHERE in the guide does it explain what to do if the head is not coming down far enough? Help! My T-Rex head is way too high to be able to grab the ball...it just bounces off his lower jaw 100% of the time.

#5056 9 months ago
Quoted from Astropin:

So I downloaded the entire guide on how to adjust the T-Rex to grab the ball. Got him perfectly centered...easy peasy. But NOWHERE in the guide does it explain what to do if the head is not coming down far enough? Help! My T-Rex head is way too high to be able to grab the ball...it just bounces off his lower jaw 100% of the time.

Here's the main instruction from Stern on what needs to be done to have the open jaw just above or just touching the ramp:

https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/18#post-5228793

Here are a few posts I made about my experience with it:

https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/76#post-5379487

https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/76#post-5379516

https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/76#post-5379941

#5057 9 months ago
Quoted from Halfwasted:

So I got the new Trex ramp protector from Stern and I still have to use the tape fix for my Trex to work well.
Maybe my opto is out of alignment?
Anyways it works which is what counts.

First I've heard of the new ramp protector. My left ramp hasnt been the smoothest shot since I've gotten mine. Curious what this piece looks like.

#5058 9 months ago
Quoted from Chrono86:

First I've heard of the new ramp protector. My left ramp hasnt been the smoothest shot since I've gotten mine. Curious what this piece looks like.

https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/94#post-5500965

#5059 9 months ago

So this is not the updated version correct.

15866465568874158185500781203491 (resized).jpg
#5060 9 months ago

Thanks! Got adjusted and working. I was able to adjust mine with the T-Rex in the down position...which makes it a little easier to get the right height.

#5061 9 months ago
Quoted from Chrono86:

So this is not the updated version correct.[quoted image]

Correct, that’s the old one.

#5062 9 months ago
Quoted from yancy:

Correct, that’s the old one.

Thanks for the help!

#5063 9 months ago

I have been following this thread for a while because I would really like to purchase a premium. The main concern I have about the Prem. is the trex moving head. Is it really that awesome and worth the time spent tinkering with it or is the pro still a good game?

#5064 9 months ago
Quoted from Plunger069:

I have been following this thread for a while because I would really like to purchase a premium. The main concern I have about the Prem. is the trex moving head. Is it really that awesome and worth the time spent tinkering with it or is the pro still a good game?

Yes, it's worth it. I own 2 Premiums and haven't needed to fiddle with either T-Rex mechs (and I'm pretty particular).

Yes, the Pro is still a good game.

#5065 9 months ago

T-Rex issues after the code update.

Game was playing great, NIB with 350 plays so far and after the update (might be a coincidence) the T-rex has rendered the park closed.

When entering a T-rex encounter or T-rex chase, the ball does not get picked up by the T-rex, it gets spit out and the ball rolls back into the play field and the shot doesn't register. It works to acquire the T-rex multi-ball and plays well through that, but when the T-rex stops working during a T-rex encounter or chase you cannot hit the T-rex ramp or start another paddock.

It still does not pick it up for T-rex multi-ball but it did trigger the m-b. We are brand new to Pins and are a bit overwhelmed with the adjustments and the options available to run diagnostics. Not really even sure how to run the diag. We tried, but are not even sure we know what we are doing.

Help from the community. Thanks.

PS. We just added the shaker motor this morning also, but it was doing this before the install.

#5066 9 months ago
Quoted from Ryeryerulz:

T-Rex issues after the code update.
Game was playing great, NIB with 350 plays so far and after the update (might be a coincidence) the T-rex has rendered the park closed.
When entering a T-rex encounter or T-rex chase, the ball does not get picked up by the T-rex, it gets spit out and the ball rolls back into the play field and the shot doesn't register. It works to acquire the T-rex multi-ball and plays well through that, but when the T-rex stops working during a T-rex encounter or chase you cannot hit the T-rex ramp or start another paddock.
It still does not pick it up for T-rex multi-ball but it did trigger the m-b. We are brand new to Pins and are a bit overwhelmed with the adjustments and the options available to run diagnostics. Not really even sure how to run the diag. We tried, but are not even sure we know what we are doing.
Help from the community. Thanks.
PS. We just added the shaker motor this morning also, but it was doing this before the install.

When you installed the code, did you make sure to install the code version for your version of game (Premium or LE)? The Stern website has three versions of code to download, one for each machine type (Pro, Premium, LE). Maybe if you didn't install the code version that matches your machine type this could have started happening? I don't know for sure but thought I'd throw it out there as an idea.

#5067 9 months ago
Quoted from NeilMcRae:

topper...[quoted image]

Bumping this. Is that the official Stern topper?

#5068 9 months ago
Quoted from EaglePin:

When you installed the code, did you make sure to install the code version for your version of game (Premium or LE)? The Stern website has three versions of code to download, one for each machine type (Pro, Premium, LE). Maybe if you didn't install the code version that matches your machine type this could have started happening? I don't know for sure but thought I'd throw it out there as an idea.

The PREM and LE were the same download file.

#5069 9 months ago

Go into switch test - see if the switch at the base of the ramp is working. That’s what tells TRex to turn his magnet on.

#5070 9 months ago
Quoted from pintechev:

Go into switch test - see if the switch at the base of the ramp is working. That’s what tells TRex to turn his magnet on.

Will do.

UPDATE: it is sporadically working, but sometimes the ball gets stuck in there forever, had to pry it from his dead jaws, sometimes he just kicks it back without moving and allowing further play and then..................

We saw a screw on the playfield and something roll down the board. It was the right screw for the T-Rex ramp protector and the black O-ring came down the board in pieces. Found the shards of the O-ring inside the chassis.

Replaced the screw, didn't have an O-ring, ordering one. But the T-Rex is still acting up. Running in Pro mode now as a fix.

Any other thoughts.??

#5071 9 months ago
Quoted from Ryeryerulz:T-Rex issues after the code update.
Game was playing great, NIB with 350 plays so far and after the update (might be a coincidence) the T-rex has rendered the park closed.
When entering a T-rex encounter or T-rex chase, the ball does not get picked up by the T-rex, it gets spit out and the ball rolls back into the play field and the shot doesn't register. It works to acquire the T-rex multi-ball and plays well through that, but when the T-rex stops working during a T-rex encounter or chase you cannot hit the T-rex ramp or start another paddock.
It still does not pick it up for T-rex multi-ball but it did trigger the m-b. We are brand new to Pins and are a bit overwhelmed with the adjustments and the options available to run diagnostics. Not really even sure how to run the diag. We tried, but are not even sure we know what we are doing.
Help from the community. Thanks.
PS. We just added the shaker motor this morning also, but it was doing this before the install.

My trex seems to have the same selective grabbing dependent on the mode start. The Trex chase it doesn't enjoy catching to start that mode but does fine in others. my shots also always register on the left ramp

-1
#5072 9 months ago
Quoted from Ryeryerulz:

The PREM and LE were the same download file.

Incorrect.

48E2AF15-10DB-4099-A19B-4BD142BE5A70 (resized).jpeg
#5073 9 months ago

Even though the LE and premium have there own download files they are the same, I installed the premium and when my game boosts it shows version 1.01LE.

12
#5074 9 months ago
Quoted from evh347:

Incorrect.[quoted image]

Those literally link to the exact same file.

#5075 9 months ago
Quoted from WackyBrakke:

Those literally link to the exact same file.

I see that now...I think the majority of the issues were users installing LE code on a Pro machine.

I see the README files say ‘ JURASSIC PARK - PREMIUM / LE’ right at the top.

I’m not sure why they don’t think about consolidating the links.

#5076 9 months ago
Quoted from evh347:

I see that now...I think the majority of the issues were users installing LE code on a Pro machine.
I see the README files say ‘ JURASSIC PARK - PREMIUM / LE’ right at the top.
I’m not sure why they don’t think about consolidating the links.

They were together for the first couple updates but then some people were confused about if they should be putting the LE code on the premium so they just split them up to avoid it.

#5077 9 months ago

Well crap...now my T-Rex stopped moving vertically and I can't find anything wrong. It does not move during a game and it does not move in test mode. It makes no sound at all in test mode. I have no service error messages either..and no, nothing about the T-Rex is disabled in the game adjustments menu. Nothing appears to be unplugged either. It does move horizontally in test mode and also when you first start a game...but then never moves again at all.

#5078 9 months ago
Quoted from mzhulk:

Even though the LE and premium have there own download files they are the same, I installed the premium and when my game boosts it shows version 1.01LE.

This is true. I had to replace my CPU this week, and althought I bought a Premium, the smart card was labeled LE. I confirmed with Stern support that they are the same code base.

#5079 9 months ago
Quoted from Astropin:

Well crap...now my T-Rex stopped moving vertically and I can't find anything wrong. It does not move during a game and it does not move in test mode. It makes no sound at all in test mode. I have no service error messages either..and no, nothing about the T-Rex is disabled in the game adjustments menu. Nothing appears to be unplugged either. It does move horizontally in test mode and also when you first start a game...but then never moves again at all.

Check to see if the white controller arm (white plastic - left side of T-Rex and behind the backboard) is still attached.
Held on by a "C" clip - probably not the issue but if that comes off the up down movement would not happen

#5080 9 months ago
Quoted from MT45:

Check to see if the white controller arm (white plastic - left side of T-Rex and behind the backboard) is still attached.
Held on by a "C" clip - probably not the issue but if that comes off the up down movement would not happen

Thanks...it is attached.

#5081 9 months ago
Quoted from Astropin:

Well crap...now my T-Rex stopped moving vertically and I can't find anything wrong. It does not move during a game and it does not move in test mode. It makes no sound at all in test mode. I have no service error messages either..and no, nothing about the T-Rex is disabled in the game adjustments menu. Nothing appears to be unplugged either. It does move horizontally in test mode and also when you first start a game...but then never moves again at all.

I had the same problem with mine when it was brand new out of the box. There is a mechanical switch (68?) behind the backboard where the T-Rex head is. I think it's used as a relative 'middle' switch and if it's not closing when the head passes middle, the game cannot determine where the head is. It will stop moving left/right during a game and definitely will not go up/down. That switch should be on the display during left/right head test.

Rob

#5082 9 months ago

Did anyone notice that the game audits are broken in the game? On the latest code, mine are all showing 0 even after several games are played. I sent an email to Stern asking if this is a known bug or what the issue could be. I wanted to see outlane drain numbers compared to center drain numbers.

Rob

#5083 9 months ago

Yeah I have no audits and tried to figure out why, perhaps this is the issue . Code bug?

#5084 9 months ago
Quoted from Jodannar:

My trex seems to have the same selective grabbing dependent on the mode start. The Trex chase it doesn't enjoy catching to start that mode but does fine in others. my shots also always register on the left ramp

I've noticed the same issue - The T-REX eating the ball has always been a problem despite my adjustments, and even recently installing the new ramp opto "fix" that Stern sent me. But I've noticed that it seems like some modes are worse than others (T-REX chase) - I hit the T-REX dead center and he doesn't even think about grabbing the ball.

I'm close to just enabling the feature in the new code that starts the mode when the ball enters the ramp. Very frustrating that I paid extra $ for the premium primarily for the T-REX feature and it's just such a problem. Great idea they had, but given the number of people having issues, it was poorly implemented, and there doesn't seem to be a fix in sight. Other than that issue, I think JP is by far one of the best pinballs out there.

10
#5085 9 months ago

All the parts came in for my streaming rig. Cameras clamps etc.
Been working on setting up and finally testing it on my favorite game.
I had some great scores! Its helpful to go back and watch the footage to see where your points are coming from and what happened during your game. Im so busy playing I cant take my eyes off the ball to look at back box. With cameras I can go back and say AHH, thats how I got all those points!

new rig pic (resized).jpg
#5086 9 months ago
Quoted from Astropin:

Well crap...now my T-Rex stopped moving vertically and I can't find anything wrong. It does not move during a game and it does not move in test mode. It makes no sound at all in test mode. I have no service error messages either..and no, nothing about the T-Rex is disabled in the game adjustments menu. Nothing appears to be unplugged either. It does move horizontally in test mode and also when you first start a game...but then never moves again at all.

Well this is kind of annoying but it appears to have resolved itself. Working fine today...???

#5087 9 months ago
Quoted from Astropin:

Well this is kind of annoying but it appears to have resolved itself. Working fine today...???

That happened when I got the game NIB. After scouring this thread I turned the game off and was planning to call Support. The next time I turned it on it was fine. Power cycling did the trick?

#5088 9 months ago

Best game yet but still haven't made it to the damn visitor center... I know outside paths, but I got screwed on a deflection shot up the ramp which changed my strategy... Actually legit captured the TReX and then died on the Spinosaurus...

20200415_192221.jpg20200415_192720.jpg20200415_192723.jpg20200415_192725.jpg20200415_192728.jpg20200415_192734.jpg
#5090 9 months ago

Owned LOTR for a long time...voted for JP!

So what's the skill shot record? I got 4 rounds of it tonight. Can't even remember what it was called....super spectacular skill shot or something? I hit all three ramps plus the shot past the upper flipper (that was the real luck shot).

#5091 9 months ago

Posting on two threads is getting weird

#5092 9 months ago

Hello,
I've the same problem like blardo #4728, jcpinny #4903 and xedecimal #4988

My T-Rex catch the Ball, but dont throw the Ball or put IT in the wireramp. The adjustment #317 give no change.
In the Switch test, the ramp-opto and mouth-opto works correct.

Switch-test

The New SW-Update to 1.01.0 brings no solution.

#5093 9 months ago

Magnetized balls?

#5094 9 months ago

We try different balls. The original from Stern and low magnetic balls.

Does not make a difference

#5095 9 months ago

I have a similar problem, vestus. My optos also work fine in test but I noticed if I move the T-Rex head left and right, the mouth opto will stop working in certain positions. The wiring and solder connections look good so I am thinking there's something loose on the opto reciever board itself.

#5096 9 months ago
Quoted from loneranger:

I have a similar problem, vestus. My optos also work fine in test but I noticed if I move the T-Rex head left and right, the mouth opto will stop working in certain positions. The wiring and solder connections look good so I am thinking there's something loose on the opto reciever board itself.

My issue - detailed on my blog. Long shot but might be one of your issues
Loose wire on Opto board in jaw of T-rex, then that loose wire was grounding out on the board itself

https://thepinballloft.com/2020/03/27/the-park-is-closed/

#5097 9 months ago

Sorry, but I don't understand.

Your issue Was a problem with the Node-Board?

You had the same problem, that the T-Rex hold the ball?

#5098 9 months ago

I have to say, that one of my favorite things about JP is the skill shot sequence. It is incredibly difficult to hit the 3rd shot...I've only done it once in lots of attempts, mainly because the ball doesn't always smoothly come around the loop to the upper flipper...when it rattles a bit it makes the tower shot pretty hard to predict. Is this an evolution in skill shot history, the multiple shot sequencing? Also love skipping the paddock intros with the double flipper hold-down. not a new feature at all, but keeps the flow going.

#5099 9 months ago
Quoted from StoneyCreek:

I have to say, that one of my favorite things about JP is the skill shot sequence. It is incredibly difficult to hit the 3rd shot...I've only done it once in lots of attempts, mainly because the ball doesn't always smoothly come around the loop to the upper flipper...when it rattles a bit it makes the tower shot pretty hard to predict. Is this an evolution in skill shot history, the multiple shot sequencing? Also love skipping the paddock intros with the double flipper hold-down. not a new feature at all, but keeps the flow going.

Last night was the first time I hit all three and then continued and hit the 4th! (The "O" shot).

#5100 9 months ago
Quoted from vestus:Sorry, but I don't understand.
Your issue Was a problem with the Node-Board?
You had the same problem, that the T-Rex hold the ball?

My issue was with the Opto in the T-Rex jaw, manifested as node board #9 "not found"

Promoted items from the Pinside Marketplace
$ 51.45
Playfield - Toys/Add-ons
Lermods
7,900 (Firm)
Machine - For Sale
Burien, WA
$ 69.50
Playfield - Toys/Add-ons
Lermods
$ 16.00
Cabinet - Other
Pin Monk
There are 6510 posts in this topic. You are on page 102 of 131.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside