(Topic ID: 277923)

Welcome to the dark side, uhm, Pinside!

By robin

1 year ago


Topic Heartbeat

Topic Stats

  • 170 posts
  • 84 Pinsiders participating
  • Latest reply 1 year ago by Isochronic_Frost
  • Topic is favorited by 4 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    2D8FAA2F-7792-4AAC-AC15-2E818C2164E9 (resized).png
    Screenshot_20201005-055236 (resized).png
    087EFAD2-541E-4D2D-A891-3D1F978197A7 (resized).png
    IMG_3293 (resized).PNG
    2C7205EB-175B-45FC-A635-C776B5C5B984 (resized).png
    B41B4288-5A47-4F38-B81F-DDC2E4327FE6 (resized).png
    7314FD1C-BFFA-41BC-9F3C-0E40BF6C6D4C (resized).png
    08B84340-CEED-4635-8BE2-0674D8DD2464 (resized).jpeg
    0C6B2DA0-9555-48C1-BAFF-606155A1F59E (resized).jpeg
    Screenshot_20200925-133546 (resized).png
    Print Error (resized).jpg
    Screen Shot 2020-09-24 at 1.56.16 PM (resized).png
    Screenshot_20200924-134516 (resized).png
    Screen Shot 2020-09-24 at 1.04.03 PM (resized).png
    6B49506C-9254-4607-BCFF-59DCD6952C89 (resized).png
    Pinside_Manipulate_Image.gif

    There are 170 posts in this topic. You are on page 4 of 4.
    #151 1 year ago
    Quoted from cooked71:

    Still getting the forum menu dropping over 2 lines as below, but realized now that it’s because of the Bold typeface on the active menu item.....doesn’t happen when you’re in the actual thread because no menu items are bold.....

    Same thing was bothering me. In some sections it does align though. This is a side effect of the bump in font size and the fact that unlike other sections, Forum has the icon shortcuts up there as well.

    7314FD1C-BFFA-41BC-9F3C-0E40BF6C6D4C (resized).png2C7205EB-175B-45FC-A635-C776B5C5B984 (resized).pngB41B4288-5A47-4F38-B81F-DDC2E4327FE6 (resized).png
    #152 1 year ago

    Hi Robin
    I like the new icon to move up to the top of the page

    IMG_3293 (resized).PNG
    #153 1 year ago

    Not sure if it’s already been posted or intentional, but here it is anyway.

    When you go to your own profile via public profile link and forum tab the upper tables split into 3 lines and the middle line is pushed to the right while the top and bottom are pushed to the left.

    Running the latest version of IOS on iPhone.

    087EFAD2-541E-4D2D-A891-3D1F978197A7 (resized).png

    #154 1 year ago

    Can we get an icon to move to the bottom of the page? On IPhones at least, automatically moving to the top is already built in to the OS, but moving to the bottom is a pain.

    And thanks for fixing the menus dropping down to 2 lines.

    #155 1 year ago
    Quoted from J85M:

    Not sure if it’s already been posted or intentional, but here it is anyway.
    When you go to your own profile via public profile link and forum tab the upper tables split into 3 lines and the middle line is pushed to the right while the top and bottom are pushed to the left.
    Running the latest version of IOS on iPhone.
    [quoted image]

    It's been mentioned earlier and was fixed. But like you posted above...it's happening again. I'm getting the same problem.

    #156 1 year ago

    Happy to see the return of the regular tabs. Excellent work!

    #157 1 year ago

    Glad to see a dark here on Pinside!

    It does need some tweaks. The dark gray really needs to go darker. As it stands, the color of the white text doesn't really pop out on a dark greyish background.

    For example, check out Twitter's dark mode. Text really pops off the screen, and much easier to read.

    Also, the blue-ish highlight for OP's posts looks wrong and hard to read.

    All things that can be easily tweaked. A step in the right direction for sure!

    #158 1 year ago
    Quoted from ImNotNorm:

    It's been mentioned earlier and was fixed. But like you posted above...it's happening again. I'm getting the same problem.

    Issue seems to be fixed...again

    #159 1 year ago

    This just started for me this morning. It's occuring on every page I navigate to. If I cancel out the site works fine until I move to a new page. Then prompts again. I'm already logged in. And the site address looks funky with the (a.pinside)

    I'm using Android 10 and and the Google browser.

    Screenshot_20201005-055236 (resized).png
    #160 1 year ago

    Never mind it seems to have stopped. Strange

    #161 1 year ago

    I love the dark mode... nice work!!

    #162 1 year ago

    Question:
    When I make a post or add a high score, the site used to show them immediately when I screen refreshed. Now, when I post to a thread, the thread disappears from my forum page and the post doesn’t show up until much later. Same thing with high score I just posted. I am going in to it and not seeing my score listed among the others.

    Why is there a delay to view my postings? Is anyone else experiencing this?

    1 week later
    #164 1 year ago
    Quoted from Blitzburgh99:

    Question:
    When I make a post or add a high score, the site used to show them immediately when I screen refreshed. Now, when I post to a thread, the thread disappears from my forum page and the post doesn’t show up until much later. Same thing with high score I just posted. I am going in to it and not seeing my score listed among the others.
    Why is there a delay to view my postings? Is anyone else experiencing this?

    I think these are two separate issues.

    The posting issue sounds like you have the 'hide idle' switch enabled. Look for it at the top right op the front page topics list. When enabled, it hides any topics that don't have new posts to them since you last visited. If you just posted to it, then it will not have anything new.

    As for the high scores, this could be due to your privacy settings? Are you sharing your high scores or have them set to private?

    #165 1 year ago

    Did you remove the tally of pinsiders logged on and guest on the site for a reason.
    Seems the last time I noticed,
    there were 10 times more guests were visiting the site compared to pinside members at that particular time
    which is unusual..

    #166 1 year ago
    Quoted from pinwiztom:

    Did you remove the tally of pinsiders logged on and guest on the site for a reason.
    Seems the last time I noticed,
    there were 10 times more guests were visiting the site compared to pinside members at that particular time
    which is unusual..

    It's still there. I think it may be just slightly smaller than before.

    #167 1 year ago
    Quoted from ForceFlow:

    It's still there. I think it may be just slightly smaller than before.

    Doh!
    Right there in front of my face.
    Queer how a small change in font
    can make it look so different as to disappear in my mind.
    But still begs the question why on occasion that the guest visitors online tally is sometimes
    so extraordinarily large compared to logged in pinside members

    4 months later
    #168 1 year ago

    Not sure if this is a dark mode only bug, but I’ve been noticing it recently.

    Issue All threads display the green “new unread posts” highlight even though there are 0 unread posts

    Device Info iOS 14.4, iphoneX, Safari

    Steps to reproduce

    1. Go to favorite topics (or topics you’ve viewed, topics you’ve posted, etc)
    2. Notice that the count for any thread with new posts are highlighted and threads with 0 are gray.
    3. Click to view a thread
    4. Hit the safari back button. All threads now highlight the post count in green

    2D8FAA2F-7792-4AAC-AC15-2E818C2164E9 (resized).png

    #169 1 year ago
    Quoted from steviechs:

    Issue All threads display the green “new unread posts” highlight even though there are 0 unread posts

    I know, and at the same time now I can not just scroll up a little and get the tool bar on my desktop to go to market, forum, etc.

    A tad aggravating, but I will deal with whatever I have to, I love Pinside!

    This stuff started around 24 hours ago, and has not changed, I just hope nothing gets worse.

    #170 1 year ago
    Quoted from steviechs:

    Not sure if this is a dark mode only bug, but I’ve been noticing it recently.
    Issue All threads display the green “new unread posts” highlight even though there are 0 unread posts
    Device Info iOS 14.4, iphoneX, Safari
    Steps to reproduce
    1. Go to favorite topics (or topics you’ve viewed, topics you’ve posted, etc)
    2. Notice that the count for any thread with new posts are highlighted and threads with 0 are gray.
    3. Click to view a thread
    4. Hit the safari back button. All threads now highlight the post count in green
    [quoted image]

    Quoted from JohnnyPinball007:

    I know, and at the same time now I can not just scroll up a little and get the tool bar on my desktop to go to market, forum, etc.
    A tad aggravating, but I will deal with whatever I have to, I love Pinside!
    This stuff started around 24 hours ago, and has not changed, I just hope nothing gets worse.

    It’s been address in the bugs section:
    https://pinside.com/pinball/forum/topic/all-threads-showing-green-unread-count

    Robin is aware and dealing with the issue:

    Quoted from robin:

    Some database issues, working on it!

    There are 170 posts in this topic. You are on page 4 of 4.

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!