(Topic ID: 277923)

Welcome to the dark side, uhm, Pinside!


By robin

4 months ago



Topic Stats

  • 167 posts
  • 84 Pinsiders participating
  • Latest reply 3 months ago by pinwiztom
  • Topic is favorited by 4 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    There have been 46 images uploaded to this topic. (View topic image gallery).

    Screenshot_20201005-055236 (resized).png
    087EFAD2-541E-4D2D-A891-3D1F978197A7 (resized).png
    IMG_3293 (resized).PNG
    2C7205EB-175B-45FC-A635-C776B5C5B984 (resized).png
    B41B4288-5A47-4F38-B81F-DDC2E4327FE6 (resized).png
    7314FD1C-BFFA-41BC-9F3C-0E40BF6C6D4C (resized).png
    08B84340-CEED-4635-8BE2-0674D8DD2464 (resized).jpeg
    0C6B2DA0-9555-48C1-BAFF-606155A1F59E (resized).jpeg
    Screenshot_20200925-133546 (resized).png
    Print Error (resized).jpg
    Screen Shot 2020-09-24 at 1.56.16 PM (resized).png
    Screenshot_20200924-134516 (resized).png
    Screen Shot 2020-09-24 at 1.04.03 PM (resized).png
    6B49506C-9254-4607-BCFF-59DCD6952C89 (resized).png
    Pinside_Manipulate_Image.gif
    pinside listings (resized).jpg

    There are 167 posts in this topic. You are on page 3 of 4.
    #101 4 months ago

    Ahh I see Aurich explained it much better then I did in post #54

    #102 4 months ago

    Guys, if you are tired of seeing the dark mode banner on every page, it seems to go away once you pick a default dark mode setting on the settings page. Pardon me if this was already mentioned.

    #103 4 months ago

    I am STILL having problems when returning to a page after reading a post. It's all over the place. Usually way below the thread I had just visited. This has been happening off and on for a at least a year now. Not the end of the world but very annoying.
    Anyone else still having this problem?

    #104 4 months ago

    It looks like I can post pics now but not GIFs. Anybody else having that issue?

    #105 4 months ago

    Thanks for doing this! I love that you can set it to automagically follow the OS setting.

    I'd like to place another vote for better contrast, though. I played around with it in Chrome and I think swapping the color you've used for the page background into the post div makes it much easier on the eyes.

    contrast (resized).png
    #106 4 months ago

    Appreciate the feedback, I will investigate improving the contrast and work on the other reported issues.

    Meanwhile, happy to report that the uploading error ("could not get upload id") has been fixed!

    #107 4 months ago

    Can you also add come shading/lines to the light interface when viewing forum topics? I thought it was before, but with all the white it's hard to tell which line goes which which numbers. See attached.

    pinside listings (resized).jpg
    #108 4 months ago
    Quoted from robin:

    Appreciate the feedback, I will investigate improving the contrast and work on the other reported issues.
    Meanwhile, happy to report that the uploading error ("could not get upload id") has been fixed!

    That's great! Just curious, what was the issue?

    #109 4 months ago
    Quoted from Crash:

    That's great! Just curious, what was the issue?

    A missing zero in my maximum upload filesize setting. So the actual max upload size was 1MB.

    #110 4 months ago

    Interesting. I tried it again and all images are working now. That you for the quick fix!

    #111 4 months ago

    I still can't seem to upload photos for my pending classified despite refreshing and trying again. "Did not get an upload ID: Unknown error."

    edit: I got around it by uploading everything even with errors, then refreshing, and there will be multiple uploads for each image, so I had to delete the extras.

    #112 4 months ago

    San Serif Font updated on mobile for me. Thanks! Looks much better!

    #113 4 months ago

    Haven't tried dark mode too much yet, but definitely like the option for when it's late night etc.

    Honestly, not a fan of the new bubbly PM layout. Personally, I like my emails, texts, PMs, etc. To be simple and straight forward (like it was). I have to scroll up and down hunting WAY too long on my android for PMs like this.

    I'm hoping there will be an option to revert back to being similar to older style for this part.

    #114 4 months ago

    Looks great, keep up the good job. Thank you

    #115 4 months ago

    We need a third choice for the thumbs up and thumbs down.

    1. downvote (I will never downvote)
    2. up vote
    3. ? (a 3rd option for when I do not get it). The ? would be like a neutral I guess?

    It would look like: (down arrow) 0 ^1 ?1

    I think the ? option would work really well and help members to not get as many downvotes.

    Just my 2 cents tonight.

    THANK YOU ROBIN AND ALL THE MODS FOR KEEPING THIS SITE AWESOME!

    (can we let O-din back on now? Just asking for a friend).

    #116 4 months ago

    I've always used PaleMoon browser on Windows here and now when replying to posts I suddenly cannot rotate or delete attached images when I hover over them.

    Pinside_Manipulate_Image.gif

    #117 4 months ago

    YAY FINALLY! Thank you so much Robin!!!

    I like the new messages too...just noticed that.

    Quoted from JohnnyPinball007:

    We need a third choice for the thumbs up and thumbs down.
    1. downvote (I will never downvote)
    2. up vote
    3. ? (a 3rd option for when I do not get it). The ? would be like a neutral I guess?
    It would look like: (down arrow) 0 ^1 ?1
    I think the ? option would work really well and help members to not get as many downvotes.
    Just my 2 cents tonight.
    THANK YOU ROBIN AND ALL THE MODS FOR KEEPING THIS SITE AWESOME!
    (can we let O-din back on now? Just asking for a friend).

    #118 4 months ago

    Love dark mode (thank you!). Hopefully I didn’t miss a previous post about this, but is there a way to get rid of the flashing to original bright/white mode before it goes to dark mode on a page refresh?

    #119 4 months ago

    Great work as always Robin. Thank you.

    #120 4 months ago
    Quoted from DanQverymuch:

    Guys, if you are tired of seeing the dark mode banner on every page, it seems to go away once you pick a default dark mode setting on the settings page. Pardon me if this was already mentioned.

    Yeap. So I picked "disabled, always light" saved settings.
    Hit the back arrow and this page loaded....... in dark mode.
    went back to settings, follow system settings was checked.
    changed it to "disabled , always light" saved settings.
    Hit the back arrow, this page loaded in dark mode.
    *sigh*

    EDIT: so apparently despite it changing on the settings page, it wasn't saving because I had auto collapse promotion box selected and I have a regular heart.
    I dont ever recall changing that, but in case anyone else has the same issue as me they'll know how to fix it.

    #121 4 months ago

    More stuff today done!

    - Lotsa little bugfixes!
    - Dark mode has gotten a little bit darker today.
    - PM screen bubbles now use more real estate to help avoid scrolling. Avatars go smaller on mobile.
    - Did a bunch of mobile optimisations.

    Quoted from skink91:

    Love dark mode (thank you!). Hopefully I didn’t miss a previous post about this, but is there a way to get rid of the flashing to original bright/white mode before it goes to dark mode on a page refresh?

    This was a problem with the initial release but should not be a problem anymore. What browser are you experiencing this on and would it at all be possible to make a screen recording of this happening?

    Quoted from Malenko:

    Yeap. So I picked "disabled, always light" saved settings.
    Hit the back arrow and this page loaded....... in dark mode.
    went back to settings, follow system settings was checked.
    changed it to "disabled , always light" saved settings.
    Hit the back arrow, this page loaded in dark mode.
    *sigh*

    Hmm, I seem unable to replicate this bug. what browser is this happening on?

    #122 4 months ago
    Quoted from robin:

    Hmm, I seem unable to replicate this bug. what browser is this happening on?

    I tried to ninja edit but you got me! :p

    I had a heart+ option not set to default (that was already changed on my settings screen) I guess preventing it from keeping the change even though the setting page turned white. Maybe completely hide that option if you dont have a heart+ ?

    Im using chrome , not that I think it matters.

    #123 4 months ago

    Yay for Darker Mode!

    I'm still getting the white flash when pages first load. Using the latest version of Google Chrome on Windows 10.

    Edit: I captured a video if it helps, but not sure how to get it to you...

    #124 4 months ago
    Quoted from TheHueManatee:

    Just noticed on android that the tabs in the menu move around when you click on them. It's a little odd and distracting. Fyi[quoted image][quoted image][quoted image][quoted image]

    Issue now seems to be fixed. Thanks robin

    #125 4 months ago

    Every morning I get on, it gets better and better!

    One more thing. It seems the titles for the games for rating comments are super bright during dark mode on mobile.

    6B49506C-9254-4607-BCFF-59DCD6952C89 (resized).png
    #126 4 months ago
    Quoted from robin:

    This was a problem with the initial release but should not be a problem anymore. What browser are you experiencing this on and would it at all be possible to make a screen recording of this happening?

    I am using iOS Safari. And as of right now, I am no longer seeing it occur. So - awesome?

    #127 4 months ago
    Quoted from EternitytoM83:

    Yay for Darker Mode!
    I'm still getting the white flash when pages first load. Using the latest version of Google Chrome on Windows 10.
    Edit: I captured a video if it helps, but not sure how to get it to you...

    Try uploading to YouTube.

    #128 4 months ago
    Quoted from Crash:

    Try uploading to YouTube.

    I emailed it to Robin and he's already fixed it because he rocks.

    #129 4 months ago

    Also finding that the super sticky is permanent blue highlighted as if I had selected them with my cursor.

    Screen Shot 2020-09-24 at 1.04.03 PM (resized).png
    #130 4 months ago

    New PM system is brilliant, awesome work robin

    #131 4 months ago

    There use to be a "Top" hyperlink at the bottom of the page. Any intent in returning this link to the bottom of the page?

    Screenshot_20200924-134516 (resized).png

    #132 4 months ago
    Quoted from La4s:

    There use to be a "Top" hyperlink at the bottom of the page. Any intent in returning this link to the bottom of the page?
    [quoted image]

    Flippers! Use the flippers!

    #133 4 months ago
    Quoted from robin:

    Flippers! Use the flippers!

    Awesome. Thank you!

    #134 4 months ago

    macOS Safari issue, does not do this on iOS Safari nor Chrome on a Mac. Confirmed on 2 different Macs: When you scroll down on a page the blue directory bar disappears. When you then scroll back up the blue directory bar reappears, however it only comes out 2/3rd of the way

    Screen Shot 2020-09-24 at 1.56.16 PM (resized).png
    #135 4 months ago
    Quoted from AUKraut:

    macOS Safari issue, does not do this on iOS Safari nor Chrome on a Mac. Confirmed on 2 different Macs: When you scroll down on a page the blue directory bar disappears. When you then scroll back up the blue directory bar reappears, however it only comes out 2/3rd of the way
    [quoted image]

    Which version of Safari is that? I'm not seeing it on my Safari (tried two different computers).

    #136 4 months ago
    Quoted from DennisDodel:

    I am STILL having problems when returning to a page after reading a post. It's all over the place. Usually way below the thread I had just visited. This has been happening off and on for a at least a year now. Not the end of the world but very annoying.
    Anyone else still having this problem?

    Just me?

    #137 4 months ago

    I noticed the lines are back on the light side, thanks!

    #138 4 months ago

    FYI, I also noticed when I selected print mode it gives an error now. This is on a PC with Chrome. It appears to be doing it in light mode as well.

    Print Error (resized).jpg
    #139 4 months ago
    Quoted from robin:

    Which version of Safari is that? I'm not seeing it on my Safari (tried two different computers).

    Safari 14.0, macOS 10.14.6, latest gen MacMini

    Just checked my MacBook Pro, also Safari 14.0, but macOS 10.15.6...and it's not doing it....Strange!

    #140 4 months ago
    Quoted from AUKraut:

    Safari 14.0, macOS 10.14.6, latest gen MacMini
    Just checked my MacBook Pro, also Safari 14.0, but macOS 10.15.6...and it's not doing it....Strange!

    Not doing it on my MacBook Pro. Running latest Safari from the Big Sur update.

    #141 4 months ago

    Great work as always Robin.
    I am always on my LG Android when I Pinside (yes it's a verb now) annnnd, I guess I'll get used to it, but us there any way to move the FORUM button up top back to the left corner? Nitpicking I know. Old habits die hard and now I'm always hitting the MARKET button lol.
    No big deal, just thought I'd ask.
    Thanks for all your hard work bud!
    ❤️ Pinside!

    #142 4 months ago
    Quoted from Gryszzz:

    Great work as always Robin.
    I am always on my LG Android when I Pinside (yes it's a verb now) annnnd, I guess I'll get used to it, but us there any way to move the FORUM button up top back to the left corner? Nitpicking I know. Old habits die hard and now I'm always hitting the MARKET button lol.
    No big deal, just thought I'd ask.
    Thanks for all your hard work bud!
    ❤️ Pinside!

    I thought I was the only one!!

    #143 4 months ago
    Quoted from DennisDodel:

    I am STILL having problems when returning to a page after reading a post. It's all over the place. Usually way below the thread I had just visited. This has been happening off and on for a at least a year now. Not the end of the world but very annoying.
    Anyone else still having this problem?

    Just to make sure I understand your issue: you are on the front-page. Scroll down to, say, page 3. Click a topic. Then click back. You are not returned to that same scroll position you were at when you clicked the topic?

    This is part of some tricky code, due to the way extra pages of topics are loaded on mPinside (dynamically added to the page while you scroll). While most browsers, when you hit 'back', will return to the previous page the way it was before any dynamic stuff happened. So I remember building a mechanism with a #hash in the url which then helps figure ouot what page you were on and at what scroll position and it then re-triggers this loading.

    However, I think recently many modern browsers are starting to remember the 'state' of the page and will now return to the page as it was right before navigating. I'm pretty sure Safari does this.

    I will need to investigate across different browsers

    What browser/os/version are you on?

    Quoted from Gryszzz:

    I am always on my LG Android when I Pinside (yes it's a verb now) annnnd, I guess I'll get used to it, but us there any way to move the FORUM button up top back to the left corner?

    There were some typography changes/tweaks, I'm assuming that's causing 'market' to not fit on the top row anymore. It really depends on your phone type and resolution though. I'll take a look at it.

    #144 4 months ago

    I'm also loving the Dark mode! Keep up the great work

    #145 4 months ago
    Quoted from woody76:

    ..., getting old sucks

    It sure beats the alternative

    #146 4 months ago
    Quoted from robin:

    Just to make sure I understand your issue: you are on the front-page. Scroll down to, say, page 3. Click a topic. Then click back. You are not returned to that same scroll position you were at when you clicked the topic?

    This is part of some tricky code, due to the way extra pages of topics are loaded on mPinside (dynamically added to the page while you scroll). While most browsers, when you hit 'back', will return to the previous page the way it was before any dynamic stuff happened. So I remember building a mechanism with a #hash in the url which then helps figure ouot what page you were on and at what scroll position and it then re-triggers this loading.

    However, I think recently many modern browsers are starting to remember the 'state' of the page and will now return to the page as it was right before navigating. I'm pretty sure Safari does this.

    I will need to investigate across different browsers

    What browser/os/version are you on?

    Thanks Robin. I am using Chrome Version 85.0.4183.102 (Official Build) (64-bit).

    As an example, say I am on page 1 and I scroll down to a particular topic. I click on that topic and read a few new posts. Then when I return to page 1 I am not directed to the topic I had just clicked on. I might be 20 posts down from where I started or 20 posts up from where I started. It's all over the place. Like I said, it's not a serious issue. Just annoying in that I have to hunt around to find where I originally was on that page.

    I hope this explains things better. Thanks.

    #147 4 months ago

    I'm a little late to this party, but I just wanted to say how cool all this is, Robin. Thanks for treating us so well!

    -Ryan Claytor

    #148 4 months ago
    Quoted from Gryszzz:

    Great work as always Robin.
    I am always on my LG Android when I Pinside (yes it's a verb now) annnnd, I guess I'll get used to it, but us there any way to move the FORUM button up top back to the left corner? Nitpicking I know. Old habits die hard and now I'm always hitting the MARKET button lol.
    No big deal, just thought I'd ask.
    Thanks for all your hard work bud!
    ❤️ Pinside!

    I'm doing the same thing now, lol

    I never realized how often I actually tapped that link.

    Screenshot_20200925-133546 (resized).png
    #149 4 months ago

    Still getting the forum menu dropping over 2 lines as below, but realized now that it’s because of the Bold typeface on the active menu item.....doesn’t happen when you’re in the actual thread because no menu items are bold.....
    0C6B2DA0-9555-48C1-BAFF-606155A1F59E (resized).jpeg

    This is without any bold....08B84340-CEED-4635-8BE2-0674D8DD2464 (resized).jpeg

    #150 4 months ago

    FYI I’ve noticed an issue where I select a thread I’ve read before to catch up on (say it has 30 new posts), but when I click on the number to open the thread it takes me to the most recent post rather than the last one I’ve seen. I then have to scroll up until I find the last one I’d read. Sounds similar to the post before about losing places.

    Promoted items from the Pinside Marketplace
    $ 999.00
    Flipper Parts
    Mircoplayfields
    $ 40.00
    Gameroom - Decorations
    ArcadeArts
    $ 259.99
    Cabinet - Toppers
    Lighted Pinball Mods
    $ 79.99
    Cabinet - Armor And Blades
    PinGraffix Pinside Shop
    $ 18.99
    Eproms
    Matt's Basement Arcade
    $ 24.95
    Playfield - Toys/Add-ons
    ULEKstore
    From: $ 10.00
    Electronics
    Third Coast Pinball
    $ 149.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 7.00
    Playfield - Decals
    Pinball Haus
    $ 239.00
    $ 55.00
    Gameroom - Decorations
    Pinball Photos LLC
    $ 5,999.00
    Pinball Machine
    The Pinball Place
    From: $ 23.00
    Playfield - Toys/Add-ons
    ModFather Pinball Mods
    From: $ 33.00
    Gameroom - Decorations
    Rocket City Pinball
    $ 19.00
    $ 115.00
    Playfield - Toys/Add-ons
    ModFather Pinball Mods
    From: € 15.00
    Lighting - Interactive
    TheDudeMods
    From: $ 9.99
    Eproms
    Matt's Basement Arcade
    $ 76.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 68.00
    Cabinet - Shooter Rods
    ModFather Pinball Mods
    $ 14.95
    Playfield - Toys/Add-ons
    ULEKstore
    $ 15.00
    Playfield - Decals
    Metal-Mods
    $ 40.00
    Gameroom - Decorations
    ArcadeArts
    $ 26.50
    Playfield - Toys/Add-ons
    The MOD Couple
    $ 128.00
    Playfield - Other
    ModFather Pinball Mods
    $ 24.00
    Playfield - Toys/Add-ons
    The MOD Couple
    $ 54.99
    Cabinet - Shooter Rods
    Lighted Pinball Mods
    $ 495.00
    Cabinet - Armor And Blades
    MI Pinball Refinery
    $ 15.00
    Playfield - Decals
    Metal-Mods
    $ 24.50
    There are 167 posts in this topic. You are on page 3 of 4.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside