(Topic ID: 24973)

Weird Adjustment Failure issue. System 11. High Speed

By Whridlsoncestood

10 years ago

Topic Heartbeat

Topic Stats

  • 14 posts
  • 10 Pinsiders participating
  • Latest reply 8 years ago by Applezz
  • Topic is favorited by 6 Pinsiders


Linked Games

Topic Gallery

View topic image gallery


#1 10 years ago

I bought this high speed a few nights ago for my next restore project. Everything worked on it. CPU board nice and clean and batteries looked freshly changed. Played a few games on it. Noticed the police beacon was turned off. Spent some time figuring out the adjustments and couldn't get the start button to change the beacon from off to on. Thought maybe I needed to change the batteries.

So I did change them. Start the game up and I get adjustment failure. Hitting the advance button on the coin door just makes it buzz at me and flash adjustment failure. If I do it about 6 times sometimes it lets me into the audits. Once I get through all the audits right back to adjustment failure.

I started to test everything. 1.5 volts at first terminal. 3 volts at the next and 4.5 at the last battery. 4.5 at the top of the blocking diode on the board. 4.1 at the bottom. 4.1 volts at pin 24 on chip U25. I figured maybe I needed a new battery holder and messed this one up changing the batteries. Installed a remote holder. Same issue and still getting all the proper voltages.

Did I destroy my U25 chip changing the batteries? I can't find another possible solution to the problem but would hate to have the change out that chip. Any way of testing if it is bad?

#2 10 years ago

4.1V is what you would expect....actually a little higher as you usually lose .6V across the diode giving you 3.9V, which is more than sufficient to store the memory contents in RAM.

Have you tried a factory reset? If that doesn't clear it up, i'd suspect bad RAM.

#3 10 years ago

Did not try the factory reset. Not sure how to on a system11. Let me check the manual and report back.

#4 10 years ago

Overheat the chip or pop it with some static from the iron maybe?

#5 10 years ago

good luck, I hope you can fix it. I have wanted a HS but there have been so many threads lately about problems with them I am having second thoughts.

Interested to see the outcome.

#6 10 years ago

Got it. Tried the diagnostic button on the CPU. Came up with 5. Bad memory. Checked for a reset in the manual. Kept reading about door switch having to be open or closed. Could not find a door switch anywhere. Found this connector tho. Unplugged it and hit the audit button and viola! Some one must of bypassed the switch at some point and when I changed batteries it assumed I never opened the coin door so it wouldn't let me do anything.


#7 10 years ago

Good catch and good to know

1 year later
#8 9 years ago

I wanted to add to this in case someone has the same problem. Just bought a High Speed and the first issue was the "Adjustment Failure". It would go away for some reason and then come back again.

I read this post and fixed it. However, in my case there was door button. The issue was any time you unplugged the table or changed the batteries, the next time you turn it on it would give the adjustment failure. I just started the machine holding the door button in with my finger. First it displayed "Factory Reset" and the next start it was fine.

#9 9 years ago

I have the issue every time I change batteries. And oddly, on mine it seems to be sorted out by changing back to "free play" in the settings. I don't have a coin mech, and for some reason the default goes back to paid play, and gives this adjustment failure until I set it to free play. Hope this helps someone.


#10 9 years ago

To avoid loss of memory when you change batteries... Change them with the machine on....

1 month later
#11 8 years ago

I just bought an otherwise well-working HS last week. However, I've been getting ADJUST FAILURE every single time I turn the machine on. After reading this thread, I started playing with the door switch when this happens, and seems like after 5 times of pushing it, the Audits then become available again. At that point, all the audits are reset (including the free play so this is very annoying). Any ideas on what the problem might be? Door switch?

#12 8 years ago

Heymarcus, I had that problem as well. For me, it turned out that there was a bad connection on the battery holder.

2 weeks later
#13 8 years ago

I installed a remote battery holder (with the same new batteries) and it has been working out.
It has also stopped two other small weird problems that kept coming up - a switch failure at startup and two-ball multi-ball (vs. normal 3-) during game play. Don't know if that is common to stop those other problems across other pins / system 11's but it worked for me.

1 month later
#14 8 years ago

Just had this problem on my new Grand Lizard after changing the batteries. The solution Woofer768 mentioned worked for me.

Promoted items from the Pinside Marketplace
$ 35.99
Matt's Basement Arcade
$ 12.00
Yorktown Arcade Supply
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
Shooter rods
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 35.00
Cabinet - Other
Rocket City Pinball
Machine - Wanted
Benton, AR
Machine - For Sale
Elkhart, IN
$ 20.00
Cabinet - Decals
Pinball Haus
$ 27.95


Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!

This page was printed from https://pinside.com/pinball/forum/topic/weird-adjustment-failure-issue-system-11-high-speed and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.