New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 170351)

W?D Who Dunnit Slot Reels keep on spinning


By tandem2

4 years ago



Topic Stats

  • 7 posts
  • 4 Pinsiders participating
  • Latest reply 3 years ago by john17a
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 4 years ago

Hi W?D people,

Sometimes my W?D slot reels just keep on spinning after they've been activated… has anyone else experienced this? Sometimes it's 20-30 seconds that they keep spinning, but sometimes I have to shut the power off to get them to stop. I've got new reels and labels on the reels, and they work well about 90% of the time, but sometimes they won't stop. Any ideas?

Thanks!
Jody

#2 4 years ago

Wednesday bump

#3 4 years ago

Bad optos or something in the path to the optos that can't see the break in the reels? Is it all 3 of them? Did u try the reel test mode?

Either that or they have Dory syndrome. "Just keep spinning, just keep spinning"

#4 4 years ago

Thanks for the reply!

Yes, it's usually all 3 that keep spinning, but once one of them stops, the rest usually do stop too. They're fine in test mode. I have spare optos… I could try those.

8 months later
#5 3 years ago
Quoted from tandem2:

Hi W?D people,
Sometimes my W?D slot reels just keep on spinning after they've been activated… has anyone else experienced this? Sometimes it's 20-30 seconds that they keep spinning, but sometimes I have to shut the power off to get them to stop. I've got new reels and labels on the reels, and they work well about 90% of the time, but sometimes they won't stop. Any ideas?
Thanks!
Jody

did anyone get a answer to this i have the same problem during a game usually early in a game a shot into a lit spin switch either opto or normal cherry switch to trigger the spinning of the reels and every now and again they just spin and will not stop until the game is stopped manually
any advice apprieciated

#6 3 years ago

clean optos ,check wiring and connectors to opto board and optos . You can also try a hard reset ,with game off pull the batteries and let game restore factory settings .

#7 3 years ago
Quoted from pintime:

clean optos ,check wiring and connectors to opto board and optos . You can also try a hard reset ,with game off pull the batteries and let game restore factory settings .

Will try thanks

Promoted items from the Pinside Marketplace
$ 499.95
Lighting - Led
Pin Stadium Pinball Mods
$ 50.00
$ 349.95
Lighting - Led
Pin Stadium Pinball Mods
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 79.95
Cabinet - Shooter Rods
Super Skill Shot Shop

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside