(Topic ID: 161656)

WCS shorted low voltage and high voltage, need help with next steps


By EvanDickson

3 years ago



Topic Stats

  • 24 posts
  • 5 Pinsiders participating
  • Latest reply 3 years ago by MeEtc
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

There have been 5 images uploaded to this topic. (View topic image gallery).

IMG_20160628_1758139[1]_(resized).jpg
10-opto.jpg
WizardHat.jpg
u20_u23.jpg
20160607_203247_(resized).jpg

You're currently viewing posts by Pinsider pincredible.
Click here to go back to viewing the entire thread.

#12 3 years ago
Quoted from MeEtc:

Hello zaza, I'm the new owner of the WCS in question, thanks greatly for your assistance.
I've encountered another issue, which I'm unsure is related or not. The opto for the TV award VUK is stuck closed as shown on switch edge tests. There is a Great Lakes Modular 10 opto board installed that has indicator lights for each emitter and receiver. The indicator lights are showing the opto pair is working, but the change is not being sent into the switch matrix. Unplugging the header does open the switch on the matrix.

Optos are normally closed switches.

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 229.99
Lighting - Other
Lighted Pinball Mods

You're currently viewing posts by Pinsider pincredible.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside