New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 182363)

Walking Dead Premium Drop targets and prison multi-ball go haywire at start.


By SkillshotExhibit

3 years ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 3 years ago by SkillshotExhibit
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider Meloyelo51.
Click here to go back to viewing the entire thread.

#2 3 years ago
Quoted from SkillshotExhibit:

Hi all,
I have a walking dead premium that is firing drop targets at the start of each game. The targets fire repeatedly at the same sequence, the left drop target coil fires three times, then the right coil fires once. There is a pause for about 10 seconds or so and then the firing starts all over again. For a little while this was happening and prison multiball also automatically started up along with the automatic ball launch. Basically the game was going crazy right at the push of the start button, however now just the drop targets are firing. I ran through a coil test and everything was running just fine. I checked the wires in the back box and underneath the playfield and everything seems to be plugged in tight. I have no idea where to start with this, any ideas?

Is anything showing activated in the switch test? May give a clue what to trace.

Promoted items from the Pinside Marketplace
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 15.00
Playfield - Protection
Pin Mods

You're currently viewing posts by Pinsider Meloyelo51.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside