(Topic ID: 214329)

Walking dead blowing F10 fuse


By Arcade

2 years ago



Topic Stats

  • 16 posts
  • 7 Pinsiders participating
  • Latest reply 2 years ago by Nevus
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 5 images uploaded to this topic. (View topic image gallery).

IMG_5516 (resized).JPG
IMG_5514 (resized).JPG
IMG_5513 (resized).JPG
IMG_5512 (resized).JPG
TWD Flashers (resized).jpg

You're currently viewing posts by Pinsider Arcade.
Click here to go back to viewing the entire thread.

#1 2 years ago

I have a Walking Dead LE that is blowing the F10 fuse a few seconds after the game is powered on.
I have tracked the problem down to the J6 connector which controls the flashers.
I have not had time to disable all the flashers on and under the playfield yet but have unplugged most that I can find quickly.
Yet the problem still persists.
Game plays fine with the J6 plug disconnected.
Has anyone else had this issue? and if so what was the cause.
Any ideas appreciated.

#3 2 years ago
Quoted from LTG:

Bad socket, bad bulb, short to flasher wiring.
Most likely an easy fix. Might be tough to find.
LTG : )

Yea, I really need to find all the flashers in this game. I just started with the 6 or 7 that were the easiest to find when I lifted up the playfield.
I am fixing this for a friend so I am not familiar with where all the flashers are located. But I have the online manual pulled up so I can make a list.
The ones I found I disconnected from the little molex plugs under the playfield to rule out bulb and socket at the same time.

#4 2 years ago

Looks like Flashers on J6 connector has 9 possibilities.
I have already eliminated quite a bit.
Looks like I have yet to check the pop bumpers (Who Knew those were flashers), and the prison top. (must be a flasher up in the roof).

TWD Flashers (resized).jpg

#8 2 years ago
Quoted from skywalker:

had a similar issue, wild air ball in contact with the left side middle flasher socket, this is a bit of a concern with a lot of stern games with exposed sockets lugs & wiring

Thanks for the tip.
I will check that out as well.
And I plan to do just what Pinmike suggested by unplugging all the flashers and putting them back online one at a time.
However I don’t think you can just unplug the three pops.
We shall see.
Can’t get to it till this evening.

Actually, now that I read the chart above again, #25 just says Flash pop bumpers.
So maybe this is just one flash near or under the pops and not the three bulbs in the pops themselves.
It would have been nice if Stern had a photo showing all the flash lamp locations like all my Bally/Williams games have.
But I have been over the manual twice and only found the above info for the flashers.

#11 2 years ago
Quoted from pinmike:

My best guess would be somewhere in the pop bumper area..

Had a few min before the live Iron Maiden stream to work on the game. Unplugged the 3 flashers in the roof of the prison and one more under the playfield that I missed. Now J6 no longer blows a fuse.
Most likely one of the three in the prison roof.
I’ll post back when I get the bastard.

#13 2 years ago

OK, loyal followers and helpers in this thread. Got it solved. This will be an interesting read with photos below.

There are 3 flashers inside the Prison. One single white one that has it's own molex and two red flashers that share a molex.
Plugged the single white flasher back in and the fuse stayed good.
Plugged the dual red flashers back in and out goes the fuse.
Yes. This should be easy, just find the short in this little Y shaped harness.
First I check the sockets for tabs shorted together. They look great.
Check the molex end. It looks great.
Well maybe it is the bulbs.
So out come the bulbs and I plug the now empty harness back up.
Bam. Out goes the fuse again.
Got to be a wiring issue. But where?
First thing I do is clip the tiny zip tie in the center that looks like it was pulled way to tight.
Bingo!! in the close up photo of the wire section below you can see the now exposed wire on the far right black wire.
A bit of electrical tape later, (that's all I had on hand), and we are back in business!!!!!

Going to mark this a solved and hope it helps someone out in the future.

IMG_5512 (resized).JPG

IMG_5513 (resized).JPG

IMG_5514 (resized).JPG

IMG_5516 (resized).JPG

Promoted items from the Pinside Marketplace
$ 445.00
Cabinet - Armor And Blades
MI Pinball Refinery
$ 399.95
Lighting - Led
Pin Stadium Pinball LEDs
5,800 (OBO)
Machine - For Sale
Fargo, ND
$ 48.00
Cabinet - Other
ModFather Pinball Mods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 6.95
Playfield - Toys/Add-ons
ULEKstore
5,825
Machine - For Sale
Minneapolis, MN

You're currently viewing posts by Pinsider Arcade.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside