(Topic ID: 167138)

No Sound TAF -- What am I missing? *FIXED*


By The_Director

3 years ago



Topic Stats

  • 19 posts
  • 6 Pinsiders participating
  • Latest reply 3 years ago by The_Director
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

IMG_6669 (resized).JPG

You're currently viewing posts by Pinsider coyote.
Click here to go back to viewing the entire thread.

#5 3 years ago

Disconnect ribbon cable from sound board.

See if you get a bong, and see if it boots up faster..?

Promoted items from the Pinside Marketplace
$ 47.00
$ 27.99
Playfield - Protection
Lee's Parts
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Atlanta, GA
Wanted
Machine - Wanted
Milford, CT
$ 29.99
Eproms
Matt's Basement Arcade
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 369.00
Cabinet - Decals
Mircoplayfields
$ 21.00
Playfield - Toys/Add-ons
Lermods
$ 50.00
Wanted
Machine - Wanted
West Chicago, IL
From: $ 19.50
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 24.99
Lighting - Led
Lee's Parts
5,750
Machine - For Sale
Zamora, CL
From: $ 29.00
Boards
KAHR.US Circuits
$ 14.99
Electronics
PinballElectronics.com
$ 125.00
Playfield - Toys/Add-ons
pinballmod
$ 209.00
$ 28.00
From: $ 18.00
Apparel - Men
Pinside Shop
€ 18.95

You're currently viewing posts by Pinsider coyote.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside