(Topic ID: 208746)

Unusual Bally -35 MPU behavior


By Ballypalooza

1 year ago



Topic Stats

  • 27 posts
  • 10 Pinsiders participating
  • Latest reply 1 year ago by Sonora70
  • Topic is favorited by 2 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    There have been 3 images uploaded to this topic. (View topic image gallery).

    42789AB2-3AED-47A3-8484-F9A87698287D (resized).jpeg
    874D97A0-0F29-4814-95F0-A6224F7F3F9F (resized).jpeg
    7245D2F2-9A96-49F4-895D-C05E10D7DE33 (resized).jpeg

    You're currently viewing posts by Pinsider Ballypalooza.
    Click here to go back to viewing the entire thread.

    #1 1 year ago

    Hey Guys,
    I’m having a weird issue with a board I purchased. This Bally -35 is for a Playboy game at my step father’s house. Good thing I have one in the line up that has worked perfectly for a couple years. With that fact, I have ruled out anything with the game or the connectors. I have also switched this bad board in and out several times to triple check. Same issue every time. Here we go.
    Game is not been played for an hour.
    - Turn on game and it boots fine. Looks good.
    - Hit start button, kicks out ball and starts scoring wildly for maybe 10-20 seconds. Then stops and plays fine the rest of the game. No other issues. If you shut the game off and turn back on immediately, start game, it starts and plays fine with no scoring problems.
    - if you play a game or two, turn off, then wait 30 mins, then back on. It will score wildly again.
    It’s like it has something that needs charged or is weak. Once it is done scoring wildly, it operates fine until you let the game sit and go “cold”. What do you guys think? Where should I start.
    Thanks, Damon

    #5 1 year ago

    Ok, when “cold”, I power up game and hit start button and it scores wildly. As it is scoring I pull J3 MPU connector and it continues to score for about 20 seconds or so. Is that what you wanted me to test?
    Also when the game is cold and I turn on..... don’t start a game, and let it sit for some time, it won’t score wildly. It starts and plays normal.
    Remember the game plays perfectly with an altek and my MPU that goes in the game originally. This board I’m talking about is from another machine.

    #12 1 year ago

    Few other tests.
    Removed all chips from original good board and installed them on troubled 2nd board and no change. Still racks up points when start a game from cold. None are marked AMI. Hoping that rules out the chips.

    Did U10 pin diode test. Hope this is what you specified. Also wasn’t sure which were for switches, so did 1-20.
    Pin1- .0
    2. .572
    3. .578
    4. .573
    5. .572
    6. .598
    7. .590
    8. .588
    9. .576
    10. OL
    11. OL
    12. OL
    13. OL
    14. OL
    15. OL
    16. OL
    17. OL
    18. .636
    19. .741
    20. .045

    #15 1 year ago

    I will try this tonight, thanks. One more test to maybe give a clue. I have put the same board in question into a Bally Paragon. So starting cold, hit start, and it scores a hundred when the ball trough kicker fires. Did it twice on separate occasions and only 100 points.
    Headed to work now. Thanks for all the suggestions and ideas. Did you ever play Mastermind back in the day?

    #16 1 year ago

    7245D2F2-9A96-49F4-895D-C05E10D7DE33 (resized).jpeg

    874D97A0-0F29-4814-95F0-A6224F7F3F9F (resized).jpeg

    42789AB2-3AED-47A3-8484-F9A87698287D (resized).jpeg

    #19 1 year ago

    Continuity all the way around board and up to the components.
    Just put the board back into the Playboy to recreate scoring problem. Left J2 unplugged on power up. Hit start button and it kicks out ball with no scoring. Did this twice with no scoring.
    Plugged in J2 and started game, it started scoring wildly again.

    #20 1 year ago

    I think I was able to get the fault to happen. I had all connectors attached. Fired up machine that was ‘cold’. Hit start and it started scoring. Quickly went to switch test and saw number 27 flashing in displays. After 10-15 seconds it disappeared and display went to 0. This should help hopefully. Please let me know my next step.
    Thanks

    #22 1 year ago

    Ok Cactus,
    I did notice that when I start a game and the game is scoring points on it own, the January target lights up like it’s been hit.
    Ok, I snipped the Miss January cap on one leg. Powered up and started game.... no points scored.
    So all that sounds like a bad cap on the surface, pretty easy stuff. BUT please explain why two other boards don’t have this same problem in the same game and when the questionable board is put in a paragon, it scores a few points on game start on that one too.
    Thanks

    #24 1 year ago

    J2 and J3 disconnected. Cold board.
    Measure J2 pins
    1-2. 115.1
    2-3. 114.8
    3-4. 115.1
    4-5. 114.5

    8-9. 113.6
    9-10. 114.0
    10-11. 114.8
    11-12. 115.6
    12-13. 116.4
    13-14. 115.3
    14-15. 114.5
    Anything stand out of line?

    Promoted items from the Pinside Marketplace
    $ 159.99
    Lighting - Other
    Lighted Pinball Mods
    $ 45.50
    Playfield - Toys/Add-ons
    The MOD Couple
    $ 96.77
    Playfield - Toys/Add-ons
    Pinball-Mods.com
    From: € 2.00
    Electronics
    TheDudeMods
    $ 999.00
    Flipper Parts
    Mircoplayfields
    $ 7,395.00
    Pinball Machine
    Classic Game Rooms
    $ 39.95
    Playfield - Toys/Add-ons
    Hookedonpinball.com
    $ 89.99
    Lighting - Led
    Lighted Pinball Mods
    £ 80.00
    Playfield - Decals
    Sillyoldelf Mods
    $ 48.00
    Playfield - Toys/Add-ons
    ModFather Pinball Mods
    $ 7,999.00
    Pinball Machine
    Nitro Pinball Shop
    $ 19.99
    $ 69.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 229.99
    Lighting - Other
    Lighted Pinball Mods
    $ 7,599.00
    Pinball Machine
    Classic Game Rooms
    $ 76.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 119.00
    Lighting - Interactive
    Hookedonpinball.com
    $ 3.00
    Playfield - Decals
    Doc's Pinball Shop
    From: $ 9.99
    Eproms
    Matt's Basement Arcade
    $ 69.95
    Playfield - Toys/Add-ons
    Hookedonpinball.com
    $ 109.99
    $ 22.50
    Playfield - Toys/Add-ons
    ULEKstore
    $ 41.00

    You're currently viewing posts by Pinsider Ballypalooza.
    Click here to go back to viewing the entire thread.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside