(Topic ID: 106132)

TWD Club, only walkers not welcome !!!


By pinball_erie

5 years ago



Topic Stats

  • 8,391 posts
  • 564 Pinsiders participating
  • Latest reply 3 days ago by pkrobin
  • Topic is favorited by 195 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,410 images uploaded to this topic. (View topic image gallery).

13b675bbdf2bd3206f866e5b23fb77de282f28da (resized).jpg
70979529_10157091133873551_6275270304075874304_n (resized).jpg
B9B1F475-63AE-4CE1-BBCE-ED2C59CE0287 (resized).jpeg
IMG_5393 (resized).jpg
2B1F4AD8-6644-440B-963F-12E40E2F2768 (resized).jpeg
20190920_204738 (resized).jpg
PRO COLOR BLOOD (resized).png
PREMIUM BLOOD (resized).png
TWD alternate translite versions (resized).jpg
20190824_093215 (resized).jpg
s-l500 (resized).jpg
pasted_image (resized).png
11EA187F-CA67-4CBF-A5EF-B666C2D86950 (resized).jpeg
20190817_104818 (resized).jpg
DE9D5CBB-2E3C-4F67-AFAD-9746180AC45E (resized).jpeg
B94615F7-9965-42AF-BADE-6C5BB92F5266 (resized).jpeg

Topic index (key posts)

10 key posts have been marked in this topic (Show topic index)

There are 8391 posts in this topic. You are on page 77 of 168.
#3801 2 years ago
Quoted from Groo:

After a month now I think I'm really annoyed at the left lane not activating the pop bumper because of that screw. Can I just take that screw out and not worry about it or do I need to cover the hole up? I guess I don't want it to chip or something from that screw hole and spread.

Just remove it and put a piece of mylar over the hole. It will improve the action on the top left pop bumper, and I've never had the ball get stuck there.

#3802 2 years ago
Quoted from Groo:

After a month now I think I'm really annoyed at the left lane not activating the pop bumper because of that screw. Can I just take that screw out and not worry about it or do I need to cover the hole up? I guess I don't want it to chip or something from that screw hole and spread.

Mine was removed by a previous owner or not installed @ all via Stern

The screw is there because the ball will get stuck on the top corner of the wire guide. Happens to mine often. Wonder why it occurs on some games & not others? Maybe my upper left pop bumper isnt as sensitive as other games? Hmmm thats an idea to look into.

My tilt is loose as a goose so I just shake my game when it gets stuck. Not sure I prefer that or not. As for the hole in the PF... no wear has occured

#3803 2 years ago
Quoted from YeOldPinPlayer:

Do some testing and update the rules doc if you find errors. It probably was two in one version of the software.

I was confused I think. I was thinking the yellow multi kill light. I have to make 4 CDC ramp shots to light that yellow light up. I think the rules mean 2 shots to light the weapons lights by the Horde insert in the middle of the play field. If I make four CDC ramp shots the yellow multi kill light come on, if I hit the CDC ramp again I collect a multi kill and then another yellow multi kill will light up on one of the other ramps. Does that sound right?

#3804 2 years ago
Quoted from Who-Dey:

I was confused I think. I was thinking the yellow multi kill light. I have to make 4 CDC ramp shots to light that yellow light up. I think the rules mean 2 shots to light the weapons lights by the Horde insert in the middle of the play field. If I make four CDC ramp shots the yellow multi kill light come on, if I hit the CDC ramp again I collect a multi kill and then another yellow multi kill will light up on one of the other ramps. Does that sound right?

That sounds right but it might light one of the other shots at random rather than switching to the other ramp. The Multi-kills can really boost your score. Each one is 5% of the points you've scored in that mode. Once you make it to Horde the value of each Horde walker is a percentage of the TOTAL Multi-kill points based on how close to you the walker is when you shoot it.
https://docs.google.com/document/d/1XNUs8fgLOB2hVBBzcsgxDvdEuBbGhRuwSJdkkeo1Xv4

#3805 2 years ago

Holy shit finally got to Horde. TWD as officially become the favourite game in my collection

#3806 2 years ago
Quoted from flashinstinct:

Holy shit finally got to Horde. TWD as officially become the favourite game in my collection

Horde mode is awesome! I've only been there once myself lol.

#3807 2 years ago

My crossbow motor sometimes hesitates. Does anyone have any suggestions? Thanks.

#3808 2 years ago

How do you get to such high scores? I have an LE and there are so many drains that I seldom get a long enough ball to rack up any points. So many SDM and outlane drains it drives me nuts. I even took the tilt right off and I still can't stop the SDM. Argh!!!

#3809 2 years ago
Quoted from floyd1977:

My crossbow motor sometimes hesitates. Does anyone have any suggestions? Thanks.

Do you mean it hesitates firing or moving. Mine sometimes won't fire on the first round. Another thing that drives me nuts about my game. I was told it's on the switch that recognizes that the ball is loaded.

#3810 2 years ago

Not sure how well a TV works for this title, but I had one customer already buy one for TWD. These are available now at mezelmods. 3D printed by Joe Zenkus. Painted by Modfather. Can be used on any title.

TWD Square (resized).jpg

#3811 2 years ago

My TWD Premium is on the way from stern and hopefully arrives just before xmas - any out of the box things I need to take care of?

#3812 2 years ago

So I had a weird problem with my pro today, when playing and the ball went through Woodbury back into the shooter lane, instead of firing the ball back into play it sat there and just kind of made a buzz, like buzz no fire buzz no fire, finally ball fired back into play.
I took the glass off and tested it and it did it one one time then after that it seemed to play fine. any one else ever had this issue?

#3813 2 years ago
Quoted from Edster:

Do you mean it hesitates firing or moving. Mine sometimes won't fire on the first round. Another thing that drives me nuts about my game. I was told it's on the switch that recognizes that the ball is loaded.

It used to happen about 10% of the time. Now it's at least 50%. The mech will start to turn but stop almost immediately. It then goes back to home before turning normally, but I don't get the chance to fire it. It fires automatically, usually at the prison.

This is really souring me on the Crossbow and the premium in general.

Someone mentioned (possibly in this thread) that it was a software issue and that they had received a patched version from Lyman that resolves this.

I was looking forward to a future code update, but I'm not sure why it's happening so frequently now. Maybe a different issue.

#3814 2 years ago
Quoted from floyd1977:

Someone mentioned (possibly in this thread) that it was a software issue and that they had received a patched version from Lyman that resolves this.

The thread discussing that is here: https://pinside.com/pinball/forum/topic/twd-crossbow-getting-hung-up#post-3332240

#3815 2 years ago

I have a question on shaker motors. I put one in my GOT and didn't seem too obnoxiously loud. I put one in my TWD and that thing sounds like it's going to vibrate right out of the cabinet. I already turned it down to medium because it was way loud and still seems very loud. Just wondering if that is just the nature of the thing when you are in a quiet environment or do I have to do some adjust/tightening?

#3816 2 years ago
Quoted from Groo:

I have a question on shaker motors. I put one in my GOT and didn't seem too obnoxiously loud. I put one in my TWD and that thing sounds like it's going to vibrate right out of the cabinet. I already turned it down to medium because it was way loud and still seems very loud. Just wondering if that is just the nature of the thing when you are in a quiet environment or do I have to do some adjust/tightening?

Does your shaker have the long screw at the top that connects both sides? If so, tightening this up will get rid of that "jackhammer" effect.

#3817 2 years ago
Quoted from floyd1977:

My crossbow motor sometimes hesitates. Does anyone have any suggestions? Thanks.

If it's a physical issue try a little white lithium grease where it slides out of the metal crossbow mech. I found some I use for my garage door rollers and it solved a similar issue I had a long time ago.

#3818 2 years ago

Thanks. I forgot I actually started a new thread for that!

#3819 2 years ago

Can anyone explain how to create a custom message??

Ive done this a zillion times with no luck. Once I saw my message after it cycled like 10 times, and I only saw it becuase I left the game on while I was doing something else for a while.

Not sure why this seems to difficult... I go to custom message, make a new one and save but it never seems to keep...

Any help would be appreciated...

#3820 2 years ago
Quoted from Groo:

I have a question on shaker motors. I put one in my GOT and didn't seem too obnoxiously loud. I put one in my TWD and that thing sounds like it's going to vibrate right out of the cabinet. I already turned it down to medium because it was way loud and still seems very loud. Just wondering if that is just the nature of the thing when you are in a quiet environment or do I have to do some adjust/tightening?

Is it a cointaker shaker?

That thing is F'n worthless in TWD

Its stupid how much it shakes. My playfield glass & translite sound like they're going to break. It's the worst mod I've ever done in my life lol.

I turned it off. Good thing I hate money & cool shit.

#3821 2 years ago
Quoted from Yipykya:

If it's a physical issue try a little white lithium grease where it slides out of the metal crossbow mech. I found some I use for my garage door rollers and it solved a similar issue I had a long time ago.

I'm going to take the apron off and have a look when I get home from work. Can you tell me specifically where you added grease? You said "where it slides out." What is "it"? Thanks.

#3822 2 years ago
Quoted from floyd1977:

I'm going to take the apron off and have a look when I get home from work. Can you tell me specifically where you added grease? You said "where it slides out." What is "it"? Thanks.

I'm talking about the metal mechanism where the crossbow swings out of and folds back into after the crossbow shot is made. If the physical mechanics of the mechanism aren't operating freely, try greasing it to facilitate its movement.

#3823 2 years ago
Quoted from Yipykya:

I'm talking about the metal mechanism where the crossbow swings out of and folds back into after the crossbow shot is made. If the physical mechanics of the mechanism aren't operating freely, try greasing it to facilitate its movement.

Ok, thanks. That makes sense. It won't hurt to try, but I'm starting to think it's not mechanical after playing around in test mode.

The odd thing about test mode is that the motor doesn't always turn the same direction and if the cam depresses the roller switch, the motor stops. That may be normal though. The manual doesn't give any details on the game-specific tests.

#3824 2 years ago

Have sold a few sets of abandoned train tracks for right ramp....Ill have another in the next day or so.....

IMG_5463 (resized).JPG

IMG_5464 (resized).JPG

#3825 2 years ago
Quoted from PW79:

Is it a cointaker shaker?
That thing is F'n worthless in TWD
Its stupid how much it shakes. My playfield glass & translite sound like they're going to break. It's the worst mod I've ever done in my life lol.
I turned it off. Good thing I hate money & cool shit.

I have Stern shaker, on minimum setting and it's just right.

#3826 2 years ago

Anyone have a real weak right flipper on a pro? Can't seem to make it up the left ramp. Right shots seem fine.

#3827 2 years ago
Quoted from cocomonkeh:

Anyone have a real weak right flipper on a pro? Can't seem to make it up the left ramp. Right shots seem fine.

No, something is mos def up w/your game IMO

#3828 2 years ago
Quoted from Yipykya:

I'm talking about the metal mechanism where the crossbow swings out of and folds back into after the crossbow shot is made. If the physical mechanics of the mechanism aren't operating freely, try greasing it to facilitate its movement.

I don't know why I was so skeptical at first. I added a little lithium grease and it seems to have done the trick. I'll keep an eye on it. Thanks!

#3829 2 years ago
Quoted from floyd1977:

I don't know why I was so skeptical at first. I added a little lithium grease and it seems to have done the trick. I'll keep an eye on it. Thanks!

Haha ...some times it's the simplest things.

#3830 2 years ago

Finally got to LMS. Factory settings and got to it in ball 2. Killed about 95 walkers in the mode. On ball 3 it reset kills, so was able to get the extra ball at 5 kills again.

IMG_0011 (resized).JPG
IMG_0009 (resized).JPG
IMG_0010 (resized).JPG

#3831 2 years ago

Awesome. So what do you think of the pin now?

#3832 2 years ago
Quoted from dzoomer:

Awesome. So what do you think of the pin now?

My favorite.

#3833 2 years ago
Quoted from PW79:

No, something is mos def up w/your game IMO

I figured. It's fine for a couple games then gets real weak. Time for troubleshooting :/

#3834 2 years ago

I've got a Pro on order and will change out the LEDs - can anyone with a recent build confirm the bulb sockets?

Bayonet (44/47) for the GI and Wedge (555) for the Inserts?

No surface mounted LEDs?

Cheers!

#3835 2 years ago

Was just playing a game on my Premium and noticed something odd ...

There is an extra little bracket attached to the gate near the rollovers that nothing seems to attach to .

Does anybody know why it's there ? what it's for ?

Did an earlier version of the games have something fitted there that was later removed from production ?

Can see it here in my photo in the yellow circle :

Walking Dead Premium unknown bracket (resized).jpg

#3836 2 years ago

Hard to see in your pic what that is, but I don't have it on my premium.

#3837 2 years ago

Looks like it could be the brackets they put all over GB to prevent balls getting stuck

#3838 2 years ago
Quoted from Esoteric_rt:

I've got a Pro on order and will change out the LEDs - can anyone with a recent build confirm the bulb sockets?
Bayonet (44/47) for the GI and Wedge (555) for the Inserts?
No surface mounted LEDs?
Cheers!

I have a Pro, bought last year. You need to take a look under the playfield. They are all mixed. For example, the Multikill lights, the end 2 are bayonets while the rest are wedges. Its like that all over the place. Not sure why...

Although all GI's are bayonet...

#3839 2 years ago
Quoted from Yipykya:

Haha ...some times it's the simplest things.

Well, it's back. It's happened 3 of the last 4 times. Frustrating. I think I'll just have to disable the crossbow.

Edit: tried a little grease on the cam itself and it seems a lot smoother. Will keep an eye on it.

#3840 2 years ago
Quoted from cocomonkeh:

I figured. It's fine for a couple games then gets real weak. Time for troubleshooting :/

Check to see if you can move the flipper bat vertically up and down a bit (as though you are trying to lift the flipper out of the playfield). Should be about 2mm of travel.

#3841 2 years ago

I was updating my arcade site/blog yesterday, and did a quick write-up on TWD. For ultimate cheesiness, I snapped a couple Negan selfies:
IMG_0310 (resized).JPG

#3842 2 years ago

Bloody option?

20161210_133918 (resized).jpg

#3843 2 years ago

Wow 202 million on CDC never thought that was possible. Finished CDC while in blood bath and well walker multi ball with 2x playfiel lit.

#3844 2 years ago

I'm a pretty solid player and can eventually reach any wizard mode I set my mind too on games I enjoy.

Last man standing on factory setting however is simply never gonna happen as it sits. So I've decided to start nerfing the game and then progressively dial it back down towards factory. active walkers settings and multi-kill requirement settings make a huge difference of course. With the very significant nerfing of no tilt bob, 6 active walkers and a couple lowered multikill requirements I was able to reach LMS! It was not extraordinarily difficult but you still have to hit a ton of shots and ctrl the ball. So now I'll slowly dial it back down....Tilt bob is the last thing I will put back to factory. My game drains so many successful shots that it is routinely not fun.

#3845 2 years ago
Quoted from stoptap:

Check to see if you can move the flipper bat vertically up and down a bit (as though you are trying to lift the flipper out of the playfield). Should be about 2mm of travel.

Not a lot of play on either of em. I'll try make some adjustments here.

#3846 2 years ago
Quoted from ATLpb:

I'm a pretty solid player and can eventually reach any wizard mode I set my mind too on games I enjoy.
Last man standing on factory setting however is simply never gonna happen as it sits. So I've decided to start nerfing the game and then progressively dial it back down towards factory. active walkers settings and multi-kill requirement settings make a huge difference of course. With the very significant nerfing of no tilt bob, 6 active walkers and a couple lowered multikill requirements I was able to reach LMS! It was not extraordinarily difficult but you still have to hit a ton of shots and ctrl the ball. So now I'll slowly dial it back down....Tilt bob is the last thing I will put back to factory. My game drains so many successful shots that it is routinely not fun.

Nice! I think this game is made to be played with no tilt bob in. That feeling of fighting with the machine the whole time fits the flavor of the game and is necessary to handle the difficult layout.

#3847 2 years ago

guys, got a premium coming my way- heard of issues with the bicycle ramp with fixes - what are the fixes?

Neil.

#3848 2 years ago
Quoted from NeilMcRae:

guys, got a premium coming my way- heard of issues with the bicycle ramp with fixes - what are the fixes?
Neil.

I had no issues with my premium bg ramp, but adding the cliffy for the landing area made the shot really clean and smooth.

#3849 2 years ago
Quoted from NeilMcRae:

guys, got a premium coming my way- heard of issues with the bicycle ramp with fixes - what are the fixes?
Neil.

https://pinside.com/pinball/forum/topic/new-twd-lepremium-left-ramp-fix/page/2#post-3284815

#3850 2 years ago
Quoted from NeilMcRae:

guys, got a premium coming my way- heard of issues with the bicycle ramp with fixes - what are the fixes?
Neil.

If new, fixes have been taking care of by Stern. Make sure the mylar is in the correct spot where the ramp drops down. Some have said it wasn't postioned correctly on new updated premiums. My build date is 8/2016.

Promoted items from the Pinside Marketplace
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 15.00
Playfield - Protection
Pin Mods
$ 74.00
Cabinet - Armor And Blades
Id Rather Play Pinball
$ 19.95
There are 8391 posts in this topic. You are on page 77 of 168.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside