(Topic ID: 106132)

TWD Club, only walkers not welcome !!!


By pinball_erie

5 years ago



Topic Stats

  • 8,620 posts
  • 572 Pinsiders participating
  • Latest reply 4 days ago by davijc02
  • Topic is favorited by 202 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,455 images uploaded to this topic. (View topic image gallery).

2019-11-23 (resized).jpg
TWD TRA (resized).jpg
20191120_170943 (resized).jpg
20190619_205908-1 (resized).jpg
IMGA0114 (resized).JPG
IMG_4039 (resized).JPG
TWD art blades (resized).jpg
e grass (resized).jpg
zomheads (resized).jpg
s-l1600[2] (resized).jpg
twd pf (resized).jpg
2bcea80b978cd5536caec2e5853a5665c15c2bb6 (resized).jpg
IMGA0106 (resized).JPG
IMGA0103 (resized).JPG
IMGA0105 (resized).JPG
IMGA0104 (resized).JPG

Topic index (key posts)

10 key posts have been marked in this topic (Show topic index)

There are 8620 posts in this topic. You are on page 54 of 173.
#2651 3 years ago

Its the left ramp...

#2652 3 years ago
Quoted from kpg:

That's weird as hell. I thought I read of other people having that problem - maybe it's just my game then..

No not just your game. it is surely a bug.
Hoard insert works fine in attract but doesn't light at any time during gameplay, this on an LE. code version is 1.56 but the Cleland audio version. Any chance it works on stock but not on the custom versions?

#2653 3 years ago
Quoted from Kcbbq13:

I just got my premium, and 3 out of the 1st 4 games the ball gets stuck on the ramp behind the PF... At one point I had all 4 balls stuck back there. Kept thinking a clean shot would knock them out, no such luck... Any thoughts? I've checked pitch, pulled pf to make sure nothing was blocking balls.

I had the same issue with mine at first - some plastic tubing back there was protruding where the ramps are and catching the balls. Try pulling up the playfield and gently pushing the tubing up into the backbox, and you should be good.

#2655 3 years ago
Quoted from SteveNZ:

No not just your game. it is surely a bug.
Hoard insert works fine in attract but doesn't light at any time during gameplay, this on an LE. code version is 1.56 but the Cleland audio version. Any chance it works on stock but not on the custom versions?

No. The custom roms can not change game code and/or logic (such as "if this happens, turn this light on"). The custom roms can only change sounds and dmd screen visuals.

#2656 3 years ago
Quoted from SteveNZ:

No not just your game. it is surely a bug.
Hoard insert works fine in attract but doesn't light at any time during gameplay, this on an LE. code version is 1.56 but the Cleland audio version. Any chance it works on stock but not on the custom versions?

I'm running the same code with Cleland audio as well. Mine works fine.

#2657 3 years ago
Quoted from crwjumper:

I'm running the same code with Cleland audio as well. Mine works fine.

Pro / Premium or LE?

I have tested this every which way and the Horde insert does not light on my LE, in game play. Looks like I'm not the only one with this issue, maybe its only the LE with the problem, but LE and Premium have the same code - so that doesn't make sense. Or maybe it's one of those it works under certain circumstances but not others type problems, which seems most likely.

#2658 3 years ago

I have an LE and the horde does not light when ready either. Only get the red flasher on the right side.

#2659 3 years ago

Mine's a Premium and it lights every time. I try to get to Hoard when playing so I've seen it many times. Mine was built in February of this year if that helps.

#2660 3 years ago
Quoted from SteveNZ:

Pro / Premium or LE?
I have tested this every which way and the Horde insert does not light on my LE, in game play. Looks like I'm not the only one with this issue, maybe its only the LE with the problem, but LE and Premium have the same code - so that doesn't make sense. Or maybe it's one of those it works under certain circumstances but not others type problems, which seems most likely.

Quoted from tigerpin:

I have an LE and the horde does not light when ready either. Only get the red flasher on the right side.

Quoted from crwjumper:

Mine's a Premium and it lights every time. I try to get to Hoard when playing so I've seen it many times. Mine was built in February of this year if that helps.

Very interesting - I am wondering now if it is not a code issue, but rather a lightboard problem on certain builds then.

Mine has a build date of Nov 2014, anyone else having this issue have similar build dates?

#2661 3 years ago

Mine is from 2/16 and it doesn't even light.

#2662 3 years ago

Regardless of the build date, all the LEs and premiums are running the exact same software (assuming they've been updated with the latest code). If the Horde light works on some games and not on others, the logical conclusion would be that it must be some kind of weird hardware issue.

#2663 3 years ago
Quoted from JJ101:

Mine is from 2/16 and it doesn't even light.

Quoted from gweempose:

Regardless of the build date, all the LEs and premiums are running the exact same software (assuming they've been updated with the latest code). If the Horde light works on some games and not on others, the logical conclusion would be that it must be some kind of weird hardware issue.

So strange.

Interesting thing is the Horde light works in test mode, and actually has two different flashing light tests- one seems very hyper/bright white, the other test is almost a warm/sunlight color - but both work, just not when Horde is ready. The only time you know Horde is ready is the red flasher by the Woodbury shot. I am thinking its a board revision problem, and not code as well.

#2664 3 years ago
Quoted from crwjumper:

Mine's a Premium and it lights every time. I try to get to Hoard when playing so I've seen it many times. Mine was built in February of this year if that helps.

crwumper could you please check the version of code you have loaded, you said latest version, but would be great if you listed the actual version just to be sure. It might help those who don't have horde lighting to get this sorted.

#2665 3 years ago
Quoted from SteveNZ:

crwumper could you please check the version of code you have loaded, you said latest version, but would be great if you listed the actual version just to be sure. It might help those who don't have horde lighting to get this sorted.

OK. Now I'm confused. I thought that we were referring to the red flasher by the Woodbury shot. That's what I've been talking about all this time. That friggin' thing is so bright that I've never noticed if the "Horde" light was lit during gameplay. I'll have to test it to see.
Sorry for the confusion. Hopefully I'll be able to test tonight, but I'm working late tonight and my wife and daughter get upset if I play too late . . .

#2666 3 years ago

i have a LE and my horde light has not work with the new code

#2667 3 years ago

Anybody have a rules set? Game strategy, etc... Just got my premium.

#2668 3 years ago

I have a pro my horde light works

#2669 3 years ago
Quoted from Humph:

Back in the day of SS pins in bars, 30 wt. oil and glass ashtrays under the front legs were pretty effective.

Hey, I remember those days. Damn we drank a lot of beer.

#2670 3 years ago

Nope. Hoard light doesn't work on my Premium. Just the red flasher. My bad!

#2672 3 years ago

Does not light on my premium either. Mine was made this year.

#2673 3 years ago

So it sounds like nobody with a premium or LE has the Horde light during play after all. Must be a software bug.

#2674 3 years ago

The horde light lights when a multikill shot is made (i think it's the flasher). This is certainly 100% sure pro behaviour.
On the pro it also lights when Horde is lit.

And so causing the confusing 'my horde light works on my le/premium'. That it only lights for multikills being made but not when Horde itself is lit.

#2675 3 years ago

Got to Horde mode today on my LE, 1.56 ROM. No Horde insert illumination. Works fine in attract mode.

On a side note: Is anyone else with the LE/Premium getting crazy air balls after hitting the double stacked black post sleeves to the right of the entrance of the Bicycle Girl ramp? I've had the ball sail over to the pops, the far right ramp, stuck behind the Well Walkers back and even on top of the ramp next to the Well Walkers left elbow! (see post #223 in this thread: https://pinside.com/pinball/forum/topic/post-a-photo-of-the-strange-place-your-ball-got-stuck/page/5#post-3103051)

#2676 3 years ago
Quoted from tonylo909:

On a side note: Is anyone else with the LE/Premium getting crazy air balls after hitting the double stacked black post sleeves to the right of the entrance of the Bicycle Girl ramp? I've had the ball sail over to the pops, the far right ramp, stuck behind the Well Walkers back and even on top of the ramp next to the Well Walkers left elbow!

I get some minor airballs off that post occasionally, but nothing like you are describing. Is your ramp flat sitting too high?

#2677 3 years ago

I have a set of TWD Instruction Cards printed on metal if anyone is interested. $35 shipped in the US PM me if interested thanks

20160329_192927_(resized).jpg

#2678 3 years ago
Quoted from Kcbbq13:

Anybody have a rules set? Game strategy, etc... Just got my premium.

Bowen Kerins provided a really good tutorial via PAPA on TWD. It's long (41 mins) but worth the watch. My scores went through the roof after I watched it. (OK, admittedly when I got the game my scores sucked so I had no place to go but up.)

#2679 3 years ago

Bicycle girl mod I did with a action fig I bought from Spencer's gifts. They were on sale for $8 a piece. Needless to say I bought them all lol

image_(resized).jpeg

-1
#2680 3 years ago
Quoted from Zukboy2002:

Bicycle girl mod I did with a action fig I bought from Spencer's gifts. They were on sale for $8 a piece. Needless to say I bought them all lol

Damn, that is cool and low cost.

#2681 3 years ago

Has anyone already reached out to Stern about TWD Prem/LE Horde mode light not lighting up?

#2682 3 years ago

After reading many posts on here today i didn't really realize on how critical TWD is to play sweet
I had it set up and it played nice out of the box from AMD and then moved it and played very harsh ..

I changed the playfield angle but didn't record it

I have now made a small adjustment +0.2 deg on the right front leg and it plays better..
Playfield angle is now 6.8 deg

maybe it should be 6.5 deg ??

http://gamethesystem.co/latest/30/4/2016/wildball-pinball-league-round-4

#2683 3 years ago
Quoted from burtcam:

After reading many posts on here today i didn't really realize on how critical TWD is to play sweet
I had it set up and it played nice out of the box from AMD and then moved it and played very harsh ..
I changed the playfield angle but didn't record it
I have now made a small adjustment +0.2 deg on the right front leg and it plays better..
Playfield angle is now 6.8 deg
maybe it should be 6.5 deg ??
http://gamethesystem.co/latest/30/4/2016/wildball-pinball-league-round-4

6.8 degrees is good for me. I find 6.5 too floaty and the ball is harder to trap. I recently moved my game also but the move made it slightly higher on the right. Not deliberate, just how the floor was different. Game seems to play much better being slightly higher on the right.

#2684 3 years ago
Quoted from djsolzs:

I have a set of TWD Instruction Cards printed on metal if anyone is interested. $35 shipped in the US PM me if interested thanks

Great idea, looks stunning. How do you slide it in without bending?

#2685 3 years ago
Quoted from ezeltmann:

WALKING DEAD TOOL EDITION 1.56 LE.PREMIUM
https://www.dropbox.com/s/ram2ytit1j0youe/TWD156TL.bin?dl=0
Pro added:
https://www.dropbox.com/s/9i5qrholg75y9q9/TWD156TP.bin?dl=0
: Launch Music : Reflection
: Main Gameplay : Vicarious
: Well Walker : Ticks and Leeches
: WW Multi : Ticks and Leeches (Suck me Dry)
: Crossbow Shot : Schism
: Prison Start : Jambi
: Bicycle Girl : Crawl Away
: Blood Bath Multiball : Forty Six and 2 End Groove/ Viginti Tres
: Prison Multi : Prison Sex
: Horde : Die Eir Von Satan / Cesaro Summability
: Enter Initials : The Pot
: Game Over : Forty Six and 2
: Bonus Count : Sober
: Barn : Stinkfist
: CDC : The Patient
: Riot : Aenema
: Tunnel : Hooker with a Penis
: Arena : Rosetta Stoned
: CrossBow Frenzy : The Grudge
: Woodbury: Intermission
Elsewhere (I THINK): Lost Keys, H, Eulogy, Right in Two
Enjoy and feedback!
Ed Z

Wow, Ed, thank you. I just dropped by this thread because I was thinking of putting my LE up for sale and wanted to see what was new.

Then I read your post and saw the YouTube and since I love me some Tool, and well, any of Maynard's projects (never have tried the wine tho) now I'm like, sh*t, I guess I won't be putting it up FS for a few weeks so I can enjoy this custom ROM.

Edit: Yep, just played a few games. The selections match the theme brilliantly. Nice job.

#2686 3 years ago
Quoted from mrbillishere:

Edit: Yep, just played a few games. The selections match the theme brilliantly. Nice job.

Yes! It seems like you matched the songs up perfectly. I love it!!

#2687 3 years ago

Ive done a bunch of different games just havent started "officially" selling these yet. Printing on metals colors come out much better and matches apron better imho.

These fit flush on some machines... but on others the corners did need to be bent down some which can easily be done. Example attached. Havent had any complaints.

These are SOLD

Quoted from DerGoetz:

Great idea, looks stunning. How do you slide it in without bending?

20160420_161642_(resized).jpg

20160307_180233_(resized).jpg

#2688 3 years ago

I recall an earlier post about the button on apron not triggering on the LE and Premiums when the ball is loaded in the crossbow. Mine was doing the same and I tried to fiddle with the switch to no avail. I found that holding the button down when the crossbow is loading and giving a quick release and then hitting the button (almost instantaneously) has it working perfect each time. Weird....

#2689 3 years ago
Quoted from jkashani:

I recall an earlier post about the button on apron not triggering on the LE and Premiums when the ball is loaded in the crossbow.

Mine does the same thing. I thought it was a switch problem but it never fails in switch test. So I guess it is a software bug. Yeah, that definitely needs to be fixed. Sounds like we need a crossbow/horde light patch in the works.

#2690 3 years ago

Sometimes my crossbow works perfectly, sometimes (but less often) it fails to launch the ball or launches late after a certain point. Ive got a premium, tried adjusting switches to no avail. Frustrating part is its not 100% consistent no matter how i adjust it. Though it usually works fine, i am leaning towards code bug than mechanical fix.

#2691 3 years ago

The TOOL custom sound package is sweet. I went in a different direction with mine...

https://pinside.com/pinball/forum/topic/the-moonwalking-dead-pinball-featuring-michael-jacksons-thriller

#2692 3 years ago
Quoted from charles4400:

Sometimes my crossbow works perfectly, sometimes (but less often) it fails to launch the ball or launches late after a certain point. Ive got a premium, tried adjusting switches to no avail. Frustrating part is its not 100% consistent no matter how i adjust it. Though it usually works fine, i am leaning towards code bug than mechanical fix.

When the ball is in the crossbow, check (by moving your head to the side so you can see the side of the crossbow) that the ball is all the way in. I find that I have to jiggle the game as the crossbow moves to seat the ball. If the ball is not seated it will not fire or it will fire weakly.

#2693 3 years ago

What i actually had to do not long after i got the game was to shave the end edge of the ramp leading to the crossbow to get the ball to correctly and consistently fall all the way into the crossbow. Before doing that, the ball would sometimes hang on the lip of the ramp and not go all the way into the crossbow.

Now it feeds perfectly each time, so i dont think that is the problem...ive checked that part after modification pretty thouroughly so dont think thats the prob.

#2694 3 years ago
Quoted from action76:

Mine does the same thing. I thought it was a switch problem but it never fails in switch test. So I guess it is a software bug. Yeah, that definitely needs to be fixed. Sounds like we need a crossbow/horde light patch in the works.

Is there any chance they'll put out a software fix? I thought they were completely done with the code for TWD. If they do patch the code, I hope they fix the horde light on the Premiums/LEs.

#2695 3 years ago

With Lyman, nothing is ever finished

#2696 3 years ago

Love the premium as inserts change colors and sometimes no idea why! Usually means insane points

Sometimes inserts go green but not figured out why...

This game doesn't get old like 95% of games I have owned.

#2697 3 years ago

Hey all. Total Pinhead newb here. But my first pin finally arrived today. My brand new TWD pro.

The installers really werent much help for me so i have some questions. Ive read the 1st 5 pages of this thread and then since page 40 to here. So ive gotten some bits and pieces of info. However hard to connect the dots until i finally got my pin. So here it goes

1.) I believe my installer set the game to 5 balls per game. Is this standard for you guys and the scores ive seen posted. Or is 3 where it needs to be. If so What menu do i go in to change this back to 3.

2.) My game has preinstalled high scores. I believe starting at 25mil. Is this normal? Can i change this?

3.) How many high scores does the game hold? Are 3 initials the only option?

4.) Angles. Ive also seen 6.8-7.0 degrees is the ideal set up. Its currently level inbetween the lines in the bubble. How do i know how much to raise the rear legs to get to the desired degree. Do you guys use a tool to measure the degrees?

5.) The knocker is somewhat annoying. Im not exactly sure what its for. I saw somewhere int he manual i can turn its volume down?

6.) Are there any other standard settings i should know about?

7.) Does the pro have last man standing mode or is that only Prem/LE? I hope i dont regret not getting a Prem/LE.

8.) My first mod i bought is underglow lighting which did not come with instructions. There is a plug inside the coin door to the right of the machine that looks like this would plug into. However how i get the wire inside the machine? Is there a general access hole?

Im sure i will have a many more but thats it for now. Thanks for any help in advance. I cant wait to get home and start playing!

#2698 3 years ago

5 balls is cheating! Most scores you see are 3 balls, you can set yours any way you like. Go through your manual, it's adjustable from the menu.

High scores are the factory default, they are adjustable from the menu.

Angles - there are apps you can use or any of several different models of level you can find at Lowes, Amazon, etc.
A 6" digital level that shows degrees off level works well. Measure from multiple places on the playfield. Don't measure on the glass.

#2699 3 years ago

Most of your questions can be answered in the manual.

Quoted from bgwilly31:

If so What menu do i go in to change this back to 3.

Adjustments->First Option (Cant recall what it is called). Cycle through and you will find it. Change it to 3 balls.

Quoted from bgwilly31:

Is this normal? Can i change this?

Normal. I believe you can change it. Same place in that Adjustments menu

Quoted from bgwilly31:

How many high scores does the game hold? Are 3 initials the only option?

5. GC and the next 4 highest. You can change it to 10 initials.

Quoted from bgwilly31:

The knocker is somewhat annoying. Im not exactly sure what its for. I saw somewhere int he manual i can turn its volume down?

I turn it off. Same place, Adjustments.

Quoted from bgwilly31:

Does the pro have last man standing mode or is that only Prem/LE?

Pro has it.

#2700 3 years ago
Quoted from YeOldPinPlayer:

5 balls is cheating! Most scores you see are 3 balls, you can set yours any way you like. Go through your manual, it's adjustable from the menu.
High scores are the factory default, they are adjustable from the menu.
Angles - there are apps you can use or any of several different models of level you can find at Lowes, Amazon, etc.
A 6" digital level that shows degrees off level works well. Measure from multiple places on the playfield. Don't measure on the glass.

lol thats what i thought i will be sure to change it to 3 balls promptly. lol and ty for the angle measuring device.

Promoted items from the Pinside Marketplace
$ 19.95
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
From: $ 248.85
Cabinet - Sound/Speakers
PinWoofer
7,600
Sale Pending!
Colgate, WI
$ 399.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 74.00
Cabinet - Armor And Blades
Id Rather Play Pinball
$ 199.99
Lighting - Led
Lighted Pinball Mods
There are 8620 posts in this topic. You are on page 54 of 173.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside