(Topic ID: 106132)

TWD Club, only walkers not welcome !!!


By pinball_erie

5 years ago



Topic Stats

  • 8,391 posts
  • 564 Pinsiders participating
  • Latest reply 7 days ago by pkrobin
  • Topic is favorited by 194 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,410 images uploaded to this topic. (View topic image gallery).

13b675bbdf2bd3206f866e5b23fb77de282f28da (resized).jpg
70979529_10157091133873551_6275270304075874304_n (resized).jpg
B9B1F475-63AE-4CE1-BBCE-ED2C59CE0287 (resized).jpeg
IMG_5393 (resized).jpg
2B1F4AD8-6644-440B-963F-12E40E2F2768 (resized).jpeg
20190920_204738 (resized).jpg
PRO COLOR BLOOD (resized).png
PREMIUM BLOOD (resized).png
TWD alternate translite versions (resized).jpg
20190824_093215 (resized).jpg
s-l500 (resized).jpg
pasted_image (resized).png
11EA187F-CA67-4CBF-A5EF-B666C2D86950 (resized).jpeg
20190817_104818 (resized).jpg
DE9D5CBB-2E3C-4F67-AFAD-9746180AC45E (resized).jpeg
B94615F7-9965-42AF-BADE-6C5BB92F5266 (resized).jpeg

Topic index (key posts)

10 key posts have been marked in this topic (Show topic index)

There are 8391 posts in this topic. You are on page 53 of 168.
#2603 3 years ago

Thank you so much for posting this version! My wife is finally interested in playing this one now.

#2605 3 years ago
Quoted from capguntrooper:

ยป YouTube video

Wow.....I know that you posted this a long time ago but I just gotta tell you that this machine is awesome. I love all the mods that you have done and the little walking dead characters that you put all over inside the machine. Care to share where you got them at? Oh yea, and what a bad azz topper also!

#2606 3 years ago
Quoted from billsfanmd:

Just add to Flash drive and do code update ?

Same procedure. Always a good idea to have normal stern code or another working code on hand , especially for the pro version , cause i cannot test it. Enjoy.

#2607 3 years ago

Spent some time tinkering with my pro this weekend. The cool white GI was clashing with the artwork way too much for me, so I replaced it with one of my favorites, Comet's 2-smd frosted Sunlight. Made a world of difference. Also added plastic protectors (huge pain but worth it with some of the crazy airballs I've seen), and black flipper bats. I'm usually a white rubber guy, but it just didn't look right on this one, so I reluctantly left the black on for now.

A comparison of sunlight on the left, stock on the right. Hello artwork, there you are!
IMG_1864_(resized).JPG

Full playfield, before and after:
compare_(resized).JPG

#2608 3 years ago

That's a massive improvement! I wonder if it would work on the prem/le too?

#2609 3 years ago

On my machine when the ball drop down from the left lane after you plunge it, the pop bumber doesn't always fire. After looking at it there is a screw in the playfield in front of the pop bumber and I think that the ball is hitting that instead of the pop bumber. Does your guys machine have this screw in the playfield? What is it even there for? Kind of frustrating.....

#2610 3 years ago
Quoted from Who-Dey:

On my machine when the ball drop down from the left lane after you plunge it, the pop bumber doesn't always fire. After looking at it there is a screw in the playfield in front of the pop bumber and I think that the ball is hitting that instead of the pop bumber. Does your guys machine have this screw in the playfield? What is it even there for? Kind of frustrating.....

Mine had this fault. I had to gap the switch real tight and so now it hardly does it - still does occasionally. I wondered why I couldn't fix it 100%.

And I can see the screw now! How dumb to put a screw there.....

I guess the answer is to put a flat head screw there instead?

If anyone knows the exact size please post.

IMG_9595.JPG

#2611 3 years ago

I just talked to Stern technical support......very nice fellow by the way, and he said that the ball was getting stuck there and that was their fix to prevent that from happening. He said you can adjust the pop bumber so its more sensitive or maybe tighten the screw down a little more or even remove it and see if is a problem or not without the screw in there. Id say this is only a problem on my machine about 20% of the time but id rather it didn't happen at all.

#2612 3 years ago
Quoted from system11:

That's a massive improvement! I wonder if it would work on the prem/le too?

Absolutely. A pic I took when changing the bulbs on my premium. Comet retro LEDs.

image_(resized).jpeg

#2613 3 years ago
Quoted from Who-Dey:

I just talked to Stern technical support......very nice fellow by the way, and he said that the ball was getting stuck there and that was their fix to prevent that from happening. He said you can adjust the pop bumber so its more sensitive or maybe tighten the screw down a little more or even remove it and see if is a problem or not without the screw in there. Id say this is only a problem on my machine about 20% of the time but id rather it didn't happen at all.

I removed my screw.

your pitch, balance (leveling) of the game will also contribute to the ball getting stuck there. it's super easy to remove the screw- might as well try.

#2614 3 years ago
Quoted from ATLpb:

I removed my screw.
your pitch, balance (leveling) of the game will also contribute to the ball getting stuck there. it's super easy to remove the screw- might as well try.

Just took mine out - all the time I spent trying to get this pop to work and all I had to do was remove a screw

#2615 3 years ago

Can the ball roll over the screw hole? If so might be worth filling or putting a spot of mylar over.

#2616 3 years ago

Hey Guys,

Just curious if anyone else has noticed GI's flickering ever so slightly? I have a Pro model and had some friends over the weekend and noticed while they were playing that the bulbs were flickering ever so slightly. Perhaps its normal? I have upgraded just about every bulb to Comet 2 smds... I could see it also in some inserts (I noticed it on the barn insert light). Perhaps thats just what they do? Never noticed until I sat back and watched people play.

Figured I would ask.... thanks.

#2617 3 years ago
Quoted from Rager170:

Hey Guys,
Just curious if anyone else has noticed GI's flickering ever so slightly? I have a Pro model and had some friends over the weekend and noticed while they were playing that the bulbs were flickering ever so slightly. Perhaps its normal? I have upgraded just about every bulb to Comet 2 smds... I could see it also in some inserts (I noticed it on the barn insert light). Perhaps thats just what they do? Never noticed until I sat back and watched people play.
Figured I would ask.... thanks.

if it's that big of a deal, you could install this Harold's products

www.ledocd.com

he has boards that "smooth" both inserts and GI.

experiment with diff bulbs and see if they all flicker. make sure all the connections are tight as well.

#2618 3 years ago
Quoted from ATLpb:

if it's that big of a deal, you could install this Harold's products
http://www.ledocd.com
he has boards that "smooth" both inserts and GI.
experiment with diff bulbs and see if they all flicker. make sure all the connections are tight as well.

I don't think this works for any games that were designed with LEDs. LED OCD is used to make games that were stock incandescent behave the same way when you install LEDs. Could be wrong though.

#2619 3 years ago
Quoted from chuckwurt:

I don't think this works for any games that were designed with LEDs. LED OCD is used to make games that were stock incandescent behave the same way when you install LEDs. Could be wrong though.

it allows full control even over games that came with LED, granted the user has to hook cpu up to it and spend a few mins with the software

#2620 3 years ago
Quoted from ATLpb:

it allows full control even over games that came with LED, granted the user has to hook cpu up to it and spend a few mins with the software

Oh wow. That's pretty awesome.

#2621 3 years ago

Got to horde again last night damn it was a rush! I didn't even know it was ready to start until I accidentally hit Woodberry to start it

#2622 3 years ago

Can anyone help me understand the Woodbury shot? I see a list of points, and a diagram of the upper lanes. But I can never understand what to do. I just always get 50,000.

Thanks so much and sorry if this has been discussed . I didn't find it

#2623 3 years ago
Quoted from miguelortega:

Can anyone help me understand the Woodbury shot? I see a list of points, and a diagram of the upper lanes. But I can never understand what to do. I just always get 50,000.
Thanks so much and sorry if this has been discussed . I didn't find it

when the ball enters the Woodbury shooter lane you'll note that the Game dims so you can focus on the 2 circular rollover near the pops and the 2 switch rollover lanes above the pops.

before you either pull shooter rod (or hit action optionally if you have premLE) - experiment with the flippers, L and R to toggle thru the desired reward and desires location out of the 4 switches I mentioned above. your goal is to plunge far enough to only hit your selected switch, doing so will win you the reward.

obviously it's going to be easiest to place your target switch as one of the top two rollovers and pick either 1M points (first time thru) or light/increase BIT. As you have a decent game and make a few of them successfully you will end up with better choices up there during Woodbury like "light X" or "light crossbow".

#2624 3 years ago
Quoted from system11:

Can the ball roll over the screw hole? If so might be worth filling or putting a spot of mylar over.

Not really but good idea to cover with small circular mylar circle which I have done.

#2625 3 years ago

Quick question and apologies in advance if someone has already asked this (I did look but don't see my topic). I just got my WD Pro last week. Set up was easy and the game--I love it! My problem is the magnet. About 50% of the time it hurls the ball SDTM. I have a Metallica Pro and the magnet in front of Sparky simply releases the ball and you can nudge it; TWD fires it down the middle. Is everybody else having this issue and if so, does anyone have a solution other than hard nudging the ball when the magnet fires it down? Thanks.

#2626 3 years ago
Quoted from Cyrus:

Is everybody else having this issue and if so, does anyone have a solution other than hard nudging the ball when the magnet fires it down?

You can try pulsing that magnet by hitting both flippers right around the time when you see the prison yard zombie getting wacked in the head by the crowbar (I had mixed results this way). Other people have had luck giving the magnet a slight rotation. I personally just turned it off and have very few if any SDTM drains at the start of the prison sequence now, I also don't blow the fuse anymore. Still, I have considered turning it back on for the additional punishment it gives.

#2627 3 years ago

It is known, that rotating the magnet core might make a difference.

#2628 3 years ago
Quoted from Cyrus:

Quick question and apologies in advance if someone has already asked this (I did look but don't see my topic). I just got my WD Pro last week. Set up was easy and the game--I love it! My problem is the magnet. About 50% of the time it hurls the ball SDTM. I have a Metallica Pro and the magnet in front of Sparky simply releases the ball and you can nudge it; TWD fires it down the middle. Is everybody else having this issue and if so, does anyone have a solution other than hard nudging the ball when the magnet fires it down? Thanks.

Pressing both flippers works well for me

#2629 3 years ago
Quoted from Audioenslaved:

Got to horde again last night damn it was a rush! I didn't even know it was ready to start until I accidentally hit Woodberry to start it

Horde mode is awesome.. the rush you get every time you play it is awesome.

With that said, it would be easier to see when it was ready if they fixed the code to actually light the Horde insert and flash it. It seems they decided to leave it finalized with a few bugs, and one of those being the Horde insert only lights during attract mode.

#2630 3 years ago
Quoted from kpg:

Horde mode is awesome.. the rush you get every time you play it is awesome.
With that said, it would be easier to see when it was ready if they fixed the code to actually light the Horde insert and flash it. It seems they decided to leave it finalized with a few bugs, and one of those being the Horde insert only lights during attract mode.

Umm...mine works fine. How do I know this? I lit it for the first time last night. Then watched it happily blinking away at me as I drained the next THREE FREAKING BALLS trying to hit Woodbury to start it. Dead serious. I can usually hit Woodbury with no problem...not when that insert is blinking! LOL

But seriously, mine was definitely blinking (and mocking me).

#2631 3 years ago
Quoted from Jediturtle:

Umm...mine works fine. How do I know this? I lit it for the first time last night. Then watched it happily blinking away at me as I drained the next THREE FREAKING BALLS trying to hit Woodbury to start it. Dead serious. I can usually hit Woodbury with no problem...not when that insert is blinking! LOL
But seriously, mine was definitely blinking (and mocking me).

Do you have a Pro or Prem/LE? I've always thought the problem was only on the Prem/LE's only

#2632 3 years ago

The Hoarde light blinks correctly on my current-version ROM premium.

#2633 3 years ago
Quoted from kpg:

Do you have a Pro or Prem/LE? I've always thought the problem was only on the Prem/LE's only

Doh! Sorry, I have a pro. Didn't realize it was model dependent.

#2634 3 years ago
Quoted from crwjumper:

The Hoarde light blinks correctly on my current-version ROM premium.

Interesting - when does it blink, letting you know its ready, or during Horde mode? My light works fine during the attract mode, and also in test mode- but never during gameplay. I also have the latest code on my machine.

#2635 3 years ago

It flashes (blindingly) when it's ready to start Hoarde mode with a Woodbury shot.

#2636 3 years ago
Quoted from crwjumper:

It flashes (blindingly) when it's ready to start Hoarde mode with a Woodbury shot.

That's weird as hell. I thought I read of other people having that problem - maybe it's just my game then..

#2637 3 years ago
Quoted from bigdaddy07:

You can try pulsing that magnet by hitting both flippers right around the time when you see the prison yard zombie getting wacked in the head by the crowbar ...

You mean when you see John Borg getting whacked in the head by the crowbar?

#2638 3 years ago
Quoted from gweempose:

You mean when you see John Borg getting whacked in the head by the crowbar?

Was that meant to be an likeness of him? Its does sort of look like him.

#2639 3 years ago
Quoted from bigdaddy07:

Was that meant to be an likeness of him? Its does sort of look like him.

It sure is

#2640 3 years ago
Quoted from bigdaddy07:

Was that meant to be an likeness of him? Its does sort of look like him.

It's gotta be him. They even have the exact same hairstyle.

12
#2641 3 years ago

Just joined the club!!!

image_(resized).jpeg

#2642 3 years ago

I love me some kcbbq what a nice addition to the club..come on in

#2643 3 years ago

I got the Gnassel BG LED mod and when I attached it the BG head did not detect hits. When I took it off, it registered the hits. Anyone have a similar issue. Thanks in advance.

#2644 3 years ago
Quoted from jkashani:

I got the Gnassel BG LED mod and when I attached it the BG head did not detect hits. When I took it off, it registered the hits. Anyone have a similar issue. Thanks in advance.

Nope, mine worked fine. Are you sure you hooked up the leads on the switch correctly? The "A" and "K" leads from the installation instructions have to be connected to the correct sides.

#2645 3 years ago
Quoted from jkashani:

I got the Gnassel BG LED mod and when I attached it the BG head did not detect hits. When I took it off, it registered the hits. Anyone have a similar issue. Thanks in advance.

Mine detects hits sometimes and not others. Don't think its related to the BG light mod though.

Would like to know how to fix it.

#2646 3 years ago
Quoted from Kcbbq13:

Just joined the club!!!

image_(resized).jpeg

Ours was delivered last Friday. Did yours come with coffee?

image_(resized).jpeg

#2647 3 years ago
Quoted from Edenecho:

It is known, that rotating the magnet core might make a difference.

Thanks everybody for the replies. I'll look at rotating the magnet tomorrow. Also getting balls flying airborn from right sling shot over to the left out lane. Minor annoyance. The game is still a rush to play.

#2648 3 years ago

When should the bicycle girls head be lit with the pinball refinery BG mod? I though when the ramp is up only? It seems as if it is on sometimes without the ramp being up and then off sometimes when the ramp is up? Does any one else have the same issue?

#2649 3 years ago

Figured it out. Thanks!

Quoted from jkashani:

When should the bicycle girls head be lit with the pinball refinery BG mod? I though when the ramp is up only? It seems as if it is on sometimes without the ramp being up and then off sometimes when the ramp is up? Does any one else have the same issue?

#2650 3 years ago

I just got my premium, and 3 out of the 1st 4 games the ball gets stuck on the ramp behind the PF... At one point I had all 4 balls stuck back there. Kept thinking a clean shot would knock them out, no such luck... Any thoughts? I've checked pitch, pulled pf to make sure nothing was blocking balls.

Promoted items from the Pinside Marketplace
$ 48.00
Cabinet - Other
ModFather Pinball Mods
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer
Trade
Sale Pending!
Elkhart, IN
$ 15.00
Playfield - Protection
Pin Mods
$ 199.99
$ 445.00
Cabinet - Armor And Blades
MI Pinball Refinery
There are 8391 posts in this topic. You are on page 53 of 168.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside