(Topic ID: 106132)

TWD Club, only walkers not welcome !!!


By pinball_erie

5 years ago



Topic Stats

  • 8,391 posts
  • 564 Pinsiders participating
  • Latest reply 12 hours ago by pkrobin
  • Topic is favorited by 194 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,410 images uploaded to this topic. (View topic image gallery).

13b675bbdf2bd3206f866e5b23fb77de282f28da (resized).jpg
70979529_10157091133873551_6275270304075874304_n (resized).jpg
B9B1F475-63AE-4CE1-BBCE-ED2C59CE0287 (resized).jpeg
IMG_5393 (resized).jpg
2B1F4AD8-6644-440B-963F-12E40E2F2768 (resized).jpeg
20190920_204738 (resized).jpg
PRO COLOR BLOOD (resized).png
PREMIUM BLOOD (resized).png
TWD alternate translite versions (resized).jpg
20190824_093215 (resized).jpg
s-l500 (resized).jpg
pasted_image (resized).png
11EA187F-CA67-4CBF-A5EF-B666C2D86950 (resized).jpeg
20190817_104818 (resized).jpg
DE9D5CBB-2E3C-4F67-AFAD-9746180AC45E (resized).jpeg
B94615F7-9965-42AF-BADE-6C5BB92F5266 (resized).jpeg

Topic index (key posts)

10 key posts have been marked in this topic (Show topic index)

There are 8391 posts in this topic. You are on page 20 of 168.
#951 3 years ago

I don't get the pants on the well walker. That's supposed to be a well he's coming out of, not where his pants are supposed to be. It's funny, if that's what you're going for. But for a dark game, why not have a sticker that looks more like a well?

#952 3 years ago
Quoted from Gnassel:

I have sometimes random WW Hits while playing. Checked the switch 10 times. Do you have any ideas?

Quoted from rolandthoms:

I have the same issue. Random well walker hits. I get WW multi ball on every ball

I had this same problem. In my case, it was a flaky switch. I swapped it out with a new one, and all has been good. Put the game in switch test mode and slap the playfield. You will most likely get phantom well walker hits when you do this.

#953 3 years ago
Quoted from Gnassel:

Well Waker
Btw
I have sometimes random WW Hits while playing. Checked the switch 10 times. Do you have any ideas?

put in a new switch, adjust it perfectly .. been there , done that <

#954 3 years ago
Quoted from Gusphan:

I don't get the pants on the well walker. That's supposed to be a well he's coming out of, not where his pants are supposed to be. It's funny, if that's what you're going for. But for a dark game, why not have a sticker that looks more like a well?

Warning: graphic image:
https://i.ytimg.com/vi/fob3P1Q68Uc/sddefault.jpg

I can see it either way. He did have pants until his lower half fell off. So you could consider that area under him pants or the well. I'd say it's more pants due to the fact you hit him to "split" him at the point where the pants are located. Both would be correct answers though.

#955 3 years ago
Quoted from Gnassel:

Well Waker
Btw
I have sometimes random WW Hits while playing. Checked the switch 10 times. Do you have any ideas?

The switch is too sensitive. Its likely being triggered by the pops or a random coil. Re gap the switch and it should resolve it.

#956 3 years ago
Quoted from Zdoor:

The switch is too sensitive. Its likely being triggered by the pops or a random coil. Re gap the switch and it should resolve it.

It's not a leaf switch. It's a micro switch. I tried adjusting the actuator on mine, but it didn't solve the problem. The switch was simply flaky and would get triggered even without the actuator clicking the push button. I suspect this is what other people are seeing as well. It's possible that Stern got a bad batch of micro switches.

#957 3 years ago

Hi , a make the modification for the new "gun" of the TWD Premium and LE without the 3 slot , so my Crossbow mod is now Ok for this gun

#958 3 years ago

Had ww hit issue also. The screws would come just loose enough to move the switch. Which is always on so when there's less pressure it's a hit with movement such as pops ect... Adjust switch and tighten the screws pretty hard. Make sure To take care while tightening cuz it will move the switch out on place again. Solved !

#959 3 years ago

My prison zombie head sometimes doesn't register a light hit. I checked the switch (switch test and eyeballed it) and its working perfectly, it seems as though the zombie head is held forward by a spring and can actually move back quite a bit before tripping the switch, so it makes sense that a light hit may not register. Just to be clear, I cannot adjust the switch to account/register for the zombie head not moving back all the way.

It doesn't ruin the game, just trying to set it up so that its perfect and every hits is registered. Has anyone else resolved this issue or are most just leaving it figuring it's just a missed shot if not hit hard enough?

#960 3 years ago

Hey guys, just got my TWD premium yesterday. I'm working through all the little fixes that were mentioned in another thread. I noticed a lot of connectors that must have come undone during transportation. One of my issues that I was hoping one of you guys could shed some light on is related to the crossbow.

So, I've noticed that every game, all game, the crossbow and fish tank lights are blinking. Also, every time I shoot the right ramp it loads the crossbow then automatically shoots it onto the playfield. The ball never returns to the left inlane always the crossbow. Have any of you guys had this issue?

#961 3 years ago
Quoted from sparechange1974:

Just to be clear, I cannot adjust the switch to account/register for the zombie head not moving back all the way.

Uh, why not?

#962 3 years ago
Quoted from Glarrownage:

Hey guys, just got my TWD premium yesterday. I'm working through all the little fixes that were mentioned in another thread. I noticed a lot of connectors that must have come undone during transportation. One of my issues that I was hoping one of you guys could shed some light on is related to the crossbow.
So, I've noticed that every game, all game, the crossbow and fish tank lights are blinking. Also, every time I shoot the right ramp it loads the crossbow then automatically shoots it onto the playfield. The ball never returns to the left inlane always the crossbow. Have any of you guys had this issue?

This is what the switch test diagnostic menu is for. Use it, press the switch that a ball would hit when a ball is in the crossbow and see if it triggers etc.

#963 3 years ago
Quoted from markmon:

This is what the switch test diagnostic menu is for.

No need to be condescending. I don't post technical questions on Pinside unless I've 1. Run through all the basic diagnostics and 2. Searched the forums for an existing solution. All the switch diagnostics check out fine, thanks anyway.

#964 3 years ago
Quoted from Glarrownage:

Hey guys, just got my TWD premium yesterday. I'm working through all the little fixes that were mentioned in another thread. I noticed a lot of connectors that must have come undone during transportation. One of my issues that I was hoping one of you guys could shed some light on is related to the crossbow.
So, I've noticed that every game, all game, the crossbow and fish tank lights are blinking. Also, every time I shoot the right ramp it loads the crossbow then automatically shoots it onto the playfield. The ball never returns to the left inlane always the crossbow. Have any of you guys had this issue?

Switch # 52. Remove the glass and apron. Rotate the cross bow mechanism out of the way. Use needle nose pliers and bend the metal switch trigger so it shows activated on the DMD screen during switch test when the ball is loaded in the crossbow mech. You need to bend so the metal trigger is in the ball path and stays active on the DMD during switch test when the ball is loaded and the cb mech is in the resting position. Should only take a few minutes to adjust properly.

#965 3 years ago
Quoted from Yipykya:

Switch # 52. Remove the glass and apron. Rotate the cross bow mechanism out of the way. Use needle nose pliers and bend the metal switch trigger so it shows activated on the DMD screen during switch test when the ball is loaded in the crossbow mech. You need to bend so the metal trigger is in the ball path and stays active on the DMD during switch test when the ball is loaded and the cb mech is in the resting position. Should only take a few minutes to adjust properly.

Thanks yip! I'm pretty sure that switch is okay but I'll test it again with a ball. It doesn't seem like that would cause the ball to never return to the inlane. I suspected it was a connection issue with that coil further up on the ramp (the one that acts like a diverter).

#966 3 years ago
Quoted from Glarrownage:

It doesn't seem like that would cause the ball to never return to the inlane.

The magnet will always pull the ball over to the crossbow mech and self shoot automatically if switch 52 is not operating properly when the crossbow light on the right ramp is active. Does the ball divert to the crossbow when the crossbow light on the right ramp is not on? If so, it is something else.

If the crossbow and fish tank lights are blinking throughout your entire game it may very well be likely something else like a loose connection. Those lights should shine solid with the exception of attract mode I believe.

#967 3 years ago
Quoted from Glarrownage:

No need to be condescending. I don't post technical questions on Pinside unless I've 1. Run through all the basic diagnostics and 2. Searched the forums for an existing solution. All the switch diagnostics check out fine, thanks anyway.

It's not being condescending. It's explaining what to do.
Switch diagnistics don't "run" or "check out fine". It's not a canned test that tells you some result. Therefore you may not be aware of how to use the menu. The switch test screen is intended to be a tool to allow you to troubleshoot your switch issues - of which you have one based on the problem you described. As for when or what you post, how should we know? I'm only going off what you posted *here*.

-1
#968 3 years ago
Quoted from markmon:

It's not being condescending. It's explaining what to do.
Switch diagnistics don't "run" or "check out fine". It's not a canned test that tells you some result. Therefore you may not be aware of how to use the menu. The switch test screen is intended to be a tool to allow you to troubleshoot your switch issues - of which you have one based on the problem you described. As for when or what you post, how should we know? I'm only going off what you posted *here*.

I don't know what switch test you are running, but when I run a switch test and I press a switch it tells me if its working or not. Maybe you are not sure how to use the diagnostics menu? Pro tip; in a switch test when you run the ball over a switch and it "checks out fine" the DMD tells you, you'll also hear an audible noise. It's either working or its not, it doesn't get more black and white than that. Are you sure you know how to use the diagnostics? See, I'm not being condescending either, just explaining to you how things work.

Quoted from Yipykya:

The magnet will always pull the ball over to the crossbow mech if switch 52 is not operating properly when the crossbow light on the right ramp is active. Does the ball divert to the crossbow when the crossbow light on the right ramp is not on? If so, it is something else.

Yes exactly, the ball diverts to the crossbow even when the light is not on but those lights do stay on most of the time. I only have one connector that isn't plugged into anything, I'll take a pic and see if you recognize it. I don't know why but with this NIB purchase in particular I've had way more unplugged connectors than normal. I traced about 6 with the schematics just to make sure I got the right but this last one I'm not too sure about. I'll take a pic with my phone and edit in to this post. Thanks again Yip!

#969 3 years ago
Quoted from Glarrownage:

Yes exactly, the ball diverts to the crossbow even when the light is not on but those lights do stay on most of the time.

Hold a metal spoon or something next to the magnet and hit the right ramp when the right crossbow light is not on. If the magnet is not at fault pulsing when it shouldn't be and the ball is still diverting to the crossbow then I'd say you need to loosen the screws on the left inlane ramp and move it around while testing with a ball. There is a sweet spot. When I first received my twd I had to do this.

-1
#970 3 years ago
Quoted from Glarrownage:

I don't know what switch test you are running, but when I run a switch test and I press a switch it tells me if its working or not. Maybe you are not sure how to use the diagnostics menu? Pro tip; in a switch test when you run the ball over a switch and it "checks out fine" the DMD tells you, you'll also hear an audible noise. It's either working or its not, it doesn't get more black and white than that. Are you sure you know how to use the diagnostics? See, I'm not being condescending either, just explaining to you how things work

Thank you for explaining things to me. But I don't need help. *All* my games work perfectly, and I'm not in the forum describing problems with my games.

#971 3 years ago
Quoted from markmon:

Thank you for explaining things to me. But I don't need help. *All* my games work perfectly, and I'm not in the forum describing problems with my games.

Right, you are just the guy with major insecurities that goes on internet forums to try to validate yourself. The gym would be a healthier place to work that out. But what do I know, I'm just a guy who doesn't have *All* his games working perfectly.

Quoted from Yipykya:

Hold a metal spoon or something next to the magnet and hit the right ramp when the right crossbow light is not on. If the magnet is not at fault pulsing when it shouldn't be and the ball is still diverting to the crossbow then I'd say you need to loosen the screws on the left inlane ramp and move it around while testing with a ball. There is a sweet spot. When I first received my twd I had to do this.

That sounds promising, trying that now. Thanks!

#972 3 years ago
Quoted from Glarrownage:

But what do I know, I'm just a guy who doesn't have *All* his games working perfectly.

Agreed. So perhaps you should take the advice of those that know how to fix their games rather than argue that you know what you're doing and point out that we should have known (using psychic powers?) under which conditions you'd have asked a question.

#973 3 years ago
Quoted from markmon:

Agreed. So perhaps you should take the advice of those that know how to fix their games rather than argue that you know what you're doing and point out that we should have known (using psychic powers?) under which conditions you'd have asked a question.

Actually, what I pointed out was common sense. Most people 1. Try troubleshooting themselves and 2. Use the Pinside search function. It's actually a common courtesy to do those things if you are going to post a tech question on a forum. Then again, maybe I've greatly overestimated the common courtesy and common sense of the internet, but I do hold Pinside to a higher standard than most. Unfortunately, some of the trash still tends to wander in from time to time it seems.

Quoted from Yipykya:

Hold a metal spoon or something next to the magnet and hit the right ramp when the right crossbow light is not on. If the magnet is not at fault pulsing when it shouldn't be and the ball is still diverting to the crossbow then I'd say you need to loosen the screws on the left inlane ramp and move it around while testing with a ball. There is a sweet spot. When I first received my twd I had to do this.

You nailed it, that worked! I needed to readjust the ramp apparently. Did you post this in the TWD LE Adjustments and Mods thread? If not you should, T7 should add this to the great list he has already built (I've worked through about half that list so far). I linked the thread below. Thanks again!

https://pinside.com/pinball/forum/topic/twd-le-adjustments-and-mods

#974 3 years ago
Quoted from Glarrownage:

You nailed it, that worked! I needed to readjust the ramp apparently.

Glad to hear it. Congratulations on your new game.

#975 3 years ago
Quoted from sparechange1974:

My prison zombie head sometimes doesn't register a light hit. I checked the switch (switch test and eyeballed it) and its working perfectly, it seems as though the zombie head is held forward by a spring and can actually move back quite a bit before tripping the switch, so it makes sense that a light hit may not register. Just to be clear, I cannot adjust the switch to account/register for the zombie head not moving back all the way.
It doesn't ruin the game, just trying to set it up so that its perfect and every hits is registered. Has anyone else resolved this issue or are most just leaving it figuring it's just a missed shot if not hit hard enough?

Okay, so after reading my post again, it was not very clear. It appears the zombie head has a spring holding it forward or away from the switch trigger. This would account for why the zombie head can by lightly pushed back without tripping the switch or why some light hits don't register. Seems like the only way to have it register for even the very light hits would be to remove the spring. I've just finished playing for a couple hours and its just not worth chasing after anymore as it just was not a real issue.

#976 3 years ago
Quoted from Glarrownage:

Actually, what I pointed out was common sense. Most people 1. Try troubleshooting themselves and 2. Use the Pinside search function. It's actually a common courtesy to do those things if you are going to post a tech question on a forum.

Omg dude if only this were true. This is almost never the case. You seemed to be a unique be case but most people that ask questions tend to have the attitude that they paid a fortune for this machine and it doesn't work and they have no idea what to do. For example, there are probably a hundred posts in the last year from different people regarding the issue of stern trough optos and balls ending prematurely. Most those guys post in the software bug threads

#977 3 years ago

While this option won't fix your problem, I watched a PAPA video where they just used the menu options to stop the prison doors from opening at all. Apparently they're much more sensitive.
It's an option for you at least.

#978 3 years ago

I remove the sticker down the character.
I think it's better without ...
otherwise I find this awesome game ...
it is hard and intense ...
really a great game ... I love it ...

IMG_0347.JPG

#979 3 years ago
Quoted from IBARAKURO:

I remove the sticker down the character.
I think it's better without ...
otherwise I find this awesome game ...
it is hard and intense ...
really a great game ... I love it ...
IMG_0347.JPG

It's coming off anyhow. Glad you are enjoying, only gets better!

#980 3 years ago

Random well walker hits.

I solved it on my machine:
Bad connection on the z connector from the switch to the main switch matrix wire loom. I inversed this connector 180 degrees and haven't had any since.

#981 3 years ago

joined the club this past Saturday 11/14... LOVE this game. I beat the snot out of it yesterday. although we have ours set to 5 balls, about 90% of this score was on the second and third ball... ball 4 and ball 5 drained pretty quickly... wow. what a blast!! have to read this entire thread tomorrow at work. have been too busy playing!!

199,036,960 in case the photo doesn't post correctly...

twd_hs.jpg

#982 3 years ago

This is an awesome game.
image.jpeg
3 ball factory settings.

#983 3 years ago

I love this game
The horde mode is amazing...

image.jpeg

#984 3 years ago

ok, so maybe 199 isn't that good (go ahead, rub it in you bullies!!) LOL

ill admit, I still have a lot to learn about this game. I don't even know what horde mode is. I do know that when I get the 4 ball multiball with the shoot again for when I lose them is freakin awesome!!!! (also, this was my first NIB pin as well as my first ever STERN game!) talk about busting my cherry all over the place.

#985 3 years ago

I would play 10 games of TWD to one game of all the others put together.

#986 3 years ago

My RR X led isn't working any clues? Didn't even know there was one until I was in Key West last week and played one at the Green Parrot. That thing was in ROUGH shape!!!

#987 3 years ago
Quoted from gashog301:

My RR X led isn't working any clues? Didn't even know there was one until I was in Key West last week and played one at the Green Parrot. That thing was in ROUGH shape!!!

LED probably just wiggled out or is bad. Try replacing it

#988 3 years ago

I'll be live streaming the premium tonight at 8pm Eastern. We'll start off with a tutorial then head into a battle against the rest of the "Bro, do you even pinball?" crew.

http://www.twitch.tv/buffalopinball

#989 3 years ago

This Woodbury shot is making me crazy! I just can't seem to perfect the angle from the left flipper.

#990 3 years ago
Quoted from Fliptastic:

This Woodbury shot is making me crazy! I just can't seem to perfect the angle from the left flipper.

The worst is when you go for Woodbury or the Arena ramp, nail that blue rubber in between, and the ball flies straight down the left outlane. Happens to me all the time.

#991 3 years ago

I have some questions ...
I have a premium WD

how to turn on:
- Bicycle Girl
- crossbow
- tower

Is there an end in THE HORDE?
or must necessarily lose the ball out

I love this game

#992 3 years ago
Quoted from IBARAKURO:

I have some questions ...
I have a premium WD
how to turn on:
- Bicycle Girl
- crossbow
- tower
Is there an end in THE HORDE?
or must necessarily lose the ball out
I love this game

If I'm not mistaken...
Bicycle girl is every 5 walker kills?
Cross bow is whenever you fill the fish tank (3 right ramp shots)?
Tower -hit both the targets that flank the prison door. Tower is lit. Shoot tower for 2x play field. Repeat a total of 10 times for an extra ball.

#993 3 years ago

Actually crossbow gets loaded via the drops. Lock in the weapon drop insert, then finish the rest of the drops.

#994 3 years ago
Quoted from IBARAKURO:

I have some questions ...
I have a premium WD
how to turn on:
- Bicycle Girl
- crossbow
- tower
Is there an end in THE HORDE?
or must necessarily lose the ball out
I love this game

Forget crossbow for now until Lyman updates the code. Hoping for thanksgiving but Xmas would be great!

No end to Horde, use it to build a second BB multi...

#995 3 years ago
Quoted from IBARAKURO:

I remove the sticker down the character.
I think it's better without ...
otherwise I find this awesome game ...
it is hard and intense ...
really a great game ... I love it ...
IMG_0347.JPG

I just got my game home and set up the ring around the character is also chipped

#996 3 years ago

Bicycle girl (on factory settings) is available after killing 5 walkers. It then is available every other 20 walker kills

#997 3 years ago

Don't forget to update

#998 3 years ago
Quoted from IBARAKURO:

I have some questions ...
I have a premium WD
how to turn on:
- Bicycle Girl
- crossbow
- tower
Is there an end in THE HORDE?
or must necessarily lose the ball out
I love this game

You *could* just time Horde out and get bit. It'll collect the balls but you don't actually lose your ball.

#999 3 years ago

I was having a crappy run tonight and could barely crack 10mil after 6 games, so I took a break after a swear storm. I decided to play once more before TWD came on and I had one of those games, sweating my ass off and fighting the machine the whole time. I hit 889mil which is pretty good for me as I'm not a great player. Only 88 walker kills though.

3 ball setting, extra balls of course and a malfunctioning x-bow switch with glass on, fyi.

What I really want to say here is this game will kick your ass, but in a good way! I think I'm losing weight while playing this game, so I'll eat more.

IMG_1754.JPG

On a funny side note, my daughter said the walker in the skill-shot animation looks like he's doing a little walker-dance, if you watch for a minute before plunging. "Do the Walker" she calls it.

DANCE WALKER!
IMG_1752.JPG

#1000 3 years ago
Quoted from RonB:

Only 88 walker kills though.

Congrats! That's pretty damn good.

That's the beauty of TWD, you are getting your ass kicked over and over and all of a sudden, boom boom, the magic hits!

Promoted items from the Pinside Marketplace
6,300
Machine - For Sale
Arlington, VA
€ 89.00
Playfield - Toys/Add-ons
YOYOKOPTER MODS
There are 8391 posts in this topic. You are on page 20 of 168.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside