Forum Topic

Forum » Tech » Tech: Generic » TSPP settings

TSPP settings

0
No one calls this topic a favorite.

By hudson2212

3 years ago


Stats

  • Started 3 years ago
  • 8 posts
  • 5 Pinsiders participating
  • Latest reply 3 years ago by tomdotcom

Find posts in this topic

Show only posts in this topic that match certain words or are written by a specific Pinsider. Or both!


Games linked to topic

Link this topic to the game(s) discussed in it.


#1 3 years ago

I am having some trouble with settings on my TSPP. I do not have a manual yet, so any help is appreciated.

First off, if the score is too low when the player starts up ball three extra ball is lit. I have gone through the menus several times and have not figured out where to shut this off. I am OK with EB for a lot of things, but not for playing poorly.

Second, sometimes when I start up a game it starts the four player co-op mode. It will keep starting in this mode until I power cycle it. I know this is not setting, but hopefully it is something simple I am overlooking.

Thanks for any help.


#2 3 years ago

That's most likely consolation ball. Turn it off in the adjustments.


#3 3 years ago

The extra ball you speak of is deemed the "bozo ball" and you are completely right it is awarded for stinking. I am offended when it lights up for me which is about one out every ten of my games. I am not sure how to turn it off. The game has dozens of options and some depend of which version you are running. For example you can't reset the grand champ score unless you have V5. You can lower the default but not change the current.

I am completely stumped on your four player problem. Hopefully someone else can help.


#4 3 years ago
sixsixtie said:

That's most likely consolation ball. Turn it off in the adjustments.

That's the one. It's under Standards Adjustments menu, #44. Default is Yes/On.

The other recommended adjustment is turning Competition Mode to Yes/On to equalize random features for multi-player games. It's under Standard Adj menu #43.


#5 3 years ago

Thanks for the responses. I am also offended to see that EB light up.

Still unsure about the four player issue. I notice that I have the version 4 ROMs, I need to get v5 and see if that helps.


#6 3 years ago

The only idea I have on the four player thing is like the other gentleman said - you may be on tournament mode. My game came with V3 and I updated to V5. So I don't really know what's going on in V4.

The V5 Rom set was $15 if I remember correctly. It took me about ten minutes to install and I had never done one before.

http://www.thatpinballplace.com/eproms/index.htm

I bought the ROM puller too.


#7 3 years ago

I swapped out my ROM, and everything seemed OK. Then last night it started up four players with one push again.

Looking at the front of my start button it has a crack like somebody smashed it with something. Now I am wondering if that switch is sometimes getting stuck, so I am going to replace it and see if my issue goes away.


#8 3 years ago

Put it in switch test, and you can watch/listen to what that switch does exactly when pressed...



Reply

Wanna join the discussion? Sign up for a Pinside account, or sign in if you already have one.