New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 50801)

TSPP Owners Club..... Members Only!!!


By kwiKimart

7 years ago



Topic Stats

  • 5,323 posts
  • 531 Pinsiders participating
  • Latest reply 3 days ago by allsportdvd
  • Topic is favorited by 238 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,199 images uploaded to this topic. (View topic image gallery).

IMG_20201023_015352713~2 (resized).jpg
C934D759-D958-4D2B-AF3D-777BAB211FEA (resized).jpeg
80A9900A-6832-4E3F-ACD6-ACF8769905C1 (resized).jpeg
82105872-E35B-400F-9D32-6F08387F9157 (resized).jpeg
E1B8D683-108B-42CE-B382-17C6569D937D (resized).jpeg
DAE0F9A1-9607-48F5-886C-50B9C7FF35F4 (resized).jpeg
993047D0-B237-49EE-8490-22FD428EB215 (resized).jpeg
F7EDA3B6-3E1D-49AF-90B4-F42EB900C20E (resized).jpeg
IMG_20200914_072250 (resized).jpg
nuts (resized).jpg
8C6601E2-BEAB-4B88-B5FA-08DB182A42FE (resized).jpeg
23D54F63-C933-4813-9407-BE7576627AC0 (resized).jpeg
01099A8A-98BC-41AE-8B0D-6E83E6F78576 (resized).jpeg
IMG_4684 (resized).jpg
D0FF55F0-4720-4616-8C0A-FE8E8FB0CEAD (resized).jpeg
9B6ECC3A-2602-4CC0-9254-116EDEB5B732 (resized).jpeg

You're currently viewing posts by Pinsider BENETNATH.
Click here to go back to viewing the entire thread.

#2964 3 years ago

Hello guys,

just joined the party with a TSPP. It's working but not fully.
I've got an issue with the bottom right flipper. If i push the right flip button, the three right flippers are activated, but only the one on the mini playfield and the upper one are strongly maintained up. If i put some pressure on the main right flipper when activated, i can move it down. This is not true for all the other one, which are strongly maintained in the up position.
Button contact is ok, with the double position.
EOS have been shunted but left flipper too without issue, so it seems not linked.

Any way to debug that, i'm putting a coin on the Q16 but what's the best process to test it?
i'm coming for sys11 so not so much experience in this generation.

THANKS

#2966 3 years ago

No, it's firmly fixed.
Q16 is ok..

Edit: when i release the right flipper that i pushed to the bottom direction, i raises again, following my finger

#2987 3 years ago
Quoted from Chalkey:

That's a weird issue. I guess I'd start with verifying coil voltage, maybe re flowing the coil and switch solder. Keep us updated!

i've swap coil between left and right, same issue on the right.
Q16 seems working ok, with one leg with readable resistance, one close and one open, behaves as the other.
I've tried to open EOS, same thing..
i'm stuck
may try to change Q16 anyway, i'll check voltage of the coil too.

any other idea to debug ?
thanks

#2995 3 years ago
Quoted from Chalkey:

If you moved the coil and the problem existed on the right side it sounds like your coil itself is bad. It's that what you're saying? Possibly one of the tiny copper wires got a bad nick in it which you may be able to see and repair if it happened where the single strand goes to the lug. If this is the case your coil voltage should be off.

Nope sorry,problem stayed on the same place (right) after coil swapping, removing a potential coil/diode issue

#3003 3 years ago
Quoted from brainmegaphone:

I'm sorry I misunderstood that the problem didn't move with the coil. Okay I agree it must be something else.
Could it be the testing of the transistor in circuit is your problem? Sometimes certain items test okay in circuit even though they are bad.

yep, next option is to change Q16 anyway, i've tested voltage and it's ok, but may be repetition is not goot..

2 weeks later
#3040 3 years ago
Quoted from BENETNATH:

yep, next option is to change Q16 anyway, i've tested voltage and it's ok, but may be repetition is not goot..

hi guys, Q16 changed, and the issue is still there.. need some help to get my right flipper working :/
So to sum up :
- my right main flipper is weak, only this one
- it raises when i press the button, but i can put it back down with my finger, that's not feasible with the other flippers
- i've switched left and right coil+diode, the issue stays on right, removing a coil+diode source
- I've changed Q16 for a IRL540, issue is still there

I'm really out of ideas.. anyone ??
In game, i barely can reach the garage with right flip, stuck at 91M

#3043 3 years ago
Quoted from Chalkey:

That flame polishing job looks awesome. Bet that took some grapes.
Benetnath: did you compare voltages on your strong and weak side with and without EOS activation? You can start tracing it and see if you're losing it in line somewhere or something if it's not a problem with the boards or anything post coil.

I did and did not see differences on activated coils, but the DC reading is not what i expected with around 6.2V on both left / right.
Shall i unsolder one wire to get a 50v value or change my multimeter..

#3047 3 years ago
Quoted from gcmess:

I would check your EOS switch. . Felt kind of dumb when I saw the EOS wasn't making contact.

EOS have been shunt by the previous owner, as the switch were broken. And i've tested open and close. Same issue.. They are correctly reported in the diag..

#3051 3 years ago
Quoted from gcmess:

So.....was looking at schematic. All the flippers use the same 50V, each one with its own fuse. Q11 thru Q16 are the transisitors that fire and drive to voltage to gnd. All that seems to be working....yes? Could always jumper the voltage from a working flipper to the non working flipper.

so basically, you are suggesting to put a new wire from the 50V left red wire to the red wire on the right coil ?

#3054 3 years ago
Quoted from gcmess:

Yep....if you think it's a voltage issue, jumper the working flipper to the non-working flipper. May want to remove a wire from the working flipper so you don't fire both flippers and maybe blow a fuse...
The EOS switch is there to fire the flipper when the flipper is forced back by a hard shot....so when you push it with your hand it should fire when the switch closes.
The EOS switch is normally closed...opens when the flipper is energized. Make sure it closes when you push on the flipper. An earlier post said your EOS switches were shunted? What do you mean?

I mean that eos wires are twisted together as switches are broken. So eos are always closed.
I'll give a try
Thanks

#3056 3 years ago
Quoted from gcmess:

I certainly would replace those switches....that's all part of getting your flippers to work properly.

I will but i need to have it working well. Eos are not mandatory for the moment.

I've made additional tests and they are.. strange

So i've put the 50v from left coil to right coil.
Same,but left button activates right flipper. Still weak
I've put red and gnd wires from left to right coil, and it is still weak..
So it's not the coil, but it's not the board or wiring.
My last option would be that the previous owner used bad parts to rebuild the right flipper even if they seem similar.

Sad ending: put back wires, did it in rush, put wrong cables, grilled 2 fuses and my irl540.
Flipper down. Need to order parts

#3058 3 years ago
Quoted from Chalkey:

Fix your eos switches goofball

As having them open or closed doesn't affect my issue, it's not the first in list,but i agree its second

#3065 3 years ago
Quoted from Chalkey:

Some light reading on eos switches in modern games
---------
I read conflicting info on how whitestar uses eos switches, but if they are programmed to cut pull power after a time limit or eos is closed, whichever comes first this could be your problem.

nice explanation, but with the actual knowledge of my issue, EOS seems not involved :
- EOS open or closed do not modify flipper behaviour
- left flipper has EOS shunt too, and behaves normally
- putting left coil power and gnd wires on right coil did not solve the issue.
- switching left coil and right coil did not move the issue.

what remains possible ?
1) a flipper issue (the flipper is correctly fixed on the shaft)
2) a plunger issue (previous owner could have taken a different part, and coil may not be able to exert enough power on it
3) another idea ?

#3067 3 years ago
Quoted from Chalkey:

Well I've never hoped it was a board problem before but it might be it gets resolved when you switch out your parts. Seems like as long as your testing methods were sound it couldn't be a continuity issue.

huhu, anyway, thanks for replying.. i'll anyway fix EOS, i plan to get a working TSPP with all mechanism rights, including EOS.

1 month later
#3203 2 years ago
Quoted from BENETNATH:

nice explanation, but with the actual knowledge of my issue, EOS seems not involved :
- EOS open or closed do not modify flipper behaviour
- left flipper has EOS shunt too, and behaves normally
- putting left coil power and gnd wires on right coil did not solve the issue.
- switching left coil and right coil did not move the issue.
what remains possible ?
1) a flipper issue (the flipper is correctly fixed on the shaft)
2) a plunger issue (previous owner could have taken a different part, and coil may not be able to exert enough power on it
3) another idea ?

Hi Guy,

I ended by changing q15 and q16 and coil+diode
Issue issue solved

#3219 2 years ago

IIRC there is a setting to change this sound behaviour ?

#3223 2 years ago

Same feeling.i've got a ripley next to my tspp. Flips seems more powerful and snappy.
But, that's just a different feeling.

#3233 2 years ago

I get the idea.
A friend of mine was restting all high scores every 6 month, to avoid that feeling
299M in factory setting is really great in my point of view. I reached the 100-120M level but still in easy mode :/
Hope you'll find a good replacement.. I heard that TWD can be a good companion if you want a game that barely last 10 min

#3235 2 years ago

got has shorter game ?
One possibilty is to open all outlanes, but drain is also frustrating..
At the end, it might just that tspp has too much to do..
Either you accept it, or not

1 month later
#3345 2 years ago

trk12fire: Might be the ring magnet.huh huh huh....

#3347 2 years ago
Quoted from trk12fire:

Wow, that ring is really following me. MY PRECIOUS!
Also, the machine was working fine the next day

Seems we have the same taste

#3356 2 years ago

I don't know if the main issue is HW or sound compression..
If someone has a pincab with pinsound api, would be nice to compare with original sound

#3361 2 years ago
Quoted from Rensh:

What it also interesting that you cant download the Legacy sounds from the Pinsound forum. If we would have those you could open them up on a PC and listen how advantage a Pinsound board would be with Original sounds with a better soundcard.

That's feasible by your own.
https://www.pinsound.org/sounds-rom-file-extraction/

1 month later
#3431 2 years ago

Vader77 can you post pics of the whole machine, i love that idea

#3434 2 years ago

Nice job. !!

#3441 2 years ago
Quoted from Vader77:

Thanks! I can't decide if I want to sell them or just share the plans. Looks like 3 of you are interested. Who else would want to buy one? Price would be $100 or less... help me decide!

Providing to france would surely kill the budget.. So plans are welcome

2 weeks later
#3458 2 years ago

Hey, some trouble with mine.
Left bottom flipper is not activating from time to time, often after some game, not on cold boot.
Left up flipper is still acting ok.

Any know issue ?
IRL540 is yet used for both main flippers.

I don't like these random issues, i prefer when something is broken..
Thanks

#3460 2 years ago

works in diagnostic mode and during first minutes of play.
wires are strongly soldered. will check resistance and diode.

#3461 2 years ago

Few minutes below the playfield helped me !
Fuse was working but badly damaged, when the flipper was activating, fuse was moving..
Fixed

#3465 2 years ago

Issue was solved, bad fuse holder

2 weeks later
#3481 2 years ago

Any european seller for nvram ??

10 months later
#4014 1 year ago

love this!

1 week later
#4025 1 year ago

agree, a bit too big in my POV

#4035 1 year ago

does anyone have sillioldelf blades on his tspp and could post few pictures to illustrate and comment on durability ? considering the purchase. thanks

#4037 1 year ago

thanks!

1 month later
#4080 1 year ago

I wonder if a sheet of mylar over the sideblade would do the trick..

#4087 1 year ago

Haha. Made my day.

Agree, it's an easy pin. Check the couch, garage door, plastics, homer head; but even then, that's easy mechanics.

1 month later
#4157 1 year ago

Hi, I would like to share with you our current fundraising to purchase brand new pinball machines for our local Children's Hospital, they would replace the actual machines I've placed with my wife.
Share the love and don't hesitate to PM me for details :

https://www.ulule.com/des-lumieres-dans-les-yeux/
all details : https://www.deslumieresdanslesyeux.fr/en

6 months later
#4623 10 months ago

Factory setting at normal.
323M but did not beat alien yet

3 weeks later
#4656 10 months ago

Nowhere I think

1 week later
#4697 9 months ago
Quoted from RipleYYY:

yes, misunderstanding here
i wanna mean : i was playing by always shooting the garage, but that way was not the right way

Hi, fun to see you there.
I've got one and it's not leaving.
This pinball is quite crazy, especially whe' you start to manage shooting on the couch while in multiball, then all the various mode (reverted flip, alien invasion,..)
Layout is really great with a lot of stop'n go but also nice flow with orbit and tree ramp.
For the price, it seems hard to get below 4k indeed. And that's is quite logical as this pin is a really good one.

#4701 9 months ago
Quoted from RipleYYY:

4K passe encore... mais 5k !?
bah

Found mine for 3.3 :p
But 2 years ago

1 week later
#4718 9 months ago

Have both Tspp and woz. No issues on both

Promoted items from the Pinside Marketplace
€ 95.00
Lighting - Led
FlipperLED

You're currently viewing posts by Pinsider BENETNATH.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside