(Topic ID: 50801)

TSPP Owners Club..... Members Only!!!


By kwiKimart

7 years ago



Topic Stats

  • 5,205 posts
  • 523 Pinsiders participating
  • Latest reply 1 day ago by davidlldennis
  • Topic is favorited by 229 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,172 images uploaded to this topic. (View topic image gallery).

IMG_20200803_172731 (resized).jpg
IMG_20200803_172719 (resized).jpg
61748168017__70815519-6ACF-4B73-BECF-7DC1FEA0408B (resized).jpeg
A0D68876-1930-4073-9648-8863380838AC (resized).jpeg
ACA2DF20-D27C-42C8-B9FD-A5B6E1DB6D2C (resized).jpeg
IMG_20200724_213531985 (resized).jpg
TSPPpin (resized).png
1DAD4D72-F2CE-49B6-A19F-D22A77DB4FE5 (resized).jpeg
3D10FBF1-4CD4-41CE-931C-F093D5A2C5D6 (resized).jpeg
3741CF5C-6136-4A22-8DA0-34448314306C (resized).jpeg
552DF7F9-C717-4A90-89AE-C350720A64D5 (resized).jpeg
A2229329-7606-4258-B5D2-B2AAA1BE5DBB (resized).jpeg
4A3E60C9-A32C-4416-BB5D-5E7DB2583194 (resized).jpeg
46AC71E6-1F8E-4525-9767-D7CB850C05AD (resized).jpeg
57A30AF3-F6B1-450B-8770-128ED0B91B71 (resized).jpeg
1B9CB73B-9B7C-4BE3-BD05-618B7699F20F (resized).jpeg

There are 5205 posts in this topic. You are on page 60 of 105.
#2951 2 years ago
Quoted from indypinhead:

The original lighted Moe's mod quickly got a reputation for failing. That's probably why the seller quickly disappeared. This is the version I came up with:
https://pinside.com/pinball/forum/topic/new-lighted-moes-sign-for-tspp-available

Very cool, nice work.

#2952 2 years ago
Quoted from emkay:

I was gonna say... To this day our family watches every episode within a week or two of the air date and have watched through all the seasons more than once - and I've been watching since the Tracy Ullman Show. Even got scolded once for showing up at church in a Bart Simpson shirt as a high school kid. Still funny, still relevant. Older and smarter but hopefully we all are.
I'm curious to watch the video posted above but off the rails? No, really don't think so.

I haven't watched current episodes in over 10 years, but my family buys every DVD release, and we binge watch, so I'm caught up to season 17 (plus 20). We were sad to hear when they announced they were not releasing anymore DVDs, but then happy to hear season 18 comes out this Christmas!

I used to watch (and record) current episodes during the 90's, including the re-runs from previous seasons. Seasons 2 to 7 are the reason the show is my all-time favorite, but there are still a lot of gems sprinkled throughout the entire series. Usually there are several jokes/gags/one-liners in every episode I find smart enough for me to continue to enjoy.

I agree with the youtube guy that the shows were "better" early on, but he did a poor job with the examples he used and agree that he cherry-picked in a big way.

One more thing...my wife used to tell me before dinner parties, "No Simpsons references tonight," and I'd always reply, "D'oh!"

#2953 2 years ago
Quoted from jalkelly:

Pink Rack for my Sacs looking great on TSPP!

You print the pink one yourself?? Otherwise, source?

#2954 2 years ago

Their site seems to be down at the moment but I got the Sac Rack at Pinball Life.

#2955 2 years ago
Quoted from sed6:

That's a fairly common problem and is usually resolved by reseating some connectors. Had you reinstalled the boards without sending them anywhere you might have fixed it yourself.

I tried all that first, but no luck. Apparently the 5v DC needed to be rebuilt. DOH

#2956 2 years ago
Quoted from jalkelly:

Their site seems to be down at the moment but I got the Sac Rack at Pinball Life.

I was at the bank the other day and asked them if they had any Sacs. Surprisingly, they said no. I was going to grab $20 worth ...

#2957 2 years ago

They come $25 to a roll, and they should be able to order them in for you.

#2958 2 years ago

Just wanted to share that I finally beat Alien Invasion, on the first ball + extra balls. Felt like I could do no wrong. Then almost instantly drained balls 2 and 3 lol... Simpsons put me back in place

#2959 2 years ago

It's been said before and I thought it sounded silly... but when the flippers reverse, cross your arms. It's crazy how intuitive the switched hands work!

#2960 2 years ago
Quoted from Darkwing:

Just wanted to share that I finally beat Alien Invasion, on the first ball + extra balls. Felt like I could do no wrong. Then almost instantly drained balls 2 and 3 lol... Simpsons put me back in place

Congrats on beating AI. When I get to play that mode I am usually pretty beat.

#2961 2 years ago
Quoted from Vader77:

It's been said before and I thought it sounded silly... but when the flippers reverse, cross your arms. It's crazy how intuitive the switched hands work!

Agreed. Weird.

#2962 2 years ago

http://www.tilttopper.com

Digging this new topper!

IMG_8156 (resized).PNG

#2963 2 years ago

sim mock-2 (resized).jpg

#2964 2 years ago

Hello guys,

just joined the party with a TSPP. It's working but not fully.
I've got an issue with the bottom right flipper. If i push the right flip button, the three right flippers are activated, but only the one on the mini playfield and the upper one are strongly maintained up. If i put some pressure on the main right flipper when activated, i can move it down. This is not true for all the other one, which are strongly maintained in the up position.
Button contact is ok, with the double position.
EOS have been shunted but left flipper too without issue, so it seems not linked.

Any way to debug that, i'm putting a coin on the Q16 but what's the best process to test it?
i'm coming for sys11 so not so much experience in this generation.

THANKS

#2965 2 years ago

Can you rotate the flipper freely (is it just loose inside the link)?

#2966 2 years ago

No, it's firmly fixed.
Q16 is ok..

Edit: when i release the right flipper that i pushed to the bottom direction, i raises again, following my finger

#2967 2 years ago

I actually like that better than what I have now.

#2968 2 years ago

Ok here is a follow up to my problem with the garage door:

The garage door wasn't opening properly so I decided to change out the original coil as was directed by the service update. Well I did it and re soldered but I was stupid and didn't realize the new coil's diode (banded side)was opposite the original so I think I fried the transistor at Q20. I changed the transistor at Q20 and it tests good with my meter(no shorts). Well the solenoid locks on as soon as I power up the game . I changed back to the original coil which was firing correctly before I changed it but after i put it back on (of course this time paying mind to the banded side of the diode) it still locks on the solenoid on boot up.

Does anyone have any ideas what my problem could be ?

Thanks

#2969 2 years ago
Quoted from toddsolus:

Ok here is a follow up to my problem with the garage door:
The garage door wasn't opening properly so I decided to change out the original coil as was directed by the service update. Well I did it and re soldered but I was stupid and didn't realize the new coil's diode (banded side)was opposite the original so I think I fried the transistor at Q20. I changed the transistor at Q20 and it tests good with my meter(no shorts). Well the solenoid locks on as soon as I power up the game . I changed back to the original coil which was firing correctly before I changed it but after i put it back on (of course this time paying mind to the banded side of the diode) it still locks on the solenoid on boot up.
Does anyone have any ideas what my problem could be ?
Thanks

I had this happen exactly the same. I tried it twice (and made 200 % sure the second time diode was properly installed) and fried q20 twice. Am betting your q20 is Fried again. As my garage was opening properly (i just swapped it as there was a service bulletin on it and coil is costing almost zero) I decided to leave in the original coil and didn’t investigate it further.

Only thing I did do was hooking up the coil to a lab power supply and at 20V it only consumed like 2A so a coil shortage is not there, resistance was also normal.

Strange strange

#2970 2 years ago
Quoted from BENETNATH:

No, it's firmly fixed.
Q16 is ok..
Edit: when i release the right flipper that i pushed to the bottom direction, i raises again, following my finger

That's a weird issue. I guess I'd start with verifying coil voltage, maybe re flowing the coil and switch solder. Keep us updated!

#2971 2 years ago

I've finally finished the work on my machine. Added the side board decals and plastics from Russia (decals are fantastic but plastics blue is a little lighter than original) also added color DMD, speaker box decal, comic book guy decal and Duff beer mod. Lots of new plastics and new translite from Marco. Ice blue leds in some of the Gi too, though it looks darker in pics. hope you guys think it's looks okay
I even put up a half decent score lol

IMG_1212 (resized).JPG

IMG_1213 (resized).JPG

IMG_1214 (resized).JPG

IMG_1215 (resized).JPG

IMG_1217 (resized).JPG

IMG_1216 (resized).JPG

IMG_1219 (resized).JPG

#2972 2 years ago
Quoted from toddsolus:

Ok here is a follow up to my problem with the garage door:
The garage door wasn't opening properly so I decided to change out the original coil as was directed by the service update. Well I did it and re soldered but I was stupid and didn't realize the new coil's diode (banded side)was opposite the original so I think I fried the transistor at Q20. I changed the transistor at Q20 and it tests good with my meter(no shorts). Well the solenoid locks on as soon as I power up the game . I changed back to the original coil which was firing correctly before I changed it but after i put it back on (of course this time paying mind to the banded side of the diode) it still locks on the solenoid on boot up.
Does anyone have any ideas what my problem could be ?
Thanks

Did you change the diode on the coil after you fixed the transistor? The diode may have burned up when it was wired incorrectly. If you don't also replace diode then you can fry the transistor again... even when wired correctly. Don't bother testing the diode it costs 10 cents. Just replace it.

#2973 2 years ago

actually I put the old solenoid back on that was there before i reversed the new one. So it should be ok...though I think I will buy a new solenoid with diode and a new transistor and do the whole thing again...just to be sure.

#2974 2 years ago
Quoted from toddsolus:

actually I put the old solenoid back on that was there before i reversed the new one. So it should be ok...though I think I will buy a new solenoid with diode and a new transistor and do the whole thing again...just to be sure.

The coil is fine just replace the diode. Easy and costs literally pennies. No need to buy a new one.

#2975 2 years ago
Quoted from sohchx:

I actually like that better than what I have now.

Ugh, me too! Anyone want my current lasserific topper, $65 shipped?

Trying to justify spending $250 on that tiltopper right now...

IMG_2652 (resized).JPG

#2976 2 years ago

Thinking About adding speakerpanel Decals. Already have the side panels.

This one looks OK and a good combo with the sidepanels. Does anyone have a picture with it installed? Or with another speakerpanel decal which is still available?

45FE2A1A-0F34-490D-AEF0-0C1614BD86B1 (resized).jpeg

1F8394C9-3659-4170-A6D2-F51AFD9218DF (resized).jpeg

#2977 2 years ago
Quoted from Rensh:

Thinking About adding speakerpanel Decals. Already have the side panels.
This one looks OK and a good combo with the sidepanels. Does anyone have a picture with it installed? Or with another speakerpanel decal which is still available?

I have this one that I bought from Bright Lights Pinball. I like it and it was easy to install.

https://pinside.com/pinball/market/shops/1026-bright-lights-pinball/00542-simpsons-pinball-party-speaker-panel-decal-a

22199257_3231045533726_1737757095_o (resized).jpg

#2978 2 years ago
Quoted from Rensh:

Thinking About adding speakerpanel Decals. Already have the side panels.
This one looks OK and a good combo with the sidepanels. Does anyone have a picture with it installed? Or with another speakerpanel decal which is still available?

One was posted yesterday in this very thread...

https://pinside.com/pinball/forum/topic/tspp-owners-club-members-only/page/60#post-3993548

#2979 2 years ago
Quoted from djoverpour:

I have this one that I bought from Bright Lights Pinball. I like it and it was easy to install.
https://pinside.com/pinball/market/shops/1026-bright-lights-pinball/00542-simpsons-pinball-party-speaker-panel-decal-a

What is the setting to display the scores that way?

#2980 2 years ago
Quoted from D-Gottlieb:

What is the setting to display the scores that way?

I have a color DMD set on the High-Res mode.

http://shop.colordmd.com/colordmd-replacement-display-for-the-simpsons-pinball-party-pinball-machine/

#2981 2 years ago
Quoted from D-Gottlieb:

Check out all the modes. DotXL is what mine is running.

Quoted from D-Gottlieb:

What is the setting to display the scores that way?

Quoted from djoverpour:

I have a color DMD set on the High-Res mode.

Are you two talking about the same thing?

#2982 2 years ago

That's an awesome topper!

#2983 2 years ago
Quoted from emkay:

Are you two talking about the same thing?

I don't think so. What I was asking is not about the resolution as I am running a Colordmd as well. How do you set up the scores to look that way with regard to size of the text?

#2984 2 years ago
Quoted from D-Gottlieb:

I don't think so. What I was asking is not about the resolution as I am running a Colordmd as well. How do you set up the scores to look that way with regard to size of the text?

Hmmmm do you have an LCD or LED? I think all I did was use the High-Res setting. Ive never seen an option for anything else.

#2985 2 years ago
Quoted from D-Gottlieb:

I don't think so. What I was asking is not about the resolution as I am running a Colordmd as well. How do you set up the scores to look that way with regard to size of the text?

He has the high score initials set to 10 letters instead of three.

#2986 2 years ago

Ahhh I didn't think about that. Good lookin out.

#2987 2 years ago
Quoted from Chalkey:

That's a weird issue. I guess I'd start with verifying coil voltage, maybe re flowing the coil and switch solder. Keep us updated!

i've swap coil between left and right, same issue on the right.
Q16 seems working ok, with one leg with readable resistance, one close and one open, behaves as the other.
I've tried to open EOS, same thing..
i'm stuck
may try to change Q16 anyway, i'll check voltage of the coil too.

any other idea to debug ?
thanks

#2988 2 years ago

I’ve been a member of the club for a few days. What a great looking and playing game! Fortunately, mine generally works fine. I noticed, though, that machine seems to get confused with locked balls in the couch. The locked balls are not released in between balls or games. While balls often release one at a time to allow the next locked one in, the number of balls the machine thinks are locked is not consistent.

Sometimes, the first ball properly locked will trigger multiball if two others are already in there, though sometimes it will recognize it as ball one locked and release one to make room. One time, a locked ball triggered an endless ball search. The mechanism itself seems to work ok, and it functions fine in the switch test. Any idea what is going on? I’ve got the latest software installed. Thanks.

#2989 2 years ago

If you moved the coil and the problem existed on the right side it sounds like your coil itself is bad. It's that what you're saying? Possibly one of the tiny copper wires got a bad nick in it which you may be able to see and repair if it happened where the single strand goes to the lug. If this is the case your coil voltage should be off.

#2990 2 years ago
Quoted from Spelunk71:

I’ve been a member of the club for a few days. What a great looking and playing game! Fortunately, mine generally works fine. I noticed, though, that machine seems to get confused with locked balls in the couch. The locked balls are not released in between balls or games. While balls often release one at a time to allow the next locked one in, the number of balls the machine thinks are locked is not consistent.
Sometimes, the first ball properly locked will trigger multiball if two others are already in there, though sometimes it will recognize it as ball one locked and release one to make room. One time, a locked ball triggered an endless ball search. The mechanism itself seems to work ok, and it functions fine in the switch test. Any idea what is going on? I’ve got the latest software installed. Thanks.

There's a setting for releasing ball locks between games. Make sure that is off. Also, sometimes, when you hit the garage, the 'mystery award' you get is an 'award lock', which is a virtual ball lock. Therefore, if you lock your first ball on the couch, then shoot the garage and get the 'award lock', the next time you shoot the couch, its gonna trigger your multiball even though you only have 2 balls up there. Or, in a similar scenario, it could make it seem like 2 balls are locked when you only have one ball up there. This confused me for a while and I thought something was broken. Could THAT be what's happening?

#2991 2 years ago
Quoted from BENETNATH:

i've swap coil between left and right, same issue on the right.
Q16 seems working ok, with one leg with readable resistance, one close and one open, behaves as the other.
I've tried to open EOS, same thing..
i'm stuck
may try to change Q16 anyway, i'll check voltage of the coil too.
any other idea to debug ?
thanks

Did you replace the coil diode?

#2992 2 years ago
Quoted from Sparky:

He has the high score initials set to 10 letters instead of three.

Thank you!

#2993 2 years ago
Quoted from moonduckie78:

There's a setting for releasing ball locks between games. Make sure that is off. Also, sometimes, when you hit the garage, the 'mystery award' you get is an 'award lock', which is a virtual ball lock. Therefore, if you lock your first ball on the couch, then shoot the garage and get the 'award lock', the next time you shoot the couch, its gonna trigger your multiball even though you only have 2 balls up there. Or, in a similar scenario, it could make it seem like 2 balls are locked when you only have one ball up there. This confused me for a while and I thought something was broken. Could THAT be what's happening?

Thanks so much for this info. I’ll mess around with it some more, but am guessing that’s it. I need to start spending some time learning the rules and not just installing protectors!

#2995 2 years ago
Quoted from Chalkey:

If you moved the coil and the problem existed on the right side it sounds like your coil itself is bad. It's that what you're saying? Possibly one of the tiny copper wires got a bad nick in it which you may be able to see and repair if it happened where the single strand goes to the lug. If this is the case your coil voltage should be off.

Nope sorry,problem stayed on the same place (right) after coil swapping, removing a potential coil/diode issue

#2996 2 years ago
Quoted from BENETNATH:

Nope sorry,problem stayed on the same place (right) after coil swapping, removing a potential coil/diode issue

I'm sorry I misunderstood that the problem didn't move with the coil. Okay I agree it must be something else.

Could it be the testing of the transistor in circuit is your problem? Sometimes certain items test okay in circuit even though they are bad.

#2997 2 years ago

Quick question guys:
On my Lotr if I open the coin door during play, it gives me a free ball saver. Effectively a pause button (unless timed modes are running). I’ve noticed my tspp doesn’t work the same way. Is there a setting I need to tweak?

#2999 2 years ago
Quoted from jalkelly:

Ugh, me too! Anyone want my current lasserific topper, $65 shipped?
Trying to justify spending $250 on that tiltopper right now...

I'll take it as long as it clears my low ceiling....and it looks like it will.

#3000 2 years ago
Quoted from Lermods:

Yes, in settings, coindoor ball save.

thanks!

Promoted items from the Pinside Marketplace
$ 15.00
Playfield - Protection
Pin Mods
$ 79.00
$ 165.00
Playfield - Toys/Add-ons
Pixels Arcade Games
There are 5205 posts in this topic. You are on page 60 of 105.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside