(Topic ID: 351691)

TSPP- display issue

By dbrock

18 days ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 16 days ago by dbrock
  • Topic is favorited by 1 Pinsider

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    TSPP (resized).jpg

    #1 18 days ago

    Good afternoon. This is my first post. I am pretty handy but new to pinball repairs. I have noticed on my TSPP where the display used to say “Play Tournaments” , now all that displays in the letter “a” from “play”.
    Any ideas? It’s a color LCD.
    Other that this game looks great and plays perfect. Thanks for any input you may have to help. Damon

    #2 17 days ago

    It might be Standard Adjustments (S.P.I) 31 - Custom Message. I sold my TSPP a while ago, but I had the same issue.

    Page 42 of the manual - https://www.ipdb.org/files/4674/Stern_2003_The_Simpsons_Pinball_Party_Manual.pdf

    I think the standard message of "Play Tournaments" has been changed to "a"

    See page 46 for detailed instructions on how to Reset or Change to a custom message

    TSPP (resized).jpgTSPP (resized).jpg
    #3 16 days ago

    That’s awesome info thanks WC for taking time to respond and sharing

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


    This page was printed from https://pinside.com/pinball/forum/topic/tspp-display-issue- and we tried optimising it for printing. Some page elements may have been deliberately hidden.

    Scan the QR code on the left to jump to the URL this document was printed from.