(Topic ID: 218456)

Tron Light Cycle Help


By 85vett

1 year ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by 85vett
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

LC (resized).jpg
thumbnail (resized).jpg

#1 1 year ago

I moddified both my Sam and Clu light cycles to stay on when the game is on. I followed the instructions that I found on pinside but my Clu went up in smoke (literally). The Sam cycle worked perfectly fine but my confusion is why just one and not the other since they were both done the same and plugged into the same port. Hoping one of you experts could advise.

here is what I did:
- Removed spring in battery compartment
- Sanded the contacts to remove the chrome
- soldiered my + and - leads to the pads
- removed the button and solderied that wire together (to keep it on without having to glue it down)
- Connected both cycles to the same + and - wires (spliced together about 2 feet outside of the bikes)
- That single lead went to a PIG 5V plug.

Here is the Clu board after the smoke show Seems like it was over powered but that doesn't make sense on why the Sam bike didn't go up in smoke too and also this seems to be the preferred method that hundreds of people have used. Could it have just been a defective bike? Since I have it apart I'm going to try and install some Comet lights inside to salvage the bike but I have another Clu bike so am interested in your thoughts on what went wrong incase I need to use it.

thumbnail (resized).jpg
#2 1 year ago

Figured it out. I made the dumb understanding that the top row on the PIG was 5v and the bottom was 12V. I didn't realize that all of them did 12v and 5v and when I plugged it in I plugged into 12V thus the smoke.

In other words, don't be an idiot....

#3 1 year ago
Quoted from 85vett:

Figured it out. I made the dumb understanding that the top row on the PIG was 5v and the bottom was 12V. I didn't realize that all of them did 12v and 5v and when I plugged it in I plugged into 12V thus the smoke.
In other words, don't be an idiot....

Idiot here. I did the same thing. It's fixable, I just haven't done it yet.

#4 1 year ago

Pic of the guts off the cycle with the two comet lights installed.

LC (resized).jpg
Promoted items from the Pinside Marketplace
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 99.99
Lighting - Other
Lighted Pinball Mods
6,400
Sale Pending!
Indianapolis, IN
$ 26.50

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside