(Topic ID: 309428)

Trail Drive, flippers/playfield power

By Jdl511

2 years ago


Topic Heartbeat

Topic Stats

  • 21 posts
  • 5 Pinsiders participating
  • Latest reply 2 years ago by Jdl511
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

9EC7B7C1-0E14-4A14-87A4-0C6FDCFDB5D1 (resized).jpeg
097AF446-350C-476F-BEE6-616022CEC208 (resized).jpeg
DB615889-57AA-4AE5-8056-CBBF3D86E262 (resized).jpeg
868E6FB0-DC4C-40B9-AF5D-B71A2D4B6958 (resized).jpeg
9E13A3BE-6008-4A93-A46D-7E9DD3293F66 (resized).jpeg
28014C82-4CFF-4698-BCB0-F6E5A64D1BD0 (resized).jpeg
74D08020-CB4C-4A6C-8960-23E2C0640047 (resized).jpeg
72362492-5546-4DC0-AC4E-F52DBE55F6EB (resized).jpeg
el toro (resized).jpg
C45FB90C-B7D8-4AFA-BBD3-48BA6007E892 (resized).jpeg
7693BC6A-887C-486A-8B5F-5DEB1CBEBE3D (resized).jpeg
3CFB5F45-EBC4-468E-BE2C-DDE29A7A7AE0 (resized).jpeg
B79EBA3C-D5E3-4DB3-B1BE-FC91D99C601C (resized).jpeg
DD97C9E5-AC7B-44B2-B722-B3E2171F9AF1 (resized).jpeg
84D6B313-555F-4E87-AC92-860FDA0124E1 (resized).jpeg
D9263824-E6E8-492C-A7C4-96971977538D (resized).jpeg
#1 2 years ago

We have a 1970 Bally Trail drive. It was working well until a popup solenoid burned. We replaced the solenoid and were able to get the machine to light up and reset when the button is pushed. However, we have no power to the flippers or playfield. Any ideas for a couple of beginners. My son (Autism) and I have been working on this for a while without any luck. Any advice would be greatly appreciated!!! Thanks!!!

#2 2 years ago

When we measure voltage from the transformer to the fuse block (replaced it) we're not getting any voltage from pin 1 and 3 which are tied together (per the schematic) and no power to the associated fuse. Bad transformer??

#3 2 years ago

First, did you find out why the solenoid burned?
If you have power to some solenoids to reset game then some solenoids are working which means transformer is working since (on other Ballys of that era) they all use the 50v line. Could be a tilt relay contact, or game over contact as if these are stuck it will disrupt some, but not all of the functions/coils/relays of the game.
Also a little confused about pin 1 & pin 3. Do you mean on the transformer itself?
When you reset the game does the backboard say "Tilt"? (If the bulb isn't blown out...) Which would indicate that one of the tilt switches is closed.

#4 2 years ago

Also, it is rare for transformers to go bad. Almost always something else. But I have heard of it happening.

If you "untie" pins 1 and 3. Do either have power? Assuming black meter lead on common, red lead on 1 or 3? Assuming Seamlesswall is correct, and you are talking about transformer leads.

#5 2 years ago

So... unfortunately, we have no idea why the popup smoked. We would like to know why but we're not electricly savvy. When I look at the schematic I see ancient Greek. Lol. Yes, we were taking about the transformer directly. I posted a couple pictures. The schematic indicated that there are nine leads. Four on top and five below. The ones marked 1 and 3 are linked together. When I metered these leads I received some voltage from all but 1 and 3. These are tied directly to the fuse bank. I'm thinking that perhaps part of the transformer is not working and that is what's preventing the playfield and flippers from operating. As far as the tilt mechanism, it was dismantled before we purchased the machine. While it's been removed, it operated fine for a couple years without it, so I was assuming that that was not the issue..., with that being said, I'm very familiar with the definition of "assume"... lol I hope you and the other experts can guide us through this difficulty and back to a functioning machine!!! Thanks for responding and sorry for my inadequacy.

6A6652F3-60BD-4411-8207-7EE161A0985E (resized).jpeg6A6652F3-60BD-4411-8207-7EE161A0985E (resized).jpeg80E0BA6A-D03B-4E8D-A2C5-A63242F80D2B (resized).jpeg80E0BA6A-D03B-4E8D-A2C5-A63242F80D2B (resized).jpegEFA82219-7A88-450E-BC64-7D36BCF6A9A6 (resized).jpegEFA82219-7A88-450E-BC64-7D36BCF6A9A6 (resized).jpeg
#6 2 years ago

There's a small ground screw just in front of the the left side of the transformer. We were using this as our common when metering.

#7 2 years ago

DC Rand:
We're not getting any reading from 1or3 and they are linked together.

#8 2 years ago

Set meter to 200v AC. Probe on pin 8 and 4. Then on 8 and 2. They should read 50+ volt range. But it appears you have two 50 volt lines on your secondary. So, potentially one of those lines could have gone south. That's why it's important at this point to see if you are getting close to the voltage that those pins are asking for. Also, (again I don't have schematic) but there are typically other tilt switches notably under the play field itself. (Is there a fuse under the play field itself also? Many EM games have a lone fuse attached under the play field.) However, that coil burned for a reason and if you didn't fix that reason before energizing you risk burning the coil again.

1 and 5 are line voltage. Danger Will Robinson! But that isn't your problem as you say you have some of the game working.

And no, the ground is NOT common. That tie down is the neutral. Maybe. Depending on if the plug is polarized at the plug itself. That's a whole 'other story. But what you may have been doing is taking a reading from neutral to neutral which will give you nothing. Or 110v to 110v which will also give you no reading.

#9 2 years ago

Upon looking at your schematic, it appears that your actual plug to the wall is either wired backwards OR the plug is not polarized and plugged in the wrong way. IF pin 1-3 to the neutral and is not showing voltage, that is the pin that is supposed to have 110 v to it.

#10 2 years ago

So... the 8-4,8-2 transformer pin check shows over 50 v and metering from 8 (common) to 1 and 3 show voltage so we have voltage to the machine appropriately if I'm not mistaken. I was unable to find any other fuses or the other tilt switch. We also turned the two prong wall plug around with no changes. So it would seem that the transformer is not the issue... but we still have no idea why the popup solenoid fried or why the flippers and playfield aren't working. Although everything appears to be electrically charged, many of the coils in the back half of this large line of coils don't activate when pressed manually and individually as most of the the other do.... I can't apologize enough for my ineptitude and I can't express how much I appreciate all your help!!!! Thanks. I'm sure it's something simple that I'm currently unable to grasp....

84D6B313-555F-4E87-AC92-860FDA0124E1 (resized).jpeg84D6B313-555F-4E87-AC92-860FDA0124E1 (resized).jpegD9263824-E6E8-492C-A7C4-96971977538D (resized).jpegD9263824-E6E8-492C-A7C4-96971977538D (resized).jpegDD97C9E5-AC7B-44B2-B722-B3E2171F9AF1 (resized).jpegDD97C9E5-AC7B-44B2-B722-B3E2171F9AF1 (resized).jpeg
#11 2 years ago

Pin 1 and 3 still have no pwer from neutral but do show readable power when metered from the common number 8

#12 2 years ago

Just occurred to me that the tie down screw is hot from the wall, then goes to turn on switch & fuse then to transformer. A polarized plug should be added so the hot is the wire that goes to that lug in front of transformer.
I don't see a wire on lug 4 on the transformer. Next step take a reading meter set to 200vAC, one probe on lug 8 the other probe on EACH END of the fuses except for the fuse on the right (orange wire). See if you get voltage. 50v+, 50v+, 6v.

#13 2 years ago

First, don't apologize for your lack of knowledge. I have worked on over 30 em machines. Still sometimes struggle following schematics vs hardware in the game. And just closed out a topic this morning where I had to shout out for help because of a problem I couldn't solve on my own. Working on EM's is difficult. In fact, some people who are whiz's at working on solid state machines, won't touch an em. And you are getting really good guidance from Seamless, who is more knowledgeable than I am.

And he is right on in recommending you get the polarity right on the wall plug. Don't ask me how a fried a $100 soldering station a few years ago. LOL

Also, especially if you have an unpolarized plug, ALWAYS wear rubberized gloves when working inside the machine. And when you are not needing to test anything, make sure it is unplugged before you do anything. I know this may sound like safety 101, but it is easy to get working on a game, forget it is plugged in and try to disconnect something, or solder something (see note about soldering station above), when you shouldn't.

Back to the main problem. Let us know what you find from the test Seamless is requesting. If you don't have power on both ends of a fuse, unplug machine, pull all the fuses and do a continuity test on each fuse. Once in a while they look good but aren't. (If you don't know how to do a continuity test, either google it, or post back here and we will let you know). Again, no worries about lack of knowledge. That is why this forum is here. Many of the games I have worked on still wouldn't be running without the help here

#14 2 years ago

Thanks everyone for your help and support!!! So I metered the three fuses and they showed 6v 6v and 50v, which is what the tag indicates is the correct voltage. Now, lug 4 doesn't have any wires attached. It looks as if it had a some point. The schematic seems to indicate it should be tied to lug 8. When you speak of a polarized plug, you mean one with the positive leg having a larger pin so it can only be plugged in one way. Am I correct?? And if so, should there also be a ground on the plug or is a two prong sufficient??

3CFB5F45-EBC4-468E-BE2C-DDE29A7A7AE0 (resized).jpeg3CFB5F45-EBC4-468E-BE2C-DDE29A7A7AE0 (resized).jpeg7693BC6A-887C-486A-8B5F-5DEB1CBEBE3D (resized).jpeg7693BC6A-887C-486A-8B5F-5DEB1CBEBE3D (resized).jpegB79EBA3C-D5E3-4DB3-B1BE-FC91D99C601C (resized).jpegB79EBA3C-D5E3-4DB3-B1BE-FC91D99C601C (resized).jpeg
#15 2 years ago

So, while I was typing, my son discovered that if he holds the flipper button down and presses tge reset on the coin door, the flipper will function through the reset cycle but not after.... ‍♂️‍♂️‍♂️

#16 2 years ago

I will assume that you are getting 50V power from the transformer ok.

I'm not greatly experienced in working on Bally EMs, but after an EM machine boots up and all score reels and steppers have reset, there are usually 2 or 3 switches than need to trip or close in order to propagate power to the playfield (flippers, thumper bumpers, etc). I would suspect those switches are not closing or perhaps even have burned contact faces (since the ?popup? solenoid presumably received continuous current which may have cause it to burn?).

Since you have the schematic, can you follow the two lines from the 50V taps of the transformer horizontally over to where they reach the section of the schematic where the flippers and thumper bumper solenoids are depicted? Looks for 2 or 3 switches in the path. I don't have the Trail Drive schematic, but if I go on IPDB and reference the schematic for a 1970 Bally El Toro, there are switches in the Game Over trip relay and in the Reset relay, which need to close to deliver power to the playfield. They can be seen in section F24-F25 on the El Toro schematic. Looks on your schematic for something like that and then examine those switches for conductivity and no broken off wires.

El Toro: https://www.ipdb.org/files/772/Bally_1972_El_Toro_Schematic_Diagram_continuous.pdf

#17 2 years ago

I can find it on the schematic (see photo) but having difficulty in the machine. Lol

C45FB90C-B7D8-4AFA-BBD3-48BA6007E892 (resized).jpegC45FB90C-B7D8-4AFA-BBD3-48BA6007E892 (resized).jpeg
#18 2 years ago

Here's the area in the El Toro schematic that Runbikeskilee mentions. If either of these switches are open or dirty, it would cause the condition you describe. Jumper each switch closed to find which one it is.

Beyond that, it also carries through a jones plug, so you might want to check that as well, but I would try jumping those switches first.

el toro (resized).jpgel toro (resized).jpg
#19 2 years ago
Quoted from Jdl511:

I can find it on the schematic (see photo) but having difficulty in the machine. Lol
[quoted image]

Well, that's a positive step that you can find the switch(s) on the schematic. Now need to find the Game Over trip relay (and any other switch in the path). Are some/all of the labels missing inside the cabinet?

#20 2 years ago

Most of the tags are still in the machine. I found three other spots titled game over trip and I found this reset.

097AF446-350C-476F-BEE6-616022CEC208 (resized).jpeg097AF446-350C-476F-BEE6-616022CEC208 (resized).jpeg28014C82-4CFF-4698-BCB0-F6E5A64D1BD0 (resized).jpeg28014C82-4CFF-4698-BCB0-F6E5A64D1BD0 (resized).jpeg72362492-5546-4DC0-AC4E-F52DBE55F6EB (resized).jpeg72362492-5546-4DC0-AC4E-F52DBE55F6EB (resized).jpeg74D08020-CB4C-4A6C-8960-23E2C0640047 (resized).jpeg74D08020-CB4C-4A6C-8960-23E2C0640047 (resized).jpeg868E6FB0-DC4C-40B9-AF5D-B71A2D4B6958 (resized).jpeg868E6FB0-DC4C-40B9-AF5D-B71A2D4B6958 (resized).jpeg9E13A3BE-6008-4A93-A46D-7E9DD3293F66 (resized).jpeg9E13A3BE-6008-4A93-A46D-7E9DD3293F66 (resized).jpegDB615889-57AA-4AE5-8056-CBBF3D86E262 (resized).jpegDB615889-57AA-4AE5-8056-CBBF3D86E262 (resized).jpeg
#21 2 years ago

Ok. So we found the game over switch and cleaned the contacts but we're still at the same place. It will lock closed when not energized and opens when energized as is indicated on the schematic. It does however make a loud buzz and we can see a blue spark coming from the bottom contact when we reset the machine. Does this look and sound as if it's working properly??? It's the second stack from the bottom.

9EC7B7C1-0E14-4A14-87A4-0C6FDCFDB5D1 (resized).jpeg9EC7B7C1-0E14-4A14-87A4-0C6FDCFDB5D1 (resized).jpeg
Promoted items from Pinside Marketplace and Pinside Shops!
$ 115.00
Cabinet - Shooter Rods
Super Skill Shot Shop
 

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.