We're back!

After a disaster in our datacenter took down our server, we are now running Pinside on a brand new server. However, things may not work as expected as we are still polishing the playfield and adjusting some switches! We might be switching to maintenance mode a few times. Please see this forum topic for more info.

(Topic ID: 97143)

TOTAN club! (fans welcome)


By mof

6 years ago

Topic Heartbeat


Topic Stats

  • 2,121 posts
  • 256 Pinsiders participating
  • Latest reply 8 hours ago by Soulrider911
  • Topic is favorited by 129 Pinsiders

You

Linked Games

There are 2121 posts in this topic. You are on page 30 of 43.
#1451 1 year ago

Just finishing the restore on Totan and was wondering if anyone has ever has any issues with a G10 error?
thanks

AXEZ2388 (resized).JPGFGSF2425 (resized).JPG
#1452 1 year ago
Quoted from goggleloy:

Just finishing the restore on Totan and was wondering if anyone has ever has any issues with a G10 error?
thanks[quoted image][quoted image]

The iridescent lockdown bar is way too cool!!
Please do tell?

#1453 1 year ago
Quoted from goggleloy:

Just finishing the restore on Totan and was wondering if anyone has ever has any issues with a G10 error?
thanks[quoted image][quoted image]

The G10 error is usually related to the G10 Security Chip. The chip is matched to the ROM. Did you do any ROM or MPU work?

#1454 1 year ago
Quoted from goggleloy:

Just finishing the restore on Totan and was wondering if anyone has ever has any issues with a G10 error?
thanks[quoted image][quoted image]

Quoted from goggleloy:

Just finishing the restore on Totan and was wondering if anyone has ever has any issues with a G10 error?
thanks[quoted image][quoted image]

Yeah that looks wicked

#1455 1 year ago
Quoted from Ericpinballfan:

The iridescent lockdown bar is way too cool!!
Please do tell?

That looks like the paint called "Mystic" that Ford Motor Company used in the 90's and early 2000's on certain Mustangs

Mystic (resized).jpg
#1456 1 year ago
Quoted from Seatmandan:

That looks like the paint called "Mystic" that Ford Motor Company used in the 90's and early 2000's on certain Mustangs[quoted image]

Still one of the most amazing factory paint jobs anywhere. SALEEN did a paint job like this also. Truly amazing, if this Totan is something similar it would be very cool.

#1457 1 year ago

These don’t look painted though but rather heat induced colors. But I guess gog can tell us.

The heat method

https://anitachowdry.wordpress.com/2013/11/15/heat-induced-colours-on-metals/

#1458 1 year ago

Have you seen this crackhead? I’m not sure I could even play it after this

#1459 1 year ago

Well found out what the g10 error was. Looks like the ramp coil was shorting back into the skill shot taking out the chips. 2 long days trying to figure this out

#1460 1 year ago
Quoted from Seatmandan:

That looks like the paint called "Mystic" that Ford Motor Company used in the 90's and early 2000's on certain Mustangs[quoted image]

Actually it is the color, it has special pearls in it to have a color changing effect. I also painted the apron, sword and skill shot with a similar paint.

#1461 1 year ago
Quoted from wolfemaaan:

Have you seen this crackhead? I’m not sure I could even play it after this

Wow - that is a piece of art.

1 week later
#1462 1 year ago

Do any of you put these black edge rubbers on the skill shot piece? Also, anybody know where to get the Skill Shot plastic mount? Seems like Pinbits used to sell them but they’ve been sold old for a while now

C98FC744-DCCC-41F6-AA0A-91F58850DA2D (resized).jpeg
#1464 1 year ago

Does anybody here have a micro playfield?

Curious what the difference is between them and CPR. They are about $100 more expensive

https://pinside.com/pinball/market/shops/1042-mircoplayfields/01726-tales-of-the-arabian-nights-playfield

#1465 1 year ago

I'm guessing that they probably have bunched up, pooling, rippled clearcoat around the holes where the posts go

#1466 1 year ago
Quoted from Seatmandan:

I'm guessing that they probably have bunched up, pooling, rippled clearcoat around the holes where the posts go

It’s not a Stern or JJP

#1467 1 year ago

Can somebody take a picture of the left diverted coil assembly with diverter arm position? My diverter is working but the hold seems to be sticking and I want to verify the arm is installed correctly. Thx!

#1471 1 year ago

Well just like someone that can’t afford gold Dayton’s, you can either buy Yellow Marcos and pretend they’re gold go to Home Depot and buy a can of Krylon

1 week later
#1472 1 year ago

The skill shot Snake plastic is very odd as you can barely see it. So the question is; does it face the metal or face away from it? I also have a pinbits and I’m not sure how you could hit the front of it if it’s tucked away behind the metal scoop, but does the Pinbit protected for in front or behind. It would seem more likely a ball behind was hit it but I don’t really see any clear pics of this

#1473 1 year ago

Another questions here: When you run the self test for the left orbit diverter, does the hold work on testing? It appears when I run the test, the diverter works fine on the open/close test but when I run the left diverter hold - it seems to not be working. Not sure if this is a but of something wrong with the actual diverter/coil/etc

#1475 1 year ago

Anybody know where to get this plastic? It goes on top the plastic spiral ramp

1FDEA532-D338-4DAD-B5EE-06AFD92B3AF2 (resized).jpeg3315B7CC-B947-47C7-9A2B-DAB436ECBD6A (resized).jpeg
#1476 1 year ago

NM, Pinbits had them

1 week later
#1477 1 year ago

Is this how the Snake plastic goes?

Just seems like an afterthought on a very detailed designed game

E05D6FBE-42E4-47D5-8431-F5430F8EE3FF (resized).jpeg
#1478 1 year ago
Quoted from wolfemaaan:

Is this how the Snake plastic goes?
Just seems like an afterthought on a very detailed designed game[quoted image]

That is where mine is, it is just to cover the light socket, I believe. Yep, could have had more thought.

#1479 1 year ago

Thanks Hippy

Ok, last question about this pin and I’m done (finally)

I found this gate wire and not sure if it was extra or it goes somewhere.

I count 2 gates installed in the game. 1 at the ramp entrance and the other upper right spiral ramp. Curious if there is a third somewhere

97918D7F-28B8-4C5A-9761-16517BA259BA (resized).jpeg
#1480 1 year ago
Quoted from wolfemaaan:

Thanks Hippy
Ok, last question about this pin and I’m done (finally)
I found this gate wire and not sure if it was extra or it goes somewhere.
I count 2 gates installed in the game. 1 at the ramp entrance and the other upper right spiral ramp. Curious if there is a third somewhere[quoted image]

There is 1 more at the entrance to the popper. Next to the tiger magnet to save a ball.

#1481 1 year ago
image (resized).jpg
#1482 1 year ago

Oh damn, thanks again HIPPY

Man I would have never found that. Guess it to keep balls from coming through the lock

#1483 1 year ago

Ok, so which flipper should the bazaar eject kick out to - the left or right? Mine is currently (and perfectly I might say) ejecting straight down the middle. While I would like to polish my slap save skills, I'm pretty sure this is a common "feature" that most would not like to have. Not sure if there is a specific setting for this coil or if I should just bend it. If so, just curious which way it the ball should be going

#1484 1 year ago

From the videos, it appears to be right at the upper tip of the right flipper, but not sure if this is what everyone else's kick out goes to

#1485 1 year ago

Ok, seems like Seatmandan gave some suggestions on this thread here. Ill try adjusting those, but does appear to be right flipper landing

https://pinside.com/pinball/forum/topic/totan-bazaar-drains-sdtm-every-time

#1486 1 year ago
Quoted from wolfemaaan:

Ok, seems like seatmandan gave some suggestions on this thread here. Ill try adjusting those, but does appear to be right flipper landing
https://pinside.com/pinball/forum/topic/totan-bazaar-drains-sdtm-every-time

Mine also goes to the upper tip of the right flipper.
I had the same problem from the popper multi ball. A larger rubber on the post above the bazaar fixed it.
Did you get yours fixed?

#1487 1 year ago
Quoted from HIPPY:

Mine also goes to the upper tip of the right flipper.
I had the same problem from the popper multi ball. A larger rubber on the post above the bazaar fixed it.
Did you get yours fixed?

I messed with the eject scoop and that helped a bit, barely hits the right flipper when up so better than SDTM. Adjusting the coil bracket did nothing helpful.

I might tweak it later some more but really seems like something gonna break if I keep toying with it.

I did also run into the mysterious “vanish magnet broken” error which seems to have gone away now.

Other than that, was good enough to put up my first GC on it

ADF3D8EA-E0AC-40F6-B40F-B11FF3E0FAB8 (resized).jpeg
#1488 1 year ago

Keep tweeking the top of the eject scoop, it will do the trick. Had to adjust mine after adding cliffy.

#1489 1 year ago
Quoted from wolfemaaan:

I did also run into the mysterious “vanish magnet broken” error which seems to have gone away now

This error is caused by the microswitch in
the subway just under the vanish magnet not registering properly. this could be by a flaky/bad switch, a bent actuation wire, or just not hitting the switch for 25+ games

#1490 1 year ago

Perhaps interesting to follow the HEP thread he is restoring a TOTAN:
https://pinside.com/pinball/forum/topic/hep-this-week-9-17-18/page/103#post-5247375

#1491 1 year ago
Quoted from Seatmandan:

This error is caused by the microswitch in
the subway just under the vanish magnet not registering properly. this could be by a flaky/bad switch, a bent actuation wire, or just not hitting the switch for 25+ games

Sometimes my ball moves too fast and the magnet doesn't catch it. In that case, the game is expecting the subway switch to close and, when it doesn't, it posts an error. It usually goes away after the next successful catch.

#1492 1 year ago
Quoted from TopMoose:

Sometimes my ball moves too fast and the magnet doesn't catch it. In that case, the game is expecting the subway switch to close and, when it doesn't, it posts an error. It usually goes away after the next successful catch.

The error is a credit dot on post. It seems typical and reported by many as a possible bug

See this thread here. For the most part, I think mine might be switch related per Seatmandan as it went away after a couple plays, returned and then went away again. The thread shows discusses it as a permanent credit dot even thought the magnet works perfectly

https://pinside.com/pinball/forum/topic/totan-vanishing-magnet-broken

#1493 1 year ago

FYI I'm selling some cool blueprints on ebay one of which is the TOTAN Lamp if anyone is interested.
ebay.com link: pinballvault

#1494 1 year ago
Quoted from avspin:

FYI I'm selling some cool blueprints on ebay one of which is the TOTAN Lamp if anyone is interested.
ebay.com link

That's really cool!

And it settles a long-standing debate: the TOTAN lamp was designed to be symmetrical.
A lot of our original lamps have a slight kink in the base causing them to lean slightly to one side. Must have been a production issue.

#1495 1 year ago
Quoted from TopMoose:

That's really cool!
And it settles a long-standing debate: the TOTAN lamp was designed to be symmetrical.
A lot of our original lamps have a slight kink in the base causing them to lean slightly to one side. Must have been a production issue.

Funny you mentioned that. I sold my TOTAN a few years ago and it always bothered me the lamp was not straight. Didn't even think to look at the blueprint.

#1496 1 year ago

I'm noticing there isn't a single upload for TOTAN on PinSound. This game is just asking for some quality stereo orchestra music and effects. Am I looking in the wrong, place? Otherwise might need to start compiling one

1 week later
#1497 1 year ago

Hi everybody
Maybe someone could help me for my problem on my Totan.

When i lock the first ball, it shows the animation " first ball is lock" two Times.
It doesn't occurs when second ball is locks or when i lock the first ball using "secret ball lock".

I dont understand why the animation of the first ball lock is played twice with the two variation of it.

Thanks in advance

#1498 1 year ago

Could be a flakey switch on the first ball lock. I’d start there. See if the switch matrix flutters when ball lands on it

#1499 1 year ago
Quoted from Jjlp:

Hi everybody
Maybe someone could help me for my problem on my Totan.
When i lock the first ball, it shows the animation " first ball is lock" two Times.
It doesn't occurs when second ball is locks or when i lock the first ball using "secret ball lock".
I dont understand why the animation of the first ball lock is played twice with the two variation of it.
Thanks in advance

Yeah, check all 3 switches (ball eject switch and lock lane pair). I’ve had it act weird if any are not 100%

#1500 1 year ago

Hi,
all the 3 switches seems to be ok After testing all of them using test menu...
All the 3 well react...
I dont understand why the information happend twice. " Ball one is locked" then "first ball is locked"

Here the video

There are 2121 posts in this topic. You are on page 30 of 43.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside