(Topic ID: 195784)

Total Nuclear Annihilation Club...Welcome to the future!

By Pinballlew

3 years ago


Topic Heartbeat

Topic Stats

  • 7,834 posts
  • 563 Pinsiders participating
  • Latest reply 7 days ago by damadczar
  • Topic is favorited by 224 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

E54BB259-0F31-44BF-B804-8C6A446C0946 (resized).jpeg
00D01A41-0D86-4380-91A5-B70295EA5493 (resized).jpeg
IMG_7250 (resized).jpg
IMG_1149 (resized).JPG
93578905-A6FF-46DB-BDCA-FECED8A6AAB8 (resized).jpeg
20210402_132835 (resized).jpg
2021-04-02 09.25.07.png
20210320_192615 (resized).jpg
20210320_192606 (resized).jpg
31BA4420-3FFB-411C-B04F-AEE8A36CDC7E (resized).jpeg
D23813DE-C45C-4699-9556-58E7CEE0A39A (resized).jpeg
side (resized).jpg
top (resized).jpg
iu (resized).png
20210309_170129 (resized).jpg
20210309_164618 (resized).jpg

Topic index (key posts)

26 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 7834 posts in this topic. You are on page 148 of 157.
#7351 7 months ago
Quoted from Roostking:

Can you tell if the pins look "worn" or had a connector on them at one time?

Not really, it all looks pretty new and shiny

#7352 7 months ago
Quoted from Rasavage:

I have a loose 20 pin cable and 2 spots where I suspect it might go. My buddy’s game (a later build) has cables going to both spots on the board. Any thoughts?
Thanks
[quoted image]

75f08f969196109a4fdf7ada0341193a080e7791.jpeg (resized).jpg

I see a decent blob of hot glue on that edge socket, circled yellow. I'd try that one.

Look printed on the board for the pin numbers, circled red. Match the orientation by wire colour, with the orientation of the other connectors to make sure it is the right way around.

Looking at the board immediately below there, it probably goes with the black wire to the left side of the socket as it's shown in your picture.

#7353 7 months ago

Hope this helps.

Screenshot 2020-11-07 130928 (resized).png
#7354 7 months ago
Quoted from RobF:

Hope this helps.
[quoted image]

Do you have lit drops in there?

If not then Rasavage might have more than one cable loose?. But, I kinda remember that empty slot being where lit drop cable goes? ... was a while ago,almost like last year now since I did that! Lol

Whichever way, TNA only had one spare slot which was used by the drops. Get it on the wrong one of two free connectors, you'll just get lights from drops and the reactor status light in funny places

#7355 7 months ago
Quoted from tomdotcom:

Most I ever got was 7. You will never get 9 most likely unless you're Raymond, Elwin, Gagno, etc.

I’ve gotten to 6......
Once.

#7356 7 months ago
Quoted from trilogybeer:

I’ve gotten to 6......
Once.

Sounds about like me. Beacon running to destroy 6, my best game progress.

Destroyed 5 a few times, but only got reactor maxed on 6 one time out of those. That score wasn't my best score but easy to remember kindof... started with a 5 and ended with 5 Lol

My best score to date started with a 7 and ended with a 4!

#7357 7 months ago
Quoted from razorsedge:

Do you have lit drops in there?
If not then Rasavage might have more than one cable loose?. But, I kinda remember that empty slot being where lit drop cable goes? ... was a while ago,almost like last year now since I did that! Lol
Whichever way, TNA only had one spare slot which was used by the drops. Get it on the wrong one of two free connectors, you'll just get lights from drops and the reactor status light in funny places

Nope. All factory. Just went through a PF swap and am sure it's all correct

#7358 7 months ago
Quoted from RobF:

Nope. All factory. Just went through a PF swap and am sure it's all correct

That case maybe there is two dropped off there... ?

I can't access my TNA instantly, so I can't check.

#7359 7 months ago
Quoted from tomdotcom:

Most I ever got was 7. You will never get 9 most likely unless you're Raymond, Elwin, Gagno, etc.

I got to reactor 4 tonight

This game is absolutely brutal.

One thing I noticed playing a few games tonight is that the flippers feel a bit delayed. It's almost like the difference between a B/W and a newer Stern, but on TNA even more noticeable. Is this normal for this game? I've never owned a Spooky game.

Also, I have the lit side armor, and the left side of the game doesn't light up, but the right does. Any ideas?

And last, the RAD targets seem to need a very hard and accurate hit to register. Is this by design, or do I need to adjust the leaf switches?

Thanks!

#7360 7 months ago
Quoted from WizardsCastle:

I got to reactor 4 tonight
This game is absolutely brutal.
One thing I noticed playing a few games tonight is that the flippers feel a bit delayed. It's almost like the difference between a B/W and a newer Stern, but on TNA even more noticeable. Is this normal for this game? I've never owned a Spooky game.
Also, I have the lit side armor, and the left side of the game doesn't light up, but the right does. Any ideas?
And last, the RAD targets seem to need a very hard and accurate hit to register. Is this by design, or do I need to adjust the leaf switches?
Thanks!

I try to adjust all of my standups so that they close without much force, but not too close to registering from vibrations and coils etc.

Fist bang the playfield with the bottom of your fist to check things aren't too sensitive, in switch tests.

#7361 7 months ago
Quoted from xbmanx:

Lately when i start a new game the first drop target defaults up. Any ideas why this is and how i can fix it? Thanks
[quoted image]

Any other ideas on this issue?

1. The first drop target now starts the game in the up position.

2. A lot of the time when a game ends the balls that are locked get stuck behind the first drop target and you need to take the glass off and push it down manually to free the balls.

Please let me know what to look for here. Thanks

#7362 7 months ago
Quoted from xbmanx:

Any other ideas on this issue?
1. The first drop target now starts the game in the up position.
2. A lot of the time when a game ends the balls that are locked get stuck behind the first drop target and you need to take the glass off and push it down manually to free the balls.
Please let me know what to look for here. Thanks

Test that all of the auto drops work in coil tests. They should all be able to go Up, and Down. Start from there.

#7363 7 months ago

Hey Everyone,
Here are my thoughts on the latest few posts.

Flipper delay: If you feel a flipper delay, make sure your flipper switches are adjusted properly. I have seen a few people ask about this and it just turns out the flipper switches were adjusted with too much gap causing the feeling of a delay.

Drop target not going down: If you are having drop issues, always try the drop test in the service menu first. You can then verify if your targets are able to cycle up and down by themselves. If the target is not dropping, look to see if there is something mechanical not allowing it to drop. I be either your drop coil (the little one on the left of the target mech) is disconnected, or the little brass finger is out of adjustment.

Standup targets: The foam on the back of the targets needs to get broken in. Just smoosh it with your finger. You can also remove it and cut it in half so it is half as thick. That will help with softer hits registering.

--Scott

#7364 7 months ago
Quoted from Spiderpin:

Are you affiliated with chuckwurt. I notice pincinnati

He and I created and run the Pincinnati
show.

#7365 7 months ago
Quoted from WizardsCastle:

I got to reactor 4 tonight
This game is absolutely brutal.
One thing I noticed playing a few games tonight is that the flippers feel a bit delayed. It's almost like the difference between a B/W and a newer Stern, but on TNA even more noticeable. Is this normal for this game? I've never owned a Spooky game.
Also, I have the lit side armor, and the left side of the game doesn't light up, but the right does. Any ideas?
And last, the RAD targets seem to need a very hard and accurate hit to register. Is this by design, or do I need to adjust the leaf switches?
Thanks!

if you mean that just one side rail is lighting up, it probably means you have a short in the cables running from the side rails to the backbox, check to see if the cables are pinched under the metal near the back causing a short.

#7366 7 months ago
Quoted from TheNoTrashCougar:

Hey Everyone,
Here are my thoughts on the latest few posts.
Flipper delay: If you feel a flipper delay, make sure your flipper switches are adjusted properly. I have seen a few people ask about this and it just turns out the flipper switches were adjusted with too much gap causing the feeling of a delay.
Drop target not going down: If you are having drop issues, always try the drop test in the service menu first. You can then verify if your targets are able to cycle up and down by themselves. If the target is not dropping, look to see if there is something mechanical not allowing it to drop. I be either your drop coil (the little one on the left of the target mech) is disconnected, or the little brass finger is out of adjustment.
Standup targets: The foam on the back of the targets needs to get broken in. Just smoosh it with your finger. You can also remove it and cut it in half so it is half as thick. That will help with softer hits registering.
--Scott

Thanks for the response.

The base of the right flipper button rest right on the flipper switch, so there's a nice tension when you press it, but the left side is has a gap between the bottom point of the flipper button and the switch. Is this correct?

Also, should it close both switches at the same time. I know with other games, one switch closes later so you can stage the lower flipper.

And one more thing, getting a significant number of rejects from the scoop. Anyone else have this, and is there a fix?

Thanks again!

#7367 7 months ago

Oh, and one more thing, when the ball goes into that upper pf area, most of the time, it drops straight back down to the scoop, especially anything dropping in through "C" or "O".

Was this by design? Should I just nudge the shit out of it up there, or is something out of whack here?

#7368 7 months ago
Quoted from TheNoTrashCougar:

Hey Everyone,
Here are my thoughts on the latest few posts.
Flipper delay: If you feel a flipper delay, make sure your flipper switches are adjusted properly. I have seen a few people ask about this and it just turns out the flipper switches were adjusted with too much gap causing the feeling of a delay.
Drop target not going down: If you are having drop issues, always try the drop test in the service menu first. You can then verify if your targets are able to cycle up and down by themselves. If the target is not dropping, look to see if there is something mechanical not allowing it to drop. I be either your drop coil (the little one on the left of the target mech) is disconnected, or the little brass finger is out of adjustment.
Standup targets: The foam on the back of the targets needs to get broken in. Just smoosh it with your finger. You can also remove it and cut it in half so it is half as thick. That will help with softer hits registering.
--Scott

Thank you sir - i will look into this - appreciate your help

#7369 7 months ago
Quoted from WizardsCastle:

And one more thing, getting a significant number of rejects from the scoop. Anyone else have this, and is there a fix?
Thanks again!

I lowered the flipper coils power from 28 to 26. This made a nice difference in rejects.

#7370 7 months ago
Quoted from RobF:

Not mentioned was that the washers didn't stop the chipping and the damage had expanded.

This was always my main concern with this issue (across all the manufacturers).

Mental brave to do this as a swap though - whilst it looks like a simple game, its got a lot of coils and alot of lights!

Neil.

#7371 7 months ago

Are you able to post transfer from left and right on this game?

I can transfer from right to left, but when I try from the left, it just hops straight up, and SDTM.

#7372 7 months ago

Thanks to mackey256 for the under the playfield pic of the scoop LED mounting. It was very helpful. And thanks to TheNoTrashCougar for the software support!

#7373 7 months ago
Quoted from WizardsCastle:

Are you able to post transfer from left and right on this game?
I can transfer from right to left, but when I try from the left, it just hops straight up, and SDTM.

Post passing ability has everything to do with the angle of your flippers, flipper rubber, levelness of playfield, etc. I can do it on my game most of the time, but it is not a gimme with this geometry.

Quoted from floyd1977:

Thanks to mackey256 for the under the playfield pic of the scoop LED mounting. It was very helpful. And thanks to TheNoTrashCougar for the software support!

If you guys are using this extra output to light the scoop, I should probably make it do more correct color stuff. I was basically just triggering different outputs so that modders could tap into this to have their mods know the status of the reactors.

Wonder if any mod people are planning to use this???

--Scott

#7374 7 months ago
Quoted from TheNoTrashCougar:

Post passing ability has everything to do with the angle of your flippers, flipper rubber, levelness of playfield, etc. I can do it on my game most of the time, but it is not a gimme with this geometry.

If you guys are using this extra output to light the scoop, I should probably make it do more correct color stuff. I was basically just triggering different outputs so that modders could tap into this to have their mods know the status of the reactors.
Wonder if any mod people are planning to use this???
--Scott

Working on it but some cool cat keeps making other kick-arse games that keep distracting me away.... Lol

I made a request that the unused LED be On only while a reactor was running, instead of On all of the time. All I needed was a signal to know while the reactor is started and running... got that now.

Had a LDR isolation circuit set up triggering it originally, but now going to use RGB voltage to trigger I guess, per recommendation.

#7375 7 months ago
Quoted from TheNoTrashCougar:

HAHA! Awesome. Yeah, so I guess Charlie spilled the beans a bit on a TNA rerun. I wouldn't really call this TNA 2.0, but I would call it a TNA Remake. The stuff I can share about it is pretty limited, but the game will essentially be the same. There will be a bunch of bolt on mods already done from the factory like the upgraded shoot again display, RGB lit drops, and it will have the latest backbox style of spooky cabinet. All the art, geometry, and software, will be the exact same and anything that is on the remade version can be bolted or installed on the original version (with the exception of the new backbox style). Well, I guess you could install a new backbox on your original if you were crazy enough. I probably shared too much..... Sorry Charlie. <3 There is absolutely no timeline on when this is going to happen though.
--Scott

Aside from not seeing pics, I’d say this was a pretty discrete description

#7376 7 months ago
Quoted from TheNoTrashCougar:

Post passing ability has everything to do with the angle of your flippers, flipper rubber, levelness of playfield, etc. I can do it on my game most of the time, but it is not a gimme with this geometry.

If you guys are using this extra output to light the scoop, I should probably make it do more correct color stuff. I was basically just triggering different outputs so that modders could tap into this to have their mods know the status of the reactors.
Wonder if any mod people are planning to use this???
--Scott

Personally I would love for the scoop to be coded more than just Red Green and Blue. Visually the scoop looks great but it doesn't work with the rest of the animations as it stands out. I understand it was requested for a potential mod but I think it would probably be used by more people if it was animated better with the rest of the animations.

#7377 7 months ago
Quoted from joelbob:

Personally I would love for the scoop to be coded more than just Red Green and Blue. Visually the scoop looks great but it doesn't work with the rest of the animations as it stands out. I understand it was requested for a potential mod but I think it would probably be used by more people if it was animated better with the rest of the animations.

I would have plenty of other things to do then, in that case I suppose.

Mod can't work without a reliable trigger.

Surely there's enough flashing lights? ... my mates here only just worked out where to be shooting in Destroy mode, now made Alot better with the awesome highlights Scott put in there for the destroy targets!. Even so, now where it is, there is Barely just enough noticability, at least it is realistic now though to be able to expect someone newer to pick up what they are meant to be shooting for in destroy mode, but now you want to add back in random flashing shots for confusion??. Despite... rather than, a fan core mod or whatever else people have going on. Nice.

One flashing of the light for the scoop there that I can see could be of benefit is it Flashing its current colour for when reactor is ready, to Highlight the scoop more, only when Start Reactor is lit though. This doesn't interfere with My specific mod TheNoTrashCougar (as long as "core running" is left alone and/or Stays lit a solid On for at least one of the RGB colour aspects for while the core is running, only, with that same aspect Not On for the rest of the time), but I fear it could potentially play havoc with Other Peoples hard work...

Nobody even really knew too much that this extra one unused LED even Existed until well After modders started asking for it to be put to a useful physical and functioning purpose!. Now look where it is being railroaded towards for no good need really...

Even if there were no modders working on things, I think willy nilly flashing scoop phase lights could just put this great game back a step anyway, to being a bit confusing as to what you're meant to be shooting, again.

Really unnecesary lighting stuff and things anyhow, imho, aside from maybe Start Reactor flash, as long as it doesn't screw up someones mod work?. One LED out of a couple hundred anyway. There is already without doubt lights in spades!

There is more than just myself been putting effort into things, too, afaik. For Anyone to possibly enjoy later. So benefiting More people is Added Features I would have thought, not really more confusing shots lighting, especially when in lieu of some cool new feature.

You did know they're planing on vaulting this game, right!? ??

But hey ... whatever ... Just saying!!

Cheers!

#7378 7 months ago

While I was doing some maintenance under the playfield, I must have bumped the sub volume (I haven't touched the amp in a couple years). I noticed that even the slightest touch of the sub volume knob causes the sound to be either way too loud (completely distorted) or way too quiet. I don't have enough range in the sub volume knob to make any realistic adjustments. I remembered a post by TheNoTrashCougar regarding amp settings and went to review (post #1626 should be a key post for amp settings Pinballlew).

https://pinside.com/pinball/forum/topic/total-nuclear-annihilation-cluball-welcome/page/33#post-4247418

I've never been able to put my master volume past 4 without the popcorn flaking off the ceiling. I have never checked my pre-amp volume, but today I checked it based on step one in the amp setting post above, and I noticed that it's at 50.

Before I go through the rest of the steps to get a more usable sub volume range out of the amp, Scott, can you confirm that 10 or 11 is still a good approximate pre-amp starting point? My bass is set to 9 for the backbox speakers, which also appears to be way too high. Any other updated steps to the ones posted in post #1626?

I'm not sure if the factory set my pre-amp to 50, or if it was done accidentally during LCD adjustments, but after two years, it looks like I may finally be tuning my sound from baseline.

#7379 7 months ago
Quoted from razorsedge:

I would have plenty of other things to do then, in that case I suppose.
Mod can't work without a reliable trigger.
Surely there's enough flashing lights? ... my mates here only just worked out where to be shooting in Destroy mode, now made Alot better with the awesome highlights Scott put in there for the destroy targets!. Even so, now where it is, there is Barely just enough noticability, at least it is realistic now though to be able to expect someone newer to pick up what they are meant to be shooting for in destroy mode, but now you want to add back in random flashing shots for confusion??. Despite... rather than, a fan core mod or whatever else people have going on. Nice.
One flashing of the light for the scoop there that I can see could be of benefit is it Flashing its current colour for when reactor is ready, to Highlight the scoop more, only when Start Reactor is lit though. This doesn't interfere with My specific mod Thenotrashcougar (as long as "core running" is left alone and/or Stays lit a solid On for at least one of the RGB colour aspects for while the core is running, only, with that same aspect Not On for the rest of the time), but I fear it could potentially play havoc with Other Peoples hard work...
Nobody even really knew too much that this extra one unused LED even Existed before modders started asking for it to be put to a useful purpose!. Now look where it is being railroaded towards for no good need... ?
Even if there were no modders working on things, I think willy nilly flashing scoop phase lights could just put this great game back two steps anyway, to being a bit confusing as to what you're meant to be shooting, again.
Really unnecesary lighting stuff and things anyhow, imho, aside from maybe Start Reactor flash, as long as it doesn't screw up someones mod work?. One LED out of a couple hundred anyway. There is already without doubt lights in spades, if you didn't notice there?
There is more than just myself been putting effort into things, too, afaik. For Anyone to possibly enjoy later. So benefiting More people is Added Features I would have thought, not really more confusing shots lighting especially when in lieu of a cool new feature.
You did know they're planing on vaulting this game, right!? ??
But hey ... whatever ... Just saying!!
Thanks

I'm sorry, I'm not trying to get into the way of your mod. I'm a huge fan of TNA and have done every mod to my game that Scott has added. The light show is one of my favorite things about this game. The fact that every light from GI, to inserts, to the new Shoot Again LED panel all interact is amazing. I have yet to add the led light to my scoop but I already purchased the parts for it. I haven't done it because I'm not excited about having that be the only object that doesn't interact or blend with the rest of the light show. I think you said your mod was going to be a fan which could be really neat and I'm not trying to derail that. My only thought was if I'm going to light my scoop I'd like it to work with the rest of the lights on the machine. This is my favorite game to play with friends and family most of which don't know what a scoop is so when I save shoot the scoop they are clueless. If I can say shoot the scoop with is flashing yellow then maybe they would understand it better. Once again I'm sorry if that rubbed you the wrong way as I'm not trying to take away the trigger to your mod.

To be honest I will probably buy whatever mod it is you are making because this game is a keeper for me and I will happily continue to add cool features to it.

#7380 7 months ago
Quoted from joelbob:

I'm sorry, I'm not trying to get into the way of your mod. I'm a huge fan of TNA and have done every mod to my game that Scott has added. The light show is one of my favorite things about this game. The fact that every light from GI, to inserts, to the new Shoot Again LED panel all interact is amazing. I have yet to add the led light to my scoop but I already purchased the parts for it. I haven't done it because I'm not excited about having that be the only object that doesn't interact or blend with the rest of the light show. I think you said your mod was going to be a fan which could be really neat and I'm not trying to derail that. My only thought was if I'm going to light my scoop I'd like it to work with the rest of the lights on the machine. This is my favorite game to play with friends and family most of which don't know what a scoop is so when I save shoot the scoop they are clueless. If I can say shoot the scoop with is flashing yellow then maybe they would understand it better. Once again I'm sorry if that rubbed you the wrong way as I'm not trying to take away the trigger to your mod.
To be honest I will probably buy whatever mod it is you are making because this game is a keeper for me and I will happily continue to add cool features to it.

Sorry too, I did not mean it to sound so harsh as such. Text, putting negative points, void of actual tone, can be hard without seeming like a whinger.

Just trying to add a perspective. I do still agree with everything you're saying in essence

I've been fiddling with a specific implimentation of a fan mod, I think it will add great interactive feel and some feature motion to the playfield, could be really cool ....

The intention being that it would also physically attract eyes attention to the upper playfield core area, once the player starts the reactor.

My downfall is 3D printing probably, not up with that really yet at all. I'm just a mechanical and electronic guy. I usually leave the sculptures and art and stuff and things to Others whom would likely be alot better at it. I can get by in doing what I need, but that's about it Lol

This has all kinda got me thinking again .... hmmm, I really need to get the game back into the workshop very soon, from the Bowl.

**I just had a notion, perhaps this last RGB can do Multiple jobs, including mod control, as well as lighting the scoop just when "Start Reactor" is lit. Gonna look into this more now, hope my suspicions are correct!

#7381 7 months ago
Quoted from pinwin:

While I was doing some maintenance under the playfield, I must have bumped the sub volume (I haven't touched the amp in a couple years). I noticed that even the slightest touch of the sub volume knob causes the sound to be either way too loud (completely distorted) or way too quiet. I don't have enough range in the sub volume knob to make any realistic adjustments. I remembered a post by thenotrashcougar regarding amp settings and went to review (post #1626 should be a key post for amp settings pinballlew).
https://pinside.com/pinball/forum/topic/total-nuclear-annihilation-cluball-welcome/page/33#post-4247418
I've never been able to put my master volume past 4 without the popcorn flaking off the ceiling. I have never checked my pre-amp volume, but today I checked it based on step one in the amp setting post above, and I noticed that it's at 50.
Before I go through the rest of the steps to get a more usable sub volume range out of the amp, Scott, can you confirm that 10 or 11 is still a good approximate pre-amp starting point? My bass is set to 9 for the backbox speakers, which also appears to be way too high. Any other updated steps to the ones posted in post #1626?
I'm not sure if the factory set my pre-amp to 50, or if it was done accidentally during LCD adjustments, but after two years, it looks like I may finally be tuning my sound from baseline.

Same thing happened to me. Yes that sub volume is extremely sensitive at the point of distortion. This is definitely a don't fix it if it ain't broke kind of thing. I went through Scott's adjustment steps, and in the end modified the procedure a little bit. I put the LCD volume output to something like 20-25. I started with the sub and speaker volumes down to minimum, went into the test menu for music and set the game test volume all the way up to max (11). After this I *slowly* increased just the sub volume until it started to distort and then backed it off just a hair. After that, I just turned the main speaker volume up to what I thought was the best mix, and finished with adjusting the treble/bass tone knobs for personal preference.

That poor amp falls off a clean power delivery cliff quite harshly. If I was keeping the game, I would double check into if the amp power supply to see if it is up to the task or just replace the amp (at least for the sub) with something that can push more of a clean signal.

I mentioned in a recent post, but will repeat again; going through this I discovered there was quite a bit of buzzing coming from the sub driver rattling against the mesh covering that I was confusing with speaker distortion. After adding some high density foam to offset the speaker, it cleaned up the sound nicely.

Good luck!

#7382 7 months ago

Can someone be awesome and help me out by taking a photo of their left and right flipper switches. Trying to see how they are supposed to be gapped, and how far away the flipper button from them.

Thanks in advance!

#7383 7 months ago

Tied a powered sub into the rig.
Brown note accessible, if u know what I'm sayin

20201109_192448 (resized).jpg
#7384 7 months ago
Quoted from RobF:

After adding some high density foam to offset the speaker, it cleaned up the sound nicely.

Thanks, I'll pick up some closed cell foam and see if I can get things a little more secure in there.

#7385 7 months ago
Quoted from pinwin:

Thanks, I'll pick up some closed cell foam and see if I can get things a little more secure in there.

This is what I used; https://www.mcmaster.com/93745K73. Click the catalog page link below the part description. I can't figure out how to link McMC catalog pages directly I have a bunch of this left over from a car project from eons ago. Material type and chemical resistance are not needed for this use of course. The important specs I think are 1/4" thick, 3/4" wide and 12psi to compress 25%.

#7386 7 months ago
Quoted from RobF:

The important specs I think are 1/4" thick, 3/4" wide and 12psi to compress 25%.

Thanks for the extra details. I went through the amp settings steps very quickly just to get a rough understanding of what would be possible with the sound. You are correct. The screen rattle is definitely present, and it wasn't obvious until all the other settings were effectively muted.

Even with the pre-amp at 20% of the default setting, there is still very little room for adjustment at the amp subwoofer volume.

#7389 7 months ago

Does it visually look any different besides the dimming of the light? It is not like it has some crazy new colors or anything right?

#7390 7 months ago
Quoted from joelbob:

Does it visually look any different besides the dimming of the light? It is not like it has some crazy new colors or anything right?

If you look at the fine print, it scores only in Roman numerals.

#7391 7 months ago
Quoted from joelbob:

Does it visually look any different besides the dimming of the light? It is not like it has some crazy new colors or anything right?

Nah, nothing crazy new. This is just my new and improved design that is going into the TNA remake. I just made it as a drop in replacement in case anyone having issues with their current TNA score displays wants to just replace the whole thing with the latest hardware version.

--Scott

#7392 7 months ago
Quoted from TheNoTrashCougar:

Hey Everyone,
Here are my thoughts on the latest few posts.
Flipper delay: If you feel a flipper delay, make sure your flipper switches are adjusted properly. I have seen a few people ask about this and it just turns out the flipper switches were adjusted with too much gap causing the feeling of a delay.
Drop target not going down: If you are having drop issues, always try the drop test in the service menu first. You can then verify if your targets are able to cycle up and down by themselves. If the target is not dropping, look to see if there is something mechanical not allowing it to drop. I be either your drop coil (the little one on the left of the target mech) is disconnected, or the little brass finger is out of adjustment.
Standup targets: The foam on the back of the targets needs to get broken in. Just smoosh it with your finger. You can also remove it and cut it in half so it is half as thick. That will help with softer hits registering.
--Scott

With this issue of drop target #1 not going down it seems like its not getting power - it doesnt seem like there are any connection problems...any other ideas? Ive attached a picture of that small coil to the left. The drop target itself has power because it is able to push the drop up in the coil test. The coil pull down makes no noise in the coil test so im guessing theres no power there - where would i look next to make sure its connected to power?
34FD30E1-9C96-4432-9E2E-6F3D4C173A02 (resized).jpeg

#7393 7 months ago
Quoted from xbmanx:

With this issue of drop target #1 not going down it seems like its not getting power - it doesnt seem like there are any connection problems...any other ideas? Ive attached a picture of that small coil to the left. The drop target itself has power because it is able to push the drop up in the coil test. The coil pull down makes no noise in the coil test so im guessing theres no power there - where would i look next to make sure its connected to power?
[quoted image]

Can you manually manipulate the actuator to poke and drop the target by hand? If the alignment is off on that poker finger thing, that part of the mech can get hung up and it wouldn't actuate.

#7394 7 months ago
Quoted from RobF:

Can you manually manipulate the actuator to poke and drop the target by hand? If the alignment is off on that poker finger thing, that part of the mech can get hung up and it wouldn't actuate.

I can manually have the arm push it down. It seems like the coil just isnt telling the arm to do anything (thats my uninformed perception of it) which leads me to wonder if its getting power. Not sure how to diagnose or where else to look for a connection issue.

#7395 7 months ago
Quoted from xbmanx:

I can manually have the arm push it down. It seems like the coil just isnt telling the arm to do anything (thats my uninformed perception of it) which leads me to wonder if its getting power. Not sure how to diagnose or where else to look for a connection issue.

Have you run the drop test with the PF up, just to confirm there isn't any movement? All coil wires run directly to the back box without intermediate connectors and plug straight to the main control board. You could check the main connector there and see if a wire has popped out there?

#7396 7 months ago
Quoted from RobF:

Have you run the drop test with the PF up, just to confirm there isn't any movement? All coil wires run directly to the back box without intermediate connectors and plug straight to the main control board. You could check the main connector there and see if a wire has popped out there?

I tried that - i reseated all the connectors on that board too. Could the coil itself be bad?

#7397 7 months ago
Quoted from xbmanx:

I tried that - i reseated all the connectors on that board too. Could the coil itself be bad?

Sure, it's possible but wouldn't think likely. Can you run a multimeter? If so, do this;

GAME POWER OFF!

1) Check continuity between the coil solder tab with the solid purple wire on the bad coil and the two other good coils. These should all be connected.
2) Check ohm reading between the two coil solder tabs for the bad coil and compare against the value from a good coil. The actual value doesn't really matter, but just double checking for a short or open of a bad coil.
3) Check continuity between the coil solder tab with the Purple-Blue wire on the bad coil and connector in the backbox. There are two coil control boards. You are looking for the J7 connector on top mounted board. It should be obvious as the only connector with purple colored wires.

#7398 7 months ago

So, what's the strategy for this game?

Seem like the only way to get to Reactor 9 locks balls, start MB, hit targets, blow up reactor, rinse & repeat.

I watched a couple of videos on YouTube, and seems the soft plunge to catch on the right flipper is vital.

But it's pretty hard to do that on my machine, and auto-launches to the left flipper are deadly.

Curious to hear how you're all approaching it.

#7399 7 months ago

On a separate note, I tried to put some mylay around the edge of the "Start Reactor" scoop, but there a tiny bit of cracking along the front end of the scoop. It's down at the bottom edge, not at the top playfield level.

Wondering if anyone knows of a good clear coat touch up so I can just fill that it and mylar it after.

Aside from that, the game is pristine, so I'd like to keep it that way.

I have a feeling I'm going to be hanging onto this game for a while

#7400 7 months ago

Pretty much the strategy I use. I also try to beat the autolauncher with a medium plunge if I want to try to get into the reactor to either up the reactor value or help overheat it if it has been started.

Quoted from WizardsCastle:

So, what's the strategy for this game?
Seem like the only way to get to Reactor 9 locks balls, start MB, hit targets, blow up reactor, rinse & repeat.
I watched a couple of videos on YouTube, and seems the soft plunge to catch on the right flipper is vital.
But it's pretty hard to do that on my machine, and auto-launches to the left flipper are deadly.
Curious to hear how you're all approaching it.

There are 7834 posts in this topic. You are on page 148 of 157.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside