New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 195784)

Total Nuclear Annihilation Club...Welcome to the future!


By Pinballlew

3 years ago



Topic Stats

  • 7,281 posts
  • 525 Pinsiders participating
  • Latest reply 2 days ago by TheNoTrashCougar
  • Topic is favorited by 213 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,169 images uploaded to this topic. (View topic image gallery).

D25091D3-9256-4A85-A1A0-7C8ED89313BF (resized).jpeg
20201025_195005 (resized).jpg
20201025_203119 (resized).jpg
20201025_195934 (resized).jpg
TA Main7 - 1.4.2 Release (resized).jpg
D3261B9D-37B5-487F-A2D6-A6A0814F4709 (resized).jpeg
Screen Shot 2020-10-24 at 7.30.05 AM (resized).png
197A6275-7BBF-4DF4-A65F-17881242A4E5 (resized).jpeg
2020-10-19 16.15.13 (resized).jpg
2020-10-19 16.09.17 (resized).jpg
2020-10-19 16.09.26 (resized).jpg
2020-10-19 16.09.00 (resized).jpg
TNA CoOp Poster.pdf (resized).png
20201018_151526 (resized).jpg
20201017_160546 (resized).jpg
20201018_183423 (resized).jpg

Topic index (key posts)

23 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 7281 posts in this topic. You are on page 138 of 146.
#6851 5 months ago
Quoted from alexred:

I removed the bottom drop target from the playfield first to replace with clear. After removing the middle, I was able to replace that one and the top one with it still attached to the playfield. I used all existing holes and screws to mount the new LEDS. The top 2 with the existing standoffs work really well. For the bottom, I used the screw from the insert led that was nearby. It was the most difficult to get to sit right. It kept wanting to press into the drop target hole. A longer screw with standoff would be ideal to use instead. I hate c-clips! I have never been able to remove without something going flying, especially when they are spring loaded. Fortunately, the large speaker magnet right below catches most things that fly down. Great mod. Now there is one spare LED control to find a use for!

That final LED is maybe destined to get asigned for control in association with the Cooling Fan Mod!

Hopefuly!

#6852 5 months ago

Joined the club today... simple question

I set mine up ... playing great.

Incline is at 7.4 (not sure I totally trust the digital level)

Anyway what is recommended between 6-7 like everything else ? What is everyone else playing on ?

image (resized).jpg
#6853 5 months ago
Quoted from jbigdoggf:

Joined the club today... simple question
I set mine up ... playing great.
Incline is at 7.4 (not sure I totally trust the digital level)
Anyway what is recommended between 6-7 like everything else ? What is everyone else playing on ?
[quoted image]

6.5

#6854 5 months ago
Quoted from jbigdoggf:

Joined the club today... simple question
I set mine up ... playing great.
Incline is at 7.4 (not sure I totally trust the digital level)
Anyway what is recommended between 6-7 like everything else ? What is everyone else playing on ?
[quoted image]

Just checked mine, it is at 6.3 degrees by my digital levels.

Also have planned out the windows I am going to cut into the pink protectors, to allow some of the the lock lane feature colours and light show to come through. Since there is alot of green involved, I'm hoping it will improve the look as the game is being played.

20200531_133116.jpg

20200531_133146.jpg

I wanted to avoid a full length slot so that the ability of the protectors to do their job is still there in part.

Interested to compare the green. Although I think it is going to be a case of they're both great! ... personal preference. Clear has it's strong points as well, especially with the new drops!

#6855 5 months ago

So it's done. Masked up the protector and marked it out...

20200531_173145 (resized).jpg

I took a bit of care and it took some time, but the result I think has been worth it!!

20200531_184838 (resized).jpg

20200531_185042 (resized).jpg

20200531_175359 (resized).jpg

So that now the lit green drops can be seen. The green came out dark and off colour in this close up clip, I think it's just the camera copping too many close up danesi lumens or something Lol...

Then I put the recording device up to film a test game.... which unexpectedly went fairly well

It was a satisfying game, even with the bits I was asleep at the wheel Haha, usualy don't get so lucky with the camera on either.... but the battery went low after about 10 minutes and .... wtf?? 10 MINUTES? Lol

Only missed about the last 60 seconds before I ultimately failed

20200531_203151 (resized).jpg
20200531_203152 (resized).jpg

I need to get an actual camera... they've been hader to get for a good price with what's been going on...

#6856 5 months ago

Moved my TNA to my son's house yesterday for him to enjoy and make a little room at my place. Holy cow. I forgot how heavy that game is !

Anybody know what's the actual weight of TNA ?

#6857 5 months ago
Quoted from NoQuarters:

Moved my TNA to my son's house yesterday for him to enjoy and make a little room at my place. Holy cow. I forgot how heavy that game is !
Anybody know what's the actual weight of TNA ?

I checked Google earth and Grafton has excessive gravity last week.

#6858 5 months ago
Quoted from razorsedge:

That final LED is maybe destined to get asigned for control in association with the Cooling Fan Mod!
Hopefuly!

Agreed- you’ll have to post your setup. The fan I got is a little small and spins way too fast. But I’m working on something a bit more like you have shown in your post. If you get something put together please post it.

#6859 5 months ago

Hey guys anyone had an issue with lights sticking on a colour? I thought it was a one off but happened again recently, not sure if it is a hardware or code issue as happened both times ending a multiball. The lights stay lit the same colour no matter what happens in game until I turn it off and on again, once the machine reboots the lights are fine.

The lights not stuck all behave as normal.

IMG_4006 (resized).jpg

#6860 4 months ago
Quoted from iEatHands:

Hey guys anyone had an issue with lights sticking on a colour? I thought it was a one off but happened again recently, not sure if it is a hardware or code issue as happened both times ending a multiball. The lights stay lit the same colour no matter what happens in game until I turn it off and on again, once the machine reboots the lights are fine.
The lights not stuck all behave as normal.
[quoted image]

Sounds like the same issue I had about 6 months ago. First link is the issue I had, and the second link is Scott's solution. It's a little foggy, but I'm pretty sure I reseated the cables in the head that Scott mentioned and that resolved the issue for me.

https://pinside.com/pinball/forum/topic/total-nuclear-annihilation-cluball-welcome/page/121#post-5314527

https://pinside.com/pinball/forum/topic/total-nuclear-annihilation-cluball-welcome/page/121#post-5315657

#6861 4 months ago
Quoted from THEFOZ:

Thanks - I’ll eventually fix it - just was wondering what it was for and why the coil was still working.

I recently thought my flipper was screwing up during play, but every time I checked it it would work. Except in some furious multiball- then sometimes it would not flip, and when the ball hit the raised flipper, it would collapse. Looked under the PF and that wire was broken off.

TL;DR: The wire was off, but the effect was subtle.

Don C.

#6862 4 months ago
Quoted from THEFOZ:

Agreed- you’ll have to post your setup. The fan I got is a little small and spins way too fast. But I’m working on something a bit more like you have shown in your post. If you get something put together please post it.

I set up a cooling fan I had laying around to do some very crude testing, check out what speeds I could get the thing to operate smoothly at. It's a bit larger than would fit, but to get an idea.

That's a 12v fan running on 4.5 volts pulsed 50% about 3hz ... then continuous 4.5v at the end.

There's a smaller unit on the way, so I'll wait to mess with that a bit when it gets here.

#6863 4 months ago
Quoted from razorsedge:

I see now what Scott means about holding off so as to impliment a friendly kit for the lit drops. The single RGBs aren't an easy simple screw in mount job.

Just gonna throw this out there -- on the janky R&M whitewood, I installed the drop LEDs with a 100% 'easy simple screw mount' - tiny rubber ring on the screw (all the R&M leds have these, not sure TNA does) - hold the LED board at a 45 degree angle behind the drop right next to the hole, drive the screw in on an angle. Done.

You really want a pretty good upward angle so the top of the drop isn't dark.

#6864 4 months ago
Quoted from epthegeek:

Just gonna throw this out there -- on the janky R&M whitewood, I installed the drop LEDs with a 100% 'easy simple screw mount' - tiny rubber ring on the screw (all the R&M leds have these, not sure TNA does) - hold the LED board at a 45 degree angle behind the drop right next to the hole, drive the screw in on an angle. Done.
You really want a pretty good upward angle so the top of the drop isn't dark.

Do you have a picture?

#6865 4 months ago

Doing my best here. Janky is a rats nest. Pics: Left Target from the center, Right target from the center, then left target from the outside edge. LEDs are off in the picture - the glow you see is GI from above the PF.

7BA84E42-A8A8-45C4-B3D7-AA279D0701D3 (resized).jpegAC31C551-91F1-4C87-A5F2-A8850C5499D1 (resized).jpegE08E3D9E-E2AF-4F00-B650-E96D265BA712 (resized).jpeg

#6866 4 months ago
Quoted from epthegeek:

Doing my best here. Janky is a rats nest. Pics: Left Target from the center, Right target from the center, then left target from the outside edge. LEDs are off in the picture - the glow you see is GI from above the PF.
[quoted image][quoted image][quoted image]

Awesome. Thanks!

#6867 4 months ago

So having some sound issues that started last night.

Loud buzzing/tone and static. Wasn't sure how to embed a short video, so it's on google drive...

Video here:

https://drive.google.com/file/d/1ap6-zHoKZmXaTYiUoeyrnHOUmte0CGc5/view?usp=sharing

#6868 4 months ago
Quoted from chrisnack:

So having some sound issues that started last night.
Loud buzzing/tone and static. Wasn't sure how to embed a short video, so it's on google drive...
Video here:
https://drive.google.com/file/d/1ap6-zHoKZmXaTYiUoeyrnHOUmte0CGc5/view?usp=sharing

Check your sound amp in the bottom of your cabinet. Specifically the output wire (standard headphone jack). Wiggle it around and see if the sound changes. In my case, I had to disassemble the amp and fix a cold solder joint on the output. This wasn't anything to do with Spookys quality, but the manufacturer of the amp itself. I've had perfect sound since fixing that cold solder joint months ago.

#6869 4 months ago
Quoted from Jakers:

Check your sound amp in the bottom of your cabinet. Specifically the output wire (standard headphone jack). Wiggle it around and see if the sound changes. In my case, I had to disassemble the amp and fix a cold solder joint on the output. This wasn't anything to do with Spookys quality, but the manufacturer of the amp itself. I've had perfect sound since fixing that cold solder joint months ago.

I was thinking it was something loose with the amp, I’m blaming the stronger shaker with the new code

#6870 4 months ago
Quoted from chrisnack:

I was thinking it was something loose with the amp, I’m blaming the stronger shaker with the new code

Had problems with the sound since day 1 - when playing the sound starts distorting then goes totally bananas and the game has to be turned off.
i did actually report this to spooky at the time (few years back now) and they very kindly and quickly sent me a new speaker as i thought that was the problem.
Re-seating the speaker cables sorted it out a few times, but just recently (yes after the new code ) it went again, and half the sound is now out on the amp (temporarily i've wired left and right to the same output). Pretty sure this is all down to the shaker motor, i'm going to get a very similar if not the same amp replacement and put it in the back box i think, cable extensions to the sub.

#6871 4 months ago
Quoted from yyyyyikes:

Had problems with the sound since day 1 - when playing the sound starts distorting then goes totally bananas and the game has to be turned off.
i did actually report this to spooky at the time (few years back now) and they very kindly and quickly sent me a new speaker as i thought that was the problem.
Re-seating the speaker cables sorted it out a few times, but just recently (yes after the new code ) it went again, and half the sound is now out on the amp (temporarily i've wired left and right to the same output). Pretty sure this is all down to the shaker motor, i'm going to get a very similar if not the same amp replacement and put it in the back box i think, cable extensions to the sub.

The extra shaker, they're well overated imho. Cause more trouble than they're worth to boot. Mine's gathering dust on the shelf. The standard 12" shaker that is in there does a perfectly marvelous job on it's own!

#6872 4 months ago

Recently joined the club... I love this game.

Question do you have a pad of black foam under your left scoop ?

I can hit this shot but ball never drops left or right flipper what seems to be right on the money.

Only way it drops is coming out of reactor or a floater that rolls in there.

Wondering if it’s something that was added by previous owner and why.

#6873 4 months ago
Quoted from jbigdoggf:

Recently joined the club... I love this game.
Question do you have a pad of black foam under your left scoop ?
I can hit this shot but ball never drops left or right flipper what seems to be right on the money.
Only way it drops is coming out of reactor or a floater that rolls in there.
Wondering if it’s something that was added by previous owner and why.

They would have added it to try and make the ball go in the scoop better. The scoop is notorious for rejects. I always just fire the ball up the left orbit into the reactor when possible, and let it drop in from above...

#6874 4 months ago
Quoted from tomdotcom:

They would have added it to try and make the ball go in the scoop better. The scoop is notorious for rejects. I always just fire the ball up the left orbit into the reactor when possible, and let it drop in from above...

Thank you

#6875 4 months ago
Quoted from razorsedge:

I set up a cooling fan I had laying around to do some very crude testing, check out what speeds I could get the thing to operate smoothly at. It's a bit larger than would fit, but to get an idea.

That's a 12v fan running on 4.5 volts pulsed 50% about 3hz ... then continuous 4.5v at the end.
There's a smaller unit on the way, so I'll wait to mess with that a bit when it gets here.

I broke some of my you tube trying to do some editing nonsense... I reuploaded the clip ...

1 week later
#6876 4 months ago

Has anybody ordered the custom armor from Spooky?

http://shop.spookypinball.com/Total-Nuclear-Annihilation-Armor-Kit-_p_40.html

I’m interested, but I’m not sold on the side rail or speaker grill design. I think I like the factory design better, but I do like the color.

#6877 4 months ago
Quoted from Pinbaltz:

Has anybody ordered the custom armor from Spooky?
http://shop.spookypinball.com/Total-Nuclear-Annihilation-Armor-Kit-_p_40.html
I’m interested, but I’m not sold on the side rail or speaker grill design. I think I like the factory design better, but I do like the color.

I had no idea this was a thing. I’m not a big fan. It is hard to beat the standard armor!

#6878 4 months ago
Quoted from Pinbaltz:

Has anybody ordered the custom armor from Spooky?
http://shop.spookypinball.com/Total-Nuclear-Annihilation-Armor-Kit-_p_40.html
I’m interested, but I’m not sold on the side rail or speaker grill design. I think I like the factory design better, but I do like the color.

I agree the triangle design is iconic, and "TOTAL NUCLEAR ANNIHILATION" down the side is plain badass, and sets it off.

I'm also a fan of the paralel rail look on the game, Bally style curved end.

#6879 4 months ago
Quoted from razorsedge:

Also, here's rough measurements of what I hacked together to mount Drop RGBs:

I like this approach a good bit better than just diagonal screws. Have you posted the STL file somewhere? If not, I can remodel it in a few minutes, using your dimensions. Are you happy with the LED placement/ angle using these? Thanks.

#6880 4 months ago
Quoted from razorsedge:

I see now what Scott means about holding off so as to impliment a friendly kit for the lit drops. The single RGBs aren't an easy simple screw in mount job. Something was going to be needed so I just finished whipping these babies up at work from some scrap ABS:

razorsedge - those RGB mounts look good. Did you hand-make those, or did you 3D print those with ABS? If printed, would you mind sharing the .STL file?

#6881 4 months ago

Ah, looking closer at them, it does look more like machined than 3D print. I think I'll try modeling them this evening and will post the file.

#6882 4 months ago
Quoted from herg:

Ah, looking closer at them, it does look more like machined than 3D print. I think I'll try modeling them this evening and will post the file.

That would be amazing herg - thank you so much. I can print them here at home, but my modeling skills are still...uh...fledgling.

They looked machined/cut to me as well, but I figured it was worth the ask.

#6883 4 months ago
Quoted from joelbob:

I had no idea this was a thing. I’m not a big fan. It is hard to beat the standard armor!

I bet it looks better in person.

#6884 4 months ago
Quoted from fnosm:

I bet it looks better in person.

I'd maybe be down for the color on the original hardware, but I don't like the new design much at all.

#6885 4 months ago
Quoted from joelbob:

I had no idea this was a thing. I’m not a big fan. It is hard to beat the standard armor!

I also wonder if this finish is available on the standard armour pattern?

Quoted from EightBitWhit:

razorsedge - those RGB mounts look good. Did you hand-make those, or did you 3D print those with ABS? If printed, would you mind sharing the .STL file?

Quoted from herg:

I like this approach a good bit better than just diagonal screws. Have you posted the STL file somewhere? If not, I can remodel it in a few minutes, using your dimensions. Are you happy with the LED placement/ angle using these? Thanks.

Yeah correct, cut from stock and finished by hand. All just work with 1mm cutoff wheel on grinder, and drilling. Made by the dimensions shown. Took me 20 minutes at work as a foreigney lol.

It's Great that you guys are sorting a print file for this. I'm too behind the times! Lol

I'm happy with the angle. Go too much more and I was getting concerned hard target hits may catch the dropping target on the PCB. Also with too much more angle, the clamping principle/design employed becomes less and less effective, weaker, and less firmly grips the PCB. It relies on the slot being shallower than the width of the PCB, so that the PCB is clamped against the playfield. One concern might be, if this clamping directly against playfield allows fatigue to affect the board too much, then some cushioning between playfield and PCB might be needed. The dome of the LED hangs completely over the edge line of the drop hole, and points upward at about 20 degrees, seems to shed light pretty evenly over the target. It refracts well. See pics and videos, although things always seem to look a little different in real life. My answer is, I am very happy.

#6886 4 months ago

OK, STL file is posted to Thingiverse.
https://www.thingiverse.com/thing:4461423

Dimensions are tweaked slightly for printing, but it still has the playfield clamping, etc.

I printed them on their side to make the thin piece stronger. The first two were looking great. The third one, the screw broke off while installing it. Yes, a steel screw sheared off while driving it about 1/4" into wood.

20200615_125902 (resized).jpg20200615_132044 (resized).jpg
#6887 4 months ago

I've got a weird issue with extra ball being put into the autoshooter lane very occasionally, and giving me a random gratis 2 ball multiball (I know, I will take any edge I can get when playing this unforgiving machine).

Then today, a game finished, the machine is going through it's reset (releasing the balls from the drop target traps etc, no flipper power) and it starts pushing balls into the shooter lane and autofiring them. At one stage I had 3 balls in the shooter lane.

Any suggestions as to where to start looking ? Switch or loose wire somehow earthing the trough kickout coil or something completely different ?

And of course it happens on the day when I have got friends coming round in a few hours for some friendly competition!

#6888 4 months ago
Quoted from jaybeedee:

I've got a weird issue with extra ball being put into the autoshooter lane very occasionally, and giving me a random gratis 2 ball multiball (I know, I will take any edge I can get when playing this unforgiving machine).
Then today, a game finished, the machine is going through it's reset (releasing the balls from the drop target traps etc, no flipper power) and it starts pushing balls into the shooter lane and autofiring them. At one stage I had 3 balls in the shooter lane.
Any suggestions as to where to start looking ? Switch or loose wire somehow earthing the trough kickout coil or something completely different ?
And of course it happens on the day when I have got friends coming round in a few hours for some friendly competition!

OK, so I think it is somehow connected to the switch on the bottom Drop Target when it is up. When I powered on the machine with that target up, the Trough Kickout was continously firing (with a delay). When I dropped the target the Tough Kickout worked as expected. When I started playing, as soon as I got two balls locked and the drop target up, the Kickout began firing again. The micro switch seems to be switching properly. Is there another switch or an opto in there which tells the machine that a ball has been trapped, and to release a new ball ?

#6889 4 months ago
Quoted from jaybeedee:

OK, so I think it is somehow connected to the switch on the bottom Drop Target when it is up. When I powered on the machine with that target up, the Trough Kickout was continously firing (with a delay). When I dropped the target the Tough Kickout worked as expected. When I started playing, as soon as I got two balls locked and the drop target up, the Kickout began firing again. The micro switch seems to be switching properly. Is there another switch or an opto in there which tells the machine that a ball has been trapped, and to release a new ball ?

There is an opto for each ball position. If one of those is not working reliably can cause all kinds of funny business. Doesn't match the symptoms I had with a flaky bottom lock opto tx though, but could be some similar combination. I had ball lock problems, phantom multiball in gameplay, but in attract mode just constantly cycled dropping targets to clear the ball it thought was there (but wasnt there), this is also why multiball would start randomly during gameplay. I think you have a different issue than this, cant help definitively I'm afraid.

#6890 4 months ago
Quoted from razorsedge:

There is an opto for each ball position. If one of those is not working reliably can cause all kinds of funny business. Doesn't match the symptoms I had with a flaky bottom lock opto tx though, but could be some similar combination. I had ball lock problems, phantom multiball in gameplay, but in attract mode just constantly cycled dropping targets to clear the ball it thought was there (but wasnt there), this is also why multiball would start randomly during gameplay. I think you have a different issue than this, cant help definitively I'm afraid.

So Switch test showed the Ball Jam Opto switching away while nothing should have been happening (no balls in the machine). I have played around with the IDC connector - one of the grounds seemed pretty loose. Now to see what happens, but first of all I think I blew a fuse while testing so now to find the fuses. I'll just look up the manual.... Oops, work in progress. Grrrrr

#6891 4 months ago

Hi kingpingames, is it a T4A fuse for the right flipper. trough kickout circuit ? (4A slo blo?)

#6892 4 months ago

When inspecting IDC connectors, check the wire is fully punched down into the back of the connector. I have had this fault cause intermittent problems before, where the wire is not fully punched in. I just got a tool and pushed it in to its proper place.

#6893 4 months ago

Does single LED test work in the latest code for all the shoot again segments? I have a couple that aren't lighting, but they do work in game. I didn't notice this until after installing the new fancy shoot again board.

I also have something weird going on with the right RGB. It's like the blue is sometimes on when it shouldn't be, off when it should be. White looks greenish. Red looks purple, etc. ...but not all the time. I'm trying to come up with a plan to test, maybe by swapping in the old shoot again board and connecting separate RGB boards. The intermittent nature makes it hard, though.

#6894 4 months ago
Quoted from herg:

Does single LED test work in the latest code for all the shoot again segments? I have a couple that aren't lighting, but they do work in game. I didn't notice this until after installing the new fancy shoot again board.
I also have something weird going on with the right RGB. It's like the blue is sometimes on when it shouldn't be, off when it should be. White looks greenish. Red looks purple, etc. ...but not all the time. I'm trying to come up with a plan to test, maybe by swapping in the old shoot again board and connecting separate RGB boards. The intermittent nature makes it hard, though.

The single LED test works fine for all 3 of my drops. They are the bottom 3 on the list a few hundred presses down. Lol

#6895 4 months ago
Quoted from razorsedge:

The single LED test works fine for all 3 of my drops. They are the bottom 3 on the list a few hundred presses down. Lol

My drops are fine. It's the 7-segment shoot again display that I'm working on now.

Yes, pressing down "a few hundred" times to get to the bottom of the list is tedious, I agree.

#6896 4 months ago
Quoted from herg:

My drops are fine. It's the 7-segment shoot again display that I'm working on now.
Yes, pressing down "a few hundred" times to get to the bottom of the list is tedious, I agree.

Sorry, Lol yeah of course shoot again display

Drops on the brain

Yep testing segments here they All light one by one, but flash slowly, if you go too fast you miss some. Not in order either, a bit mixed (half of right then left then rest of right), also a couple that seem to be unassigned. Also the shoot again lights test below those, work and cycle their colours fine.

The green segments seem to be on only part of the time during the single testing. Only showing one or two of the states through the colour cycle I would suspect (non RGB).

#6897 4 months ago
Quoted from herg:

Does single LED test work in the latest code for all the shoot again segments? I have a couple that aren't lighting, but they do work in game. I didn't notice this until after installing the new fancy shoot again board.
I also have something weird going on with the right RGB. It's like the blue is sometimes on when it shouldn't be, off when it should be. White looks greenish. Red looks purple, etc. ...but not all the time. I'm trying to come up with a plan to test, maybe by swapping in the old shoot again board and connecting separate RGB boards. The intermittent nature makes it hard, though.

Did the connectors get installed the right way around? . I have no idea the effect this would have?

#6898 4 months ago

Ah, the two unassigned ones fooled me. When I write down which one is lit, all of them do. 18 segments in the menu, 16 LEDs in the display. That all makes sense now. Thank you.

The only thing I still need to investigate is the right RGB. That's feeling like a marginally bad LED to me.

#6899 4 months ago

Absolutely brilliant, herg - thank you so much. I'll print these and give them a go.

#6900 4 months ago
Quoted from herg:

OK, STL file is posted to Thingiverse.
https://www.thingiverse.com/thing:4461423
Dimensions are tweaked slightly for printing, but it still has the playfield clamping, etc.
I printed them on their side to make the thin piece stronger. The first two were looking great. The third one, the screw broke off while installing it. Yes, a steel screw sheared off while driving it about 1/4" into wood. [quoted image][quoted image]

Absolutely brilliant, herg - thank you so much. I'll print these and give them a go.

Quoted from razorsedge:

Yeah correct, cut from stock and finished by hand. All just work with 1mm cutoff wheel on grinder, and drilling. Made by the dimensions shown. Took me 20 minutes at work as a foreigney lol.

It's Great that you guys are sorting a print file for this. I'm too behind the times! Lol

I'm happy with the angle. Go too much more and I was getting concerned hard target hits may catch the dropping target on the PCB. Also with too much more angle, the clamping principle/design employed becomes less and less effective, weaker, and less firmly grips the PCB. It relies on the slot being shallower than the width of the PCB, so that the PCB is clamped against the playfield. One concern might be, if this clamping directly against playfield allows fatigue to affect the board too much, then some cushioning between playfield and PCB might be needed. The dome of the LED hangs completely over the edge line of the drop hole, and points upward at about 20 degrees, seems to shed light pretty evenly over the target. It refracts well. See pics and videos, although things always seem to look a little different in real life. My answer is, I am very happy.

Appreciate you sharing your design razorsedge - it'll help big-time with the install.

Promoted items from the Pinside Marketplace
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop
6,400 (OBO)
Machine - For Sale
Rancho Mirage, CA
$ 349.95
Lighting - Led
Pin Stadium Pinball Mods
$ 17.50
From: $ 18.00
Apparel - Men
Pinside Shop
6,150
Sale Pending!
St Paul, MN
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 399.95
Lighting - Led
Pin Stadium Pinball Mods
$ 20.00
Playfield - Decals
Flashinstinct
There are 7281 posts in this topic. You are on page 138 of 146.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside