(Topic ID: 245114)

Tommy Blinders


By RGAires

34 days ago



Topic Stats

  • 3 posts
  • 1 Pinsider participating
  • Latest reply 34 days ago by RGAires
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

pasted_image (resized).png

#1 34 days ago

Hello,
Im having a problem on my tommy, the original motor was not working so ive buy a new motor that i think is compatible Hitec HS-311, it fits 100%, you just need to swap the 2 wires red and black to match the board.

But, im having this beaviour.

Any ideas? Maybe the board is also broken, looks like the signal is not regular...

Thanks in advance.

#2 34 days ago

More info about the servo motor

pasted_image (resized).png
#3 34 days ago

Well I dont know if it helps, but when i run it in tests, on diagnostics, i press start and the movement is smoth and correct, it works 100%... This beaviour is during gameplay....

Promoted items from the Pinside Marketplace
$ 4,800.00
Pinball Machine
Great American Pinball
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
From: € 25.00
Flipper Parts
TheDudeMods
From: € 15.00
Lighting - Led
TheDudeMods
From: $ 40.00
Lighting - Interactive
Professor Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside