(Topic ID: 135409)

TOM Trunk Error - Leon's Fix. NOW AVAILABLE, SEE POST #225


By EvanDickson

3 years ago



Topic Stats

  • 750 posts
  • 199 Pinsiders participating
  • Latest reply 17 days ago by harryhoudini
  • Topic is favorited by 59 Pinsiders

You

Linked Games

Topic Gallery

There have been 201 images uploaded to this topic. (View topic image gallery).

B8989610-FE1D-411F-8A39-0917BA32624E (resized).jpeg
20190217_124203 (resized).jpg
IMG_5877 (resized).JPG
image (resized).jpg
Trunk Opto Board Cable (resized).JPG
Cable (resized).jpg
20181208_130847 (resized).jpg
20181208_130824 (resized).jpg
20181208_130808 (resized).jpg
20181123_121557 (resized).jpg
20181123_115252 (resized).jpg
ToM 6 Billion (resized).jpg
20180224_195318 (resized).jpg
mould.pdf (PDF preview)
IMG_3529a (resized).jpg
trunk_board_installed (resized).jpeg

Topic index (key posts)

18 key posts have been marked in this topic (Show topic index)

There are 750 posts in this topic. You are on page 11 of 15.
#501 3 years ago
Quoted from EvanDickson:

Did you double check all the connections per the instructions?
Also, is the opto calibrated? Mine would never stay calibrated until I glued the dial after setting it (probably not good advice).
Look at rhe board near the trunk opto, with a little dial that can be turned with a small Phillips screwdriver, turn it one way until the red light comes on, and then turn it the other way until the red light *just barely* turns off.

Yeah, i double checked based on the directions and compared vs pictures of other installs on this thread. The trunk is calibrated and was working perfect before the install.

#502 3 years ago

I got it figured out. It works now, not seeing any more issues. Thanks

#503 3 years ago
Quoted from Goalie:

I got it figured out. It works now, not seeing any more issues. Thanks

What was happening?

#504 3 years ago
Quoted from german-pinball:

Strange ...
You ordered the combo-board.
Try the following:
Ignore the "Leon-Part" of the board and plug the connector coming from the cpu-board directly to your eddy board and also connect the motor directly to the motor control board. This way, the Leon part is "dead" and has no function.
Clean the sensor inductor with isopropanol or so before, then test again and report please.

Thanks Ingo -- I changed this right away to bypass the Leon part of the board, and tested for a few days. I had 1 false hit (on launch), but otherwise 100%. I then changed it back yesterday to include the Leon board and so far, no false hits. So, it appears the problem has nothing to do with the Leon board and may be improved because of connection reseating. Although, I would think a poor connection somewhere would have the opposite effect -- that is, trunk hits not registering.

It could be the pinbits auto eddy recalibrating or something happening to register a false hit. But, doesn't seem to happen enough to be easily identified. Right before I posted the problem, I hit an odd surge where I got several of them over the course of a couple of games.

#505 3 years ago

Need to buy a "molex pin extraction tool". Anyone know what size is needed? When I called my local electronics supply, they said they had them but needed to know the size.

#506 3 years ago
Quoted from ski1game2:

Need to buy a "molex pin extraction tool". Anyone know what size is needed? When I called my local electronics supply, they said they had them but needed to know the size.

I got this one:

amazon.com link »

#507 3 years ago

Got mine. Haven't installed it yet.

#508 3 years ago

Received mine today and installed it - works great!

#509 3 years ago

Hi Ingo: Finally installed it and against all odds, It works beautifully!!!!

The audience wouldn't know, but my box arrived after being used for forklift tire testing at the postal service... see pic below. The board looked perfect, but with this kind of pressure, you never know. Seems Ingo makes a battle hardened product as well!

One question... It seems the LED effects on my pinball pro marquee don't work as expected. They still work in the Trunk Open position, but none of the others. Would you have any ideas on solutions for this?

Many thanks for all you have done for us TOM owners!

Pinball_box_pic_(resized).jpg

#510 3 years ago
Quoted from Skarv:

It seems the LED effects on my pinball pro marquee don't work as expected. They still work in the Trunk Open position, but none of the others. Would you have any ideas on solutions for this?

Interestingly enough I noticed that the lights on the mirror on mine also was different once I installed the board! I didn't see anyone else post about it so I just figured it was me!

#511 3 years ago

Are any boards still available to buy? If so please let me know will also send pm.

Thanks

#512 3 years ago
Quoted from meSz:

Interestingly enough I noticed that the lights on the mirror on mine also was different once I installed the board! I didn't see anyone else post about it so I just figured it was me!

ohh No, say it isn't so. anyone else having this issue?

#513 3 years ago

My board is still sitting in its package waiting on me to install it. Damn long hours at work is getting old.

A question and sorry if I missed it somewhere in the thread:
Is there a board schematic that I can print and save for future component reference and values?

In the event I have to replace something knowing the part or electrical values is a BIG help.
(Thanks for making an awesome board BTW)

#514 3 years ago
Quoted from meSz:

Interestingly enough I noticed that the lights on the mirror on mine also was different once I installed the board! I didn't see anyone else post about it so I just figured it was me!

Quoted from msj2222:

ohh No, say it isn't so. anyone else having this issue?

Hmmmm.... After installing my board a while back, it seemed like the lighted marquee mirror wasn't as "active" as it was before. Of course, the only way to test this would be to remove the board and put the original back in, and then swap back out again (so that the trunk at least works)....

I am not saying that it is true, but before it seemed like the LED marquee lit mirror mod was much more active.

#515 3 years ago

Great!
I would like one, too!
Do you have anyone in stock?

#516 3 years ago

Asking this here, because of all the trunk experts: Can anyone think of a reason why, when lock is lit, the a ball sent into the trunk via the center loop might not register as a locked ball? This is an intermittent issue, as if I try again, it locks the ball. Either way, it just pops back out the trap door. Note that the trunk registers hits for illusions/etc. without any issue consistently.

3 weeks later
#517 3 years ago

Finally installed the Trunk opto-board with Leon integrated and it works great.
Had it for weeks but had no time to get around to install it. Done now. Happy with the result. Trunk error gone!

#518 3 years ago
Quoted from jsa:

Asking this here, because of all the trunk experts: Can anyone think of a reason why, when lock is lit, the a ball sent into the trunk via the center loop might not register as a locked ball? This is an intermittent issue, as if I try again, it locks the ball. Either way, it just pops back out the trap door. Note that the trunk registers hits for illusions/etc. without any issue consistently.

Dirty/failed switch or opto.

#519 3 years ago

OMG! I need a complete fix assembly board badly, I so hope they are still available! PM sent.

#520 3 years ago

I sent a PM a few weeks ago. No response. Hoping there are still boards available as I do need one!

#521 3 years ago
Quoted from Paddypaws:

OMG! I need a complete fix assembly board badly, I so hope they are still available! PM sent.

Quoted from angus:

I sent a PM a few weeks ago. No response. Hoping there are still boards available as I do need one!

I have been on vacation for a few weeks. All unanswered PMs will be answered today. There are still a few boards available, I think, I still have 13 boards.

#522 3 years ago

Board works great and Ingo is a super guy to deal with!!

#523 3 years ago

Trunk opto-board with Leon integrated wanted. Sorry I'm new here so I cannot send a PM to German-Pinball..

#524 3 years ago

I sent a pm. I hope there are some... if not is there anyone else making these?

#525 3 years ago

@all:

All unaswered PMs are answered now. If I should have forgotten somebody, please send new PM again - sorry for the delay.

There are still only 14 boards available.

#526 3 years ago
Quoted from AsteroidsNut:

Trunk opto-board with Leon integrated wanted. Sorry I'm new here so I cannot send a PM to German-Pinball..

PM sent, please check your PMs.

HOW_TO_SEND_PM_(resized).jpg

#527 3 years ago

I ordered one (1) of the "Trunk opto-board with Leon integrated" + tester.

Thanks so much to Ingo and everyone else associated with this project.

#528 3 years ago

I've also ordered a combined board + tester, Thank you Ingo, I'm so pleased they are still available, Thank you!

#529 3 years ago

I ordered a combined board. Thanks Ingo!

#530 3 years ago

Payment sent for Combo-Board.. Thank you.. Looking forward to it..

#531 3 years ago

Payment sent for combo board and tester,thanks so much for fixing this annoying problem.

#532 3 years ago

Payment sent for combo board thank you!!!!

#533 3 years ago

Ingo's board is great. But since you have to pass the wires through everything, might as well bulletproof the trunk by replacing the gearbox (available with oversized motor from Pinball Resource) and opto interrupter (aluminum interrupter available from Marco) at the same time. If (when) the plastic interrupter cracks then the setscrew won't hold it in the correct position.

Pics attached:
new board + gearbox with oversized motor + aluminum opto interruptor
lower playfield area of ToM proto with full LEDs added
backbox with ColorDMD and 1-5/8" diameter hole drilled for LED added behind clock face on speaker panel
three_to_change_(resized).jpg
ToM_proto_(resized).jpg
clock_face_(resized).jpg

#534 3 years ago

WOW! I like the illuminated clock. Very nice!!!!

#535 3 years ago
Quoted from littlecammi:

... But since you have to pass the wires through everything, might as well bulletproof the trunk by replacing the gearbox (available with oversized motor from Pinball Resource) and opto interrupter (aluminum interrupter available from Marco) at the same time...

Jeebus. You'd have to have pretty deep pockets to spend $325 on parts that don't need replacing.

#536 3 years ago

I definitely like the aluminum opto interruptor. When I got my ToM, the guy who owned it had the damn thing glued on. Good grief. Probably took more effort to glue the thing on and hold it in place than to just buy a new one. At least with the metal one, it's not going to break (hopefully ).

#537 3 years ago
Quoted from EvanDickson:

You'd have to have pretty deep pockets to spend $325 on parts that don't need replacing.

There is an entire thread on dealing with noisy ToM trunk motors and the games are over twenty years old now.

Quoted from bhwolf:

I definitely like the aluminum opto interruptor. When I got my ToM, the guy who owned it had the damn thing glued on. Probably took more effort to glue the thing on and hold it in place than to just buy a new one.

A lot of the plastic interrupters have cracked. When you take things apart to install the new board (which is a pain to do because of the wiring) it's easy to replace the interrupter at the same time.

#538 3 years ago
Quoted from bhwolf:

I definitely like the aluminum opto interruptor. When I got my ToM, the guy who owned it had the damn thing glued on. Good grief. Probably took more effort to glue the thing on and hold it in place than to just buy a new one. At least with the metal one, it's not going to break (hopefully ).

My game came with the Aluminum opto. Glad it did as I would of changed it out anyways. Also my game came with the stainless steel trap door cage..

#539 3 years ago

Payment sent for combo board + tester. Thanks Ingo.

1 week later
#540 3 years ago

After having it sitting around for almost half a year, I finally got around to installing Ingo's trunk board today. It worked perfectly right from the get go. Thanks again Ingo for putting this into production for us TOM owners. I love it!!

#541 3 years ago
Quoted from uncletom:

I've also mounted a simple switching relay on the trunk sensor, I've got this Pinbit Auto Eddy board, to cut the sensor while the motor is spinning. Now I'm only waiting to play the hell out of my ToM to see how it works in practice. I have a few concerns about the fact that the Auto Eddy is an automatically adjusting sensor, which would make it prone to a certain time of adjustment right after sensor re-activation when the motor stops spinning.

I did the same thing on my ToM, just got an automotive relay and attached the coil to the trunk motor and the common and NC terminals in series with the power going to the board, when the motor runs it cuts the power to the eddy board, been working great so far... had it at a pinball show running all weekend and no trunk issues at all!

the boards are a much more elegant solution but this was cheap, quick and seems to be working just as well so I am happy

1 week later
#542 3 years ago

I received mine from the marvellous Ingo today. I could not wait to get it in the game,and this is the best! I got a combo opto board with fix and little tester board and the trunk now works perfectly. So happy to have a Theatre Trunk working as it should, thanks Ingo for your hard work and keeping our machines in the condition they deserve!

#543 3 years ago

@German-Pinball: can you please send me a PM how to order the combined board + tester? Thanks!

#544 3 years ago

Works perfect. Thank you..

IMG_3353_(resized).JPG

#545 3 years ago

Thnx 4 the PM. Ordered and payed

#546 3 years ago

I received my board can't wait to put it in... Thank you!!

#547 3 years ago

Noticed this problem with my Theatre of Magic more commonly at shows (never seem to hit it myself when playing). It's annoying because the game doesn't play as it was designed and I get disappointed seeing people not getting the full experience.

Stumbled on this thread. Will be placing my order for sure.

#548 3 years ago
#549 3 years ago

Anyone recently got a message from Ingo? Payed, sent a couple of messages but no reply whatsoever....

#550 3 years ago

I spoke with him sunday and he was mailing things out. I payed for my board a couple of weeks ago and he said it would take a couple of weeks before he shipped. So for me he is right on time.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 279.95
$ 159.99
Lighting - Other
Lighted Pinball Mods
$ 46.99
Lighting - Interactive
Lee's Parts
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 229.99
Lighting - Other
Lighted Pinball Mods
5,850 (OBO)
Machine - For Sale
Bethlehem, PA
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
6,500 (OBO)
Machine - For Sale
Middleburg, FL
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 279.95
$ 109.99
6,900 (OBO)
Machine - For Sale
Kingston, NY
$ 35.00
Playfield - Toys/Add-ons
3D MODS
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 129.00
Lighting - Led
LED OCD
5,800 (OBO)
Machine - For Sale
Mountain View, CA
$ 28.99
Lighting - Interactive
Lee's Parts
$ 235.00
Lighting - Interactive
Professor Pinball
From: $ 29.00
Boards
KAHR.US Circuits
There are 750 posts in this topic. You are on page 11 of 15.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside