(Topic ID: 158660)

TOM multiball 2 balls instead of 3


By Invader

3 years ago



Topic Stats

  • 18 posts
  • 10 Pinsiders participating
  • Latest reply 3 years ago by jyeakley
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

TOM_un_div.jpg

#1 3 years ago

Recently I got a this problem with my Theatre of Magic.
Multiball only has two balls instead of three.
This happens usually from the second multiball I activate.

This is what happening:

1) activate lock
2) ball 1 locked
3) ball 2 locked, usually third ball is released in shooterlane, but now the third is released from the trap door (so the first ball that was locked) :S
4) ball 3 locked, multiball starts and releases two balls from the trap door.
Where's the third?

In switch test the Subway rollover switches are working fine.
Also the through opto's are tested fine.
When the second ball is locked or when multiball starts, I can see the remaining balls in the through (not stuck half way).

What can be the cause and fix?

Thanks!

#2 3 years ago

Is the diverter in the subway ok ? (green part). They tend to break.
TOM_un_div.jpg

#3 3 years ago

Hmm, from my memory, the first two balls need to be locked in the subway, then the third ball needs to be shot on the trunk to start multiball. Never have I gotten the third ball in the shooterlane. That can't be right, as the game has no autoplunger.

I do suspect a fault in the subway though, how have you tested it?

#4 3 years ago

Silly question- do you have the correct number of balls in the machine? I know WCS will do something similar if you are missing one...

#5 3 years ago
Quoted from zaza:

Is the diverter in the subway ok ? (green part). They tend to break.
TOM_un_div.jpg

I checked it, and all pieces are still there and not broken, so it should be OK

Quoted from FreeBee:

Hmm, from my memory, the first two balls need to be locked in the subway, then the third ball needs to be shot on the trunk to start multiball. Never have I gotten the third ball in the shooterlane. That can't be right, as the game has no autoplunger.
I do suspect a fault in the subway though, how have you tested it?

You are right, but I'm talking about after the second ball locked.
Usually when you lock the second ball, you get the third ball in the shooterlane (with my current problem, this doesn't happen, 2 balls stays in the through).
This ball you can shoot to the trunk (magnet), the magnet will catch the ball and drop it into the subway.
Then three balls are kicked out from the trapdoor and you have a 3 ball multiball.

I tested the switches in switch edge test.
Both with the playfield up (moving the attenuators) and playfield down, rolling the balls through it and switch edge detects it.

Quoted from RDReynolds:

Silly question- do you have the correct number of balls in the machine? I know WCS will do something similar if you are missing one...

Yes I got 4 balls installed.

It's really strange, just happened out of nothing and I'm out of idea's.
Hope you guys still have some

#6 3 years ago

See if the balls are magnetized. Set them on a smooth table and see if you can pull 1 ball with another ball like a train. If they're magnetized, they won't roll down the ball trough and the problem is worse when there's less balls in the trough to push them. Also divots in the ball trough can prevent the balls from rolling down. The game tries to compensate when it thinks somethings screwy in the ball trough.

#7 3 years ago

Check all optos in the ball trough in switch edges.

#8 3 years ago

I had this same issue a few months ago...Take apart the entire subway and clean the hell out of it...mine was filty, and the ball gate wasnt acting properly...it was spitting balls out because the balls were getting past that gate. I cleaned it all up, checked all the switches under there and now no more issues!

Dan

#9 3 years ago

There is a clear piece of plastic protruding near where the ball trough is that pushed all the way in?

#10 3 years ago

Tiger Saw multi-ball is only two balls if I'm reading the rules sheet correctly.

Are you getting only two on every multi-ball?

#11 3 years ago

Thanks for all your input guys.
I already cleaned and polished the through and subway

I let somebody else play last night, so I could keep looking in the through with a flashlight and see if all balls rolls entirely to opto 1.
After a few games, that doesn't happen anymore!
And the ball gets stuck just a bit before through opto 1!
That explains why the game release the balls from the trap door, as it doesn't detect a ball in the through.

So I guess it is indeed magnetized balls.
This only happens after a few games, the balls must get magnetized by the Trunk Magnet and the Hocus Pocus magnets.
I will get some new low magnetic balls and see if that solves the problem

#12 3 years ago

Do like I suggested and put the balls on a smooth surface and see if you can pull 1 ball with another like a train. If they're not magnetized then you have divots in the ball trough. They can be filed out with a flat file, but idealy you would need a new ball trough.

#13 3 years ago

Yes, I'll try it after work this evening.
If the balls are magnetized, is there a way to unmagnetize the balls?
Or can you just throw it away and replace them?

#14 3 years ago

Yes, you can demagentize them but they will get magnetized again. The type of steel they are made of makes them highly suseptible to magnetism. There are 2 types of pinballs. Ones that get magnetized and ones that don't. The type that can get magnetized are fine for pins that don't have magnets. The 1st time I ran into that problem was when I put brand new balls in a TZ.

#15 3 years ago

Ok thanks for the info!

#16 3 years ago

The balls were magnatized after a few games, balls sticking together on a flat table.
Put new balls in it and played a lot of games without this problem anymore, solved!

#17 3 years ago

Cool! Thanks for the update.

1 month later
#18 3 years ago

Similar issue with magnetized balls getting caught in trough. Ordered some new carbon core pinballs from pinball life and this bad boy from pinbits:

https://www.pinbits.com/index.php?main_page=product_info&products_id=449

No more issues.

Promoted items from the Pinside Marketplace
From: $ 9.99
Eproms
Matt's Basement Arcade
6,850
Machine - For Sale
Menasha, WI

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside