(Topic ID: 142725)

TOM Haunted Basement Intermittent Issue


By Trooper11040

5 years ago



Topic Stats

  • 9 posts
  • 4 Pinsiders participating
  • Latest reply 5 years ago by Trooper11040
  • No one calls this topic a favorite

You

Linked Games

#1 5 years ago

Ok, so here is my issue...lets see if i can explain it best without sounded absurd...

So I lock Ball 1 into the basement...it sits and awaits multi ball usually....SOMETIMES, if i hit the trunk 3 times and start an illusion, instead of just the 1 ball coming back out into play, it will launch both balls out into play. The multi ball from this point on will now be messed up and only eventually consist of 2 balls.

So i've been trying to figure out the order of operations...there are 3 switches in the subway, the ball gate solenoid , then the popper, then the ball launches...obviously one of these switches in the game is reading closed at some time when both balls are in there, and its thinking that it needs to launch the ball...I have played around with it today for about 2 hours, and cant force it to happen. The trap door test also works fine and everything goes in the correct order. The ball gate solenoid seems to be working properly, but i have to assume this is letting another ball into the popper...anyone ever experience this intermittent problem? Ive thought about changing out the 3 switches first (Lock 1-3) and then go from there...but figured id ask here first before I go and buy them...

Thanks again Pinside...hopefully my post makes sense...

Daniel

#2 5 years ago

Any chance the balls are magnetized and the 2nd ball gets dragged with ?

LTG : )™

#3 5 years ago

I don't believe they are magnetized. I'll try again tonight. Whenever I take them out of the machine they don't attract to one another.

#4 5 years ago

Adjust and or replace the switches

#5 5 years ago

I think i am going to replace all 3, and also while in the process, might as well buy new balls, and also new slingshot leaf springs...im not certain but it appears a switch is staying closed

#6 5 years ago

What are those switches showing in switch edge test? See what they are with no balls in the trunk then feed the balls in one by one and see what changes. Also, closely examine your ball gate assembly to make sure both tabs are present and in good shape.

#7 5 years ago

switch matrix shows everything working properly...both with balls and without balls in the subway. the ball gate is letting a ball pass somehow...wonder if there is something there I'm missing

#8 5 years ago

I think its fairly common to have one of the posts (tabs? Not sure what to call them) on the ball gate actuator broken off. This can lead to strange behavior as, like you said, balls get let into the popper that shouldnt be there. See if you can get a bright flash light and watch what happens through the coin door while a buddy drops balls into the trunk. This might give you some clarity on whats happening down there.

#9 5 years ago

i tried doing that tonight...its a hard spot to diagnose since you cant have the table up to see under with whats going on...i messed with him some more tonight...only could force it once and i tried probably around 50 times...i also messed around with lock 2 switch...im wondering if it was getting caught on the other lock and keeping it closed...not 100% sure but ill continue to investigate..

Promoted items from the Pinside Marketplace
$ 12.50
Cabinet - Sound/Speakers
Gweem's Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside