(Topic ID: 239973)

TOM - ball getting stuck in vanish hole


By Jimmyhonda

5 months ago



Topic Stats

  • 16 posts
  • 6 Pinsiders participating
  • Latest reply 5 months ago by UltraPeepi
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

Screen Shot 2019-04-06 at 5.43.54 PM (resized).png
07ed5e0bc5af6a11cf7c1d28605395d740c2c5e7.jpeg (resized).jpg
4A8F615D-D612-4ACD-90A3-A714462E3D8E (resized).jpeg
886110F0-6A61-4A32-991F-917BF70C3FB9 (resized).jpeg

#1 5 months ago

Hello, in my TOM, when the ball goes into the vanish kick out, it ejects, hits the gate and goes back into the vanish kick out. Over and over. The gate seems loose enough for the ball to pass through. Could the eject rod not being firing the ball out strong enough? Any clue how to fix this? Everything looks normal from what I can tell. Thank you!

#2 5 months ago
Quoted from Jimmyhonda:

hits the gate and goes back into the vanish kick out.

Is the gate facing the right way so a ball can go by ?

LTG : )

#3 5 months ago

Yes, occasionally the ball does pass through, but it takes multiple tries from the kickout hole.

#4 5 months ago

I have seen this before. In the past I just moved the whole kicker assembly a little towards the gate. Might not be the proper fix, but it's worked for me a couple times.
I cant remember what the kicker looks like. I suppose if the tip is worn down a bit, that could be the cause.

#5 5 months ago

When I bought mine, somebody put a screw at the edge of the saucer. I think it makes the kick out more reliable. I removed it; but ultimately put it back.

If interested, I can take a picture.

#6 5 months ago

Hi ultra, please send a photo. Thank you!!!

#7 5 months ago

Anybody else ever have this issue? Still trying to find a solution. Thanks all.

#8 5 months ago
Quoted from Jimmyhonda:

Still trying to find a solution.

Can you post a picture please ? Maybe get better ideas.

LTG : )

#9 5 months ago

Here’s a pic. I think everything looks normal.

886110F0-6A61-4A32-991F-917BF70C3FB9 (resized).jpeg4A8F615D-D612-4ACD-90A3-A714462E3D8E (resized).jpeg
#10 5 months ago

I wonder if the wear is the problem ? The playfield and bracket is worn and the ball isn't sitting in there like it used to when new and not kicking out the same.

The bracket wear, I'd build it up a little with 5 minute epoxy. When dry, try it. If it works you know what the problem is. The epoxy won't last, but good enough to test.

LTG : )

07ed5e0bc5af6a11cf7c1d28605395d740c2c5e7.jpeg (resized).jpg
#11 5 months ago

I think the picture may be deceiving. This is a restored Playfield with little, to no wear. This one really has me stumped. Thanks for your help.

#13 5 months ago

Wait a minute. Lloyd marked of an area of your bracket that looks like it can affect how the ball sits and you won’t even give it a try out to test it?

#14 5 months ago

I tried that last night as well. Still no luck.

#15 5 months ago

Can you get a slow motion video of this?

#16 5 months ago

I was mistaken. I did NOT replace the screw. But you can see in the photo where the screw was.

I depopulated the entire playfield (top and bottom), and when I put it back together, apparently it kicked out reliably.

Screen Shot 2019-04-06 at 5.43.54 PM (resized).png
Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 11.95

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside