(Topic ID: 253456)

TNA shooter meter info and install instructions / PREORDERS FULL


By twhtalm

9 months ago



Topic Stats

  • 74 posts
  • 17 Pinsiders participating
  • Latest reply 2 hours ago by joelbob
  • Topic is favorited by 24 Pinsiders

You

Linked Games

Topic Gallery

There have been 10 images uploaded to this topic. (View topic image gallery).

Screen Shot 2020-01-09 at 12.05.34 PM (resized).png
videotogif_2020.01.05_11.43.25.gif
20200105_084019 (resized).jpg
20200105_083729 (resized).jpg
20200105_083222 (resized).jpg
IMG_7193 (resized).JPG
IMG_7196 (resized).JPG
IMG_7199 (resized).JPG
20191015_153508 (resized).jpg
20191013_122115 (resized).jpg

There are 74 posts in this topic. You are on page 2 of 2.
#51 6 months ago

I'm throwing the glass back in, I've spent a good 4hours messing with it, trying to fine tune it with diff length tape, moving the board in/out and front to back.

I can get the green pulse to work fine, the pink manual pull lights work okayish (doesn't seem to start turning pink quite fast enough when you start pulling the plunger and segments aren't as bright in the middleish section and it can kinda skip segments sorta) and the only way I can get the auto plunge white flash to work is if I pull the manual plunger out of the way.

I'm tired of fiddling with it, gonna play it now lol. I am using a white shooter tip, maybe that's not helping my issue or maybe that doesn't matter. Cool mod anyhow, I'll F with it some more someday...feel like I've wasted enough time already lol

#52 6 months ago
Quoted from twhtalm:

Thanks Quy. Plans are for a V2 that will address all of these issues. The revised board will be offered as a board only upgrade that will be a drop in replacement. Original kits+upgrade will be cost equivalent to a full V2 kit. No eta yet on the new board.
V2 will have no tape. It will also tie into the beacon and have an under apron light bar between the flippers. I also am working on an idea for a reactor fan mod that will adjust based on the reactor load %.

Is the under apron light going to match the GI, speaker lights, or beacon?

#53 6 months ago

I received the replacement sensors and installed one this morning. To get a better viewing angle on the ball, I moved the sensor as shown below. It would be nice if the board outline could be extended to include this, but depth is also an issue. My sensor is sitting "below" the board surface.

20200105_083222 (resized).jpg20200105_083729 (resized).jpg20200105_084019 (resized).jpg
#54 6 months ago

Oh, I almost forgot, I also removed the red LED from the controller board while I was at it. Nothing major, just my OCD didn't like the extra red blinking down in there.

#55 6 months ago

Thanks for the update and glad to see you're back up and running. The little finger on the apron had to be designed around or else it needed to be bent.

#56 6 months ago
Quoted from joelbob:

Is the under apron light going to match the GI, speaker lights, or beacon?

The apron light will be tied into the beacon and have a sweeping motion to simulate another beacon. The goal has always been to keep the board as far away from the machines electronics as possible.

#57 6 months ago

I love this mod... and really want to get it to work as designed!

#58 6 months ago

The ball ready and autolaunch can always be disabled and have just the meter function. Setup would be much simpler focusing on just the meter. Those two other features were extras that I put in because why not.

#59 6 months ago

No way! I love the ready feature!

#60 6 months ago

Give me some time. I'm working on the reactor fan mod right now. Here's a quick sample using the meter program to give a basic idea. Plans are to make a puck that will have vanes inside to simulate each fan blade on the plastic.

videotogif_2020.01.05_11.43.25.gif
#61 6 months ago

Do you still have my mailing address?

#62 6 months ago
Quoted from twhtalm:

Thanks for the update and glad to see you're back up and running. The little finger on the apron had to be designed around or else it needed to be bent.

Yeah, that finger would be in the way if you kept the board rectangular. I'm pretty sure that the ball would also touch the sensor if the board was simply extended and the sensor mounted flush.

With the sensor in the default location, however, once I lined up the autolaunch, there was just barely enough space for the ball sensor. It didn't allow me to point it directly at the ball without the ball touching it. It seems to be working perfectly now, though my sensor install is quite a kludge.

I also had one case where the board slid forward a bit and was no longer aligned. Drop of glue...

#63 6 months ago

any idea why the 4th LED from the top seems to dim? It is nice and bright when I first start to pull the plunger back but then once I get past it and am almost fully back it dims. I have a video if that helps.

Screen Shot 2020-01-09 at 12.05.34 PM (resized).png
#64 6 months ago
Quoted from joelbob:

any idea why the 4th LED from the top seems to dim? It is nice and bright when I first start to pull the plunger back but then once I get past it and am almost fully back it dims. I have a video if that helps.[quoted image]

A couple of mine are like this too. I've tapped out on messing with mine. If I move one thing, then something else stops working right. I'm hoping V2 is going to work better maybe...

#65 6 months ago

Something on the cabinet wall across from the meter may be giving the meter a bit of reflection causing the missing segment. Each led segment is based on an analog value and not just on or off. Experiment with black electrical tape on the cabinet directly across from the meter to block the reflection. Also, the board seems to need a warm up period for optimal performance. After a game I cycle the power on my machine and the meter responds with a more consistent output.

#66 6 months ago
Quoted from twhtalm:

Something on the cabinet wall across from the meter may be giving the meter a bit of reflection causing the missing segment. Each led segment is based on an analog value and not just on or off. Experiment with black electrical tape on the cabinet directly across from the meter to block the reflection. Also, the board seems to need a warm up period for optimal performance. After a game I cycle the power on my machine and the meter responds with a more consistent output.

My flipper buttons are lit. Would that cause a problem?

#67 6 months ago

Doubtful that the lit buttons would have any affect on the meter. Mirror blades on the other hand have been reported to cause trouble. My machine is stock other than the meter and other mods were not considered during design.

2 weeks later
#68 5 months ago
Quoted from herg:

I received the replacement sensors and installed one this morning. To get a better viewing angle on the ball, I moved the sensor as shown below. It would be nice if the board outline could be extended to include this, but depth is also an issue. My sensor is sitting "below" the board surface.[quoted image][quoted image][quoted image]

This makes a ton of sense. I may do the same thing.

2 months later
#69 3 months ago

twhtalm Any update on v2?

#70 3 months ago
Quoted from joelbob:

twhtalm Any update on v2?

V2 is coming along with the first set of test boards ordered this morning and they should be here in a week or so. Installation and alignment will be made easier with the board/sensors embedded into a new bracket. Also, reactor fan boards arrived this week and are waiting for assembly and initial testing. Stay tuned for updates.

#71 3 months ago
Quoted from twhtalm:

V2 is coming along with the first set of test boards ordered this morning and they should be here in a week or so. Installation and alignment will be made easier with the board/sensors embedded into a new bracket. Also, reactor fan boards arrived this week and are waiting for assembly and initial testing. Stay tuned for updates.

Completely forgot about this thread and glad that you're still healthy and working on V2 and the reactor mod!

And just to add, I received one of the early boards and after tinkering with it a little early on, it's still performing as expected. Sorry for those that can't get it working as intended. I would still continue to play with it. You have to find that sweet spot where the board needs to sit so that all of the sensors line up correctly and the reflective tape on the shooter tip is just right.

#72 3 months ago
Quoted from FatPanda:

Completely forgot about this thread and glad that you're still healthy and working on V2 and the reactor mod!
And just to add, I received one of the early boards and after tinkering with it a little early on, it's still performing as expected. Sorry for those that can't get it working as intended. I would still continue to play with it. You have to find that sweet spot where the board needs to sit so that all of the sensors line up correctly and the reflective tape on the shooter tip is just right.

I gave up on making mine work 100%. I spent hours and hours fiddling with it. I look forward to seeing how V2 works. Mine just sits unplugged for now.

#73 3 months ago
Quoted from tomdotcom:

I gave up on making mine work 100%. I spent hours and hours fiddling with it. I look forward to seeing how V2 works. Mine just sits unplugged for now.

That's too bad. If I were nearby and there wasn't COVID floating around, I'd offer to help.

3 months later
#74 2 hours ago

twhtalm any update?

Promoted items from the Pinside Marketplace
$ 3.50
Playfield - Protection
Pinball Mod Co.
$ 399.95
$ 17.50
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 59.95
Cabinet - Armor And Blades
Hookedonpinball.com
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop
There are 74 posts in this topic. You are on page 2 of 2.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside