(Topic ID: 112205)

Tilt sporadically registering - Suggestions?

By StevenP

9 years ago


Topic Heartbeat

Topic Stats

  • 11 posts
  • 9 Pinsiders participating
  • Latest reply 7 years ago by Boomer71
  • Topic is favorited by 1 Pinsider

You

Linked Games

No games have been linked to this topic.

    #1 9 years ago

    This is REALLY basic, but I've tried everything I can think of and it still isn't working! Any geniuses with insight out there?

    The problem: Tilt bob only registers sporadically when the bob rattles against the surrounding wire ring on a modern Stern pin. (Tested in Switch Test mode, tilt warning behavior during a game is also the same.) However, a light touch of the wire from the detection ring (unscrewed from the wire ring) to the bob or bob support wire seems to activate the switch with good sensitivity (i.e. a light touch immediately activates the switch).

    What I've checked: Everything I can think of! I sanded the wire connector that attaches to the top support bracket with a screw, to eliminate possible corrosion. Also sanded/cleaned the wire detection loop itself, both the inside that contacts the plumb bob and the mounting side that contacts the exit wire and is screwed to the cab wall. Cleaned the outside of the plumb bob (graphite) with a rag, made sure the screw was tight into the supporting wire, even swapped in another plumb bob. Also cleaned the contact area between the upper support and the hanging wire where they touch.

    And still, when I shake the game the bob can audibly rattle against the loop and not register the switch. If I push it against the loop, it will generally register, sometimes it seems there's a slight delay. The tilt mech is stock.

    Any ideas on what else to try???

    #2 9 years ago

    I'd follow the wires back to the board and any IDC connector you run into with those wires, push the wires in tighter.

    LTG : )™

    #3 9 years ago

    Thx, I'll go further back and check that. But it's odd that touching the ring wire to the bob or support wire seems to register immediately with good sensitivity. Seems like it's a problem between the bob and surrounding ring. They are both clean, bob firmly screwed to support wire...

    #4 9 years ago

    To test the plumb bob itself just to rule it out completely.... alligator clip the hook post with the bob hanging on it and attach it to one of your multimeter leads. Take the other lead up to your connector going into the board and put it on the proper connector pin. Then give it a shake and listen for your beep. Also, try finding the next part of the circuit after the wire gets to the board; probably a resistor going into the switch matrix. Put your meter on that point and give the game a shake. If it behaves intermittently from there, it may just be a cracked solder joint on the connector or a bad pin in the connector. Good luck.

    #5 9 years ago

    Not sure graphite is the right choice to clean the tilt bob. Try sanding or filing it. Should be somewhat shiny when you're finished.

    Sanding the bracket the tilt bob hits may have made it (the connection) worse. Try a shiny tilt bob with a (unmolested) factory ring bracket.

    1 year later
    #6 7 years ago
    Quoted from phishrace:

    Not sure graphite is the right choice to clean the tilt bob. Try sanding or filing it.

    I think the OP means the plumb bob is made of graphite, he cleaned it with a rag

    3 months later
    #7 7 years ago

    Hello all,

    I have the exact same issue as the OP.

    Did you ever find your solution?

    Anyone else know what to look for if your Tilt Bob doesn't register upon quick contact. It does when I hold the bob to the ring, but not when I shake the machine and it bounces around. Please read original post at the top, and lend me your ideas.

    Thanks

    #8 7 years ago

    If the plumb bob and ring are discolored, corroded, or tarnished, polish both with Flitz. Owners will be surprised at the amount of electrical connection sensitivity that is restored to "brand new" condition. However, I am assuming the switch actually works "intermittently" prior to polishing and does not have MPU switch matrix, capacitor, resistor, switch or wiring problems. Owners also need to make sure the ring is not bent, out of position, or the bob is not properly angled or too low on the wire.

    "Check simple things first BEFORE diving into electronic problems. You will be surprised how many times easily overlooked areas are the root cause. You will save time, money, and avoid making matters worse."
    - TBK

    Bonus Hint: Did you know there are more types of plumb bobs than those made out of just graphite or lead and have different volumetric weights? Some materials also have more conductive than others for sensitivity...try it out...

    #9 7 years ago

    There's a capacitor associated with the Tilt plumb Bob. It is bad, cracked, missing etc. It could be located on the Tilt roll switch assembly.

    #10 7 years ago

    Both my SP and RCT act the same way also, never been able to get them to work good either.

    #11 7 years ago

    Here is what I tried today, I took the tilt bob out of my JM and FT and put them in my SP and RCT and the register tilts great now. Those tilt bobs are heavier. I think they are not bouncing off the ring as quick and register faster. I had to lower the ring in the cabinets because they are longer than the originals. This may be sacrilege, but it worked for me.

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


    This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

    Scan the QR code on the left to jump to the URL this document was printed from.