(Topic ID: 295170)

I like those odds - The Mandalorian Owners Club

By flynnibus

7 months ago


Topic Heartbeat

Topic Stats

  • 3,358 posts
  • 328 Pinsiders participating
  • Latest reply 13 hours ago by Jerickso77
  • Topic is favorited by 202 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

20220114_235057339_iOS_LI (resized).jpg
20220113_192837 (resized).jpg
20220112_182436839_iOS (resized).jpg
image-23-12-2021_15-13-51-59 (resized).jpg
IMG-20211205-WA0007 (resized).jpeg
FD9FF0DC-F1FA-4B7C-8AC4-260DB711D9EB (resized).jpeg
69F7BCFC-8BD3-4E72-B408-334BE7BCB42C (resized).jpeg
406F87FD-FB49-494E-B5DA-C7E3614EF143 (resized).jpeg
450D840D-D8BD-4B80-B8A7-EE2474917884 (resized).jpeg
221D44E0-A304-46C4-9A98-65D67B9AD597 (resized).jpeg
Screenshot_20220109-224241_Drive (resized).jpg
00CE6604-F885-4444-B84D-B02BBD1EA617 (resized).png
mando_challenge_mode_highscore (resized).png
33051494-02A0-478E-A417-264AF431BA8C (resized).jpeg
AB307667-4D49-4286-B0DB-656CDD2F1DFB (resized).jpeg
pasted_image (resized).png

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 3,358 posts in this topic. You are on page 47 of 68.
#2301 83 days ago
Quoted from Apinjunkie:

Okay, I give up... What am I doing wrong? I'm trying to upgrade my Mando pro to the new code and just can't get it to do it. I have downloaded the files from Stern onto a USB stick. The files are unzipped on the stick but the machine does not acknowledge anything different when it boots. I am currently using the port at cn9 but I've tried others as well. I have tried reloading the files from Stern but still nothing. Short of just banging on the monitor I'm not sure what else to do. Any suggestions would be appreciated.

What size USB? Two Files in the root of the stick (not in a folder)? USB stick formatted to FAT32?

#2302 83 days ago
Quoted from GoodOmens:

What size USB? Two Files in the root of the stick (not in a folder)? USB stick formatted to FAT32?

128 gb on micro SD inserted in USB stick. I'm not sure if it's formatted to FAT32, just assumed it was. How can I check, how would I know, how do I format the SD card. Did I mention I'm old and I hate this shit. There are two files on the stick not in a folder.

#2303 83 days ago
Quoted from Apinjunkie:

128 gb on micro SD inserted in USB stick. I'm not sure if it's formatted to FAT32, just assumed it was. How can I check, how would I know, how do I format the SD card. Did I mention I'm old and I hate this shit. There are two files on the stick not in a folder.

Okay, the internet gods have showed me how to format a disc properly. Will try that and retry the upgrade.

#2304 83 days ago
Quoted from Apinjunkie:

Okay, I give up... What am I doing wrong? I'm trying to upgrade my Mando pro to the new code and just can't get it to do it. I have downloaded the files from Stern onto a USB stick. The files are unzipped on the stick but the machine does not acknowledge anything different when it boots. I am currently using the port at cn9 but I've tried others as well. I have tried reloading the files from Stern but still nothing. Short of just banging on the monitor I'm not sure what else to do. Any suggestions would be appreciated.

Format the USB drive as 8 or 16gig using a PC and fat32. Copy the unzipped files to the drive, plug in USB, power cycle the game.

Formatting of the drive into a partition the platform recognizes is almost always the problem. Windows will do it cleanly w/o much error. OSX disk utilities have masked so much it's a pita to get reliable. diskpart or something would be advised if you didn't have a windows box available.

Really big partitions have also been a problem in the past. Partition to 8 or 16 and it will work w/o issue

#2305 83 days ago
Quoted from flynnibus:

Format the USB drive as 8 or 16gig using a PC and fat32. Copy the unzipped files to the drive, plug in USB, power cycle the game.
Formatting of the drive into a partition the platform recognizes is almost always the problem. Windows will do it cleanly w/o much error. OSX disk utilities have masked so much it's a pita to get reliable. diskpart or something would be advised if you didn't have a windows box available.
Really big partitions have also been a problem in the past. Partition to 8 or 16 and it will work w/o issue

Thanks for the input, will give that a try but probably not today. Wiring harness for the animated baby grogu just arrived in the mail that will take priority.

#2306 83 days ago
Quoted from Apinjunkie:

Thanks for the input, will give that a try but probably not today. Wiring harness for the animated baby grogu just arrived in the mail that will take priority.

Find one of these and you will never have an issue, no need to reformat or go through any of the trouble shooting nonsense, put your code on it plug it in, job done.

It’s the only usb I have never had fail, recognised everytime from SAM to SPIKE and SPIKE 2.

https://www.currys.co.uk/gbuk/computing-accessories/data-storage/usb-flash-drives/sandisk-ultra-flair-usb-3-0-memory-stick-256-gb-silver-10198055-pdt.html?istCompanyId=bec25c7e-cbcd-460d-81d5-a25372d2e3d7&istFeedId=4d7eb93e-055f-499d-8ee5-1cdcc50d67d1&istItemId=iiiwwwwxr&istBid=tztx&srcid=198&cmpid=ppc~gg~1023+(Shopping+Ads)+Data+Storage+-+Generic~1023+(PLA)+DATA+STORAGE+-+Adaptive+ad+group~Exact&mctag=gg_goog_7904&kwid=GOOGLE&device=m&ds_kids=92700059190970684&tgtid=1023+(Shopping+Ads)+Data+Storage+-+Generic&gclid=EAIaIQobChMI2uKp4q3m8wIVRurtCh14CgG1EAQYCCABEgLlb_D_BwE&gclsrc=aw.ds

#2307 83 days ago

Mando about to get a few upgrades this week...

Hope they announce a topper at Expo.

IMG_20211025_155629 (resized).jpgIMG_20211025_155713 (resized).jpgIMG_20211025_155727 (resized).jpg
#2308 83 days ago
Quoted from Apinjunkie:

Okay, I give up... What am I doing wrong? I'm trying to upgrade my Mando pro to the new code and just can't get it to do it. I have downloaded the files from Stern onto a USB stick. The files are unzipped on the stick but the machine does not acknowledge anything different when it boots. I am currently using the port at cn9 but I've tried others as well. I have tried reloading the files from Stern but still nothing. Short of just banging on the monitor I'm not sure what else to do. Any suggestions would be appreciated.

New usb stick. Follow these instructions. Read them carefully.

Installation notice:
This code release is in zip format. The zip file downloaded will need
to be unzipped before installing on a USB stick.

Update instructions:
1 - Download the zip file
2 - Unzip the file, this will create a folder that contains SPK file(s).
3 - Open folder, copy only the file(s) to the root level of a USB stick. Do
not copy the folder.
4 - Power game off
5 - Insert USB stick
6 - Turn on game
7 - After game boots up it will give the option for software update
8 - Volume buttons change options for full or quick update. Enter selects the
option and starts the update.
9 - Once update is completed game will prompt user to power game off and
remove USB stick.

10
#2309 83 days ago

Finally joined the club!
E320EB14-7810-4F61-903F-6273E191BD12 (resized).jpeg
CC9DF798-D991-4C70-8D24-FBD812DA4E6F (resized).jpeg

#2310 83 days ago

Just had something odd happen. I completed Deceive the Magistrate as my first mission. Completed Hunter mode. Went to the Foundry and selected "?". Hit the button a few times while it was "randomizing". Received Amban Rifle as my reward. Started another mission (my second), and it was Deceive the Magistrate again?!? Just thought I'd relay what I saw to the best of my recollection. I had to stop and think to make sure that I hadn't started another game. But no, I'm pretty sure that's how it happened. I also hit the scope reward that gives Beskar in there somewhere. I think towards the end of my first mission. Anyway, great game so far. I've been playing it almost every day since I got it. This is the way!

#2311 83 days ago

I had to replay missions on occasion also. I had it happen when i selected start mission from foundry, completed the mission, and then had to replay it again. Also happened when I started a mission from super skill shot. I figured the game was getting confused when you start a mission by skipping the qualifying shots.

#2312 83 days ago

Sometimes on a hard shot to the u turn shot the game will not register the shot has been made. Does this happen to anyone else? I imagine the ball is getting slightly airborne/riding up the guide and not triggering the switch? This happens on orbit shots on my Maverick too...

#2313 83 days ago
Quoted from Apinjunkie:

Okay, I give up... What am I doing wrong? I'm trying to upgrade my Mando pro to the new code and just can't get it to do it. I have downloaded the files from Stern onto a USB stick. The files are unzipped on the stick but the machine does not acknowledge anything different when it boots. I am currently using the port at cn9 but I've tried others as well. I have tried reloading the files from Stern but still nothing. Short of just banging on the monitor I'm not sure what else to do. Any suggestions would be appreciated.

Had a similar experience and just tried another USB stick and it worked. Did the exact same thing in both, both were formatted the same, both worked when plugged into other stuff, but only one was recognized by the pinball machine. No idea how or why, but a different stick was the fix for me

#2314 82 days ago
Quoted from crujones4life:

Sometimes on a hard shot to the u turn shot the game will not register the shot has been made. Does this happen to anyone else? I imagine the ball is getting slightly airborne/riding up the guide and not triggering the switch? This happens on orbit shots on my Maverick too...

Yes. Haven’t tracked down why yet.

#2315 82 days ago
Quoted from crujones4life:

Sometimes on a hard shot to the u turn shot the game will not register the shot has been made. Does this happen to anyone else? I imagine the ball is getting slightly airborne/riding up the guide and not triggering the switch? This happens on orbit shots on my Maverick too...

Anyone having shots not register on the ambush u-turn, simply adjust your switch by raising it up a little, the top wall of the lane is close to the switch but a fast can rid up on the wall so adjust the switch to make that gap tighter.

Here’s a picture from my LE and I assume Pro’s also have that plain black plastic which is used to keep the ball down.

thekaiser82 crujones4life

Adjust the switch circled in yellow, please ignore the the blue circle this is simply an image from one of my previous fix posts.
B95410F0-FD7D-4434-9A2D-9385FD78E75A (resized).jpeg

#2316 82 days ago
Quoted from J85M:

Anyone having shots not register on the ambush u-turn, simply adjust your switch by raising it up a little, the top wall of the lane is close to the switch but a fast can rid up on the wall so adjust the switch to make that gap tighter.
Here’s a picture from my LE and I assume Pro’s also have that plain black plastic which is used to keep the ball down.
thekaiser82 crujones4life
Adjust the switch circled in yellow, please ignore the the blue circle this is simply an image from one of my previous fix posts.
[quoted image]

Will give this a shot! Thank you!

#2317 82 days ago
Quoted from crujones4life:

Will give this a shot! Thank you!

I imagine you will have that black plastic mate so it has to be the switch sitting low, there really isn’t a lot of room for it to miss the switch with that black plastic on top.

It’s either that or a flakey switch, so maybe test the switch first in test with your finger?

if it’s registers everytime without fail it’s got to be the adjustment of the switch that’s needed, hope it fixed the issue, let us know!

#2318 82 days ago
Quoted from J85M:

I imagine you will have that black plastic mate so it has to be the switch sitting low, there really isn’t a lot of room for it to miss the switch with that black plastic on top.
It’s either that or a flakey switch, so maybe test the switch first in test with your finger, if it’s registers everytime without fail it’s got to get the adjustment of the switch needed, hope it fixed the issue, let us know!

I haven't noticed the black plastic but I will report back either way. Thanks again!

#2319 82 days ago
Quoted from Peanuts:

My solution to the ever ejecting Grogu flasher: 2 layers of Led spot lamp retainer for more stiffness (#535-1324-01).
[quoted image]

I just did a little zip tie to pin it up more, its been holding up since

#2320 82 days ago

So to my surprise Mando might just be my favourite Stern and Pin ever! It’s just a blast to play and then you have those rare games where you just flow from shot to shot and don’t miss anything, managed to loop ambush 4 times in a row which feels as good if not better thank looping the Warp ramp shot in Star Trek which is high praise as that was my all time favourite shot followed by Marvel Ramp in AIQ, but Mando takes top spot with the ambush up/down scoop.

#2321 82 days ago

Yesterday was a very productive pinball day for me. I got the animated Yoda broke down, repainted and installed and couldn't be happier. Thanks for all the helpful tips from everyone in regards to my software update. Will tackle that today. More mods on the way. This is the way! Loving this game!

IMG_20211023_224539162 (resized).jpgIMG_20211023_233809689 (resized).jpgIMG_20211025_211852804 (resized).jpgIMG_20211025_234418375 (resized).jpg
#2322 82 days ago

Code update was successful! Thanks again for all the help. I was all prepared to start bitching about foundry selecting but it turns out a quick double tap selects the items just fine. Great thread, great game, flippity flip flip...

#2323 82 days ago

My Mando pro has service rails installed. Since when did Stern stop using the support pegs in pros?

#2324 82 days ago
Quoted from tilt-master:

My Mando pro has service rails installed. Since when did Stern stop using the support pegs in pros?

Deadpool is when they became standard on the pro's and if you buy Guardians today NIB you still get the pegs. Learned that last Dec. Looks like they stick to what is in the feature matrix

#2325 82 days ago
Quoted from C0untDeM0net:

Deadpool is when they became standard on the pro's and if you buy Guardians today NIB you still get the pegs. Learned that last Dec. Looks like they stick to what is in the feature matrix

Yep my SW Pro from March 2021 came with pegs.

#2326 82 days ago
Quoted from Apinjunkie:

Yesterday was a very productive pinball day for me. I got the animated Yoda broke down, repainted and installed and couldn't be happier. Thanks for all the helpful tips from everyone in regards to my software update. Will tackle that today. More mods on the way. This is the way! Loving this game!
[quoted image][quoted image][quoted image][quoted image]

Looks great man! What painting did you do? I installed him just stock and really love what he adds to the game overall, even if it is just random motion off the "C" insert.

#2327 82 days ago
Quoted from PoopsMagee:

Looks great man! What painting did you do? I installed him just stock and really love what he adds to the game overall, even if it is just random motion off the "C" insert.

I agree he does look fine right out of the box, however for me that is just not the way. Use the water base color wash to give him a little more tonal depth as well as airbrushing highlights around the cheeks and eyes and ears. Also added some shading to his robe .A subtle improvement imo. Try to add my own personal touch to any of the additions, even if it's a simple hot wheel toy or packaged action figure. Here's a shot of a recently repainted Razorcrest as well.

IMG_20211019_131830558 (resized).jpgIMG_20211025_211852804 (resized).jpg
#2328 82 days ago
Quoted from Apinjunkie:

I agree he does look fine right out of the box, however for me that is just not the way. Use the water base color wash to give him a little more tonal depth as well as airbrushing highlights around the cheeks and eyes and ears. Also added some shading to his robe .A subtle improvement imo. Try to add my own personal touch to any of the additions, even if it's a simple hot wheel toy or packaged action figure. Here's a shot of a recently repainted Razorcrest as well.
[quoted image][quoted image]

Dang... I don't have the skills for that but yeah that looks outstanding! Strong work

#2329 82 days ago
Quoted from Apinjunkie:

I agree he does look fine right out of the box, however for me that is just not the way. Use the water base color wash to give him a little more tonal depth as well as airbrushing highlights around the cheeks and eyes and ears. Also added some shading to his robe .A subtle improvement imo. Try to add my own personal touch to any of the additions, even if it's a simple hot wheel toy or packaged action figure. Here's a shot of a recently repainted Razorcrest as well.
[quoted image][quoted image]

Those looks amazing nice work! Wish I had those skills.

#2330 82 days ago

So I do have the black plastic. I don't see how the ball couldn't hit that switch if it rolled against the loop rail. I think the more likely scenario is the ball bouncing and following this path...

efdc08f9ce4a4d27a891ead8bf5dc777da89d1d9 (resized).jpeg
#2331 82 days ago
Quoted from crujones4life:

So I do have the black plastic. I don't see how the ball couldn't hit that switch if it rolled against the loop rail. I think the more likely scenario is the ball bouncing and following this path...
[quoted image]

Have you rolled a ball down that side? Is there room for it to skip past the switch? Admittedly I haven’t done that as I have had zero issues with it since I tweaked it while I had the ramp off.

#2332 82 days ago
Quoted from J85M:

Have you rolled a ball down that side? Is there room for it to skip past the switch? Admittedly I haven’t done that as I have had zero issues with it since I tweaked it while I had the ramp off.

Not yet. It definitely seems like a ball could roll right by without hitting the switch. Weird design.

#2333 82 days ago
Quoted from J85M:

Have you rolled a ball down that side? Is there room for it to skip past the switch? Admittedly I haven’t done that as I have had zero issues with it since I tweaked it while I had the ramp off.

I have same problem and I rolled the ball and if it moves to the lower rail it doesn’t activate the switch, don’t forget the ball is round.
I intend to bend the switch sideways a bit so it’s nearer the middle.
They should have either had a rollover switch or positioned it more centrally, it’s ok with a fast shot most of the time

#2334 82 days ago

crujones4life Beowulfz07

Get a small outlane post rubber, slice a slit down one side and fit the rubber over the end of the rail (yellow circle) that might fix the issue for you?

4EF58247-60A9-4926-8CEF-3A8F2476943B (resized).jpeg
#2335 82 days ago

Also when did Stern start putting non sway brackets on their stand up targets? Nice move by Stern/Brian Eddy

C0DC6D70-C8EE-444E-900A-A788DCCA1292 (resized).jpeg
#2336 81 days ago
Quoted from J85M:

Also when did Stern start putting non sway brackets on their stand up targets? Nice move by Stern/Brian Eddy [quoted image]

I think since Spike.

#2337 81 days ago
Quoted from spidey:

I think since Spike.

Wow did not know this, never noticed it on my AIQ, great move on Sterns part.

#2338 81 days ago
Quoted from spidey:

I think since Spike.

Yea the vault Star Trek had those too. A change from the original run.

#2339 81 days ago

Searching through this thread and can't find it....where is the best place to purchase Cliffys for this machine, and which ones are best to install?

#2340 81 days ago
Quoted from FamDocKevin:

Searching through this thread and can't find it....where is the best place to purchase Cliffys for this machine, and which ones are best to install?

https://www.passionforpinball.com/

#2341 80 days ago

Not sure what to use to add to my foundry.

Do I go with TDiddys foundry mod or my Beskar Camtono? Camtono lights up with an orange/copper down light to light up the beskar.

Might have to find a place for both!

E95B2809-3710-49C1-A4A5-64DE992F8D9B (resized).jpeg
#2342 80 days ago

Have anyone installed Pinstadium lights on their Mando? Impressions?

#2343 80 days ago
Quoted from JayLar:

Have anyone installed Pinstadium lights on their Mando? Impressions?

Nope, wouldn’t want to ruin the fantastic lighting Dwights programmed into the game.

#2344 80 days ago
Quoted from JayLar:

Have anyone installed Pinstadium lights on their Mando? Impressions?

I would rather slide down a razor blade using my gonads as a hand brake.

Sorry, as you can tell I don't like Pinstadiums very much.

#2345 80 days ago
Quoted from thewool:

I would rather slide down a razor blade using my gonads as a hand brake.
Sorry, as you can tell I don't like Pinstadiums very much.

If you own 1-3 machines they are a no brainer. If you own six or ten? Worst product ever.

#2346 79 days ago
Quoted from thewool:

I would rather slide down a razor blade using my gonads as a hand brake.
Sorry, as you can tell I don't like Pinstadiums very much.

I get it on some older games with bad lighting and dark spots, but I have yet to see a modern game with a poorly lit playfield.

Although a child magnet throw down the center lane in a dark room can be a issue. They should put a short ball saver on that, or at least until a switch is hit and the lights come back on.

#2347 79 days ago
Quoted from GoodOmens:

I get it on some older games with bad lighting and dark spots, but I have yet to see a modern game with a poorly lit playfield.
Although a child magnet throw down the center lane in a dark room can be a issue. They should put a short ball saver on that, or at least until a switch is hit and the lights come back on.

That is more to do with the magnet not pulsing fast enough to catch the ball or throwing it before it should, I don’t believe the ball should be released from the magnet while all the lights are off except Grogu’s area.

Hopefully this can be sorted via code, as like you said it’s bloody hard work trying to spot that ball when the lights are out and whenever it comes out the razorcrest path it always rockets out in my game.

#2348 79 days ago

Okay memebers, has anyone had flipper problems? First my left flipper started to die on me intermittently. If I leave the game off for a period of time it works again for about 3 mins then dies. Now the right it starting to act up.

Checked the switch gaps and cabling they all look fine. Thoughts?

#2349 78 days ago

One thing I noticed is that the callouts regarding countdown of timers, like during Challenge mode, the callouts do not coincide with gameplay. Meaning, 5, 4, 3, 2, 1 and the gameplay continues if you make a shot within 5 seconds after the countdown.

15
#2350 77 days ago

Happy Halloween fellow Mando owners!

IMG_20211030_202428 (resized).jpg
There are 3,358 posts in this topic. You are on page 47 of 68.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside