(Topic ID: 43909)

Theatre of Magic Club

By Nilroc

9 years ago


Topic Heartbeat

Topic Stats

  • 3,747 posts
  • 450 Pinsiders participating
  • Latest reply 2 days ago by rnult13
  • Topic is favorited by 208 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

TOM_Right_Installed_1 (resized).jpg
20220920_195005 (resized).jpg
Extra bracket location on Pinside (resized).jpg
Part 2 (resized).jpg
Part 1 (resized).jpg
IMG_8590 (resized).JPG
P1020641 (resized).JPG
P1020642 (resized).JPG
P1020640 (resized).JPG
P1020602 (resized).JPG
P1020601 (resized).JPG
P1020600 (resized).JPG
P1020599 (resized).JPG
P1020597 (resized).JPG
2ADFC6BF-EAFF-47D0-8249-4D9A02B7D3FC (resized).jpeg
20220621_001125 (resized).jpg

There are 3,747 posts in this topic. You are on page 75 of 75.
#3701 31 days ago

I've got a tech problem that I hope you guys can help me with. My TOM was working fine when I left for vacation 6 days ago, but now i'm back and...

After ball one, no ball comes out for ball two. I don't hear the game trying to kick the ball out, just nothing. So I open the coin door, and manually kick a ball up. During this ball, I shoot into the trap door, and again, the ball doesn't come out. No sound of it trying to kick the ball out. Two rounds of ball search, and everything kicks except the trap door. So the ball is still under there. I turn off the game, turn it on again, hoping the game might kick it out. Nope, I start a game and get "Ball Missing," the game goes into ball search, again with everything kicking except the trap door.

I'm assuming my trough issue and trap door issue are related, no? Anyone know what could be causing this? Thanks!

Frank

#3702 31 days ago

Looking for some help with my DIY Tiger Saw mod. I've tried using several different size 12vdc fan motors, but they don't seem to have enough torque get them spinning. Lying down flat they work or if I help them to start spinning they work. From the 1 YouTube video I saw using this technique it was hard to tell the size of the motor. The largest motor I tried was from a 80mm fan. I don't want to keep trying different motors. I am aware of the other motor mod, but I am trying to avoid drilling holes in the bracket.
thx

#3703 30 days ago

Update on my TOM problem. I removed the ball from the trap door and put it back in the lower trough. Now when I start a game, the game comes to life, but no ball is fed to the shooter lane. Just nothing. Hope you can help. Thanks.

Frank

#3704 28 days ago
Quoted from KingMixer:

Update on my TOM problem. I removed the ball from the trap door and put it back in the lower trough. Now when I start a game, the game comes to life, but no ball is fed to the shooter lane. Just nothing. Hope you can help. Thanks.
Frank

I think you problems aren't related. For the issue of the game not starting, first check if the balls are magnetized. When this happens they don't feed into the trough correctly... the kind of "stick together" and won't roll. Take the balls out and put them on a flat surface. See if they have a tendency to want to stick together somewhat. If they are magnetized the effect will be subtle. If they aren't magnetized, check your trough switches. Take all the balls out and just roll one down the trough while in switch edge test. Make sure it registers at each switch location.

#3705 26 days ago
Quoted from EStroh:

I think you problems aren't related. For the issue of the game not starting, first check if the balls are magnetized. When this happens they don't feed into the trough correctly... the kind of "stick together" and won't roll. Take the balls out and put them on a flat surface. See if they have a tendency to want to stick together somewhat. If they are magnetized the effect will be subtle. If they aren't magnetized, check your trough switches. Take all the balls out and just roll one down the trough while in switch edge test. Make sure it registers at each switch location.

This and I'd check the switch in the trap door. Also, I'd clean the lenses on the optos in the main trough. I had some issues with this in the past

#3706 25 days ago
Quoted from weaverj:

had the exact same thing happening. what i did was add a plastic washer to the top of the star post back there. that'll push the back part of that plastic up a little, which was what the kickout was knocking the ball into on my machine.

Thanks for that tip. I have had the exact same problem on my TOM for several years and I always fiddled around with the leg levelers to re-level the machine which seemed to help a bit. I did your clear plastic washer fix and added 2 plastic washers to raise the TOM plastic and now the 'Vanish' hole kicks out successfully on the first try every time.

The ball still grazes the TOM plastic adjacent to the 'Vanish' hole when it is ejected, however it is a much, much lighter grazing than before and the ball still has plenty of kinetic energy so that ejections are now 100 percent successful. I have played another 25 games or so with several 'Vanish' hole kickouts and there have been zero failed kickouts. This adjustment has fixed my 'Vanish' hole kickout issue.

Gord

P1020640 (resized).JPG
P1020641 (resized).JPG
P1020642 (resized).JPG

#3707 23 days ago
Quoted from EStroh:

I think you problems aren't related. For the issue of the game not starting, first check if the balls are magnetized. When this happens they don't feed into the trough correctly... the kind of "stick together" and won't roll. Take the balls out and put them on a flat surface. See if they have a tendency to want to stick together somewhat. If they are magnetized the effect will be subtle. If they aren't magnetized, check your trough switches. Take all the balls out and just roll one down the trough while in switch edge test. Make sure it registers at each switch location.

Thanks for the suggestions. Turns out it was an easy fix, a blown fuse that was for both the trough and the trap door. I replaced the fuse, everything was fine.

Frank

#3708 19 days ago

I installed ROM 2.0 not too long ago and started noticing something which I don’t know if it’s an issue or not: let’s say I’m shooting for an illusion, is it normal to be able to lock the ball twice and even go for multiball while the illusion is still running?

#3709 19 days ago
Quoted from Frogroar:

I installed ROM 2.0 not too long ago and started noticing something which I don’t know if it’s an issue or not: let’s say I’m shooting for an illusion, is it normal to be able to lock the ball twice and even go for multiball while the illusion is still running?

Totally normal. I'm running original code

#3710 19 days ago
Quoted from dq13:

Totally normal. I'm running original code

Thanks for confirming!

#3711 16 days ago

Just joined the club!

IMG_8590 (resized).JPG
#3712 15 days ago

Also new to the club a few weeks ago.
My wife loves this game after playing it in an arcade.
It needs some TLC, but was playable right away, so that was a bonus compared to most of the projects that we have picked up for our collection. This is our first game from the DMD era, so lots of new things to learn about.

Some questions:

Is there a threshold for getting a new high score to date? I upgraded to the 2.0 ROM and it said that all settings were reset to factory. I changed a couple, like free play and disabling the buy in for extra balls. It has yet to prompt for any initials, and only shows master magicians after a game. With the original 1.2 ROM, we had gotten prompted a couple of times.

Is there a way to determine the correct screw types for the ramps and plastics? There are several missing that I’d like to replace.

Minor accomplishment:

I got an error early on regarding the left eddy sensor. I discovered (thanks to info from pinside) that alternate board for the trunk sensor had been installed and it wouldn’t take the adjustment. I found the resistor and capacitor values in the technical guide and replaced them with the correct values. Now the hocus Pocus ball save works great.

Dave

#3713 15 days ago

I’m trying to rejoin the club if anyone has a good quality example they’re looking to part with.

#3714 15 days ago

Could someone help explain to me how you light and then relight the hocus pocus ball save feature?

We have the two switches right beside each other on the leftside. They have one light on the playfield in front of them. Is the lower switch to light the leftside ball saver and the upper switch to light the rightside one? And does that light come on when you go through the inlane?

I'm not sure how it works or how long it's enabled or stays enabled? Mine seem to work and catch the ball when it's over the outlane, but they aren't always on or I assume it would be grabbing the ball a lot more frequently. It doesn't seem to show an "active" status with a playfield light for each side.

I have a World Cup Soccer also that has the "magna save" feature. It uses a third flipper button to grab the ball on your command and it has its own playfield light telling you it's available. You light and relight it using the right inlane and then leftside target. Just trying to understand if it's the same or similar on ToM?

#3715 15 days ago

Hocus Pocus Targets

Two standups a short distance above the left inlane.
When either is hit, outlane magnets light for 15 seconds (default). No effect during any multiball.

Source: http://pinball.org/rules/theatreofmagic.html

Sorry that's the best I could find. Your question also made me wonder what activates them, seems like there's still more to it.

#3716 15 days ago
Quoted from sevenrites:

Hocus Pocus Targets
Two standups a short distance above the left inlane.
When either is hit, outlane magnets light for 15 seconds (default). No effect during any multiball.
Source: http://pinball.org/rules/theatreofmagic.html
Sorry that's the best I could find. Your question also made me wonder what activates them, seems like there's still more to it.

Hey, thanks, that's much better than what I had. The 15 seconds thing is what I was suspecting... mine don't always grab and since the game is new to me, I didn't know for sure if they were working correctly or not. The previous owner did me a HUGE favour though and it has the auto calibrating eddy sensors from Pinbits in all three locations (two inlanes plus the trunk). I'm still learning all the little nuances with the game, but man, I absolutely LOVE playing it! Wow!!

#3717 15 days ago
Quoted from AlexRogan84:

The previous owner did me a HUGE favour though and it has the auto calibrating eddy sensors

I'm still running the factory eddy sensors, and just yesterday had to calibrate / adjust the potentiometer on one. Good to go again.

#3718 15 days ago

I'm not familiar with them enough quite yet to say for certain they are problem free, but my leftside one does not seem to work whereas the rightside does.

I found in the adjustments settings menu one for that timer on hocus pocus. Anywhere from OFF to 2 to 25 seconds, with 15 seconds being the default. I think how quickly the playfield light flashes is telling you how close to the timer running out is. There is also a setting for trunk ball save which I believe gives you a 2 second ball save after a trunk hit to make sure your trunk hit doesn't just bounce off and go straight down the middle.

I need to look and poke around under my playfield, but it sure seems like for whatever reason my right slingshot is triggering the leftside hocus pocus menu. Well, it's triggering one of those two magnets as you can feel and hear it engage, but not when the ball is over there. Need to look at the wiring, but something seems crossed up under there. Rightside saver works fine and grabs the ball until it steadies it and then releases it down the inlane. Leftside isn't doing that right now at all. I'm tempted to take the glass off and play a little test game using my hands to move the ball around where I need it to go to see what is working and what is not.

#3719 14 days ago

I got underneath the playfield last night confirming connections and whatnot. Nothing seemed obviously out of place. I removed each Molex connector and reconnected just to be sure they were snug. I started a game with the glass off and sure enough, both ball savers were working. I also let the feature time out after lighting it and that single Hocus Pocus light does indeed flash quicker as it is about to end.

#3720 14 days ago

Anyone know how many GI bulbs are in the game? There are five strings, two with round base bulbs and three with the wedge base ones.

#3721 14 days ago
Quoted from AlexRogan84:

mine don't always grab and since the game is new to me, I didn't know for sure if they were working correctly or not.

Upgrading to ROM 2.0 makes the game give you a free ball whenever it detects the Hocus Pocus magnets did not successfully grab the ball.

#3722 11 days ago

I did a tear down on Theatre of Magic and took a lot of pictures but one part escape me as I cannot find where it goes. Can someone please share a picture of where it belongs? I been looking at pictures and stump. Thank you.

Part 1 (resized).jpgPart 2 (resized).jpg
#3723 11 days ago
Quoted from Fastfred:

I did a tear down on Theatre of Magic and took a lot of pictures but one part escape me as I cannot find where it goes. Can someone please share a picture of where it belongs? I been looking at pictures and stump. Thank you.
[quoted image][quoted image]

Front right corner of right staircase ramp I believe...

Extra bracket location on Pinside (resized).jpg
#3724 11 days ago
Quoted from AlexRogan84:

Front right corner of right staircase ramp I believe...[quoted image]

Thank you for the quick reply.

#3725 11 days ago

Brought this home two days ago.

20220920_195005 (resized).jpg
#3726 11 days ago
Quoted from Fastfred:

I did a tear down on Theatre of Magic and took a lot of pictures but one part escape me as I cannot find where it goes. Can someone please share a picture of where it belongs? I been looking at pictures and stump. Thank you.
[quoted image][quoted image]

Does anyone know the part number and how unobtainable this is? It’s missing on our game.

Thanks,
Dave

#3727 11 days ago
Quoted from dgAmpGuy:

Does anyone know the part number and how unobtainable this is? It’s missing on our game.
Thanks,
Dave

Im not altogether sure its needed.

Its a clip to keep the clear plastic from bending up or breaking from ball hits.

The clip hasnt actually stopped the plastic from breaking on many games.

I imagine that you can just fabricate a little bracket out of a piece of old siderail or scrap stainless.

Maybe put a small clear washer or clear fender washer under the screw and over the lip of the plastic to catch the edge.

It would do the same thing and be much simpler.

On most games that have cliffy's installed its not even installed right:
TOM_Right_Installed_1 (resized).jpg

#3728 11 days ago
Quoted from dgAmpGuy:

Does anyone know the part number and how unobtainable this is? It’s missing on our game.
Thanks,
Dave

I'm missing it and have been looking for it for probably 3 years now. No idea what partnr it is but I've visually checked all pinball sites that I know of and noone got it. As far as I know it's unobtainable.

I know it's not really needed but I like my games to be as factory as possible just for that feeling of having a complete game.

I've thought of making one myself, can't be that hard, but still hopes someone out there sells one so I don't have to make my own

#3729 11 days ago
Quoted from pinballinreno:

Im not altogether sure its needed.
Its a clip to keep the clear plastic from bending up or breaking from ball hits.
The clip hasnt actually stopped the plastic from breaking on many games.
I imagine that you can just fabricate a little bracket out of a piece of old siderail or scrap stainless.
Maybe put a small clear washer or clear fender washer under the screw and over the lip of the plastic to catch the edge.
It would do the same thing and be much simpler.
On most games that have cliffy's installed its not even installed right:
[quoted image]

Quoted from Lhyrgoif:

I'm missing it and have been looking for it for probably 3 years now. No idea what partnr it is but I've visually checked all pinball sites that I know of and noone got it. As far as I know it's unobtainable.
I know it's not really needed but I like my games to be as factory as possible just for that feeling of having a complete game.
I've thought of making one myself, can't be that hard, but still hopes someone out there sells one so I don't have to make my own

Thank you both for the info. I’m gradually figuring out what pieces in this game need to be replaced or are missing. I’m spoiled by the fact that it is playing so well as it is, but I don’t want to start breaking ramps. I like the idea of the clear washer workaround.

Dave

#3730 11 days ago

Question about the opto boards used for the flippers... this assembly, A-17316, was used on many titles. I see it includes a "FLIPPER SPRING STEEL LEVER 4 INCH" which is part number 01-14348.1 https://www.marcospecialties.com/pinball-parts/01-14348.1

Would there ever have been a time when games went out the door from Bally Williams that had these opto flippers but they didn't get these steel lever springs?

The reason I ask is that I recently got two games with this style of flipper switches and of the four flipper opto boards, only one had the steel lever spring thing. My WCS94 only had one on one side and my ToM doesn't have them on either side.

Are they/were they necessary? Any reason not to add them back now? Thanks.

#3731 11 days ago
Quoted from AlexRogan84:

Question about the opto boards used for the flippers... this assembly, A-17316, was used on many titles. I see it includes a "FLIPPER SPRING STEEL LEVER 4 INCH" which is part number 01-14348.1 https://www.marcospecialties.com/pinball-parts/01-14348.1
Would there ever have been a time when games went out the door from Bally Williams that had these opto flippers but they didn't get these steel lever springs?
The reason I ask is that I recently got two games with this style of flipper switches and of the four flipper opto boards, only one had the steel lever spring thing. My WCS94 only had one on one side and my ToM doesn't have them on either side.
Are they/were they necessary? Any reason not to add them back now? Thanks.

Yes, they are needed to provide spring tension and easy to source and replace.

#3732 11 days ago
Quoted from Markharris2000:

Yes, they are needed to provide spring tension and easy to source and replace.

Great, thanks. I figured as much but wanted to double check. They'll be in my next parts order for sure. Cheers.

#3733 10 days ago
Quoted from Lhyrgoif:

I'm missing it and have been looking for it for probably 3 years now. No idea what partnr it is but I've visually checked all pinball sites that I know of and noone got it. As far as I know it's unobtainable.
I know it's not really needed but I like my games to be as factory as possible just for that feeling of having a complete game.
I've thought of making one myself, can't be that hard, but still hopes someone out there sells one so I don't have to make my own

We need to reach out to Cliffy. This looks like something he could make.

#3734 10 days ago

My game screeches most of the time when you turn it on. Like a very loud, very high pitched screech coming from what I assume is the speakers (or backbox). This isn't the "BING" it makes when the game boots (which on another note, is also much louder than any of my other games... except World Cup Soccer, it BINGS loud too).

This screech is the first thing happening when you turn it on and it happens before any lights on the game come on or the display fires up. It also does a quieter, shorter screech most of the time when you shut it off.

The only time it didn't do it for a couple power cycles in a row was after vacuuming out the inside of the cabinet and relieving the magnet rim around the bottom speaker of a variety of fasteners stuck there. Maybe just a coincidence and maybe I bumped a power cord or two inside while cleaning. Not sure, it went back to doing it 90% of the time soon after.

Any ideas? Do they all do that? I can get that maybe all games of the same board set like ToM and WCS do the loud BING after booting up, but this screech has me thinking there is something wrong going on with my game.

#3735 10 days ago
Quoted from AlexRogan84:

My game screeches most of the time when you turn it on. Like a very loud, very high pitched screech coming from what I assume is the speakers (or backbox). This isn't the "BING" it makes when the game boots (which on another note, is also much louder than any of my other games... except World Cup Soccer, it BINGS loud too).
This screech is the first thing happening when you turn it on and it happens before any lights on the game come on or the display fires up. It also does a quieter, shorter screech most of the time when you shut it off.
The only time it didn't do it for a couple power cycles in a row was after vacuuming out the inside of the cabinet and relieving the magnet rim around the bottom speaker of a variety of fasteners stuck there. Maybe just a coincidence and maybe I bumped a power cord or two inside while cleaning. Not sure, it went back to doing it 90% of the time soon after.
Any ideas? Do they all do that? I can get that maybe all games of the same board set like ToM and WCS do the loud BING after booting up, but this screech has me thinking there is something wrong going on with my game.

My TOM makes a rather loud bong noise after booting up as well which I think is normal for TOM. My TOM doesn't make the screeching noise that you describe which does not sound normal.

Gord

1 week later
#3736 2 days ago

When your game boots, and it shows the version of the game ROM, is there any significance of it having an X after the number? Mine is 1.3X and I have seen others with 1.2X. Looking at the ipdb.org ToM page, it shows these X versions under the PinMAME heading, so I was wondering if somehow my game has a ROM in it meant for virtual and not the real physical game?

I am still getting this loud screech at boot-up, so I was thinking about getting a new set of ROMs (one for the game and six I think it is for the sound ROMs).

#3737 2 days ago
Quoted from AlexRogan84:

When your game boots, and it shows the version of the game ROM, is there any significance of it having an X after the number? Mine is 1.3X and I have seen others with 1.2X. Looking at the ipdb.org ToM page, it shows these X versions under the PinMAME heading, so I was wondering if somehow my game has a ROM in it meant for virtual and not the real physical game?
I am still getting this loud screech at boot-up, so I was thinking about getting a new set of ROMs (one for the game and six I think it is for the sound ROMs).

You have the correct rom, that's how it's named. After getting 2.0 myself it's the rom I recommend for ToM.

#3738 2 days ago
Quoted from Gillen:

You have the correct rom, that's how it's named. After getting 2.0 myself it's the rom I recommend for ToM.

Thanks. So the ROM you recommend is that new 2.0 version? Or you like the 1.3 version better still?

#3739 2 days ago

I recently purchased the 3d printed tiger mod. Can someone please tell me how the 3d tiger is mounted?
Also, I have a bulb with wires coming out to light the tiger, any idea where to install that bulb?

Thanks,
Rick

Added 2 days ago:

OK, so I have the tiger installed, I think. basically using gravity. The tiger rests on the long screw and the mirror. What is the best light to use for the tiger? Mine stays on all the time.

#3740 2 days ago

Another question, where is a good place to purchase a Spade Screw with a shoulder?
My TOM machine only has one holding the backbox up

#3741 2 days ago
Quoted from rnult13:

Another question, where is a good place to purchase a Spade Screw with a shoulder?
My TOM machine only has one holding the backbox up

Are you talking about the pivot bushing in the side of the cabinet that holds the hinge bracket?

Pivot bushing and bolt here:

https://www.marcospecialties.com/pinball-parts/02-4352

https://www.marcospecialties.com/pinball-parts/4322-01139-12B

#3742 2 days ago

I think they are asking about wing bolts.

#3743 2 days ago
Quoted from AlexRogan84:

I think they are asking about wing bolts.

oh, ok.

#3744 2 days ago
Quoted from rnult13:

Another question, where is a good place to purchase a Spade Screw with a shoulder?
My TOM machine only has one holding the backbox up

Are you looking for these:

https://www.marcospecialties.com/pinball-parts/20-9718

#3745 2 days ago
Quoted from AlexRogan84:

Thanks. So the ROM you recommend is that new 2.0 version? Or you like the 1.3 version better still?

I really like the 2.0 version as it has the support for the Tiger Saw mod integrated into the code. The URL below may prove useful if you haven't seen it previously. Also, if you read several of the posts immediately before and after the post from the URL below there is a lot of helpful information regarding the TOM 2.0 ROM update.

https://pinside.com/pinball/forum/topic/official-williams-and-bally-software-upgrades/page/12#post-6552134

Gord

#3746 2 days ago

Mods delete this is a duplicate post.

#3747 2 days ago
Promoted items from the Pinside Marketplace
From: $ 389.95
Boards
PinSound
Wanted
Machine - Wanted
Yucaipa, CA
From: $ 235.00
Lighting - Interactive
Professor Pinball
From: $ 1.25
Playfield - Other
Rocket City Pinball
$ 37.50
There are 3,747 posts in this topic. You are on page 75 of 75.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!